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Introduction 

Congratulations on your purchase of BERNINA DesignWorks Software! 
 
This workbook is designed to be used in conjunction with the classes you will take at your 
BERNINA dealership, and contains helpful information to get you started using the features of 
your BERNINA DesignWorks Software.  
 
You may wish to stitch, paint, or punch the designs you create while working through the exer-
cises and place them in page protectors as reference to the exercises. 
 
 
 
Software Registration 
 
To receive warranty benefits, software service packs, and information about future product en-
hancements, register online. Only new software that was purchased from an authorized  
BERNINA dealer is covered under warranty.  
 
Go to www.bernina.com, click Support; then Software Registration. You will receive a free Des-
ignWorks design after registering your software.  
 
 
 
 
 
 
 

My BERNINA DesignWorks Software: 
 
 
My dongle serial number is:__________________ 
 
I purchased my software on: _____________(date) 
 
At_______________________________________ 
 
_________________________________________ 
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Getting Started 

Class Overview 
 
Setting up the Computer 
 Setting Your Options 
 Setting Your Monitor  
 Setting the Measurement System 
 Changing the Icon Size 
 
Things to Know 
 Overview of Features 
 Workspace Tour 
 Icon Cheat Sheet 
 Selection Methods 
 Screen View 
 
 
Software Exercises:   
 
These exercises will teach use of the tools and features of the DesignWorks software. Special  
information and notes are included with the exercises. 
 
 
Help Features 
 
The Help Menu provides an easy way to read additional information about the tools and  
features of the software. Click on the Help icon; then click on the screen to access information 
about any icon on the screen.  
 
In addition, you can go to Help> Help Topics and find a table of contents, an index, and a 
search function. Click on the Search tab and type in the topic. All information related to that 
topic will be displayed.  
 
To find out what version of software you have, click on Help > About BERNINA  Design-
Works. 
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Setting your Options 
Go to Tools > Options. 
You will find different tabs available to customize the soft-
ware. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Setting Monitor Size 
Select the Monitor tab. Set the exact size of your monitor so 
that you can view the design in actual size with the 100% 
zoom preset.  
 
 
 
 
 
 
 
 
 
 
 
 
 

Setting Your Options 



 

 
©2013 BERNINA® of America, Inc.                            

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers                  

                                                                                                                                                                                            Page 6 of 96 

Setting the Measurement System 
To change the measurement system in the software, go 
to Tools > Options >  General. Click on the drop down ar-
row and select either Metric or U.S. Click on OK.  
 
The rulers will not update until you hide them and then 
unhide them. Go to View> Rulers. Uncheck to hide; re-
check to show.  
 
Values shown in Tool Options will be updated, but the 
value labels will not update until the software is restarted.  
 
 
 
 
 
 
 
 
Changing the Size of the Icons 
To change the size of the icons on the screen, go 
to View > Toolbars > Customize. Click on the Op-
tions tab and place a check mark in front of Large 
icons. Icons update automatically. 
 
 
 
 
 
 
 
 
 
For more option set-up information 
There are many other options that you can set up in the software.  
In the On Screen Help Manual, go to Chapter 12 to find out more about the 
options. 
 
Go to Help > Help Topics. 
Click on Contents tab. 
Open Settings. 
Select Options.  
Use the Next Page icon to read through this section.  
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Things to Know 

Overview of Features 
BERNINA DesignWorks is an embroidery software that converts vector and bitmap images to outline 
embroidery, appliqué, cutwork, crystal, or painted designs. The options available depend upon the 
modules that have been activated in the software with a code card. It allows you to create outline 
stitches from images, add cutwork to existing embroidery designs, scan your own images or use a 
webcam to create designs, create appliqué designs, or create your own designs with built-in drawing 
tools.  
 
 
Workspace Tour  
Below the DesignWorks screen is pictured. 
The Title bar is located at the top of the window. The Main Menu bar consists of several menus and 
menu commands. The Icon tool bar consists of several tools used to create your designs. By paus-
ing your mouse on the icon, a popup appears to provide information about the icon.  
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The Standard Toolbar is comprised of familiar functions—create new design, open design, 
save design, copy, and paste.  There are also zoom presets, shaping tools, fabric, hoop, 
color, and help icons in this toolbar.  

  
  
  

The Align Toolbar contains aligning, distributing, and auto-sizing tools.  
  
  
  

The Draw-Stitch bar can  be used to select the working mode. The Draw mode is 
for creating and editing artwork and the Stitch mode is used to convert the artwork 
to stitches and make color adjustments. The software opens in the Draw mode and 
is where you will spend most of your time.  
  
The Tool options will change according to what tool is selected. You can change the proper-
ties of the selected object using options in this toolbar. 

 
 
 
 
 

 
The Tools toolbar has shortcuts for viewing and designing and is located along the left side 
of the screen. Some of the tools have hidden tools. You can rest your cursor on the lower 
right hand triangle and the hidden tools will appear. Drag your 
mouse to select a hidden tool.  
 
The Design area is the large area for creating and editing designs. 
You can have multiple designs open in the software; each will have 
its own design areas. Along the top of the design area, just under 
the Tool Options, tabs will appear for each design. By choosing the 
appropriate tab, you can select the design you want to be visible. 
The active design is indicated by an asterisk next to the title.  
  
Context menus are pop up menus that appear when right clicking an 
area within the design area. The available options in this menu vary 
depending upon the item selected and which tool is active.  
  
 

Workspace Tour  
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At the bottom of the screen, you will find a Threads Palette bar and 
a Brushes Palette bar. Here, you can select and set the colors of 
the design. The top palette row shows the available colors and the 
bottom palette row shows the colors used in the design. The Thread 
Palette will set stitch colors while the Brushes Palette will set paint 
pen colors.  

If any of these options or toolbars are not visible, go to View > Tool-
bars and make sure there is a check mark in front of any bar that is 
missing.   
 
The Status bar displays information about selected objects—width, 
height, number of stitches and colors. It is located at the bottom of 
the screen. 

 
 
 

The Object Properties dialog box consists of two tabs—fill and out-
line. You can change the stitch type of the design through Object 
Properties. Each stitch type has a different set of parameters that can 
be changed as well. Parts of the design must be selected before 
changes can be made to that part of the design and something must 
be selected before you have access to the options in Object Proper-
ties. 
 
The Sequence Manager illustrates the embroidery sequence. Each 
layer of the sequence manager shows the type of objects along the 
right hand side of the layer. The left symbol corresponds to the fill; 
the right symbol, to the outline. 
Numbers on the left side indi-
cate the sequence. The se-
quence manager provides a 
quick way to select objects. By 
clicking on a layer, the objects 
appearing in that layer are se-
lected. You can quickly re-
sequence a design by clicking 
on a layer and dragging it to a 
new location.  
 
 

Workspace Tour  
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Customizing the Workspace 
The dialog boxes are docked by default, but can also be 
floated to customize your screen. You can move, resize, 
dock, and auto hide most of the components of the 
screen.  
 
To undock a dialog box, click and drag on the title bar to 
its new location. To re-dock the title bar, double click on 
the title bar and it will dock to its last position.  
 
To move a dialog box, click on the title bar and drag it to 
its new position.  
 
To resize the dialog boxes, rest the cursor on the border 
of the dialog box until the double pointed arrow shows 
and drag to its new size. Sometimes dialog boxes must 
be resized to make more icons visible in the dialog box. 
 
To close the dialog box, click on the “X” in the upper right 
corner.  
 
To re-open the dialog box, go to the View > Toolbar 
menu and place a check in front of the closed toolbar.  
 
Set the dialog box to auto hide by clicking on the push 
pin symbol so that it is on its side. This will allow the dia-
log box to disappear when not in use. By clicking on the 
push pin symbol, it changes to an upright position and the 
dialog box will remain open.  
 
You can dock windows by using docking guides. These 
become visible when a dialog box is moved. Simply click 
on the title bar and drag it to one of the arrow positions. A 
shaded area appears to show you where the dialog box 
will be located. When you release the mouse, the dialog 
box will appear in the new location. 

Workspace Tour  
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Icon Cheat Sheet 
New: Create a new document 
 
Open: Open an existing document 
 
Save: Save the active document 
 
Export: Send to BERNINA CutWork 
 
Print: Send current design to printer 
 

Copy: Copy the selection & send to clip-
board 
 

Paste: Paste the contents of the clip-
board 
 

Undo: Undo the last action 
 

Redo: Redo the previously undone ac-
tion 
 

Select Fabric: Change the fabric options 
 
Edit Palette: Manage color options 
 
Manage Hoop Options: Change the hoop 
 
Zoom Presets 
 
Weld: Weld Shapes 
 
Trim: Trim Shapes 
 
Intersect: Intersect Shapes 
 
Help  
 
Align Left 
 
Align Centers Vertically 
 
Align Right 
 
Align Top  

Align Centers Horizontally  
 
Align Bottom 
 
Make Same Width 
 
Make Same Height 
 
Make Same Size 
 
Equal Horizontal Spacing 
 
Equal Vertical Spacing 
 
Draw Mode 
 
Stitch Mode 
 
Rectangle Selection 
 
 

Edit Shape Nodes: Edit nodes 
 
Zoom In: Magnifies the design view 
 
 

Zoom Previous: Zooms to previous zoom state 
 
Zoom All: Magnifies the view to fit the window 
 
Pan: Moves the view area of the design  
 
Measure: Measures an object  
 

Directions  
 
Divide 
 
Slow Redraw 
 
Create Freehand Shapes 
 
 Create Bezier Shapes 
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Icon Cheat Sheet 

Create Outline Shapes 
 
Magic Wand 
 
Create Crystal Shape 
 
Create Rectangle  
 
Create Ellipse 
 
Create Pie 
 
Create Star Shape 
 
Create Trapezoid/Parallelogram 
 
Create Polygon 
 
Edit Text 
 
Create Rectangular Array 
 
Create Circular Array 
 
Auto Border & Cut 
 
Auto Sequence Control 
 
 
OBJECT PROPERTIES 
 
Fill Tab 
 
Outline Tab 
 
FILL TAB 
 

None 
 
Appliqué Fill 

Net Fill 
 
Zigzag Fill (paint) 
 
Fill (paint) 
 
 
Row Fill (paint) 
 
Array  
 
 

Crystal Fill 
 
 

Paint Net Fill 
 
Photo  
 
 
 
OUTLINE TAB 
 
No Outline 
 
Running 
 
 

Satin Serial 
 
Cutwork  
 
Line 
 
Zigzag 
 
 

Array 
 
Crystal Outline 
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Selection Methods 

To make changes in a design or to part of a design, it must be se-
lected. There are many ways to select objects in BERNINA Design-
Works software.  
 
Selection with a Mouse 
By selecting the Rectangle Selection icon and then clicking on the     
outline of the object with your mouse, you can select that object. A     
rectangle borders the current selected object. The dimensions of the 
selection rectangle will also appear on each side of the rectangle if the cur-
sor is rested within the boundary. You can change the color of the selection 
box by going to Tools> Options and select the Color/Sizes tab. Make your 
changes; then click OK. 
 
Selecting Multiple Objects  
Select the Rectangle Selection icon and hold down the 
Shift key and click on the outline of each object you wish to 
select.  
 
Click and Drag 
By selecting the Rectangle Selection icon and clicking and dragging around 
an area of the design, objects will be selected within the drawn box. Objects 
outside the drawn area will not be selected; only objects completely within 
the drawn rectangle will be selected.  
 
Large and Irregular Shapes 
To select large and irregular shapes, hold down the Alt key and drag  the 
Selection Rectangle over just a small portion of the design.  
 
Edit > Invert Selection 
This option will select all unselected objects. It is activated within the Edit 
menu. Sometimes it is easier to select just a small portion of the design and 
use this option to select the larger portion of the design.  
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Selection Methods 

Select All 
Go to Edit > Select All or use the Shortcut key Ctrl + A. This will se-
lect all objects in the design.  
 
Select by Stitch Type 
You can make selections by stitch type by right clicking on the Fill tab 
or Outline tab. Add to your selection all embroidery objects of a spe-
cific type. Any adjustments will be made to all objects of that 
particular stitch type.  
 
You can also remove a type from your selection following this 
same procedure, but select Remove from Selection.  
 
By right clicking on the stitch type within Object Properties, 
you can also choose to add or remove from the selection. 
 
Select by Stitching Order 
Ctrl + Home: Selects the first object of the design.  
Ctrl + End: Selects the last object of the design.  
Tab: Selects the next object of the design. Each time the tab 

key is pressed, the next object will be selected.  
Shift + Tab: The previous object is selected. Each time the Shift + 

Tab key is selected, the previous object will be selected. 
 
Select by Color 
You can select objects by color through the Thread or 
Brushes Palette Toolbar. You can select object by Fill color, 
by Outline color, or by Any color. Right click on the color you 
want from those that are used in your design. Expand the Se-
lect By menu and select one of the three available options. 
Fill color will select all the objects that have the fill color you 
selected; Pen color will select all the objects that have the 
outline color you selected; and Any color selects objects that 
have the fill or pen color you selected. Any change you make affects 
all of these objects.  
 
Sequence Manager 
By clicking on the layer of the Sequence Manager, all objects in that 
layer will be selected. 
 
Deselect  
Click outside the design area on the blank fabric background.  



 

 
©2013 BERNINA® of America, Inc.                            

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers                  

                                                                                                                                                                                            Page 15 of 96 

Screen View 
There are many ways to view designs in BERNINA DesignWorks soft-
ware. In the View menu, you have choices to activate Outline Design, 3D 
view, Stitches, Stitch points, Realistic Paint, and Overlapping Crystals. If 
you are not seeing something that you think you should see, remember 
to check to see what is activated in the View menu. Also, check to make 
sure what type of design you have on screen, painted, stitched, or crys-
tal.  
 
By checking Realistic Paint in the View Menu, a painted design will ap-
pear to have paint strokes.  
 
When the Outline Design is the only item checked in the View menu, 
you will see only the outline of the Vector artwork. This type of view will 
only appear when stitches are in the design. 
 
When Stitches is the only thing checked in the View Menu with a 
stitched design, you will see flat stitches in the design. The stitches don’t 
have as much depth in this view as in 3-D view. (see below) 
 
When the 3D View and Stitches are activated, the design is pictured as 
a real embroidered design. The threads are thicker and you can see the 
actual stitch type. (see below) 
 
To see the stitch points of the design, Stitch Points must be activated. 
Zoom in close to the design elements to view the stitch points.  
 
If View> Overlapping Crystals is checked, you will see the crystals that 
are too close together marked with either a yellow X or red X. See the 
exercise on page 49 for more information.  
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Zoom In 
Click on the Zoom In icon; then click and drag on an area to zoom 
in. The area you mark will be the area that is shown after releas-
ing the mouse. The cursor changes to a magnifying glass when 
this tool is activated.  
Your mouse wheel also zooms in when the wheel is rotated back-
ward.  
 
Zoom Out  
Rotate the mouse wheel forward to zoom out.  
 
Zoom Previous 
This icon is found by resting your cursor on the lower right black 
triangle of the Zoom In icon. Drag your mouse to the Zoom Previ-
ous icon. The Zoom Previous then becomes the current zoom 
tool on the toolbar. When you click this icon, the zoom factor re-
turns to the previous view of the design.  
 
Zoom All 
This will place the entire design into the visible screen. This tool is 
activated by clicking on the black triangle of the current zoom tool 
and dragging to select Zoom All.  
 
Actual Size 
You can view the design in actual size by clicking on the 100%     
in the Standard Tool bar. Other zoom presets are available by   
selecting from the drop down menu choices. See page 5 of this 
workbook for instructions to set your monitor size so the actual 
size will be accurate.  
 
Pan 
This tool lets you move a design on your screen. Select the icon, 
then click on the design to move it on the screen. You can also  
pan by pressing the mouse wheel until the cursor changes to a  
four directional arrow. Move the mouse slowly in the direction you 
want. To deactivate, click the mouse wheel again.  
 
Measure Tool 
The Measure tool calculates the distance between two points in  
the design area. Click on the first point and drag the ruler. The fly 
out will show the distance. You may measure in inches or metric. 
See page 6 of this workbook for instructions to change the meas-
urement system.  

Zoom Tools 
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View Menu 

View Ruler 
Rulers appear at the top and the left side of the design screen. The 
ruler shows the X and Y coordinates based on centimeters or inches. 
(See page 6 of this workbook for instructions on how to alter the 
measurement system.) The values on the ruler will change based on 
the zoom you are using. If the rulers are not visible, go to View > 
Ruler and place a check mark in front of the option. 
 
 
View Grid 
The grid will appear as small dots across the design area in 
vertical and horizontal lines. You 
must be zoomed in close to view 
these dots and Grid must be acti-
vated in the View menu by placing a 
check mark in front of Grid. You may 
change the color of the grid dots by 
selecting Tools> Options and choos-
ing Grid from the list. Make your se-
lection of color and click OK. 
 
 
 
 
View Hoop 
You can choose to hide or view the hoop in the View menu. To hide 
the hoop, make sure that there is no check mark in front of Hoop.  
 
 
Thickness View 
The thickness view shows areas of a design that will be embroidered 
more than once. See the yellow area in the design at the right. 
 
 
 
View Light Source 
When 3D view is enabled, you can select View > Set Light source.  
By moving the mouse, you will get different effects on the design as 
it illuminates the design from different angles.  
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Working with the Wizard  

 
When the BERNINA DesignWorks 
software first opens, it starts with a 
wizard and always prompts you to 
choose between loading an existing 
design or creating a new design.  
 
OPEN EXISTING 
If you are opening an existing design, 
you can click on Browse then navi-
gate to the BERNINA DesignWorks 
sample folder to select a design or 
you may choose from a listing of re-
cently opened designs.  
 
Once you select your design, you can 
click Finish to place the design on the 
design screen. You can then edit or 
export your design.  

 
 
 
 

After the software is opened and you wish to open another existing design, go to File> Open. 
Navigate to the BERNINA DesignWorks sample folder to open the desired file.  
 
CREATE NEW 
 
If you choose Create New when you first open the 
software; then click Next at the bottom of the dialog 
box, the Fabric dialog box will open. You may 
choose among six fabric types. The fabric choice is 
important for the embroidery part of the design and 
is based upon the desired density of the embroidery 
design. You may select your fabric or accept the de-
fault and select Next at the bottom of the Fabric dia-
log box. See more details about fabric choice on page 20. 

 
 
 
 

If you wish to create a new design after the software is open, go to File> New and work through 
the steps in the wizard.  
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The next dialog box to open when you 
select Create New is the Artwork 
source dialog box. You will be given 
five choices for the artwork source. 

Click on the Browse icon to find 
your selection.  
 

From file is used to open a picture 
file—either vector artwork or a bitmap 
file. 
 
From embroidery opens an embroi-
dery design. 
 
Get image from scanner and Get im-
age from webcam are used when you 
are directly connected to the corre-
sponding device. 
 
New graphic is used to get a blank de-
sign screen for creating lettering or 
your own design with drawing tools.  
 
SELECT HOOP  
You can also select a hoop size for the 
new design in the Artwork Source dialog 
box. You are able to choose your size 
hoop with different feet, based on the 
technique you will be using. Foot 43, 
44C, 48, and 93 will allow a slightly 
smaller design area within the hoop and 
will protect the foot from hitting the rim of 
the hoop. Click on Next at the bottom of 
the dialog box to go to the next screen. 
 
COLOR REDUCTION 
The Color Reduction dialog box opens 
next and will allow you to manipulate the 
available colors. See more information 
on page 21. Click Finish at the bottom of 
this dialog box to begin editing or creat-
ing your new design.  

Working with the Wizard  
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More on Fabric Type 

In the Fabric dialog box of the Wizard, you 
may choose among six fabric types. The 
fabric choice is important for the embroi-
dery part of the design and is based upon 
the desired density of the embroidery de-
sign.  
 
 
These are the embroidery parameters set 
for the six categories:  
 
 Embroidery Smooth should be chosen for 40 wt. thread with a desired density of 55. This 

choice will keep the fabric soft and the embroidery light and smooth.  
 Embroidery Ultra Light should be chosen for thick threads like wool and will provide a den-

sity of 85. The embroidery will appear to be low density.  
 Embroidery Light is for 30 wt. thread with a density of 55. The embroidery will appear to be 

low density.  
 Embroidery Normal Light is for 40 wt. thread with a density of 40 and with lighter underlay. 

The embroidery will appear on screen to be a normal density.  
 Embroidery Normal is for 40 wt. thread with a density of 40 and the embroidery will appear 

to have a normal density on screen.  
 Embroidery Heavy is for thin thread like metallic or heavy textured fabrics with a density of 

35. The on-screen embroidery will appear to be high density.  
 
Choose your embroidery category by clicking on the + sign and choose the fabric name that 
closely resembles your fabric. There is a Standard category within each embroidery type if 
your particular fabric is not listed. 
 
 
Fabric Color 
You can also choose the color of the fabric back-
ground from the 16 colors in the dialog box. 
 
By double clicking on a color chip, more color 
choices are made available. You can choose an 
RGB value or select a color in the spectrum. Select Add 
to Custom Colors and OK and the new color will replace 
the selected color chip in the wizard.  
 
These selections can be made while working through the 
wizard or after opening a design by clicking on the Select Fabric icon. Simply select the new 
fabric type and/ or color and click on OK. 
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Color Reduction Dialog Box 

COLOR REDUCTION 
 
The Color Reduction dialog box has two sections; one is for 
Threads; the other, for Brushes. You can choose to decrease the 
number of colors in your design by clicking on the appropriate 
slider and moving it to the left. The software determines what 
colors are combined. You can also choose to wait and change 
the thread colors later within the software. 
 
 
You can also choose the brand of thread you wish to use from the Palette drop down menu. 
The Thread Palette at the bottom of the screen is automatically updated with the new colors.  
 
The closest match of your selected brand will be listed in the thread column.  
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Click Finish and the design +/or artwork will appear on screen depending on the type of file 
you have selected. What appears on your screen will depend on what options you have 
elected to have activated in DesignWorks.  
 
Saving the File  
 
After editing the tile as desired, navigate to the desired location to save the file. 
Name and Save the file. 
 
When finished, send the design to your embroidery machine through the Export tool. In-
structions for exporting are found on the following page. 
 
Always save a file before exporting it to the machine. The file is saved in the DesignWorks 
software as a .draw file and further changes can be made to the file.  
 
After it is exported as a stitch file, the file will have limitations in editing, so it is best  to al-
ways save the file in both .draw and .exp formats.  
 
Note: These basic steps for the wizard will appear with any type of design you create in the 
software.  
 
 

When painted designs are the de-
fault application, colors will appear in 
the Brushes to Use section of the 
Color Reduction dialog box. You 
may select from different Brushes 
Palettes by clicking on the drop 
down menu.  
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Exporting a stitched  or a cutwork design:  
 
1. To export the design to be stitched or cut, click on the Export icon.  
 
2.  A dialog box will open that will allow you to choose the type of connection you have.  
 

 Choose the USB connection if you have 
an artista embroidery machine (630, 635, 
640, 730, updated 200), or a BERNINA 
560, 580, 750E, 780, 830, or 880. 

 Choose the Deco box to send the stitch or 
cut file to your Deco 340. 

 Choose the Direct Connection option if you 
have an aurora embroidery machine (430, 
440, or 450).  

 
3. You will receive a message that the design has been successfully sent.   

        
 
Exporting a painted design:  
 
1. To export the design to be painted, click on the Export icon.  
 
2.   A USB stick will appear in the BERNINA Device Selection dialog box. Se-

lect the USB stick to send the design to your 560, 580, 750E, 780, 830, or 
880. 

 
Exporting a crystal design:  
 
1. To export a crystal design, select File> Export> Crystals to Machine. In the dialog box 

that opens, click on the Export icon. 
 
2.   A USB stick will appear in the BERNINA Device Selection dialog box. Select the USB 

stick to send the design to your 560, 580, 750E, 780, 830, or 880. 
 
Exporting a crystal design combined with stitches, paint, or cutwork:  
 
1. To export a crystal design combined with another type of design, click on the Export 

icon to send the stitched, cut, or painted design to the USB stick.  
 
2.  To send the crystal portion of the design, follow the directions for exporting a crystal 

design.  

Exporting a Design 
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More on Colors  
Changing Colors 
1. To change the color of an object, first select the object.  
2. By right clicking on a selected color chip in the Threads or Brushes 

Palette and selecting Set Pen Color or Set Fill color, you can change 
the pen (outline) color or the fill color.  

3. You may also change a color by selecting the object; then clicking in 
the upper left corner of a color chip to change the pen color; the lower right 
corner to change the fill color.  

4. The colors you have selected for the object will be shown in the bottom row of 
the Thread or Brushes Palette—the bucket will show the fill color; the pen will 
show the outline. These symbols appear when an object has been selected. 

 
Removing Colors 
1. You can remove color from an object by selecting the object; then 

select the appropriate corner of the Empty or None square in the 
Thread or Brushes Palette.  

 
Changing Palettes 
1. Available thread or brush colors can be changed through Edit 

Palette.  
2. By clicking on this icon, a dialog box opens to give you access   

to many thread brands or brush palettes. Simply choose your 
brand and the thread or paint pen that is the closest match to the  
color will be listed in the thread or brush column of the dialog box.  

  
 
To Preset Colors or Change Default Colors 
1. To set a color before drawing an object, make sure nothing is se-

lected; then click on the bottom right corner for changing the fill 
(upper left corner for the outline) of the color you want to use. A 
dialog box opens. 

2. You may choose to apply that color for that specific design or for 
every new design, thereby changing the default color for the fill or 
outline. 

3. You can choose to make it the color for graphic or text objects. 
4. Click OK to confirm the changes. 
 
 
To Change the Outline Width 
1. In the pen options dialog box, you can also change the default 

pen width by placing a check mark in front of the option and alter-
ing the value in the selection box. Changing this value will also 
change the default width of the Satin Serial stitch.  

2. See more information in Help > Help Topics on Editing existing 
colors. 
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More on Colors  

To View all the Thread Colors of a Palette 
1. Click on Edit Palette in the toolbar.  
2. Choose the thread brand you wish from the 

drop down list.    
3. Double click on any of the colored chips shown 

in the Color Reduction dialog box.   
        

4. Another dialog box will open showing all of the 
colors for that brand.  

 
5.  You can click on any of the color chips to replace 

the selected color. Click OK to change the color. 
You may also just double click on the desired 
color in the dialog box. The thread color chip in 
the Color  Reduction dialog box will change to 
the new color.  

 
6.  In the Replace Color dialog box, clicking on the 

heading of the columns (thread or brush or color) 
will reorder the lists.  

 
 
  
 
 
 
 
 
Combining Colors 
1. You can also combine colors by clicking and 

dragging on the color chips and moving them 
to a combine with another color.    
  

2. The percentage of area that each thread or 
brush color covers is also indicated in this dia-
log box and updates when colors are com-
bined. 
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More on Hoops 

Changing a Hoop 
1. If the hoop is not visible on the screen, select 

View > Hoop. 
2. After working through the wizard, you may de-

cide to make a change in the hoop.  
3. Select the Manage Hoop Options icon from the 

toolbar. A dialog box will open.  
4. You can select a hoop from the drop down 

choices. 
5. Press OK to confirm the choice.  
 
Note: Selecting None from the drop down box will    
remove any existing hoop.  
 
Rotate the Hoop 
1. Place a check mark in front of Rotate by 90°. 
2. Confirm with OK. 
3. The hoop will be rotated on screen.  
4. When the design is exported to the machine,          

it will be sent in the same relationship to the 
hoop arm as is shown on screen.  

 
Centering Design 
1. By checking the box, Center design to hoop,      

designs imported will be centered in the hoop. 
2. Additional objects drawn or inserted will not be 

automatically centered. 
3. Repeat the steps to center these objects.  
 
 
Add a Custom Hoop 
1. Click on Add new. 
2. A dialog box opens and you can add a custom 

hoop with the dimensions you specify from the 
manufacturer of the hoop.  

3. Specify the name, type, the location of the 
hoop brace, the curvature of the hoop.  

4. See more information in the Help > Help Top-
ics  under Add New Hoop.  

5. Custom hoops can also be edited and re-
moved. 

6. Built-in hoops cannot be edited or removed. 
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Default Settings in Software 
 

When creating designs in the software, default settings will depend upon the type of file you 
open. Use the following chart to become familiar with the different settings of the software.  

 
 

TYPE FILL OUTLINE SEQUENCE MANAGER 

Bitmap Painted Fill    No Outline  

Vector Painted Fill No Outline   

Embroidery 
Design 

Raw   

Lettering Painted Fill   No Outline  

Insert  
Symbol 

Painted Fill Running Stitch  
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TYPE FILL OUTLINE SEQUENCE MANAGER 

Clipart with un-
even lines 

Painted Fill  No Outline  

Clipart with even 
lines 

No Fill Satin Serial  

Create Shapes 
Tools 

Painted Fill Running Stitch  

Freehand Draw 
Tools—Unclosed 
objects 

No Fill Running Stitch  

Freehand Draw 
Tools—closed ob-
jects 

Painted Fill Running Stitch  

Array Painted Design Running Stitch  
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Software Exercises 
BERNINA DesignWorks Software offers many options for the embroidery enthusiast. There are many .draw 
files ready to send to the machine for cutwork, painting, crystal, embroidery, or combinations. The ready-to-
stitch embroidery designs included with the software can be sent to the machine to stitch as embroidery files 
or edited to create other designs. There are many vector image files that can be transformed to cutwork, ap-
pliqué, net fill, painted, crystal, or outline designs. Images can be imported into the software to be traced or to 
be used as a backdrop for creating cutwork, appliqué, net fill, or outline designs. In addition, there are Clipart 
files that can be converted into designs. You can use your scanner or a webcam to import files as well. In ad-
dition, you can use built-in shapes and drawing tools to create your own unique designs.  
 
Each of the following exercises has been designed to take you through the process of creating different types 
of designs. For each exercise, please note the list of what the lesson covers—this will help guide you as you 
learn the software.  
 
Class Exercises: 
 
 
 

Stitch Files:  Changing Colors & Deleting Stitches...…………………………………………...30-31 
Stitch Files:  Copying, Skewing, & Rotating ....................................................................... ..32-33 
Stitch Files:  Adding CutWork to a Design ......................................................................... ..34-35 
Lettering:  Appliqué & CutWork …………………………………………………………………..36-37 
More About CutWork…………………………………………………………………………………..38 
More on Appliqué………………………………………………………………………………………39 
Lettering:  Painted Plaid Fill ............................................................................................... ..40-41 
Lettering:  Text on a Path ................................................................................................... ..42-43 
CutWork Designs:  Editing  ................................................................................................ ..44-46 
PaintWork Designs:  Editing .............................................................................................. ..47-48 
CrystalWork Designs:  Editing ........................................................................................... ..49-51 
Create Shapes Tools……………………………………………………………………………….52-54 
Converting Vectors ............................................................................................................ ..55-57 
Vector to Painted Design ................................................................................................... …...58 
Bitmap to a Painted Design ............................................................................................... ..59-60 
Bitmap to Photo Paint ........................................................................................................ ..61-62 
Wingdings to Appliqué ....................................................................................................... ……63 
Clipart to PaintWork ........................................................................................................... ..64-65 
Echo Quilted Design .......................................................................................................... …...66 
Clipart Array..……………………………………………………………………………………….67-68 
Rectangular Array..………………………………………………………………………………...69-71 
Circular Array……………………………………………………………………………………….72-75 
Bitmap as a Backdrop:  Outline Tool ................................................................................. .76-78 
Bitmap as a Backdrop:  Bezier Tool ................................................................................... .79-80 
Editing Nodes:  Create Freehand Shape...……………………………………………………...81-83 
Weld, Intersect & Trim Basics…………………………………………………………………….84-85 
Magic Wand………………………………………………………………………………………...86-87 
Auto Border……………………………………………………………………………………………..88 
Guidelines…………………………………………………………………………………………...89-90 
Clones……………………………………………………………………………………………….91-92 
Using a Scanner ................................................................................................................ ..93-94  
Using a Webcam ……..…..…………………………………………………………………………...95 
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Opening a Design 
 If you have just opened the software, click on Next in the wiz-

ard. Otherwise, select File> New. 
 In the Fabric Selection dialog box, select a fabric category by 

clicking on the + sign in front of the appropriate category. Se-
lect the type of fabric from the expanded selection and click 
Next.  

 Select From Embroidery from the wizard selections.  
 Click on the Browse icon. 
 Navigate to the BERNINA DesignWorks Samples folder and 

click on the View icon.  
 From the drop down choices, select Thumbnails (for XP) or 

Large Icons (for Vista, Windows 7, and Windows 8). 
 Select the design CDW0032.ngs. Click on Open. 
 From the hoop choices, select Bernina 130 x 100 Medium #26.  
 Click on Next at the bottom of the dialog box.  
 In the Color Reduction dialog box, click on Finish.  
 
Changing Hoop Size 
 Notice that the design is too large for the hoop. 
 Click on the Manage Hoop Options icon.  
 Select Bernina 255 X 145 Large Oval Hoop #26. 
 Click OK. 
 The design can be sent to the embroidery machine to stitch 

out as is or it can be edited.  
 
Editing the Design: Changing Colors  
 Right click on the red color chip in the Thread Palette toolbar 

and choose Select By> Fill Color.  
 Click on the lower right hand corner of the burgundy color chip 

in the Threads Palette. 
 Right click on the tan color chip in the Thread Palette toolbar 

and choose Select By> Fill Color.  
 Click on the lower right hand corner of the green color chip in 

the Threads Palette. 
 
 

Stitch Files:  Changing Colors & Deleting Stitches  

 

Notes: 
Lesson covers: 
Changing hoop size 
Changing the colors of a 

design 
Deleting stitches 
Exporting the design 
Closing design files 

 
 
 
 
 
 
 
 
 
 
 
 
You can select the hoop size 
before opening the design; or 
change the hoop size after 
opening the design.  
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Editing the Design: Deleting Stitches 
 The Rectangle tool should be selected.  
 Select the center outline circle and press delete. Select the re-

maining center circle and select delete.  
 Select the center zigzag stitch surrounding the satin stitch and 

press delete.  
 
 
 
 
Saving the Design + Sending to the Machine 
 Select File > Save As. 
 Create a new folder in the Bernina DesignWorks Samples 

folder and name it Mastery. Open the folder. 
 In the File Name, name the file, Stitch File- Changing Colors.  
 Click on Save.  
 Export the file to the machine of your choice for stitching. See    

page 23 of this workbook for details.  
 Close the file by clicking on the X by the file name on the tab           

of the design area.  

 
Notes: 
Zooming in on a design will 
make it easier to select a spe-
cific area of a design. 
 
 
 
 
 
 
 
 
CREATING FOLDERS: 
 
With some operating sys-
tems, you may have to re-
fresh the screen before the 
new folder appears. Right 
click in the white area of     
the dialog box and select        
Refresh.  
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Notes: 
Lesson covers: 
 Selecting by color, by 

bounding box 
 Editing stitch files 
 Reducing colors 
 Moving a design 
 Deleting parts of a design 
 Resizing 
 Copying & pasting  
 Grouping a design 

 
Fabric selection is important when 
creating or editing stitch files when 
the fabric is stretchy, has a pile or 
texture, or when a thick or thin 
thread is used. 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

Just as in other Windows pro-
grams, Copy places it on the clip-
board while Duplicate will make 
only one copy at a time.  

Stitch Files:  Copying, Skewing, & Rotating  
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric Selection dialog box, select the type of fabric by 

clicking on the + sign in front of the appropriate category. Select 
the type of fabric from the expanded selection and click Next.  

 Make sure that From Embroidery is selected in the Artwork 
Source dialog box.  

 Click on Browse. 
 Navigate to the BERNINA DesignWorks Samples folder. 
 Select CDW0021.ngs. Click on Open.  
 Click on the drop down arrow next to Hoop and select BERNINA 

Large Oval Hoop, 255 x 145, #26. Select Next. 
 In the Color Reduction dialog box, click Finish. 
 
Editing the Design:  Deleting Part of the Design 
 Right click on the green color chip in the Threads Palette.  
 Choose Select By> Fill Color. 
 Press Delete on the keyboard.  
 Notice that the center of the flowers were not deleted. 
 Draw a bounding box around the four centers toward the top of 

the design. Be careful to not include the leaves. Press Delete.  
 Select the remaining small flower center, select Delete. 
 
Editing the Design:  Reducing Colors  
 Select Edit> Select All or select Ctrl A on the keyboard. 
 Right click on the turquoise color chip in the Thread Palette tool-

bar and select Set Fill Color or Set Pen Color. The design will 
change to all one color. 

 While the object is selected, notice the stitch type is Raw In the 
Fill tab of Object Properties. This is the designation for the im-
ported embroidery design.  

 
Editing the Design:  Making Copies & Resizing 
 While everything is still selected, click on Copy. 
 Click on Paste.  
 Move the design to another part of the hoop. Rest your cursor on 

the rectangular outline surrounding the design until the four arrow 
moving cursor appears. Drag the design to the new location. 
Don’t worry if it is outside the hoop.  

 In Tool Options, make sure that Proportional is checked. 
 Change the Scale X or Y to 70%. Press Enter to activate.  
 While this design is selected, click on Duplicate in Tool Options.  
 Move the duplicate design to another part of the hoop.  
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There are also disproportional 
resizing handles in the center of 
each side of the rectangle selec-
tion box. This will change the 
size of the design either in the 
width or the height.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

 
 
 
 
 
 
 
 
 

You may hold the Ctrl key while 
making multiple selections, but 
zooming in on the design is rec-
ommended.  
 
It is always recommended to 
save a file as a draw file within 
DesignWorks—that way it can 
opened and additional editing 
can occur.  
 
Stitch files cannot be converted 
to PaintWork or CrystalWork 
without using BERNINA Embroi-
dery Software, V6.  

 Select the original flower. 
 Notice that the flower is ungrouped.  
 Draw a bounding box to surround the original flower and right 

click and select Group.  
 While the large flower is selected, rest your cursor on a corner 

until the resizing handle (a double pointed arrow) appears. By 
dragging your cursor in or out you can resize the design visually 
and proportionally. 

 Resize this flower so that it is slightly smaller.  
 Select either the copy or the duplicate.  
 Notice that the copied and duplicated flowers are grouped.  
 
Editing the Design:  Skewing  
 Zoom in on one of the smaller flowers using your mouse wheel. 
 With the flower still selected, rest your cursor just to the right or 

to the left of the white dot in the middle of the top horizontal line 
until the cursor changes to a two sided extended arrow. Skew 
the flower to one side by dragging your cursor to the right or to 
the left.  

 
Editing the Design:  Rotating 
 Select the other small flower.  
 Rotate the design in one of two ways: 

 You can visually rotate a design by resting your cursor on the 
corner of the selected design until a rotation symbol appears. 
Rotate the design as desired. 

 You may also rotate the design in Tool Options by entering a 
value in the Rotate box. A positive number rotates the design 
clockwise; a negative number rotates the design counter-
clockwise.  

 
Editing Stitches 
 While this flower is selected, right click and select Ungroup.  
 Zoom in.  
 Select each of the lines radiating from the center of the flower 

and select Delete. Remember you can Undo if you delete the 
wrong item. 

 Select the lines extending from the outline of the flower and se-
lect Delete. Draw a bounding box around this flower and right 
click and select Group.  

 
Saving and Exporting 
 Move any of the flowers as needed so they are within the hoop.  
 Select File> Save As.  
 Navigate to the desired location and save the file as Stitch Files:  

Editing. Click Save. 
 Click on Export to send the design to the machine of your 

choice. 
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Notes: 
Lesson covers: 
 Centering a design in the 

hoop 
 Resizing through Tool Op-

tions 
 Using Zoom 
 Using the Create Ellipse tool 
 Aligning centers of a design 
 Adding & editing CutWork  
 Using Pan tool 
 Re-sequencing the design 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Holding the shift key with shape 
tools will draw the shape from the 
center out. 
 

Use the Pan icon to move 
the design within the design 
screen.  

 
Using the corner handles will 
change the size proportionately; 
using the upper, lower, or side 
handles will change the size dis-
proportionately. 

Stitch Files:  Adding CutWork to a Design 
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, select the Embroidery Normal> Standard 

Normal from the Fabric dialog box; select the white color chip; 
then select Next.  

 Click on the From Embroidery option in the Artwork Source dialog 
box. Click on Browse. 

 Navigate to the BERNINA DesignWorks Samples folder and se-
lect CDW0069.ngs. Click on Open. 

 From the hoop choices, select BERNINA Large Oval Hoop 255 x 
145, # 26. 

 Click on Next. 
 In the Color Reduction dialog box, click on Finish.  
 Click on Manage Hoop Options. 
 Place a check mark in front of Center Design to Hoop; click OK.  
 
Altering the Design 
 Edit> Select All. 
 Place a check mark in front of Proportional in Tool Options. 
 Change the Scale X or Y 125%.  
 Hit Enter to activate. 
 While everything is selected, right click and select Group from the 

menu options.  
 Select the Zoom In icon and draw a bounding box around the 

center of the design.  
 
Using the Shapes Tools 
 Select the Create Ellipse tool. 
 If it is not visible on the Toolbar, rest your cursor on the black tri-

angle in the corner of the visible shape and drag your mouse to 
select the Ellipse shape. 

 Click in the center of the oval, hold down the Shift key, and draw 
an ellipse so that it extends slightly beyond the inside edge of the 
embroidered oval.  

 Hit the space bar to select the oval. 
 If you need to resize the oval, rest your cursor on the control 

points at the upper, lower, side, or corner edge of the ellipse until 
you see double arrows and click and drag outward to enlarge or 
inward to shrink the size of the drawn oval. If you hold down the 
Shift key while resizing, the oval will be resized from center.  

 If you need to move the oval, click on the outline and drag to a 
new location. You can also use the arrow keys to nudge the oval 
into position .  
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Notes: 
To deselect, click outside the 
rectangle that surrounds the ob-
ject.  
 
 

 
When the object is se-
lected, the color chip will 
show whether an outline 

or filled object is selected.  
 
 
 
CutWork Properties: 
 
Running Before adds a running 
stitch to a design before cutting 
and stabilizes the fabric prior to 
cutting. 
 
Offset: You can adjust the offset 
from –15 to +15 mm.  A negative 
value results in an inner offset; a 
positive value results in an outer 
offset.  
 
Length: Ranges from .8 mm to 
99.9 mm. 
 
Passes: Minimum is 1; Maxi-
mum is 9. 
 
Cutting Offset: Changes the 
cutting line relative to the run-
ning before outline. A positive 
number makes the cut outside 
the running outline; a negative 
number makes the cut inside the 
running outline. Range is from –
15 mm to +15 mm.  
 
Running After: This will apply 
running stitches after the cut-
work. You may change the off-
set, length, and passes as 
above. These can be used to 
add decorative stitches 
 
Styles: You can choose differ-
ent types of stitches to surround 
the cutwork. 
 
See page 38 for more informa-
tion about CutWork.  

 Edit> Select All. 
 Click on Align Centers Vertically.  
 
Changing the Defaults 
 Deselect; then select just the drawn ellipse. 
 In the Brushes Palette, click in the upper left corner of the blue 

color chip; then click on the lower right corner of the Empty Color 
Chip.  

 
Adding CutWork 
 Make sure that Object Properties dialog box is visible. If it isn’t 

go to View> Toolbars and place a check in front of Object Prop-
erties. 

 Select the CutWork icon in Object Properties.  
 Place a check mark in front of Running Before.  
 Highlight the Offset value; change the offset to .6 mm. 
 Use the up arrow to change the number of passes to 2.  
 Place a check mark in front of Net Fill. 
 Change the Offset to 1 mm and the Cell Size to 1.5 mm. 
 Click on the design screen to activate the changes.  
 
View> Slow Redraw 
 Click on Slow Redraw. 
 Click on the Start button to watch the design stitch out.  
 To close Slow Redraw, click on the X in the dialog box. 
 
Changing the Sequence 
 Notice that the embroidery design is stitching before the cutwork. 

The cutwork layer should be stitched first. 
 If the Sequence Manager is not visible, go to View> Sequence 

Manager.  
 Select the cutwork layer and drag it into position one in Se-

quence Manager.  
 
Saving the Design + Sending to the Machine 
 Select File> Save As. 
 Navigate to the location to save the file.  
 Name the file, Adding CutWork to a Design.  
 Click on Save.  
 Export the file to the machine of your choice for stitching by click-

ing on the Export icon.  
 Close the file by clicking on the X by the file name on the tab of 

the design area. 
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Notes: 
 
Notes: 
Lesson covers: 
Rotating the hoop 
Adding text 
Creating CutWork letters 
Creating Appliqué letters 

 
 
 
 
The software remembers the 
last font type and size that you 
used. To edit the text, make 
sure the Edit Text icon is se-
lected.  
 

 
If letters need to moved 
within the hoop to fit, you 
can use the Edit Nodes 

icon. Click on the node at the 
bottom of each letter to move 
the individual letters.  
Using the Edit Nodes icon 
keeps the lettering combined. 
Break Apart could be used to 
move the letters as well, but 
then the letters must be re-
combined.  

A blanket stitch is added by 
default to an appliqué design, 
but other stitches can be se-
lected in the Outline Tab.  

Lettering:  Appliqué & CutWork  
 

Opening the File 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. In the Fabric dialog box, select the 
fabric type and color you want; then click Next.  

 Make sure New Graphic is selected. 
 Select BERNINA Large Oval Hoop, 255 x 145 # 26 for the hoop. 

Click on Finish. 
 
Rotating the Hoop 
 Select the Manage Hoop Options icon. 
 Place a check mark by Rotate by 90º. Click OK. 
 
Adding Text 
 Select Edit Text. Click on the screen and type in BERNINA. 
 While the letters are highlighted, select Arial Black from the Font 

styles In Tool Options.  
 Change the Font Size to 60 mm. Select Enter to activate.  
 Select the Rectangle Selection icon.  
 Make sure Proportional is not checked in Tool Options. 
 Change the Height to 70 mm and the Width to 230 mm.  
 Press Enter.  
 In Tool Options, change the X and Y values both to 0 to center 

the design in the hoop. 
 
Creating the Cut File  
 While the letters are selected, select Copy. 
 In the Fill tab of Object Properties, select None.  
 Click on the upper left corner of a red color chip. 
 Select the CutWork icon in the Outline tab. 
 Place a check mark in front of Running Before and change the 

Offset to 1 mm. 
 Click on the screen or press Enter to activate the changes.  
 Save the file as Letters-Cut in the desired location; export. 

  
Creating the Appliqué File 
 Select File> New and work through the wizard to open a New 

Graphic file. Select Paste.  
 Select Manage Hoop Options. Rotate the hoop as before and 

also check Center Design to Hoop. Click OK.  
 While the letters are selected, click on the Appliqué icon in the Fill 

Tab.  
 Place a check mark in front of Cleaning; choose Laser Cut for the 

type from the drop-down choices.  
 Save the file as Letters-Appliquéd. Export to the machine.  
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Notes: 

 
 
 
 
 
 
 
 

 
Creating Satin Stitched Letters 
 While the letters are selected, click in the up-

per left hand corner of a red color chip. 
 Switch to the Outline Tab.  
 In Object Properties, select Satin Serial.  
 Change the Offset to –1mm. 
 Change the Outline value in Tool Options to 

2mm. 
 Select File> Save As and name this file Let-

ters—Satin Stitch. 
 Export to the machine of your choice.  
 
 
Creating Decorative Stitched Letters 
 While the letters are selected, click on Running 

in Object Properties.  
 Select stitch #04. 
 Change the Offset to –1mm. 
 Press Enter to activate.  
 Select File> Save As and name this file Let-

ters—Decorative Stitch. 
 Export to the machine of your choice.  
 
 
 
Creating Invisible Appliqué Letters 
 While the letters are selected, select stitch #94. 
 Change the Offset to 0mm. 
 Place a check mark in front of Mirror Style. 
 Select File> Save As and name this file Let-

ters—Invisible Stitch. 
 Export to the machine of your choice.  
 
 
 
 
Creating Raw Edge Appliqué Letters 
 Uncheck Mirror Style. 
 Select the Triple Stitch in the selection of 

Styles.  
 Change the Offset to –2.5mm. 
 Select File> Save As and name this file Let-

ters—Raw Edge. 
 Export to the machine of your choice.  

MORE ON SATIN SERIAL  
 
There are several options with 
Satin Serial stitches. 
 
Patterns: Click on a pattern 
stitch to create a pattern in the 
satin stitch. The width of the 
stitch must be changed to see 
the pattern changes. “None” 
within the patterns restores to a 
regular satin stitch.  
 
Offset: Activate the offset by 
placing a check mark in front of 
it. You can change the offset of 
the satin stitch from –15 mm to + 
15 mm. 
 
Underlay: Underlay is automati-
cally added and the software 
selects the appropriate type for 
you. If you wish to change the 
type of underlay, you may place 
a checkmark in the field and se-
lect from nine types. 
 
Density: You can change the 
density of the stitch by placing a 
check mark in the field and 
changing the value. Select Enter 
to activate. 
 
Compensation: The default pull 
compensation depends upon the  
fabric you selected in the wizard.  
The compensation can be 
changed by checking the field 
and changing the value. The 
range is from 0 mm to 2 mm. 
The entered value changes the 
width of the stitch.  
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More About CutWork  

Discard Part 
  At the bottom of Object Properties, you can select options for discarding. This serves as a vis-

ual for what fabric is to be discarded.   
 Auto: The software automatically decides which part will be discarded.  
 Internal: The fabric inside the outline will be removed. 
 External: The fabric outside the outline will be removed.  
 Both: The netting background disappears and only a small pair of       

scissors appears when you rest your cursor on the outline. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Note: To always show the netting area that is to be discarded, go to Tools > Options > View tab. 
Place a check in front of Useful area always visible. Otherwise the netting only appears when the 
mouse is over the cutwork object.  
 
Combining:  When you have created multiple sections of cutwork, 
it is important to combine these sections before exporting the de-
sign. Select the cutwork objects and right click and select Com-
bine. This will combine all the cut 1 positions, all the cut 2 posi-
tions, all the cut 3 positions, etc.  
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Cleaning: Altering the Method for Embroidering the Appliqué  
 
After embroidery:  

 The shape of the appliqué is stitched with a running stitch for placement. 
 Machine stops so that appliqué shape can be placed. 
 The cover stitch is stitched.  
 Cut around the appliqué with scissors. 

 
During embroidery (default) 

The shape of the appliqué is stitched with a running stitch for placement. 
 Machine stops so that appliqué shape can be placed. 
 Another running stitch is stitched around the shape. 
 Machine stops so that the fabric can be trimmed around the running stitch. 
 The cover stitch is stitched. 

 
Laser cut (use when the cutwork file has been created for the shape) 

 The shape of the appliqué is stitched with a running stitch for placement.  
 Machine stops so that appliqué shape can be placed. 
 The cover stitch is stitched.  

 
Default Fixing + Position 
 By choosing this option, cover stitches can be 

changed from a blanket stitch (E-stitch) to a zigzag 
stitch.  

 Placing a check mark in front of Default Fixing  and 
choosing a zigzag stitch will show the Position op-
tion. 

 You can change the position of the zigzag to one of 
five positions.  

 
 
Offset 
 This value can be changed from –15 mm to +15 mm; the default is zero.  
 This defines the distance you want the cover stitches to have from the initial po-

sition.  
 
 
Sequence 
 When Auto Sequence is selected, this option becomes available. It is located at 

the bottom of Object Properties. 
 You can use the choices to change the embroidery sequence. 
 Auto is the default; the software makes the choice. 
 To start moves the selected object first; To end moves it to the last object. 

 More on Appliqué  
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Notes: 
Lesson covers: 
 Changing Measurement Sys-

tems 
 Rotating the hoop  
 Creating lettering 
 Creating a plaid net fill  

The labeling of mm or inches in 
Tool Options will not change 
unless the software is closed 
down and reopened, but the val-
ues will be updated to the new 
measurement system as long as  
the Edit Text icon is not selected 
or an object is not selected; dese-
lect to update. 

 
The dash on the flashing 
cursor shows you the hori-
zontal axis for the lettering.  
 
 
 

Creating paragraphs 
To go to the next line, press Enter.  
 
Editing Text: 
While the text is still highlighted, 
you can change the font type by 
selecting a new font in Tool Op-
tions. You can also edit the size of 
the font by highlighting the Font 
Size and entering a new value. 
Press Enter to preview the 
change. 
 
You can change a letter by first 
highlighting the letter you wish to 
change and then, typing the new 
letter. Backspace will erase the 
previous letter. You can use the 
arrow keys to scroll through the 
words to reach the correct point 
for editing.  
 
If you have selected the lettering, 
you will need to select Edit Text to 
edit the lettering.  

Lettering:  Painted Plaid Fill 
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click Next. 
 Select New Graphic.  
 From the Hoop drop down selection, choose BERNINA Large 

Oval 255 x 145, #93. Click Finish.  
  

Changing the Measurement System 
 Select Tools> Options. 
 In the General Tab> Measurement System, choose U.S. from 

the drop-down menu.  
 Click OK.  
 

Rotating the Hoop 
 Select Manage Hoop Options. 
 Place a check mark in front of Rotate by 90º. 
 Select OK. 
 

Creating Lettering 
 Select Edit Text. 
 Choose a font from the Font Name drop-down options in Tool 

Options. Choose Cooper Black or a similar font (something that 
is thick).  

 Change the Font Size to 3”.  
 Click on the design screen. Type your initials.  
 Click on the Rectangle Selection tool to confirm your letters.  
 Select Manage Hoop Options. 
 Place a check mark in front of Center design to hoop. 
 Select OK. 
 

Editing the Painted Text 
Note:  By default, a painted fill is created with the Text Tool with all 
modules activated in DesignWorks. Since no outline is added, if you are 
creating a design that requires an outline (cutwork or crystal outlined 
object), you must first add an outline by clicking on the upper left hand 
corner of a color chip.  
 

 The letters can be converted to cutwork, appliqué, crystal fill,  
crystal outline, or can be left as painted initials.  

 Remember to always look at Sequence Manager for clues to 
whether an outline, a fill, or both are included in the final design. 
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Moving/Kerning the Letters 
 If you wish to move letters from their text path, select 

the word; then, click on Edit Shape Nodes. 
 Click on the node of the letter you wish to move and 

drag it to a new location.  
 Reselect the lettering by clicking on the Rectangle Se-

lection icon.  

 

Converting the Text to a Painted Net Fill 
 With the lettering selected, click on a corner resizing handle and 

increase the size of the letters as large as possible to fit within 
the hoop.  

 Re-center the design as instructed above.  
 While the letters are selected, click on Paint Net Fill. 
 Change the Cell Size to 5mm. Select Enter to activate. Deselect; 

then reselect the letters.  
 Select Copy; then Paste. 
 While the copy is selected, click on the lower right corner of the 

red color chip in the Brushes Palette.  
 Change the Cell Size to 7mm. Press Enter to activate. 
 Deselect. 
 Select Paste and while this copy is selected, click on the lower 

right corner of a green color chip in the Brushes Palette.  
 Change the Cell Size to 9mm. Press Enter to activate. 
 Click on the upper left hand corner of the blue color chip in the 

Brushes Palette to add an outline to the lettering.  
 Switch to the Outline Tab and select the Zigzag outline.  
 Select File> Save As and navigate to the desired location to save 

the file. Name the file, Lettering-Plaid Fill. Press Save.  
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Notes: 
Lesson covers: 
 Creating text on path 
 Editing text on path  
 Using Abbreviations 

 
 
 
 
 
 
 
 
 
 

Text Placement Options: 
 
Baseline is the default. Letters 
that extend beyond the baseline 
such as “g” will be placed below 
the baseline. 
Bottom positions the text over the 
curve. Letters such as “g” will be 
placed over the curve completely. 
Ascent positions the text under 
the curve with letters like “h” or 
capital letters touching the curve.  
Top positions the text under the 
curve a small distance from the 
curve.  
 
Text alignment will position the 
text with a left, center, or right jus-
tification.  
 
Offset changes the distance from 
the start location. It can be + or –. 
 
Reverse direction will change the 
direction of the letters based on 
how the path was drawn.  
 
To remove the text path, select the 
text and the path, right click and 
select Clear Path.  
 
Editing the Path 
By selecting the Edit Shape Nodes 
icon, you can edit the shape of the 
path.  
You can add, delete, move, or 
change the type of nodes. 
You can also reshape the file path 
with the control handles (arrows) 
of the nodes.  

Lettering:  Text on a Path 
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. In the Fabric dialog box, click Next. 
 From File is selected by default. Click on Browse.  
 Browse to the downloaded files; select Spiral.cmx. Click Open. 
 From the Hoop drop-down choices, select BERNINA Jumbo Hoop 

830, 256 x 400, #93. Click Next.  
 In the Color Reduction dialog box, click on Finish.  
 

Applying Text to a Path  
 Select Edit Text. 
 In Tool Options, select Arial from the drop down choices. Change 

the Font size to 1” or 25mm.  
 Click on the design screen. Type this sentence:  Go confidently in 

the direction of your dreams. Live the life you imagined.   
 Click on the Rectangle Selection tool to confirm your letters.  
 Hold the Ctrl key down to select the spiral.  
 Right click and select Apply Path.  
 

Editing the Text 
 With the letters and path selected, click on the Edit Text icon.  
 New options appear to edit the text. See information in the notes.  
 Place a check mark in front of Reverse Direction to change the di-

rection of the text on the spiral.  
 Change the Offset to 100. Press Enter to apply the change. 
 

Adding Text 
 With the letters and path selected and the Edit Text icon high-

lighted, click on the spiral at the end of the first sentence.  
 You may need to zoom in on the text path using your mouse.  
 A blinking cursor should appear at the end of the letters.  
 Add this sentence:  Look forward to never looking back.  
 You can use the space bar if you need to add more distance be-

tween the sentences or if you want to change the beginning loca-
tion of the letters. Simply click where you want to add spaces and 
press the space bar.  

 

Removing the Painted Path 
 Select the Rectangle Selection icon.  
 If Auto Sequence Control is highlighted, disable it by clicking on 

the icon. Click OK in the dialog box that opens.  
 In Sequence Manager, select the painted spiral path. Press De-

lete. 
 Select File> Save As and navigate to the location to save the file. 

Name the file, Text on Path. Click Save.  
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Abbreviations in Tool Options  
 Select the Edit Text icon and click in the middle of the spi-

ral lettering. 
 Click on the Abbreviations button in Tool Options.  
 A dialog box appears that shows you the combination of 

keyboard symbols that can be typed and then are re-
placed with other characters.   

 For example, typing a + then a - symbol will give you this 
symbol as long as Smart Text is checked in Tool Options.  

 You can edit combinations, as well as create new combi-
nations, delete, or reset the combinations (this option will 
delete custom abbreviations as well).  

 Scroll down to view how to add a smiley face. 
 Close the dialog box by clicking on the X.  
 Add a :, a -, and a). A smiley face appears on screen. 
 Select the Rectangle Selection icon to select the smiley 

face. 
 Increase the size of the face as desired by clicking and 

dragging on a corner of the selected face. 
 Move the smiley face to the center of the hoop. Use the + 

sign that appears in the center of the selected object and 
zoom in to the grid to accurately place the face.  

 Open Manage Hoop Options and place a check mark by 
Center Design to Hoop. Click OK.  

 Click on Save.  
 
 
 
 
 

 

NOTES:  
 
The Abbreviations in Text Tool 
Options allow you to add char-
acters that are not readily 
available on the computer key-
board. 
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Notes: 
Lesson covers: 

 Sequence Manager 
 Auto Sequence Control 
 Slow Redraw 
 Zoom 
 Editing draw files 
 Changing hoops 
 Converting draw files to 

paint & crystal designs 
 

 
 
 
 
 
 
 
 
 
 
 

This symbol appears in the 
Sequence Manager when combi-
nations of stitches are included in 
one layer.  
 
AUTO SEQUENCE 
 
When Auto Sequence Control is 
enabled, only CutWork and Appli-
qué Objects will be separated from 
other stitches. Disable to see the 
various layers of the design. 
 
When Auto-sequence is enabled 
the program automatically decides 
the sequence of all stitch objects, 
so you don’t have any control of 
the sequence of the design items 
via sequence manager in this 
case.  
 
If you want to have full control of 
the ordering of all stitch objects 
you can disable Auto-sequence. 
This can be easily done by select-
ing Auto-sequence. Click OK in  
the dialog box that opens. Once 
Auto-sequence is disabled all de-
sign items become separate lay-
ers in the Sequence Manager. 
Click and drag the items in the 
Sequence Manager to re-order the 
sequence of the design. 

CutWork Designs:  Editing  
 
Opening the Design 
 If you have just opened the software, click on Open Existing in the 

wizard; then click on Browse in the dialog box. Otherwise, select 
File> Open. 

 Navigate to the BERNINA DesignWorks Samples folder; open the 
CutWork folder.  

 Select Bernina_014_flower_01.draw. Click on Open. 
 A picture of the design appears in the Preview section of the dialog 

box when it is selected.  
 
Sequence Manager 
 If Sequence Manager is not visible, go to the View Menu. Make 

sure there is a check mark in front of Sequence Manager. 
 Make sure Auto Sequence Control is enabled (highlighted in gold).  
 There are symbol codes for the various types of stitches displayed 

in the layers of the Sequence Manager.  
 The symbol to the left refers to the fill; to the right, the outline.  
 
 
 
 
 
 
 
 
 
 
 
 
 Click on Auto Sequence Control to separate the layers. The icon 

turns blue when Auto Sequence is disabled.  
 When the Run Optimizer Once dialog box appears, leave Nothing 

selected and click OK. You can then resequence the design by 
clicking and dragging on the layers.  

 Click on the Auto Sequence Control once again to collapse the lay-
ers. 

 
Slow Redraw 
 Before sending a design to the machine, it is a good idea to watch 

a virtual stitch out.  
 Click on Slow Redraw.  
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Slow redraw must be closed 
before editing the design.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Original design: 

Edited design: 

ABOUT SLOW REDRAW 
Title Bar 

 You can click and drag on the title bar to move the dialog box wher-
ever you wish. 

 If you wish to minimize the Slow Redraw dialog box, click on the mid-
dle icon on the title bar. The dialog box collapses to just the title bar. 
Click again to restore. 

 To close the Slow Redraw dialog box, click on the “x.”  
 

Simulation Speed  
 Simulation speed can be between 100 and 

9900 RPM. The track bar adjusts the 
speed. Click and drag to adjust.  

 
 

Start & Stop 
 These buttons start and stop the redraw.  
 
 

Move Through Objects/Stitches 
 Design start: Takes you to the first stitch of 

the design.  
 Previous object: Goes to the previous object. 
 Previous stitch: Moves to the previous stitch. 
 Next stitch: Goes to the next stitch. 
 Next object: Moves to the first stitch of the next object. 
 Design end: Goes to the last stitch of the design. 
 

View Options  
 Move Frame: Previews the simulation with the frame moving, as it 

would appear in real embroidery.  
 Move Head: The head of the embroidery machine moves in the simula-

tion. 

 
Editing the Design  
 Zoom in on the design by moving your center mouse wheel 

away from you. You can also click on the Zoom In icon and drag 
a bounding box around the area to zoom.  

 Notice the cut out area will not be covered by satin stitching and 
would leave a tiny raw edge around the satin stitch.  

 If this is the look you want to achieve, this design could be ex-
ported to the machine for stitching without editing.  

 This can be edited by changing the Cutting Offset in Object 
Properties if you want the satin stitch to cover the cutting line.  

 Select the cutwork layer in Sequence Manager. 
 Change the Cutting Offset to 1 mm. 
 Press Enter or click on the design screen to activate the 

change.  
 Select File> Save As and navigate to the location to save the 

file. Name the file Edited CutWork Design. Click Save. 
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If Tool Options is not visible, go 
to View> Toolbars and make 
sure there is a check mark in 
front of Tool Options.  
 
 

 
 
 
 
 
 
 

The Shift key will keep the circle 
in the center. 

Changing to a PaintWork File 
 Another form of editing you can do with existing draw files is to 

change them to painted designs.  
 Select the cutwork layer in Sequence Manager and select Delete 

on the keyboard.  
 Select the remaining layer.  
 Click on Line or Zigzag in Object Properties to change the de-

sign into a painted design.  
 Select Manage Hoop Options.  
 Click on the drop down arrow of the hoop choices and select 

BERNINA Large Oval Hoop 255 x 145, #93. Click OK. 
 Select File> Save As and name the design CutWork to Paint. 

Click Save. 
 
Changing to a CrystalWork File 
 Another form of editing you can do with existing draw files is to 

change the draw files to crystal designs.  
 Click on File in the File Menu. In the list of recently opened 

files, select the original design, Bernina_014_flower_01.Draw.  
 Select the CutWork layer in Sequence Manager and select De-

lete.  
 Select the leaf shape pieces while holding down the Ctrl key. 

Delete these objects. (see picture at right) 
 Select the center circle.  
 Right click on the circle and select Invert Selection. 
 While this group is selected, right click and select Group.  
 In Tool Options, select Duplicate. 
 Enter 45º in the Rotate box. Press Enter to activate the change.  
 Make sure Proportional is checked in Tool Options.  
 Change the Scale X value to 125%. Press Enter to activate the 

changes. Edit> Select All. 
 In Object Properties, select Crystals. Make sure 10 SS is se-

lected for the size.  
 Select the circle.  
 While holding down the Shift key, click and drag on a corner re-

sizing handle to make the circle larger from the center out.  
 Select Manage Hoop Options.  
 Click on the drop down arrow of the hoop choices and select 

BERNINA Large Oval Hoop 255 x 145, #48. Click OK. 
 Select File> Save As and name the design CutWork to Crystals. 

Click Save.  
 
Exporting the Designs 
 PaintWork and CutWork files can be exported by clicking on the 

Export icon. Click on the USB picture to export.  
 CrystalWork files are exported by selecting File> Export> Crys-

tals to Machine. Click on the Export symbol in the dialog box that 
opens; then click on the USB picture to export.  
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Notes: 
Lesson covers: 

 Using the Help feature 
 Editing draw files 
 Changing hoops 
 Converting draw files  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
The software remembers which 
tab you were in when the software 
was last opened.  

 
 
 
 
 
 
 
 
 
 
 

The software fills in small objects 
with Zigzag fill.  
 
 
 
 
By enabling Use Short/Long with 
Row Fills, the density is kept more 
uniform because the software ap-
ples short and long brush strokes 
where needed.  
 
Fill Paint is used to fill large areas 
and is the default type for designs 
that are filled with paint.  

PaintWork Designs:  Editing 
 
 
Opening the Design 
 If you have just opened the software, click on Open Existing in the 

wizard; then click on Browse in the dialog box. Otherwise, select 
File> Open. 

 Navigate to the BERNINA DesignWorks Samples folder; open the 
PaintWork folder.  

 Select Bernina_001_feet.draw. Click on Open.  
 
Exporting Design 
 This design is ready for exporting to a DesignWorks compatible 

machine. To export the design as is, click on the Export icon.   
 Click on the USB stick in the BERNINA Device Selection  box.  
 
Help Icon 
 Select the design.  
 Click on the Fill Tab in Object Properties.  
 Click on the Help icon; then click on the Fill icon in the Fill Tab. 
 The manual opens to the page that explains painted fills.  
 Use the right and left arrows at the upper right to scroll forward and 

backward through that section of the manual. 
 The upward arrow takes you to the beginning of the section. 
 Close the manual by clicking on the X. 
 
Editing PaintWork Design 
 Open the View Menu. When there is a check mark in front of Real-

istic Paint, a more realistic preview of the design is shown.  
 While the design is selected, select Zigzag Fill and zoom in to see 

the change to the design. This fill fans out to fill out the shape and 
you will see different shaded areas.  

 Notice that you are able to edit the density of the Zigzag painted 
designs in Object Properties. 

 Next, select Row Fill. This fill also creates some overlapping areas 
within the design.  

 Row fills can be edited by changing the density and also by dese-
lecting Use Short/Long in Object Properties. Disable this property 
by unchecking the box and zoom in to observe the effect. 

 Click on Paint Net Fill icon.  
 Paint Net Fills create a checkerboard pattern. These fills can be ed-

ited in Object Properties by changing the Cell Size, the Offset, and 
the Angle of the fill.  

 Return to the original fill type by clicking on the Fill icon.  
 To change the density of the painted fill, place a check mark in front 

of Density. Enter 3 mm in the box. Press Enter to activate. 



 

 
©2013 BERNINA® of America, Inc.                            

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers                  

                                                                                                                                                                                            Page 48 of 96 

All thin lines of a vector object 
are converted to a Line outline; 
while thicker outlines are con-
verted to a Zigzag outline.  
 
 
 
 
 
 
 
 
 
 
 
 
 
You may also select the None 
icon in the Fill Tab to remove the 
painted fill from the object.  
 
 
 
 
 
 
 
 
 
 
 
 
 
A positive offset places the stitch 
outside the object area; a nega-
tive value places it inside the 
object area.  
 
 
 
 
The design must be re-
sequenced so that the back-
ground fabric is cut first. The 
Running Before stitch attaches 
the fabric to the stabilizer. After 
cutting the fabric, another fabric 
layer is placed behind the 
hooped fabric to be attached to 
the background fabric by the 
Running stitch. Place a piece of 
stabilizer behind this fabric. After 
stitching, trim the excess fabric 
and stabilizer from the back of 
the fabric.  

 Click on the Outline Tab.  
 Click on the Zigzag icon to change the outline from a line to a 

zigzag line. 
 Place a check mark in front of Density in Object Properties and 

change the value to 3 mm. Click on the screen to activate the 
change. 

 Select File> Save As and navigate to the location to save the 
file. Name the file PaintWork Design Edited. Click Save. 

 
Converting the Design to Crystals  
 Select File in the File Menu and re-open the original painted 

draw file. The original file will appear in the list of recently 
opened files. 

 Select the design. 
 Click on the lower right hand corner of the Empty Color Chip in 

the Brushes Palette.  
 In the Outline Tab, select Crystals.  
 Select Size 6 SS for the crystal size.  
 Select Manage Hoop Options and change the hoop to BERN-

INA Large Oval Hoop, 255 x 145, #48. Click OK. 
 Select File> Save As and navigate to the location to save the 

file. Name the file PaintWork to Crystals. Click Save. 
 
Converting the Design to CutWork for Reverse Appliqué 
 Select File in the File Menu and re-open the original painted 

draw file.   
 Select the design. 
 Click on the lower right hand corner of the Empty Color Chip in 

the Brushes Palette.  
 In the Outline Tab in Object Properties select Running. 
 Change the Offset to 1mm.  
 Change the Style to #35.  
 This design could be exported as an outlined design. There are 

many different outline stitches to choose from. 
 Select Duplicate in Tool Options. 
 Select CutWork.  
 Place a check mark in front of Running Before and change the 

Offset to 1mm.  
 Change the Cutting Offset to –1mm. Select Enter to activate.  
 If Sequence Manager is not open, select the View Menu and 

make sure there is a check mark in front of Sequence Manager. 
 To resequence the design, click on the CutWork layer and drag 

it to Position #1.  
 Select Manage Hoop Options and change the hoop to BERN-

INA Large Oval Hoop, 255 x 145, #44C. Click OK. 
 Select File> Save As and navigate to the location to save the 

file. Name the file PaintWork to CutWork. Click Save.  
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Notes: 
Lesson covers: 
 Editing a crystal design 
 Adding individual crystals 
 Converting crystal draw files  

 
 
 
 
 
 
 
 
 
 

Sequence Manager 
icons 

 
To add any type of outline to this 
design, first an outline has to be 
added by clicking on a color chip 
in the upper left hand corner.  
 
 
Yellow crosses mean that the out-
lines of the crystal overlap while 
red crosses mean that the crystals 
themselves overlap.  

 
 
 
 
 

 
To rectify the crystals being too 
close together, you have choices.  
 Enlarge the design 
 Change the size of the crystals 
 Change the Fill type of the 

crystals 
 Change the spacing of the 

crystals 
 Separate to Crystals, Ungroup, 

then move or delete crystals 
 
 
You may need to click on the title 
bar of Object Properties and float 
the dialog box to see all available 
options. Then, it must be redocked 
by double clicking on the title bar. 
 
 

Crystal Designs:  Editing  
 
Opening the Design 
 If you have just opened the software, click on Open Existing in the 

wizard and click on Browse in the dialog box. Otherwise, select 
File> Open. 

 Navigate to the BERNINA DesignWorks Samples folder; open the 
CrystalWork folder.  

 Select Bernina_007_heart.draw. Click on Open.  
 
Sequence Manager 
 If Sequence Manager is not visible, go to the View Menu. Make 

sure there is a check mark in front of Sequence Manager. 
 Notice that there are two symbols in the Sequence Manager tray. 

The symbol on the left indicates a crystal fill; while the symbol on 
the right shows there is no outline in the design.  

 You can export the design as is to a compatible machine to be a 
crystal design by selecting File> Export> Crystals to Machine. 
Click on the Export icon in the Export to Machine dialog box.  

 
Editing a Crystal Design  
 Select the design.  
 In Object Properties, change the size of the Crystal to 12. 
 In the Object Properties, click on the drop down arrow next to Fill 

and select Contour for the type of Crystal Fill. 
 In the View Menu, make sure that Overlapping Crystals is 

checked. Zoom into the center of the heart.  
 Notice the yellow crosses on the crystals that are too close to-

gether. The design must be edited in order to successfully punch 
the crystal template. 

 Change the Horizontal and Vertical spacing to 3 mm. Press Enter 
to activate the change. Notice the yellow X’s disappeared. 

 To add crystals in the areas where there are spaces, first notice 
the color and the size of the crystal in Object Properties.  

 Click on Create Crystal Shape. In Tool Options, the size and color 
of the previously selected object have been chosen for you.  

 Click in the areas where crystals are needed to fill in the design. 
 Hit the space bar.  
 In Sequence Manager, the crystals added individually are in sepa-

rate layers. They will punch last in the design.  
 Select File> Save As, navigate to the location to save the file and 

save the file as Crystal Design Edited. Click Save.  
  
Separating to Crystals 
 Select the added crystal layers in Sequence Manager while hold-

ing down the Ctrl key and select Delete.  
 Select the heart. Change the Size of the crystals to 16.  
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Notes: 
 
 
 
Separate to Crystals is at the bot-
tom of Object Properties. 
 
Moving crystals: 

 
 
 
 
 
 
 

Always save a design first before 
separating the crystals. You can-
not change the size of crystals, the 
spacing of the crystals, or the type 
of crystal fill after separating the 
crystals.  
 
 
 
 
 
 
 
 
 
 
 
Resizing of painted designs must 
occur in the software and cannot 
be done in the machine.  
 
An outline around a painted de-
sign will give the shape more defi-
nition.  
 
 
 
The Divide tool only works with a 
Zigzag or Row Fill.  
 
 
 
 
 
 
 
 
 

 Change the Horizontal and Vertical Spacing to 1.6 mm.  
 Select File> Save As; name the design Crystal Design Edited 2. 

Click Save. 
 Zoom in to see if there are crystals with a yellow cross on them.  
 With the design selected, click on Separate to Crystals.  
 Right click on the selected design and select Ungroup.  
 Notice the number of layers in Sequence Manager.  
 You may now move a crystal by first selecting the crystal and 

dragging to a new location. (Rest your cursor on the outline of the 
crystal until the four arrow cursor is displayed to move.)   

 You may delete a crystal by first selecting the crystal; then press-
ing Delete on the keyboard. Edit as needed. 

 You may also add additional crystals as outlined previously. 
 Select the design (Ctrl + A) when you are finished editing.  
 Notice that Crystal Fill is no longer an option after the crystals 

have been separated. You would not be able to convert this crystal 
file to a CutWork or a PaintWork design.  

 Select File> Save As and name the file, Crystal Design Edited 2-
separated. Click Save.  

 
Converting to a PaintWork Design 
 Click on File in the File Menu and in the recently opened files, se-

lect Crystal Design Edited 2.   
 Select the design. You can convert this file to CutWork or Paint-

Work in Object Properties. 
 In the Fill Tab, click on Fill. The design is converted to a painted 

fill.  
 Select the painted heart and make sure Proportional is checked in 

Tool Options.  
 Change the size to 55% in either the Scale X or Scale Y box.  
 Press Enter to activate the changes.  
 In Sequence Manager, notice there is no outline around the heart. 
 To add an outline, click in the upper left corner of the red color 

chip in the Brushes Palette.  
 Duplicate the heart by clicking on Duplicate in Tool Options.  
 Move the duplicate below the original.  
 Click on Manage Hoop Options and select the BERNINA Large 

Oval Hoop, 255 x 145, #93. Place a check mark in front of Center 
Design to Hoop. Click OK. 

  
Editing a Painted File  
 While the duplicate design is selected, click on the Fill Tab and se-

lect Zigzag.  
 Select the Divide icon.  
 Zoom in on the heart using your mouse wheel.  
 Click in the dip of the heart at the top and drag to the point of the 

heart. (see picture at right) 
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Notes: 
 
 
 
 
 
 
 
 
 
 
 
 

A zigzag outline will give a thicker 
outline. The outline thickness can 
be manipulated in Tool Options 
by changing the Outline value.  

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
You cannot rotate a CutWork de-
sign in the machine. It must be 
rotated in the software.  
 
 
 
 
 
Exporting the Designs 
 PaintWork and CutWork files 

can be exported by clicking on 
the Export icon. Click on the 
USB picture to export.  

 CrystalWork files are ex-
ported by selecting File> Ex-
port> Crystals to Machine. 
Click on the Export symbol in 
the dialog box that opens; 
then click on the USB picture 
to export.  

 Click on the Directions icon. 
 Click on the outline of the left side of the heart and drag a line as 

shown across the heart. The painted fill changes direction on the 
left side of the heart. (see picture at right) 

 While the Directions icon is still highlighted, click on the right side 
of the heart and drag a line as shown in the second illustration.  

 Select the Outline Tab and select the Zigzag outline option in Ob-
ject Properties.  

 Select File> Save As and name the file, Crystal to PaintWork. 
 Click Save.  
 
Converting to a CutWork Design  
 Click on File in the File Menu and in the recently opened files, se-

lect Crystal Design Edited. 
 Select the heart crystal design in Sequence Manager.  
 Click on None in Object Properties, Fill Tab.  
 Notice that the three added crystals still remain.  
 Deselect the heart, then select the added crystals in the Sequence 

Manager while holding the Ctrl key.  
 Select Delete. 
 Select the heart. 
 Click on the Outline Tab. Notice that you can’t select it because 

you must first add an outline to the design. 
 Click on the upper left hand corner of a red color chip in the 

Threads Palette to add a Running Stitch. Note:  Clicking on a color 
chip in the Brushes Palette will add a painted outline that can be 
changed to CutWork.  

 In the Outline Tab, select CutWork.  
 Place a check mark in front of Running Before. 
 Change the value of the Offset to 1 mm.  
 In Tool Options, enter –20 in the Rotate box. Enter will activate the 

change. 
 Click on Manage Hoop Options. From the drop down choices, se-

lect BERNINA Medium Hoop, 130 x 100, #44C. 
 Check Center design to hoop. Click OK. 
 Select File> Save As and name the file, Crystal to CutWork. Click 

Save. 
 While the heart is selected, change to the Fill Tab and click on the 

Appliqué icon.  
 Place a check mark in front of Cleaning and select Laser Cut from 

the drop-down choices.  
 Return to the Fill Tab and select Running.  
 Select Chain for the Style type.  
 Change the Offset to –0.5 mm. Press Enter.  
 Select File> Save As and name the file, Crystal to Appliqué. Select 

Save.  
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Create Shapes Tools 
Open a New File 
 If you have just opened the software, click on Next in the wizard. Other-

wise, select File> New. 
 In the Fabric dialog box, click Next. Select New Graphic. Select the Large 

Oval Hoop 255 x 145 #26. Select Finish.  
 
Drawing Ellipses and Circles 
 Select the Create Ellipse tool; then click and drag to draw the shape. 
 Hold the Ctrl key while drawing to reveal diagonally guidelines every 22.5°    

Clicking and dragging diagonally will draw a circle. The object will snap to 
the guidelines. Release the mouse before releasing the Ctrl key.  

 Hold the Alt key and draw to reveal horizontal and vertical guidelines. The 
ellipse will snap to the guidelines. 

 Hold the Shift key and draw the ellipse center from the point where you 
started to draw.  

 You can also hold both the Ctrl + Shift key to draw a perfect circle from the 
point where you started to draw. 

 While drawing any shape, right click before releasing the left click and drag 
it into a new position.  

 
Editing Ellipses and Circles 
 Hit the space bar to select a circle; then select the Edit Shape Node icon.  
 The center handle moves the ellipse or circle. 
 The outside handle will change the size of the circle or ellipse. You must 

hold the Ctrl key to maintain the circle shape. Hold the Shift key to change 
the size while maintaining the center point.  

 
Drawing Pie Shapes 
 Select the Create Pie tool; then click and drag to draw the pie shape. 
 Ctrl, Alt, and Shift keys work in the same way as for the ellipse. For exam-

ple, the Ctrl key will draw a pie shape that is based on a circle. 
 
Editing Pie Shapes 
 Select the pie shape then select the Edit Shape Node icon.  
 Four handles appear. The center handle will move the pie shape. 
 The vertical or horizontal handle will change the shape of the pie by in-

creasing or decreasing the opening of the pie. Holding the Ctrl key while 
dragging snaps the position to a diagonal guideline. 

 The corner handle will change the size of the pie. You can use this in con-
junction with Ctrl, Alt, or Shift key.  

 You can also change the Start + Stop angles of the pie shape in Tool Op-
tions. 
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Drawing Trapezoids and Parallelograms 
 Select the tool; then click and drag to form the shape. The first 

time you use the tool, it will draw a rectangle that you can edit. 
 In Tool Options, the Slant value will be zero. You can change the  

slant value from 0 to 100. A value of 100 forms a triangle.  
 Changing the value of the slant, changes the rectangle to a trape-

zoid. Change the value to 30. Press enter to activate the change.  
 
Editing Trapezoids and Parallelograms 
 Select the Edit Shape Node icon. Four handles will appear. 
 The center handle will move the shape.  
 By clicking and dragging the top left corner to the right, the shape changes to 

different trapezoid shapes. In Tool Options, the slant angle changes as well.  
 By clicking and dragging the top left corner to the center, a triangle can be 

formed.  
 By clicking and dragging the lower left corner to the right, the rectangle is trans-

formed into a parallelogram. You can also toggle between trapezoid and paral-
lelogram by checking/un-checking the Trapezoid option in Tool Options. 

 By clicking and dragging the top right corner, you can change the size of the 
object. 

 Ctrl, Alt, and Shift keys have the same functionality as described earlier.  
 
 
 
Drawing Rectangles & Squares 
 Select Create Rectangle tool; then click and drag to form the shape.  
 By holding the Ctrl key and dragging diagonally, you can draw a square. 
 Ctrl, Alt, and Shift keys have the same functionality as described earlier for 

guidelines and center points.  
 
Editing Rectangles & Squares 
 Select the rectangle with the Rectangle Selection icon.  
 Select the Edit Shape Node icon. Three handles will appear. 
 The center handle will move the shape. 
 By clicking and dragging the left handle, the corners of the object will round. 

You can also adjust the roundness of the corners in Tool Options. The value 
can range from 0 to 100. 

 By clicking and dragging the right corner, you can change the size of the ob-
ject.  

 By holding the Shift key and clicking and dragging the right corner, the rectan-
gle changes to a square.  

 

         Create Shapes Tools 
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To Create Star Shapes 
 Select the Create Star tool and click and drag diagonally on the design area to cre-

ate the shape.  
 Holding the Ctrl key while dragging creates a star with equal dimensions of the 

rays.  
 The Ctrl, Alt, and Shift keys have the same functionality as with all the shape tools. 
 
Editing Star Shapes 
 Select the space bar to select the star; then select the Edit Shape Node icon.  
 Four handles will appear. 
 The center handle will move the shape. 
 By clicking and dragging the top center node, you can rotate the star clockwise or 

counterclockwise. Holding the shift key down will make precise rotations.  
 By clicking and dragging the handle between the two rays at the top left, you can 

change the distance of the rays from the center of the design.  
 By clicking and dragging the upper right corner handle, the size of the star can be 

changed.  
 You can also edit the star in Tool Options. 

The minimum number of rays is 3; maxi-
mum is 16. Press enter to activate 
changes.  

The ray size value is from 0 to 100. At 100, the star 
becomes a polygon. At zero, the star  becomes inter-
secting lines.  

Changing the star angle rotates the star. 
 
Drawing Polygons 
 Select the Create Polygon tool and click and drag diagonally on the design area to 

create the shape. By holding the Ctrl key down as you draw, the polygon formed 
will have equal sides.  

 The Ctrl, Alt, and Shift keys have the same functionality as with all the shape tools. 
 
Editing Polygons 
 Select the space bar to select the shape; then select the Edit Shape Node icon.  
 Three handles will appear. The center handle will move the shape. 
 The vertical handle changes the angle of the polygon by rotating clockwise or 

counterclockwise. 
 By clicking and dragging on the corner handle, you can change the size of the 

polygon. 
 In Tool Options, you can change the number of sides. The default is 6, the range is 

3 to 16. Press enter to activate the change. 
 The Start Angle can also be changed. This will change the posi-

tion of the points. 
 Select File> Save As and name the file Creating Shapes.  

Ray Size 

Create Shapes Tools 
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Notes: 
Lesson covers: 
 Auto Sequence Control 
 Making multiple selections 
 Selecting by color 
 Converting vectors to outline 

designs, crystal designs, and 
cutwork designs 

 Editing an outline design 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

By default, vector objects are con-
verted to painted fill designs with 
no outline when all modules are 
activated.   
 
 

 
Notice that as the colors are 
changed to stitches, the color 
chips are now shown in the 
Threads Palette. 
 
Grouping the colors makes it 
much easier to change the outline 
if you change your mind about 
which outline to use.  

Converting Vectors  
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click on the + sign in front of Embroidery 

Normal and select None from the choices. This gives a non-
textured, white backdrop for the design. Click Next. 

 From File is selected by default.  
 Click on Browse.  
 Browse to the BERNINA DesignWorks Samples and select ASC-

00069.cmx.Click on Open. 
 Click Next.  
 In the Color Reduction dialog box, click on Finish.  
 
Sequence Manager 
 If Sequence Manager is not visible, go to the View Menu. Make 

sure there is a check mark in front of Sequence Manager. 
 Make sure Auto Sequence Control is not enabled (not gold).   
 If disabling, click OK in the dialog box that opens. 
 The left symbol for the various components in the design is a 

painted fill; the right symbol indicates no outline.  
 Click on Auto Sequence Control again to enable.   
 
Converting the Vectors to Outlines 
 While holding the Ctrl key, click on the outline of 

the red petals that have blue within the petal to 
select all these petals. (see picture) Zoom in to 
select. 

 Use the right scroll arrow in the Threads Palette 
to find the green color chips.  

 Click on the upper left corner of a green color chip in the Threads 
Palette to change the color to green and add an outline. 

 While this color is still selected, click on the lower right corner of 
the Empty Color Chip in the Brushes Palette to eliminate the 
painted fill.   

 In Object Properties, Running is selected. 
 In Styles, choose stitch #04. 
 While all components are still selected, right click and select 

Group.   
 
Converting the Vectors to Outlines 
 Right click on the yellow color chip in the Brushes Palette, choose 

Select By> Fill Color.  
 While this color is selected, click on the lower right corner of the 

Empty Color Chip in the Brushes Palette to eliminate the painted 
fill.   
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You may also remove the fill by 
switching to the Fill Tab and se-
lecting None. 
 
 
 
 
 
 
 
 
You may mirror the running 
stitches in DesignWorks soft-
ware. 
 
 
 
 
 
 
 
 
 
 
 
A vector can also be converted 
to a CutWork or CrystalWork 
design.  
 

 Click on the upper left corner of the yellow color chip in Threads 
Palette to add an outline. 

 In the Outline Tab, Running is selected; select Style #230.  
 While the yellow outlines are selected, right click and select 

Group.  
 Right click on the royal blue color chip in the Brushes Palette 

and select as you did the yellow. 
 Repeat the steps above to add an outline, eliminate the fill, and 

convert to stitches, but select stitch #31.  
 Group this color as well. 
 Zoom in to click on the outline of the large orange area of the 

design. Notice that the entire filled area is selected in this case, 
so there is no need to group this, but it is still a fill with no out-
line. 

 Click in the upper left corner of the orange color chip in the 
Brushes Palette to add an outline; click on the lower right hand 
corner of the Empty color chip to remove the fill.  

 The Outline Tab is automatically selected, choose Running 
Style #65. 

 Place a check mark in front of Mirror Style in Object Properties.  
 
Deleting the Remaining Painted Areas 
 Notice that there are three painted areas that remain; one is or-

ange, the other is turquoise, and the third is red.  
 Right click on the orange color chip in the Brushes Palette. 
 Choose Select By> Fill Color.  
 Select Delete on the keyboard. 
 Repeat this process for the other color chips. 
 
Editing the Design 
 In the Threads Palette, right click on the green color chip and 

choose Select By> Pen Color. 
 Change the Offset in Object Properties to 2mm. Press Enter to 

activate. 
 Notice that there are some very dense areas of stitches in the 

center of the design. 
 Zoom in to select the royal blue stitching by clicking on it or se-

lect it by color. Right click and select Ungroup. 
 Zoom in to select just the royal blue center of the design and 

press Delete on the keyboard.  
 Edit> Select All. 
 Make sure Proportional is checked in Tool Options. 
 Change the size of the design to 150% by changing the Scale X 

or Y to 150. Press Enter.  
 Select File> Save As and navigate to the location to save the 

file. Name the file, Converting Vectors to an Outline Design. 
Click Save.  
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Converting a Vector to a Crystal Design  
 Select File> New and reload the same vector object following 

the steps outlined on the first page. This time you will not have 
to browse for the design as it is already selected.  

 Zoom in close to the vector. 
 Rest your cursor on the royal blue border of a petal until a line 

appears around the object. (see picture and close-up) 
 Right click and select Invert Selection.  
 Hit Delete on the keyboard. This will leave only the painted fill. 
 With the object selected, click on Crystal Fill.  
 In Object Properties, select Contour from the drop-down 

choices for the type of Crystal Fill.  
 Select size 16 SS. 
 Click on Manage Hoop Options and change the hoop to 

BERNINA Medium Hoop, 130 x 100, #48. Click OK. 
 Select File> Save As and navigate to 

the location to save the file. Name the 
file, Converting a Vector to a Crystal 
Fill. Click Save.  

 To export the crystal design, select 
File> Export> Crystals to Machine. 
Click on the Export icon in the Export to 
Machine dialog box.  

 
 
 
 
 
 To convert this design to a three dimensional cutwork flower, 

select Undo until the painted fill returns. 
 Click on the upper left hand corner of a color chip in the Threads  

Palette to add an outline around the painted fill.  
 Click on the lower right hand corner of the Empty Color Chip to 

remove the fill from the object. 
 In the Outline Tab of Object Properties. Click on CutWork.  
 Place a check mark in front of Running Before and change the 

Offset to 1mm.  
 Place a check mark in front of Running and change the Offset to 

–3mm. Change the style to #75.  
 This will add a decorative stitch around the inside of the cutwork 

flower.  
 Select Manage Hoop Options, choose BERNINA Medium Hoop, 

130 x 100, #44C, and click OK.  
 Select File> Save As and navigate to the location to save the 

file. Name the file, Converting Vectors to CutWork. Click Save. 
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Notes: 
Lesson covers: 
 Selecting by color 
 Converting vectors to a 

painted design 
 Changing color of an outline 
 Editing a painted design 
 

 
By default, vector objects are con-
verted to painted fill designs with 
no outline.   
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Vector to a Painted Design 
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click on the + sign in front of Embroidery 

Normal and select None from the choices. This gives a 
non-textured, white backdrop for the design. Click Next. 

 From File is selected by default.  
 Click on Browse.  
 Browse to the BERNINA DesignWorks Samples and se-

lect ASC-00398.cmx. 
 Click on Open. 
 Click Next.  
 In the Color Reduction dialog box, click on Finish.  
  
Adding a Painted Outline  
 Right click on the red color chip in the Brushes Palette.  
 Choose Select By> Fill Color.  
 Click in the upper left corner of the black color chip of the Brushes 

Palette to add a painted outline around the red objects. 
 Click on the green butterfly on the design screen.  
 Click on the upper left corner of the green color chip in the 

Brushes Palette to add an outline.  
 Right click on the blue color chip and choose Select By> Fill 

Color. Press Delete.  
 
Editing Overlaps 
 Zoom in on the butterfly’s body. 
 Notice the shadows created by the overlapping paint areas.  
 Select the red objects of the body while holding the Ctrl key.  
 In Object Properties, click on the drop down area by Remove 

Overlaps and select Always.  
 
Finalizing the Design 
 Click on Manage Hoop Options. 
 In the drop down choices, select BERNINA Large Oval, 255 x 

145, #93. 
 Click OK. 
 Select File> Save As and navigate to the location to save the de-

sign. Name the design, Vector to Paint. Click Save.  
 Export to a compatible machine.  
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Notes: 
Lesson covers: 

 Tracing a bitmap 
 Converting bitmaps to a 

painted design 
 Changing the color of a 

design 
 Editing a painted design 

 
 
 
 
 

When a Bitmap image is selected,  
It can be Traced, used as a Backdrop, 
or transformed into Photo Paint.. 
Trace turns the image into a vector. 
When opened as backdrop, the image 
is imported and you can manually 
draw  the design with the drawing 
tools in the software. Photo Paint 
paints a design with 4 colors—
cyan, magenta, yellow, and black.  
 
 
 
 
 
 
 
 
 
 
Selection By Color is used when you 
want to make a change to all the ob-
jects that have the same color. When 
selected, you can change colors or 
apply different fill and outline proper-
ties.  
 
The object can be selected by the Fill 
color, by Pen color (outlines) or by the 
Any color ( both Fill & Pen selected). 
The menu will appear with a right click 
on the desired color. Select the Select 
by sub menu. 

Bitmap to a Painted Design 
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click Next. 
 From File is selected by default.  
 Click on Browse.  
 Browse to the BERNINA DesignWorks Samples and open the 

Training folder.  
 Select the owl_2.tif. 
 Click on Open. 
 From the Hoop drop down selection, choose BERNINA Large 

Oval 255 x 145, #93. Click Next.  
 In the Artwork Image dialog box, place a radio dot in Trace.  
 Click Next. 
 In the Trace Image dialog box, select Trace.  
 In the Color Reduction dialog box, click on Finish.  
  

Removing the  Background Color  
 Click on one of the white background corners around the owl.  
 Right click and select Delete or hit Delete on key-

board. 
 Repeat for each white corner and the background be-

tween the owl’s ears and feet (zoom in to the feet to 
delete this area).   

 Select the View Menu. Make sure there is a check 
mark in front of Realistic Paint. 

 

Saving and Sending the File 
 Select the Slow Redraw icon. 
 Click on Start. 
 Preview your design “painting out”. 
 Click on File > Save As. 
 Navigate to the location to save the file and name the file, Bitmap 

to a Painted Design. 
 Click on Save. 

 

Editing the Colors of the Painted Design 
 Right click on the light green color chip in the Brushes Palette. 
 Choose Select By> Fill Color. 
 Select Delete. 
 Repeat for the white color chip.  
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Notes: 

There is actually a painted black 
fill behind the white fill of the eye; 
when the white fill is deleted, the 
black fill is visible. In reality the 
design does not paint this way 
because the overlaps are removed 
by the software unless Never is 
selected in Remove Overlaps.  
 
By default, vector objects are con-
verted to painted fill designs with 
no outline with modules activated.   

 
 
 
 
 
 
 
 
 
 
 
 

The Divide icon will only work with 
Zigzag or Row-Fill Painted ob-
jects.  

You may remove Direction as well 
as divide lines by clicking on the X 
of the line. You can change the 
position by clicking on the circles 
at either end and dragging to a 
new location.  

 Select Undo. 
 Zoom In on the eyes.  
 Select the black outer rim of the eye and hold down the Ctrl key to 

select the other eye black rim. 
 In the Brushes Palette, click in the upper left hand corner of the 

black color chip to add an outline to the object. 
 To remove the black fill from the eye, select the lower right corner 

of the Empty/ None color chip. 
 Click away from the design to deselect. 
 If you are using a white fabric for the background, there is no 

need to have a white eye painted. Select the white of the eye and 
hold down the Ctrl key to select the other white of the eye. 

 Select Delete. 
 Right click on the white color chip in the Brushes Palette and 

choose Select By> Fill Color. This will select the remaining white 
color of the owl’s feathers.  

 In the Brushes Palette, in available colors, click in the lower right 
corner of  the brown color chip. 

 

Editing the Paint Design 
 Select the two black rims of the eyes by holding the Ctrl key to se-

lect both. 
 In Object Properties, select the Outline Tab. Select the Zigzag 

icon. 
 Right click on the green color chip in the Brushes Palette and 

choose Select By> Fill Color. 
 To change the angle of the paint fill, select the Direction icon. 
 Click and drag across one of the wings to change the direction of 

the paint fill. Notice how this affects all parts of the green fill.  
 Select Undo. To apply different angles to each wing, the painted 

object must first be divided.  
 While the green is selected, change the type of fill to Zigzag Fill.  
 Select the Divide icon.  
 Click and drag across the top and bottom of each wing to divide 

the wings from the rest of the green fill. (see picture) 
 Select the Direction icon and apply different painted directions to 

each wing.  

 

Saving the Paint Design 
 Click on the Save icon to save over the first design.  
 To send to the machine, click on Export.  
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Notes: 
Lesson covers: 
 Converting a bitmap to a 

Photo Paint design 
 Editing a Photo Paint design 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Bitmaps for Photo Paint can not 
be edited within DesignWorks soft-
ware. If the bitmap you intend to 
use needs to be cropped, resized, 
resampled, or edited in any other 
way, this must be done in a photo-
editing software. Remember if you 
have BERNINA Embroidery Soft-
ware V6, you can edit through Art 
Canvas and COREL Photo-Paint. 
 
Only RGB bitmaps can be used 
with Photo-Paint in DesignWorks.  
 
 
 
 
The first image had a beige back-
ground; while the second image 
had a white background; the third 
image was resized in the software.  

Bitmap to Photo Paint  
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click Next. 
 From File is selected by default.  
 Click on Browse.  
 Browse to location of the downloaded files; select Preston.jpg. 

Click on Open. 
 From the Hoop drop down selection, choose BERNINA Large 

Oval 255 x 145, #93. Click Next.  
 In the Artwork Image dialog box, click on Open as a Photo Paint.  
 Click Next.  
 In the Color Reduction dialog box, click Finish.  
  

Editing the Photo Paint Design 
 In the Standard Toolbar, click on 100%. This will give you a better 

idea of what the finished painting will look like.  
 Select the design. In Object Properties, the type of fill is Photo.  
 Deselect the design. 
 This image will paint with four colors—first magenta, then cyan, 

next yellow, and finally black. Zigzag stitches are created in the 
darker areas of the photo. 

 The bitmap image itself cannot be edited in DesignWorks, but you 
can edit the Photo Paint design in DesignWorks.   

 

How to Select Images & Edit Photo Paint 
 Images with higher contrast will produce better Photo Painted de-

signs. Darker areas of the photo give thicker zigzag bars and will 
add detail. This type of editing must be done in photo editing soft-
ware. See Notes.  

 Select File> Save As and name the file Photo Paint Design. Click 
Save.  

 Within the software, you may also increase the size of the Photo 
Paint design to get more detail in the picture. This is done by se-
lecting the design and then using the resizing handles.  
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Notes: 
 
 
 
 
 
 
 
By adjusting the satin stitch bar 
width to a higher number, more 
detail is shown. The distance be-
tween the zigzag bars is affected. 
In the first image, the width of the 
bars was increased; while in the 
second image, the width of the 
bars was decreased.  
 
 
 
 
 
 
 
 
 
In the first image, the density was 
the default density of .5 mm. in the 
second picture the density was 
increased to 1mm. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 In Object Properties, you can alter the Width of the satin bars. Se-
lect the design and increase the width of the bars to 2mm. Press 
Enter to activate the changes.  

 Select File> Save As and name the file Photo Paint Design, In-
creased Width. Click Save.  

 Decrease the width of the bars to 1mm to see the effect. Select 
Undo.  

 
 
 
 
 
 
 
 
 
 
 You can also adjust the Density of the Photo Paint image.  
 In Object Properties, increase the density to 1mm. Select Undo.  
 
 
 
 
 
 
 
 
 
 
 
 You can also edit the design to a one-color design. Place a check 

mark in front of Monochrome in Object Properties.  
 Click on the lower right corner of a brown color chip in the 

Brushes Palette.  
 Select File> Save As and name the file Photo Paint, Monochrome. 
 Click Save.   
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Notes: 
Lesson covers: 
 Using a Wingding to create a 

design  
 Creating appliqué  
 Creating a cut file 

 
 
 
 
 
 
 
 
 
 
 
 

By default, a running stitch line is 
added around a Wingding and it is 
filled with a painted Fill.  
 
 
 
 
 
After Embroidery is chosen for 
raw edge appliqué where the ap-
pliqué is cut after the cover stitch.  
During Embroidery is chosen for 
the cut method of appliqué where 
a placement line and a cutting line 
are stitched on the background 
fabric and the appliqué will be cut 
with scissors prior to stitching the 
cover stitch.  
Laser Cut is chosen for appliqué 
that will be used with the CutWork 
tool.  
 
Decorative Stitch Appliqué:  
You can choose one of the several 
decorative stitches in place of the 
blanket stitch. With the decorative 
stitches, be sure and zoom in to 
see if the Offset of the stitch needs 
to be changed to better cover the 
fabric’s edge. A slight change of 
 –0.5 is usually enough. 
 
Satin Stitch Appliqué:   
You can choose a satin stitch in-
stead of the blanket stitch. The 
Width of the satin stitch is con-
trolled by the Outline Value in Tool 
Options. 

Wingdings to Appliqué 
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click Next. 
 Select New Graphic.  
 From the Hoop drop down selection, choose BERNINA Large 

Oval 255 x 145, #44C. Click Finish.  
  

Wingdings 
 Select Tools> Insert Symbol. 
 In Font choices drop-down box, select Wingdings.  
 Scroll to find the Celtic symbol in the third column.  
 Select it; then click on Insert. 
 Click and drag in the design screen. Notice that you can resize 

and rotate the symbol as you set it.  
 After drawing the Wingding, close the dialog box by clicking on 

the X in the upper right hand corner.  
 

Converting to Appliqué 
 The shape should be selected. 
 Select the Fill Tab in Object Properties. 
 Click on Appliqué.  
 Place a check mark in front of Cleaning and in the drop-down 

choices, choose Laser Cut.  
 Switch to Outline Tab.  
 Select the Appliqué Stitch from the Style Choices.  
 Place a check mark in front of Length and change the length to 

2.5mm.  
 Click on Manage Hoop Options. Place a check mark in front of 

Center design to hoop and click OK.   
 Select File> Save As and navigate to the location to save the file. 

Name the file, Wingding to Appliqué. Click Save.  
  

Creating the Cut File 
 Select the object. 
 In the Outline Tab, select Cutwork.  
 Place a check mark in front of Running Before and change the 

Offset to 1mm. 
 Press Enter to activate.  
 In the Fill Tab, select None.  
 Select File> Save As and navigate to the location to save the file. 

Name the file, Wingding to Appliqué-cut. Click Save.  
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Notes: 
Lesson covers: 
 Using Clipart to create a de-

sign 
 Adding an outline 
 Editing a painted fill  
 Selecting by outline type 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
Make sure you are in metric meas-
urement system for this exercise. 
Go to Tool> Options; General tab.  
 
 
By default, DesignWorks Suite selects  
Paint Fill when all three modules are  
Installed. In this example, satin out-
lines were the default for straight lines. 
 
 
 
. 
When a layer in Sequence Man-
ager is selected, the layer turns 
green.  
 
 

Clipart to PaintWork 
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric Selection dialog box, click Next.  
 Make sure that New Graphic is selected in the Artwork Source 

dialog box.  
 Click on the drop down arrow next to Hoop and select BERNINA 

Large Oval Hoop, 255 x 145, #93. Select Finish. 
 In Tools> Options, General Tab, make sure the measurement 

system is in metric.  
 
Inserting Clipart 
 Select Tools> Clipart Library> Insert Clipart. 
 In the Name area of the dialog box, type Boat.  
 Select Boat 04.  
 Notice the green arrow. This shows you the direction to draw the 

boat.  
 Click on Insert.  
 Hold down the Ctrl key while you click on the screen and drag. 

This will draw the boat on the horizontal plane. 
 Release the mouse to set the size of the boat.  
 If you wish to change the size of the boat, select it and click and 

drag on a corner resizing handle to change the size.  
 
Auto Sequence 
 If Auto Sequence Control is activated (highlighted with gold), deac-

tivate it 
 In the dialog box that opens, select Nothing (Leave Design As Is). 

Click OK. 
 In Sequence Manager, the design is now divided into layers. No-

tice that the straight lines generated satin stitches.  
 
Editing the Design 
 Select the design, right click on the design and select Ungroup.  
 Select the two blue satin stitches layers in Sequence Manager 

while holding the Ctrl key. 
 In the Outline Tab, select Zigzag.  
 Select the red line and click on Line in the Outline Tab.  
 Change the color of this line to yellow. Use the scroll arrow to the 

right of the Brushes Palette to locate a yellow color chip and click 
on the upper left hand corner. Deselect; then reselect the line. 

 In Tool Options, change the Outline value to 10mm. Press Enter to 
activate. Deselect. Notice that changing this number does not 
change the width of the line.  

 Select the line, right click on the yellow color chip in the Brushes 
Palette to select Change Brush Width.  
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Notes: 
 

 
 

 
 
 
 
 

Clicking on the red X will delete 
the direction change.  
 
The default outline type is Line.  
 
Notice that the thickness of the 
zigzag outline is affected by the 
thickness of the original line. 
(Compare the blue zigzag out-
line of the straight line to the red 
zigzag outline around the sail.) 
 
The thickness of the Zigzag Out-
line can be changed in Tool Op-
tions by changing the value of 
the Outline box.  
 
 
 
 
 
 
 

 
 

 
 
 
You can use Clipart to make 
CutWork, PaintWork, or Crystal-
Work Designs. 
 

 In the dialog box that opens, input 5 mm in the New Width box. 
Click OK. Deselect the line. Press Undo.  

 Note:  This is a visual change only. To actually change the thick-
ness of the painted outline, change the dial on the PaintWork tool 
to increase the pressure or select the Zigzag Outline. 

 Select the blue sail. 
 Select the Directions icon and change the direction of the blue 

sail. Click and drag across the sail to change the direction of the 
painted fill.  

 Hit the space bar to select the sail.  
 Add an outline around the sail by clicking in the upper left corner 

of the blue color chip in the Brushes Palette.  
 Select the red sail. Add an outline to the sail by clicking in the up-

per left hand corner of the red color chip in the Brushes Palette. 
 In the Outline Tab, select Zigzag.  
 In Tool Options, change the value of the Outline to 3. Press Enter 

to activate the changes. Select Undo.  
 

Inserting Additional Clipart 
 Select Tools> Clipart Library> Insert Clipart. 
 In the Name box, type Sun.  Select Sun 05. Click on Insert.  
 Hold down the Ctrl key while you click on the screen and drag.  
 Drag to the size you want and release the mouse to set the sun. 
 Move and resize the sun if needed.   

 

Center the Design 
 Select the Manage Hoop Options icon. 
 Place a check mark before Center Design to Hoop. Click OK.  
 

Saving and Sending the File 
 Select the Slow Redraw icon. 
 Click on Start to preview your design “painting out”. Notice that 

there are stitches in the sun. You can zoom in to see them or you 
can see the indication in Sequence Manager. (see the O) 

 Select the sun, right click and select Ungroup. Deselect. 
 To delete the outline stitches, right click on the Outline Tab icon. 

Select Add to Selection; then Pen Running. Press Delete on the 
keyboard. 

 For a more efficient file, colors should be rearranged. 
 If Auto Sequence Control is enabled, disable it and click OK. 
 Click on the Group by Color icon (paint brush) on the Sequence 

Manager title bar. This sequences the design by color for each 
object. You can rearrange further by clicking and dragging on the 
layers in Sequence Manager.  

 File > Save As, navigate to the location to save the file and name 
the file, Clipart to PaintWork. Click on Save. 



 

 
©2013 BERNINA® of America, Inc.                            

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers                  

                                                                                                                                                                                            Page 66 of 96 

Notes: 
Lesson covers: 
 Creating star shapes 
 Editing star shapes 
 Changing offset values 
 Creating echo quilting lines 

 
 
 
 
If the Create Star icon is not visi-
ble, rest your cursor on the visible 
create shape icon and drag to se-
lect the star. 
Holding the Ctrl key while forming 
the shape will create a star that 
has even rays. 
Holding the Shift key while forming 
the star will draw a star from the 
center out.   
 

 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

Creating an Echo-Quilted Outline Design  
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click Next. 
 Select New Graphic.  
 From the Hoop drop down selection, choose BERNINA Jumbo 

Hoop 830, 256 x 400, #26. Click Finish.  
 
Drawing & Editing a Star 
 Select the Create Star icon. 
 Click and drag on the design screen to draw a star. 
 Press the space bar to select the star. 
 To edit the shape of the star, select the Edit Shape Nodes icon.  
 Click on the node at the indentation and drag toward the star to 

change the sharpness of the rays. Release the mouse to set the 
new shape. 

 Select the Rectangle Selection tool.  
 In Object Properties, select Triple for the type of Running Stitch. 
 Click on the lower right hand corner of the Empty Color Chip to 

delete the painted fill from the object.  
 
Creating an Outline Design 
 While the star is selected, select Copy; then Paste. 
 Change the Offset in Object Properties to 5mm. Press Enter to 

activate the changes.  
 Deselect the star. 
 Select Paste again and change the Offset to 10mm. Press Enter 

to activate the changes.  
 Deselect the star. 
 Select Paste and change the Offset to 15mm. Press Enter to acti-

vate the changes.  
 Deselect the star. 
 Select the Paste and change the Offset to -5mm. Press Enter to 

activate the changes.  
 Select Manage Hoop Options, place a check mark in front of Cen-

ter design to hoop, and click OK. 
 Select File> Save As, navigate to the location to save the file and 

name the file, Echo Quilted Star. 
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Notes: 
Lesson covers: 
 Creating rectangles 
 Using X & Y axis to position 

a design 
 Editing rectangles 
 Using Clipart Array 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

What a great way to frame 
your valentine photos! 
 
Save the file before separating 
to have the ability to edit the 
array. 
 
It is helpful to enlarge the layer 
view of Sequence Manager by 
clicking on the second icon in 
the Sequence Manager title 
bar. This icon switches be-
tween the actual size and the 
enlarged view.  

Clipart Array 
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click Next. 
 Select New Graphic.  
 From the Hoop drop down selection, choose BERNINA Large 

Oval 255 x 145, #93. Click Finish.  
  

Creating & Editing the Rectangle  
 Select Create Rectangle tool. 
 Click and drag on the screen to draw a rectangle. 
 Press the space bar to select the rectangle. 
 In Tool Options, uncheck Proportional.  
 Enter 3” (76.2mm) in the Width and 4” (101.6 mm) in the Height 

boxes in Tool Options. 
 Press Enter to activate the changes. 
 Change the X value to 0 and the Y value to 0. This is an optional 

way to center a design.  
 Select Edit Shape Nodes.  
 Click and drag the node at the upper left to round the corners of 

the rectangle.  
 Press the space bar to select the altered rectangle. 

 

Creating the Array 
 Switch to the Outline Tab. Click on Array. 
 In the Clipart dialog box that opens, type Heart in the Name box 

at the lower left. Select it and click on Insert.  
 Click and drag a small heart (about 1.5 cm/ 0.6”) on the screen.  
 The drawn heart populates the outlined border of the altered rec-

tangle.  
 Delete the painted fill by clicking on None of the Fill Tab of Ob-

ject Properties while the object is selected.  
 Save the file as Clipart Array Outline.  
 Click on Slow Redraw. Notice that each heart paints individually, 

first the red; then the black. 
 Close Slow Redraw.  
 With the design selected, select Separate to Objects in Object 

Properties. Right click and select Ungroup.  
 Disable Auto Sequence Control. Select OK in the dialog box.  
 In Sequence Manager, click and drag the layers to combine col-

ors. 
 Select File> Save As and name the file, Clipart Array Outline- 

Separated. Click on Save.  
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Think painted valentine 
cards! 
 
 
 
The default fill type for Array is 
Shape Fit. 
 
Trim shapes  
Trim shapes:  When disabled 
will allow the complete clipart to 
extend beyond the drawn 
shape.  

 
 
 
 
 
 
 
 
 
 
 

 
 

 

Creating a Filled Array 
 Edit> Select All and select Delete. 
 Make a rounded rectangle as before. Select the design. 
 Switch to the Fill Tab and click on Array.  
 In the Clipart dialog box that opens, type Heart in the Name box 

at the lower left. Click on Insert.  
 Click and drag a heart on screen that is the size you want within 

your object.  
 The drawn heart populates the selected object. 
 Select Fill> Save As and name the file, Clipart Array Filled. Save.  
  

Editing the Filled Array 
 Select the array. 
 You can change the way the array fills the object, much like you 

would choose the way a crystal fill fills the object. 
 There are six different shape options found in Object Properties--

rectangle, circular, contour, single line, shape fit, or line fit.   
 With the object selected, try each of these; then choose the one 

you like.  
 You can also alter the spacing of the objects within the fill in Ob-

ject Properties. 
 You can also choose to separate these objects, then ungroup, 

and move them individually, just like you can move individual 
crystals.  

 

Editing the Filled Array Visually 
 With the object still selected, select the Edit Shape Nodes Icon. 
 Control handles appear in the center of the object. 
 With Control Handle 1, you can adjust the Vertical Spacing and 

the Slant Angle if applicable for the chosen fill type. 
 With Control Handle 2, you can change the center of the array. 

Objects are placed based upon the position of the first and will 
vary according to the array fill type. 

 With Control handle 3, you can adjust the Horizontal Spacing 
and the Start Angle. 

 Values are updated in Object Properties when the array is 
changed visually. 

 If you like the changes you made, save over the original file. If 
not, when prompted, do not save the changes. 

 
To Finish the File 
 Once the file is edited as desired, click on Separate to Objects. 
 Right click and select Ungroup. 
 Move the layers as before in Sequence Manager to combine col-

ors.  
 Select the Outline layer in Sequence Manager and delete.  
 Save the file as Clipart Array Filled, Separated. 
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Notes: 
Lesson covers:  
 Creating rectangles 
 Rectangle arrays 
 Create Bezier Tool 

 
 
 
 
 
 
 
 
 
If the Create Rectangle is not 
visible in the Tool Bar, rest your 
cursor on the black triangle in 
the lower right corner of the visi-
ble icon and drag to select the 
Create Rectangle tool.  
 
 
 
 
 

Rectangular Array  
 
Opening the File 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 Click on Next in the Fabric dialog box.  
 Place a radio dot in front of New Graphic. 
 Select BERNINA Large Oval Hoop, 255 x 145 Oval Large # 44C 

from the drop down hoop options in the dialog box. Click on Finish. 
 File> Save As. Navigate to the location to save the file. 
 Name the file Rectangular Array. Click on Save.  
 
Draw the Bracelet Band 
 Select the Create Rectangle tool. 
 Click and drag to draw a rectangle. 
 Select the space bar to select the rectangle. 
 Make sure that Proportional is not checked in Tool Options. 
 Change the width to 2” (about 50 mm) and the length to the meas-

urement around your wrist + comfortable ease + 3/4” overlap. Use 
8”  (about 203 mm) for the exercise.  

 Press Enter to activate. 
 Click on the lower right hand corner of the Empty Color box in the 

Brushes Palette. 
 Select Manage Hoop Options icon and place a check mark in front 

of Center Design to Hoop.  
 Click OK. 

 
Making the Cut-Outs 
 Select the Create Rectangle tool again and draw a rectangle in the 

design area.  
 Press the space bar to select. 
 In Tool Options, make sure Proportional is not checked. 
 Enter 1.2” (about 30 mm) in  the Width box and enter .4” (10 mm) 

in the Height box. 
 Press Enter to activate.   
 Edit> Select All.  
 Select Align Centers Vertically. 
 Select just the small rectangle.  
 Click on Create Rectangular Array. 

 Enter 1 in the Horizontal Copies box.  
 Enter 6 for the number of Vertical Copies.  
 Change the Vertical Spacing to .75 (19 mm).  
 Enter to preview the changes.  

 Select Apply Rectangular Array. 
 While they are selected, right click and select Group.  
 Click on the lower right hand corner of the Empty Color box in the 

Brushes Palette. 
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Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If Create Bezier Shapes 
tool is not visible, rest your 
cursor on the black triangle 
of the visible icon and drag 
to select the tool. 
 
 
 
 
 
 

 Select Edit> Select All. 
 Select Align Centers Horizontally.  
 While everything is selected, click on CutWork.  
 Select the larger rectangle.  
 Place a check mark in front of Running Before and change the Offset 

to -2mm. 
 Increase the Passes to 2.  
 Select the array. Place a check mark in front of Running Before and 

change the Offset to 2mm. 
 Increase the Passes to 2.  
 Edit> Select All. Right click and select Combine. Combining the design 

will increase the efficiency of the stitch out.  
 
 
Creating the Crystal Template 
 Select the Create Bezier Shapes tool.  
 While holding the Ctrl key, draw a line with two left clicks on the design 

screen. 
 Right click to set the line.  
 Press the space bar to select the drawn line.  
 In Tool Options, change the Width of the line to 1.25” (31 mm). 
 Click on Create Rectangular Array. 
 Enter these values in Tool Options:  

 One in Horizontal Copies 
 Five in Vertical Copies 
 1.1” (28 in mm) in Vertical Spacing. 
  Press Enter to preview. 

 Select Apply Rectangular Array. 
 While the array is selected, right click and select Group; then change 

the X Value in Tool Options to 0. 
 Select Enter to activate.  
 While the lines are selected, select the Crystal icon in Object Proper-

ties.  
 Select size 10. 
 Change the spacing to 2 mm. 
 Select Enter to activate.  
 Select the cut array and hold the Ctrl key to select the crystal array. 
 Click on Align Centers Horizontally. 
 Click on Save.  
 Click on the Export icon to export the cutwork bracelet design. 
 Select File> Export> Crystals to Machine to export the crystal design.  
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Editing Arrays 
If cloning is enabled in Tool Options, all copies of the object will be clones 
and all the objects can be reshaped or edited by editing one of them. You 
must apply the array before you can make changes. 
1. To edit, select any of the cloned objects after applying the array.  
2. Click on Edit shape nodes. 
3. Reshape the object. 
4. The reshape is automatically applied to all clones.  
 
 
These changes can be made prior to activating the array: 
 
Rotating Copies 
1. Placing the mouse over any of the objects will give you 

handles over the objects. 
2. Place the mouse on the arrow part of the handle.  
3. To rotate, click on the handle and every other clone will 

rotate 90°. Every time you click on the clone, the object will 
rotate another 90°. 

 
 
Mirroring Copies 
1. Place the mouse on the mirror part of the handle.  
2. To mirror, click, and every other shape will be mirrored. 
 
 
Changing the Number of the Array 
1. Click and drag one of the control handles of any of the clones while hold-

ing the Shift key. 
      Note:  Holding the Shift key while dragging the original moves the array.  
2.  The direction you drag determines the effect on the number of rows and 

columns.  
3.  The distance you drag determines the number of clones.  
4.  The distance between the copies remains the same.  
 
Change the Spacing 
1. To change the distance, click and drag any of the control handles  

except the original. 
2. If you hold the Ctrl key, the horizontal and vertical spacing is kept  

the same. 
 
To Move the Array 
1. Click on the original control handle and drag array to its new location. 

More on Rectangular Array 
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Notes: 
Lesson covers: 
Create Ellipse 
Create Circular Array 
Create Contour Circular Array 
 
 
 
 
 
 
 
 
 
 
 
 
Information about Create 
Shapes Tools: 
By default, a running stitch line is 

added around created shapes 
and they are filled with a Painted 
Fill. 

 
 
 
 
 
 
Information about Circular Ar-
rays: 
 To create a complete circle, 

Start & End Angles will be the 
same value, such as 90º and 
90º. Note:  0º and 360º will cre-
ate a circle as well. 

You can create a partial circle by 
placing different values in the 
Start & End boxes. 

By checking Clone in Object 
Properties, whatever shape 
change you make to one of the 
objects will be applied to the 
other objects in the array. 

 
 
 
 
 
By clicking on the rotate handle, 
every other object will rotate 90º. 
By clicking on the mirror handle, 
every other object will be mir-
rored. 

Circular Array 
 
Opening the Design 
If you have just opened the software, click on Next in the wizard. 
     Otherwise, select File> New. 
In the Fabric dialog box, click Next. 
Select New Graphic. 
From the Hoop drop down selection, choose BERNINA Large 
    Oval 255 x 145, #44C. Click Finish. 
 
Create Ellipse 
Select Create Ellipse. 
Click and drag on the design screen to create an oval 
     shape. 
Press the space bar to select the oval. 
Make sure Proportional is not checked. 
In Tool Options, change the Width to 16mm and the 
     Height to 50mm. 
Change the position of the oval by entering 0 for the X axis value 
     and 35 for the Y axis value. Press Enter. 
 
Editing the Shape. 
The shape should be selected. 
Click on None in the Fill Tab of Object Properties. 
Switch to the Outline Tab. 
Select Style #121. 
Select Edit Shape Nodes. 
Click on the node on the outside of the oval and drag to 
     the right to make the oval slightly wider. 
Notice that this type of editing changes the shape from the center 
     so the object does not have to be realigned with the X axis. 
 
Creating the Array 
Select the Rectangle Selection icon. 
Select Create Circular Array. 
The last array used will be remembered by  
      DesignWorks. 
In Tool Options, make these changes: 

 Start Angle: 90º 
 End Angle: 90º 
 Step Count: 6 
 Check Clone Objects 

Press Enter to preview the new array. 
Rest your cursor on the original oval. 
Two symbols will appear to allow you to edit the array before  
       activating it.   
 These symbols can be used to rotate or mirror the object.  
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Notes: 
 
If you made changes to the Array 
that you don’t like, simply click on 
Select Another Shape and the ar-
ray will disappear and you can 
create a new array with the origi-
nal shape.  
 
 
 
 
 

 
 
 
 
 
 
 
 

 Click on the node at the center of the original oval. 
 Hold the Shift key and drag the original toward the center of the 

hoop. Release the mouse first; then the 
Shift key.  

 If you like the shape you have created, click 
on Apply Circular Array. . 

 While everything is selected, select Style 
#83 in Object Properties.  

 Select File> Save As and name the file, Cir-
cular Array. Click Save.  

 

Contour Circular Array 
Creating the Shape  
 Select Edit> Select All and press Delete. 
 Select File> Save As and name this file, Contour Circular Array. 
 Rest your cursor on the black triangle of the Create Ellipse icon 

and drag to select the Create Polygon tool.  
 In Tool Options, change the Number of Sides to 3 and the Start 

Angle to 90º. 
 Click on the screen and drag your cursor up to draw an inverted 

triangle.  
 Press the space bar to select the object. 
 Make sure Proportional is not checked. 
 Change the Width to 12mm and the Height to 13mm. 
 Change the X axis to 0 and the Y axis to 15. Press Enter.  
 

Creating the Array  
 While the object is selected, click on Create Circular Array. 
 In Tool Options, change the Step Count to 8. Click on the screen 

to preview the array. 
 In Contour Steps box, enter 5. Press Enter to preview.  
 Zoom in to the original object. Click on the control node and hold 

the Shift key and drag to the center of the hoop until you like the 
shape created. Release the mouse first; then the Shift key. 

 Click on Apply Circular Array.  
 Edit> Select All. 
 In the Outline Tab, select None. 
 In the Fill Tab, click on the drop-down arrow next to Remove 

Overlaps to select Always.  
 Click on Save.  
 You can select different triangles while holding down the Ctrl key 

and change the color by clicking on the lower right hand corner 
of a color chip. Resequence in Sequence Manager for a more 
efficient file.  

 Have fun creating all sorts of painted snowflakes!  
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More on Circular Array  
 

Circular Array 
With Circular Array, you apply copies on an arc-circle. You can modify the properties 
visually through the control handles or mathematically through the Tool Options box.  
 
 
 
 
 
 
Start/End Angle 
1. You can specify where the copies are to be placed along an arc or a circle 

(both The Start and End values will be the same for the circle).  
2. The Step Count will change based on the size of the arc. 
 
Step Angle/Step Count/Clones 
1. The Step Angle can be specified and its value affects the Step Count 

within the size of the arc-circle. 
2. The Step Count can be specified and its value affects the Step Angle 

within the size of the arc-circle. 
3. You can also specify the direction of the copies—clockwise (default);    

unchecked box is counter-clockwise.  
4. Cloned objects mean that what you do to one of the objects will change all 

the objects. You make the changes by clicking on Edit Shape Nodes icon.  
 
Moving Array 
1. To move the array, click on the control handles of the original ob-

ject. 
2. Drag this toward or away from the center to change the distance 

from the center. If you hold the Shift key, only the distance will 
change, not the placement.  

3. You can also rotate the position of the start/end angle.  
4. Hold the Ctrl key to snap on every 15°. 
 
 
 
Changing the Step Angle (Distance) 
1. To change the distance between the copies, move the control 

handle of any object other than the original.  
2. This automatically changes the end angle. The number of copies 

remains the same.  
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More on Circular Array  

To Change the Number of Copies 
1. To change the number of copies, hold the Shift key and move the control 

handle of any clone. 
2. Move your mouse circular to add or remove copies. If you have specified 

clockwise in Tool Options, moving the mouse clockwise will add and 
counter-clockwise will remove. If clockwise is not checked in Tool Options, 
the opposite is true.  

3. The distance between the objects doesn’t change. 
4. The end angle will change. 
 
 
Move Array Center 
1. By clicking and dragging on the array center, you can move the array with-

out changing any of its parameters. 
2. By holding the Shift key down while clicking on the array center, you can 

change the distance the objects are from center and the Start-End angle.  
 
 
 
 
 
Change the Rotation  
1. Change from clockwise to counter-clockwise by clicking on 

the arrow at the center rotation. 
2. This will toggle between clockwise and counter-clockwise. 
 
 
 
 
 
 
Rotate/Mirror Copies 
1. By clicking on the arrow rotation handle, the object and      

every other copy will rotate 90°; you can repeat to rotate    
these objects another 90°. 

2. By clicking on the mirror handle, the object and every other  
object will become mirror images. The mirror is applied 
based on the horizontal center of the object.  
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Notes: 
Lesson covers: 
 Editing a bitmap 
 Using a bitmap as a back-

drop 
 Using the Create Outline 

tool 
 
 
 
 
 
 
 

 
The Straighten Bitmap option will 
allow you to straighten a bitmap 
that has been scanned in crooked. 
 
 
Always zoom into the picture be-
fore digitizing.  
 
The lines created by the Create 
Outline tool are curved-based by 
default so this is a good tool to use 
when you need to create curved 
shapes. To draw a straight line 
with this tool, hold down the Shift 
key while clicking or hesitate 
where you wish to change direc-
tion.  
 
To create a closed shape, click on 
top of the first node.  
 
To end the shape, right click.  
 
Use the backspace node to erase 
one node at a time.  

Bitmap as a Backdrop:  Outline Tool 
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click Next. 
 From File is selected by default.  
 Click on Browse.  
 Browse to BERNINA DesignWorks Samples and open the Train-

ing folder.  
 Select the Flower.JPG. Click on Open. 
 From the Hoop drop down selection, choose BERNINA Large 

Oval 255 x 145, #44C. Click Next.  
 In the Artwork Image dialog box, Open as a Backdrop is selected 

by default. Click Finish.  
  

Editing the Bitmap 
 If the flower isn’t visible on the screen, go to View> Backdrop.  
 Make sure there is a check mark in front of Below Embroidery.  
 Select View> Backdrop> Properties. 
 Click on the Rotate arrow and drag to the right until the bitmap is 

rotated about 300 degrees.  
 Change the size of the bitmap by clicking on the slider bar and 

dragging it until the bitmap is approximately 160%. Release the 
mouse and close the Backdrop Property dialog box by clicking on 
the X in the upper right corner.  

 

Freehand Drawing Tools 
 Click on the black triangle of the visible drawing tool in the tool bar 

and drag your cursor to select the Create Outline tool.  
 Zoom in on the picture.  
 Start at an indentation of the flower and click while holding the 

Shift key, then move your cursor about half way to the point of the 
petal and click again, this time without the Shift key. Continue 
around the flower, holding the Shift key down at indentations and 
points.  
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Notes: 
If the shape does not en-
close, it can be edited to 
join the nodes that didn’t 
overlap. To join an object 

that didn’t enclose, select the ob-
ject, select Edit Shape Nodes, se-
lect the two nodes that are sepa-
rated, right click, and select Join 
nodes. You can then fill the object 
by clicking on the lower right cor-
ner of a color chip.  

 
 
 
 
 
 
 
 
 
 
 
 

 When you are all around the flower, click on top of the first node 
to enclose the shape. 

 When your mouse is released, the shape should fill in.  
 
 
 
 
 
 
 
 
 Select the shape by pressing the space bar.  
 If Sequence Manager is not open, go to View Menu and make 

sure there is a check mark in front of Sequence Manager.  
 When using the Create Outline Shapes icon, enclosed objects 

generate a painted fill and a running stitch outline.  
 
 
 
 
 
 
 
 This object can be edited to create cutwork, appliqué, a painted, 

outlined or crystal design. 
 To create a cut flower, click on the Cutwork icon in the Outline 

Tab. Place a check mark in front of Running Before and change 
the Offset to 1 mm. 

 In the Fill Tab, select None.  
 Select File> Save As and name the file Using a Bitmap for Back-

drop. Click Save.  
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The Create Outline Tool is similar to the Bezier tool, but the lines created by default are curve 
based. You alter the curves of the segments with the control handles of the node.  
 
Creating Shapes & Lines 
To create a curved line, click in the design area; then move the 
mouse to the next area and click and drag to reveal the control 
handles of the next node. Then, release the mouse to set the node 
and continue to draw.  
 
To draw a straight line, click, hold the Shift key down and click at 
the next location.  
 
To create a closed shape, click on position of the first node.  
 
To end the shape, right click once and move to the next position.  
 
 
Creating Multiple Shapes 
If you are creating multiple enclosed shapes for a design, right 
clicking once after enclosing the object will keep the objects as 
separate objects and different stitch properties can be applied to 
each object. Moving to a new location to create subsequent ob-
jects without right clicking will keep them grouped. 
 
For line art object, right click twice to create separate objects and right click only once to keep them 
grouped.  
 
Grouped objects can be broken apart by selecting them and right clicking to select Break Apart from 
the menu. 
 
 
Special Keys 
The backspace key erases the last node created. You can use the backspace key more than once 
to erase more nodes. 
 
Diagonal guidelines will appear every 22.5° when you draw while holding the Ctrl key. Lines will 
snap to the closest guideline.  
 
Holding the Alt key will show horizontal and vertical guidelines as you draw and the line will snap to 
the ruler when the grid is enabled under the View menu.  
 
After inserting a node, if you hold the Shift key down, you can move the last node. Don’t hold it be-
fore you insert a node, or you will get a straight line.  

More on the Create Outline Tool 
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Notes: 
Lesson covers: 
 Using a bitmap as a back-

drop 
 Using the Bezier tool 
 Hiding the bitmap 
 Adding crystals to a design 

 
 
 
 
 
 
 
 
 
 
Always zoom into the picture be-
fore digitizing.  
 
The Create Bezier tool is easy to 
use for straight lines. Simply, click 
and move to the next position and 
click again. 
 
Keep the lines from joining in the 
center by stopping short of the 
intersection. This will make editing 
of the stitches easier. 
 
Right clicking twice with each line  
will separate the lines from the 
rest of the lines that are created. 
The second right click creates an 
ungrouped set of lines and can be 
done if you wish to apply different 
stitches to the lines. 
 
By default, a running stitch line is 
created.  
 
 
Use the backspace node to erase 
one node at a time.  

Bitmap as a Backdrop:  Bezier Tool 
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click Next. 
 From File is selected by default. Click on Browse.  
 Browse to the location of the downloaded files. 
 Select the snowflake.jpg. Click on Open. 
 From the Hoop drop down selection, choose BERNINA Large 

Oval 255 x 145, #26. Click Next.  
 In the Artwork Image dialog box, Open as a Backdrop is selected 

by default. Click Finish.  
  

Create Bezier Tool 
 Click on the black triangle of the visible drawing 

tool in the tool bar and drag your cursor to select 
the Create Bezier tool. Zoom in on the picture.  

 Click at the end of one of the lines and move to-
ward the center of the snowflake and click again a 
small distance from the intersection of the lines. 

 Right click to set the line and to start a new line. 
 Move to the next line and create it with two clicks 

as before, from outside to inside. 
 Continue to click along each line, creating the snowflake.  
 When finished, hit the space bar to select the grouped lines. 
 In Object Properties, select stitch #44. 
 While the design is selected, choose your desired thread color in 

the Threads Palette by clicking on the upper left hand corner of a 
color chip.  

 Go to View> Backdrop> Hide.  
 

Adding Crystals 
 Select the Create Crystal Shape tool. 
 In Tool Options, choose the color and size of crystal. Click at the 

end of each snowflake spoke to add a crystal. You can add dif-
ferent sizes if you wish and add additional crystals in the center 
and along the spokes.  

  

Sending the Designs to the Machine 
 Select File> Save As and navigate to the folder to save the file. 
 Name the file, Bitmap with Create Bezier. Click Save. 
 To export the stitched design, click on Export and then select the 

method appropriate for your machine. 
 To export the crystal file, select File> Export> Crystals to Ma-

chine. In the dialog box that opens, click on the Export icon.  
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Creating Shapes & Lines 
With this tool, you can trace shapes that are scanned in as back-
ground images or create your own design. You draw the object in 
segments and you can use curved or straight lines. Each segment 
can be adjusted with the control handles of each node. Right click 
to set the shape.  
 
To draw a straight line: Click on the design area and move to the 
next position and click again. A straight line is created.  
 
To draw a curved line: Click on the design area and move to the 
next position, click and drag. Use the control handles to drag the 
curve as needed. Release the mouse when it is in the desired  po-
sition.  
 
To create a closed shape, connect the last node with the first one. 
The shape will fill in with a shadow and that way you will know that 
it is an enclosed shape. Hit the space bar to select the shape. 
 
Creating Multiple Shapes 
If you are creating multiple enclosed shapes for a design, right 
clicking once after enclosing the object will keep the objects as 
separate objects and different stitch properties can be applied to 
each object. Moving to a new location to create subsequent objects 
without right clicking will keep then grouped. 
 
For line art object, right click twice to create separate objects and 
right click only once to keep them grouped.  
 
Grouped objects can be broken apart by selecting them and right 
clicking to select Break Apart from the menu. 
 
Using Special Keys to Draw  
Shift Key: Holding the shift key as you move the control handle of a 
node allows you to move the position of the node. Release the shift 
key and you can then use the control handles to shape the curved 
line.  
 
Alt Key: Holding the Alt key while drawing will show vertical and 
horizontal guidelines on the X and Y axes and the line will snap  to 
the closest intersection. 
 
Ctrl Key: Holding the Ctrl key while drawing will show diagonal 
guidelines on every 22.5° of the x and y axis. The drawn line will 
snap to the guideline.  

More on the Bezier Tool 
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Notes: 
Lesson covers: 
 Choosing Colors 
 Create Freehand Draw  
 Editing Nodes 

 
By default, a running stitch line is 
added around a shape draw with 
the Create Freehand Shapes Tool 
and it is filled with a Painted Fill.  
 
Information about Create Free-
hand Shapes tool: 
Creating Straight Lines:  Click and 
then move the mouse to the next 
position to create a straight line. If 
you click again where the first line 
ended, you can continue to create 
straight line segments. 
To make curved shapes, just click 
and drag.  
Right click to end the object and 
start another object that will be 
ungrouped.  

 
 
 
 
 

Editing Nodes:  Create Freehand Shape 
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click Next.  
 From File is selected by default.  
 Click on Browse. Browse to the downloaded file folder. 
 Select flower bitmap.png. Click on Open. 
 From the Hoop drop down selection, choose BERNINA Large 

Oval 255 x 145, #93. Click Next.  
 In the Artwork Image dialog box, Open as Backdrop is selected 

as default. Click on Finish.  

Choosing the Color 
 Click on the lower right corner of a red color chip in the Brushes 

Palette. Click OK in the dialog box that opens. 
 Zoom into the picture with your mouse wheel.  
 

Create Freehand Shape Tool 
 Click on the black triangle in the corner of the visible drawing tool  

and drag to select the Create Freehand Shape tool.  
 Click on the flower and drag around the shape to create flower 

petals. Although the backspace key will erase one node at a 
time, don’t be concerned about the shape you draw—you can 
always edit the shape.  

 Bring your cursor around to join the starting point of the flower to 
create a filled shape.  

 When the mouse is released, the shape will fill in with color if you 
created an enclosed shape. This can be edited later if an en-
closed shape was not created. 

 Right click to end the shape and ungroup this from the next ob-
ject.  

Notes on Color Selection:  
 Choose the color you wish to use from the Brushes Palette to create a 

painted design. If you wanted to create a stitched design, choose a 
color from the Thread Palette. 

 Click in the upper left corner of the color chip to select the color of the 
outline; click in the lower right corner of the color chip to select the 
color of the filled shape.  

 If you don't preselect your color, the default color of the outline or fill 
will be chosen; you can always change the color after the object is cre-
ated. 

  In the dialog box that opens, you can change the default color of ob-
jects and text you create or you can leave the setting For that design 
only to make the selection for this design file only. 
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Notes: 
 

 
 
 
 
 
 
 
 
 
 
 
 

The squares indicate a Cusp node 
and the circles indicate a Smooth 
node. Cusp nodes change direc-
tion and create straight lines be-
tween two nodes; while Smooth 
nodes create curves. 
 
When a node is selected, its cen-
ter is blue. 
 
 
Right click menu: 

 Hit the space bar, deselect the object, reselect the drawing tool. 
 Choose another color by clicking on the lower right corner of a 

green color chip, click OK in the dialog box that opens. The scroll 
arrows to the right or left of the Brushes and Thread Palettes will 
scroll through the colors.  

 Draw around each leaf with the Create Freehand Shapes tool, en-
closing the object by ending the shape where it began. Do not right 
click at the end of the shapes. 

 Press the space bar at the end of the second leaf. 
 Notice how both leaves are selected. These are grouped because 

they were not separated by a right click in between. You can un-
group them if you wish by right clicking on the selected objects and 
choosing Break Apart. Leave them grouped.  

 
Editing Drawn Shapes  
 Select the shape; then select Edit Shape Nodes. 
 Click on one of the nodes. Control handles will 

appear on the selected node and the nodes on 
either side. These handles can be used to 
change the shape of the object by clicking and 
moving the arrows. You can also change the 
length of the arrow at either end.  

 If you wish to move a node, select the node and move it to an-
other location. 

 If you wish to add a node, double click on the line that defines the 
shape. Only Smooth nodes are added. You will have to change 
the added node to a Cusp node if a Cusp node is needed.  

 If you wish to delete a node, select the node and press Delete on 
your keyboard. 

 If you wish to change a node, select the node and right click. If the 
selected node is a Cusp node, you can select Smooth from the 
menu. If the selected node is a Smooth node, you can select Cusp 
from the menu.  

 If you wish to create a sharper indentation on the flower, change 
the Smooth nodes at these indentations to Cusp nodes and move 
the control handles to form a 90 degree angle.  

 You can change the direction or shorten or lengthen the control 
handles to edit the design.  

 Although not necessary, through editing, you can get the shape to 
match the picture. Using as few nodes as possible will form the 
best shape.  

 Edit the leaves as well using the same principles.  
 Once the nodes are edited, this design can be changed to a cut-

work, an appliqué, an outline design, or a crystal design. 
 Fills or outlines can be removed and colors changed.  
 You can even add a flower center with the Create Ellipse tool. 
 Select File> Save As, name the file, Editing Nodes, and select 

Save. 
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Creating Shapes & Lines  
To draw a straight line, click once at position 
one, move your mouse to the next position, 
click again. If you wish to continue the line, a 
small square appears at the end of the line seg-
ment just drawn, click at position 2 on the square, move the mouse 
to the next position and click again. Continue to complete the line seg-
ments, beginning at the square each time. End your shape by right click-
ing. 
 
To draw an enclosed shape, repeat the process, except place the last 
click at the position of the first click.  
 
To make freehand shapes, simply click and drag the mouse to make 
the shape you wish to make.  
 
 
To enclose the shape, end at the same point you started. The 
square symbol will display and then the shape will be filled in. 
If it doesn’t fill in; then the shape will be an open shape.  
 
 
 
 
Multiple Shapes  
If you draw more than one object, you must right click to end 
the object or all the drawn objects will be grouped. 
 
 
 
Special Keys 
Shift Key: Hold down this key when drawing to make 
smoother curves.  
 
Ctrl Key: Hold down the control key for diagonal guidelines 
22.5° apart. The line will snap to the closest guideline.  
 
Alt Key: Vertical and horizontal guidelines appear on the X 
and Y axis.  
 
Backspace Key: Erases a node at a time.  

More on the Freehand Tool 
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Notes: 
Lesson covers: 
 Weld, intersect, and trim 
 Rotating through Tool Op-

tions 
 Cutting holes 

 
 
 

Pan icon can be used to move the 
design on the screen.  
 
Weld combines two or more over-
lapping objects into one. The new 
shape outlines the perimeter of the 
combined objects.  
 
Hold down the Shift key to select 
multiple items. The newly shaped 
object will adopt the fill and outline 
properties that is underneath all 
the other objects.  
 
 
Trim only applies to overlapping 
objects.  

 
 
 
 
 
 
 
 
 
 

 
When Ctrl A is used with trim, the 
object on top will do the trimming 
of the object underneath.  

Weld, Intersect, & Trim Basics 
 

Opening the Picture 
 If you have just opened the software, click on Next in the wizard. 
     Otherwise, select File> New. 
In the Fabric dialog box, click Next. Select New Graphic. 
From the Hoop drop down selection, choose BERNINA 

Large Oval 255 x 145, #93. Click Finish. 
 
Drawing a Flower with Shapes Tools 
 Select the Ellipse tool and draw an oval. 
 Press the space bar to select the oval. 
 In Tool Options, change the X and Y axis values to 0. Enter. 
 Deselect; then reselect the oval.  
 Select Edit> Copy; then Edit> Paste or click on the Copy and 

Paste icons. 
 In the Rotate box in Tool Options, enter 45. Select Enter. 
 Deselect the object; select the Paste icon. 
 Enter 90 in the Rotate box. Press Enter to activate. 
 Deselect the object; select Paste again.  
 Enter –45 in the Rotate box; Enter to activate.  
 
Weld Tool 
 Select Edit> Select All or Ctrl A on the keyboard.  
 Rest your cursor on the Weld icon to preview the weld; then click 

the icon to set the weld. 
 You can now edit the new shape as desired; eliminating the paint 

fill, changing its size, adding cutwork, satin stitches, decorative 
stitches, appliqué, or net fill as desired.  

 Navigate to the location to save the file; name the file, Weld, Inter-
sect, and Trim. 

 
Trim Icon 
 Select Create Ellipse and hold the Ctrl key to draw a circle.  
 Press the space bar and select the Fill tab. Select None.  
 Select the Outline tab and select stitch #10 from Styles.  
 Select the Create Polygon icon and change the number of sides 

to 3 in Tool Options. 
 Draw a triangle about the same size as the circle. Click and drag 

downward in the hoop.   
 Hit the space bar and select None in the Fill tab.  
 Switch to the Outline tab and select stitch #9 from Styles. 
 Move the triangle on top of the circle by clicking and dragging on 

the outline of the triangle. Draw a bounding box around the two 
objects. 

 Rest your cursor on the Trim icon. Notice that the triangle (the ob-
ject on top) trims the circle, the object underneath.  

 Click on the icon to activate the trim.  
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Notes: 
  
Select the object to do the trim-
ming first; then hold the Shift key 
and select the object to be 
trimmed.  
 
 
 
 
By rearranging the order of the 
objects, you can also alter the 
trim.  
 
You can also re-arrange 
the shapes in the Se-
quence Manager if En-
able Auto Sequence is not high-
lighted.  
 
 
 
Bitmaps imported into the soft-
ware cannot be trimmed, only 
vectors.  
 
You can also make multiple 
trims of an object to get the 
shape you want. While holding 
the Shift key, select all the ob-
jects that will do the trimming 
first; then select the object to be 
trimmed. 
 

 
 
 
 
 
 
 
 

The new object created will 
adopt the fill and outline proper-
ties of the last selected object 
when using the Shift key to se-
lect multiple objects.  
 
With Ctrl A or the Rectangle Se-
lection, the new object will adopt 
the properties of the object un-
derneath.  

Reversing the Trim 
 Select Undo.  
 Select the circle; then hold down the Shift key and select the tri-

angle.  
 Rest your cursor on the Trim icon.  
 Click on the Trim icon. Now, the circle trims the triangle.  
 
Another Way to Reverse 
 Select Undo.  
 Select the circle. 
 Right click and select Cut.  
 Right click on the screen and select Paste from 

the menu. 
 Draw a bounding box around the objects. 
 Rest your cursor on the Trim icon once again. 
 Notice that this time, the circle trims the triangle.  
 Click to activate the cut. 
 
Creating a Hole 
 Draw another circle and triangle, make the triangle slightly 

smaller than the circle.  
 Change the color of the triangle by selecting it; then clicking on 

the lower right corner of a red color chip in the Brushes Palette.  
 Select both objects while holding the Ctrl key.  
 Click on Align Centers Vertically and Align Centers Horizontally. 
 Rest your cursor on the Trim icon again. 
 This time, a hole is cut in the circle. Select the triangle and then 

select delete.  
 Note:  The triangle (a smaller object) is placed on top of the circle 

(the larger object) to cut the hole.  
 Click Save. 
 
Intersect  
 Select the Create Ellipse icon and draw a circle by holding the 

Ctrl key.  
 Hit the space bar to select the object. 
 Select Copy; then Paste.  
 Use the right arrow key to move the copy to the right of the origi-

nal, allowing them to overlap slightly. 
 Draw a bounding box around the objects to select both of them. 
 Rest your cursor on the Intersect icon to preview the intersection. 
 Click to activate the intersection; then move the new object. 
 Draw a bounding box around the two circles and press Delete.  
 Move any objects that are outside the boundary of the hoop. 
 Open Manage Hoop Options and select Center design to hoop, 

click OK. Click Save.  
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Notes: 
Lesson covers: 
Trim  
Using the Magic Wand 
 
 
The Magic Wand can be used to 
fill holes in shapes and to create 
shapes that are not easily created 
otherwise.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Note all the different Patterns for 
Satin Serial. These are most effec-
tive on satin widths of 8mm or 
more.  
There are many different types of 
Underlay that can be applied to 
satin stitches as well.  
 
 
 
 
 
 
 
 

Magic Wand 
 
Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click Next. Select New Graphic.  
 From the Hoop drop down selection, choose BERNINA Large 

Oval 255 x 145, #93. Click Finish.  
  

Create a Hole 
 Select the Create Ellipse tool and draw an oval.  
 Press the space bar to select the oval.  
 In Tool Options, make sure Proportional is not checked. 
 Enter 45mm in the Width and 70 mm in the Height.  
 Enter 0 in the X axis and 0 in the Y axis boxes. 
 Select the Create Star Shape tool and draw a star. 
 Press the space bar to select the star, edit the star shape and size 

as desired.  
 Change the color of the painted fill by clicking on the lower right 

hand corner of a red color chip. 
 Select the star; then the oval while holding the Ctrl key and press 

Align Centers Horizontally and Align Centers Vertically.  
 While they are selected, click on Trim. 
 

Filling the Hole 
 Deselect; then select just the star and move it 

away from the oval.   
 Select just the oval and resize with the corner re-

sizing handles while holding down the Shift key.  
 Select the Magic Wand tool and click in the hole 

to fill oval. The Magic Wand fills the hole with the 
new size. 

 

Changing the Properties  
 Right click to change to Rectangle Selection and select the oval 

and click on Net Fill in the Fill Tab of Object Properties.   
 Switch to the Outline Tab and select a Satin Serial. 
 Change the Outline value in Tool Options to 2mm. 
 Change the density of the Satin Serial by placing a check mark in 

front of Density in Object Properties and changing the value 
to .55mm.  

 Select the star; change the fill type to Paint Net Fill in the Fill Tab.  
 Change the Cell size to 3mm. And the Angle to 45º. 
 Click on the red star and select Delete.  
 Select File> Save As, navigate to the location to save the file, 

name the file, Magic Wand 1 and click Save.  
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Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can make multiple holes in 
objects and you can also create 
new shapes from objects that are 
not completely within another ob-
ject. 

Recreate Overlapping Objects 
 Select Edit> Select All. Delete.  
 Draw two ovals with the Create Ellipse tool, one smaller than the 

other. Select the space bar and select the small oval. 
 Move if needed to place the small oval inside the large oval.  
 Change the color of the small oval by clicking on the lower right 

area of a color chip in the Brushes Palette while the small oval is 
selected. 

 Select the Magic Wand and click on the outline of the intersect-
ing objects. 

 You will see nodes on both objects as seen to the right. 
 Right click to select the object and move the new object 

away by resting your cursor on the outline to get the four 
arrow cursor.  

 You can continue to make more objects by re-selecting the 
Magic Wand and following the same process—right click and 
drag away. 

 
 
 
 
 
 
 
 
 
 
 
 
 Select Manage Hoop Options, click on Center design to hoop, 

and click OK. 
 Select File> Save As, navigate to the location to save the file, 

name the file, Magic Wand 2 and click Save.  
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Opening the Design 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click Next.  
 From File is selected by default.  
 Click on Browse.  
 Browse to BERNINA DesignWorks Samples and open the Train-

ing folder.  
 Select the Flower.JPG. Click on Open. Click Next.  
 In the Artwork Image dialog box, place a radio dot in Trace.  
 Click Next. 
 In the Trace Image dialog box, select Trace.  
 In the Color Reduction dialog box, click on Finish.  

 

Recreate Overlapping Objects 
 Click in the lower right corner of the flower.  
 Click on Delete.  
 Click on the upper left corner of the flower. Click on Delete.  
 Select the flower. 
 Click on Auto Border.  
 In the dialog box that opens, select these options: 

 To the Outside 
 Distance:  2 
 Repeat:  7 
 Type:  Running 

 Click OK.  
 Select the flower center and click on 

Delete. Reselect the flower center and 
select Delete again. This will leave 
only the bitmap image of the flower 
center.  

 Select the original flower outline by 
clicking on the outline of the white 
flower. Select Delete.  

 This should leave a painted black fill 
with seven rows of outlined echo quilt-
ing around the painted flower.  

 Select File> Save As and name the 
file, Auto Border.  

 Navigate to the location to save the file 
and click Save.  

 
 
 

Auto Border Notes: 
Lesson covers: 
Tracing a bitmap 
Auto Border 

Auto Border  
This is a way to add a running 
stitch, satin stitch, painted line 
or cutwork automatically to 
selected objects.  
 
Stitch Type: Choose running, 
satin, painted zigzag, painted 
line, or cutwork. Specify the 
width of the stitch.  
 
Position of Border: This de-
fines the distance between the 
vector border and the new po-
sition—either inside or outside 
the object’s border. By leaving 
the value at 0, the border will 
be placed on top of the vector 
border.  
 
This is another way to create 
an echo quilted design.  
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Guidelines  

Opening the Design Screen 
 If you have just opened the software, click on Next in the wizard. Oth-

erwise, select File> New. 
 In the Fabric dialog box, click Next. Select New Graphic.  
 From the hoop choices, select Bernina 255 x 145 Large Oval #26. 
 Click on Finish. 
 
Setting Options for Guidelines 
 If Guidelines is checked in the View Menu, horizontal and vertical 

guidelines will appear in the center of the hoop.  
 Right click on either the horizontal or the vertical ruler and select 

Guideline Options. 
 Make sure Guidelines Visible and Snap Enabled are activated and 

Lock Guidelines is disabled. Click OK.  
 To change the color of the guidelines, go to Tools> Options. Click on 

the Colors/Sizes tab and select Normal Guidelines.  
 Click on the drop down arrow next to On Light Backgrounds and select 

a color.  
 Select Locked Guidelines and click on the drop down arrow next to On 

Light Background; choose another color for these guidelines. Click OK. 
 
Adding Guidelines 
 Right click on either the 

vertical or horizontal ruler.  
 Select Add New Guide-

line. You have options for 
adding horizontal, vertical, and diagonal guidelines.  

 Select Vertical and drag a vertical guideline to –5 position on the ruler. 
 As an alternative method, you can click on the vertical ruler and drag a 

guideline into position. Add another vertical guideline at +5. 
 Add horizontal guidelines as well at –5 and +5. 
 Right click and select Add New Guideline> Diagonal; then click and 

drag the guideline into position. Add a second diagonal guideline and 
rotate this diagonal.  

      Note:   
 You can rotate the diagonal guideline by moving the cursor along 

the guideline until it changes to a rotation icon; then click and 
drag, and rotate it to the desired position.  

 Holding the Ctrl key while rotating snaps the guideline on every 
22.5° for precise rotations. Release the mouse before releasing 
the Ctrl key.  

 Rotate and move the two diagonal guideline so the two diagonals 
cross at 0,0 and intersect with the corners of the vertical and horizontal 
guidelines. (see diagram at right) 

  
 
 

More On Guidelines: 
Guidelines help in aligning ob-
jects. You can add vertical, hori-
zontal, or diagonal guidelines.  
 
Snap enabled allows the objects 
of a design to align automatically 
to a guideline. 
 
Lock guidelines is useful after 
you get the guidelines in place 
so you don’t accidently move 
them.  
 
Learn more in Help under Work-
ing with Guidelines.  
 
If the rulers are not visible, go to 
the View menu and make sure 
there is a check mark in front of 
Rulers.  
 
To delete a guideline, select and 
drag it into the ruler. 

 
 



 

 
©2013 BERNINA® of America, Inc.                            

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers                  

                                                                                                                                                                                            Page 90 of 96 

Notes:  

 
If Guidelines are locked, you 
cannot move them. If you 
wish to move the guidelines, 
right click on the ruler to ac-
cess Guideline Options to 
unlock or edit in the Guideline 
Editor.  
 
 

 You may wish to zoom in to check for accurate placement of the 
guidelines. 

 
Guideline Editor 
 Right click on one of the rulers and select Guideline Editor. 
 This dialog box will allow you to exactly position the guidelines. 
 Select each guideline and change the X or Y axis value to exactly 

position the guidelines.  

 After placing the guidelines, reopen Guideline Options and 
place a check mark on Lock Guidelines; select OK. 

 The guidelines will change color to the new Locked Guideline 
color. 
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Clones 
Opening the Design Screen 
 If you have just opened the software, click on Next in the wizard. 

Otherwise, select File> New. 
 In the Fabric dialog box, click Next. 
 Select New Graphic.  
 From the hoop choices, select Bernina 255 x 145 Large Oval #26. 
 Click on Finish. 
 
 
Setting Up the Screen 
 Make sure that guidelines are unlocked by right clicking on a ruler 

and selecting Guideline Options. 
 Uncheck Lock Guidelines and click OK.  
 Add a diagonal guideline by right clicking on either the horizontal or 

vertical ruler and select Add New Guideline. Select Diagonal.  
 Drag the diagonal guideline on the screen. 
 Right click on one of the rulers and select Guideline Editor. 
 Select the diagonal guideline.  
 Change the X and Y value to 0 and change the Angle to 60º. 
 Click Close in the dialog box.  
 This diagonal line will serve as a guideline for creating the first 

clone. 
 
 
Creating the Original Object 
 Select the Create Ellipse tool. 
 Hold the Shift key and click and drag from the vertical guideline to 

create a long, narrow oval. Release the mouse before releasing the 
Shift key. This will place the oval at the vertical center of the hoop. 

 Hit the space bar to select the oval. 
 In the Fill Tab, select None to remove the painted fill from the ob-

ject.  
 Move the oval until the base of the oval is located at the 0,0 inter-

section of the hoop. Use the up arrow key to nudge the oval into 
place.  

 Zoom in on the object for accuracy.  
 Select Edit > Add new objects as clones. 
 Zoom out by rolling the mouse wheel toward you.  
 Select the rotation center of the object and move it to the base                  

of the ellipse at the 0,0 intersection. 
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 Place your cursor on the upper right hand corner until 

you see the rotation handle. Left click and drag the copy 
into its new position. Use the diagonal guideline for 
placement. DO NOT RELEASE THE LEFT MOUSE 
CLICK. 

 Before releasing the left click, right click.  Release the 
left mouse button and then release the right mouse but-
ton and select Copy from the menu options.  

 To make additional copies, select Edit > Repeat Last 
Transformation (or Ctrl R) and continue until you have 
made a total of twelve flower petals as pictured.  

 
 
Editing the Shape 
 Select Edit Shape Nodes. 
 Select any of the clones and edit it as desired. 
 The changes are applied to all the clones.  
 Hit the space bar. 
 Edit> Select All. 
 Apply any stitch that you wish. 
 Select File > Save As. Navigate to the location to save the file.  
 In the File Name, name the file, Clones. 
 Click on Save.  
 Export the file to the machine of your choice.  
 Close the file by clicking on the X by the file name on the tab. 
 

Note:  You can edit the clones and save several versions of the 
flower and apply different stitches to each version. 

 
 
 
Selecting/Detaching 
 Select one of the clones and right click to open a menu that 

makes it easy to select all clones. 
 You can also choose to detach a clone from the group. 
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Using a Scanner to Trace a Shape 

Retrieving an Image from a Scanner 
 Place the item to be scanned on the bed of the scanner.  
 If you have just opened the software, click on Next in the 

wizard. Otherwise, select File> New. 
 In the Fabric dialog box, click Next.  
 From File is selected by default.  
 Place a dot in front of “Get image from scanner.” 
 Select the appropriate hoop size for your scan.  
 Click Next. 
 When the Image Scan dialog box opens, select the op-

tion, Select Scanner. 
 Highlight the source of 

the scan from the list 
and click on Select. 

 
 
 
 
 
 
 Click on Preview. This will allow you to see the image you want to 

scan and crop the image. The design will be scanned and added to 
the Preview Window. 

 Click and drag a box around the part of the scan you wish to capture; 
then click on Scan.  

 When the Save As dialog box opens, navigate to the folder where you 
wish to save the scan, name the file, and click on Save.  

 
Preparing the Image 
 In the Artwork Image dialog box that opens, select the processing op-

tion—Open as Backdrop, Trace, or Photo Paint.  
 Select Trace; then click Next at the bottom of the dialog box.  
 

Tracing an image converts 
the scanned bitmap to a   
vector image. 
 
Images must be clear and 
outlines connected. If the im-
age doesn’t process, the im-
age needs to be manually 
traced before scanning. 
.  
For more complicated       
images, it is better to open  as 
a backdrop. 
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Using a Scanner to Trace a Shape 

TRACE OPTION 
 After the image is scanned, place a check in front of 

Color Limit and change the number to an appropriate 
number in the Trace Image dialog box. The image will 
reprocess. 

 Click on Trace. 
 Work through the remaining wizard dialog boxes. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Deleting Areas 
 After processing, the design will appear. 
 A border is generally added around the design.  
 Select the border and press delete on the keyboard to 

eliminate painting around the  border. 
 Delete any additional areas you wish to delete.  
 You may now edit the image to become a CutWork, 

CrystalWork, or PaintWork design.  
 
 

REFINING THE IMAGE 
 
Scale: Always opens at 100%, but can 
be changed. Place a check mark in 
front of Scale Image and then change 
the percent of scale. It is  
always a proportional scaling. 
 
Accuracy: Affects the detail in the de-
sign. 8 is the highest degree of  
accuracy; 1 is the lowest. Changes are 
updated in the Preview window. 
 
Color Limit: Affects the number of 
thread colors. 20 is maximum. This 
does affect the way that the bitmap will 
be converted.  
 
Use Background: You can make a 
color that you choose from the Pre-
view area transparent. This removes 
the color from the Bitmap image. Place 
a check mark in the field; then move 
the mouse to the Preview area. The 
mouse changes to an eyedropper. Se-
lect the color you wish to change; it 
automatically becomes transparent. 
Only one color can be made transpar-
ent.  

A traced design must be edited to pre-
pare it for embroidery. See p.82 of this 
workbook for information on editing 
nodes. Also, look at Help > Help Top-
ics> Editing Nodes. 
Zoom in to see if your design needs to 
be edited.  
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Using a Webcam to Create a Design 

Retrieving an Image from the Webcam 
 Place the item you wish to capture under the 

webcam. 
 If you have just opened the software, click on 

Next in the wizard. Otherwise, select File> 
New. 

 In the Fabric dialog box, click Next.  
 From File is selected by default.  
 Place a dot in front of “Get image from web-

cam.” 
 Select the appropriate hoop size for your scan.  
 Click Next. 
 
 
 
Processing the Image 
 A Preview window opens. Click on Capture. 
 If you wish to capture a different image you 

can click on Capture New. 
 Click and drag your mouse to crop the capture. 
 When you are satisfied with the capture, click 

on Save. 
 Navigate to the location where you wish to 

save the capture, name the file, and save the 
bitmap. 

 The Artwork Image dialog box opens and you 
can choose between Open as Backdrop or 
Trace (convert to outlines) or Photo Paint.  

 Choose your method; then click Next or Finish, 
depending on the method you choose.  

 Work through the remaining wizard dialog 
boxes.  

 Edit the design as desired to create a Cut-
Work, PaintWork, or CrystalWork design.  
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Printing  

Printing A Guide Sheet 
1. Select File > Open. 
2. Navigate to the DesignWorks Sample folder.  
3. Open the DesignWorks folder.  
4. Open the design, Bernina_008_Abstract.Draw. 
5. Select File > Print or click on the Print icon. 
6. Press OK to print the design sheet from your printer.  
7. All the information is listed on this design sheet. 
 
 
Header 
The header provides information on the size of the de-
sign, the color changes, the amount of thread needed, the colors of the    
design, and the position of the knife if cutwork has been added.  

 
 
 
 
 
 
 
 

The stitch sequence is shown graphically at the bottom of the design 
sheet. 

There are numerous print options that can be changed through the 
listed properties (see picture at the right). To find out about these op-
tions, go Help > Help Topics. Select the Search Tab. Type “print” in the 
search field. Press Enter. 
 
Click on Print Your Design and read the information listed in this sec-
tion.  
 
Printing Artwork 
You can also print the artwork onto fabric printing sheets. Select File >      
Print Artwork. You will get a preview with available options to adjust.  
 


