
©2013 BERNINA of America, Inc.                                 

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA  Dealers                               

1  

 

 

 
 

Embroidery Software 7 
DesignerPlus Features 

 
 
 
 
 
 

Owner’s Workbook  

My 

 
BERNINA 



©2013 BERNINA of America, Inc.                                 

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA  Dealers                               

2  

  

 
Table of Contents 

 
 
Introduction:  Manual Digitizing Tools ................................................................................... 3 
 
 
Exercises 

Manual Digitizing  .............................................................................................................. 5 
Adding Holes  .................................................................................................................. 12 
Echo Quilting with Halo Outline  ...................................................................................... 13 
Appliqué  .......................................................................................................................... 14 
Multi-Hooping  ................................................................................................................. 18 
Trapunto & Raised Satin.................................................................................................. 21 
PunchWork ...................................................................................................................... 22 
StumpWork  ..................................................................................................................... 23 

 
 
Extras 

Blackwork Run ................................................................................................................. 27 
True Type Fonts  ............................................................................................................. 28 
Create a Pattern .............................................................................................................. 29 
Effects……………………………………………………………………………………………..31 
Create a Monogram Border  ............................................................................................ 33 
 
 



©2013 BERNINA of America, Inc.                                 

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA  Dealers                               

3  

  

 
Manual Digitizing Tools  

 Digitizing is the conversion of a graphic or drawn image into a data format that embroidery 
machines understand. Data is entered into the computer; then the data is defined to repre-
sent stitch types, stitch directions, stitching sequence, density settings, and other types of 
information for the design. 

 

 The digitizing tools are used to set stitches for all the outlines and shapes in a 
design.   

 In manual digitizing, every object must be defined by one of the tools.  
 
 

You can create designs in DesignerPlus software using the manual digitizing tools while 
using artwork as a backdrop. Outlines of objects are created using right and left clicks 
around the objects. You have the choice to fill these areas with filled stitches or leave 
them as outlines around the objects.  
 
 
Manual Digitizing Tools 
 
There are seven basic types of manual digitizing tools in DesignerPlus 7. These are ac-
cessed in the Digitize Toolbox. 
 
 

 Open Object Tool:  used for drawing outlines that don’t enclose a shape, but are 
left open. The outline of the object is drawn with right + left clicks.  

 Closed Object Tool:  used for drawing filled or outlined objects that enclose a 
shape. The closed shape is drawn with right + left clicks.  

 Open Freehand Tool:  the open outlined shape is drawn by clicking and dragging 
on the screen vs. using right/left clicks.  

 Closed Freehand Tool:  used for drawing filled or outlined objects that enclose a 
shape by clicking and dragging on the screen vs. using right/left clicks.  

 Block Digitizing Tool:  used for drawing filled or outlined objects that set multiple 
angles within the object as it is digitized, using right/left clicks that alternate sides. 

 Ellipse:  used for drawing circles or ovals. You may also digitize a circle using the 
Open Object Tool and set three right clicks; then press Enter to set the shape.  

 Rectangle:  used for drawing rectangles or squares. Holding the Ctrl key with the 
Rectangle tool creates a square.  

 
 
With manual digitizing, you want to start with objects in the background and work toward 
objects in the foreground. It helps to develop a plan—it will save you time in the long run. 
 
Continued practice and experience will help you learn the basics of manual digitizing.  
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Manual Digitizing  

 Fill Stitches: 
There are fifteen types of fill stitches in DesignerPlus 7. These are accessed by shortcut 
icons at the bottom of the design screen or through Object Properties, Fill Tab. When 
you manually digitize designs, you choose the type and properties of the fill or outline, 
the color of the object, and the angle of the stitch for fill stitches. These decisions can be 
made prior to digitizing an object or they can be changed after the object is digitized.  
 
 
Types of Fill Stitches:   

 Step Fill 
 Satin Fill 
 Raised Satin Fill 
 Fancy Fill 
 Ripple Fill 
 Contour Fill (only with Block Digitizing tool or Circle tool) 
 Blackwork Fill 
 Candlewicking Fill 
 Lacework Fill 
 Cross Stitch Fill 
 Stipple Run 
 Stipple Stemstitch 
 Stipple Backstitch 

 
 
Outline Stitches: 
There are ten types of outline stitches in DesignerPlus 7. These are accessed by short-
cut icons at the bottom of the design screen or through Object Properties, Outline Tab.  
 
 
Types of Fill Stitches:   

 Single Outline 
 Triple Outline 
 Backstitch Outline 
 Stemstitch Outline 
 Satin Outline 
 Raised Satin Outline 
 Blanket Outline 
 Blackwork Outline 
 Candlewicking Outline 
 Pattern Run Outline 
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Manual Digitizing  

Open a New File/Blank File 
 Click on the New icon or select File> New. 

 
Loading the Artwork 

 Select Insert Artwork. 
 Navigate to the Artwork Folder (C:> My Designs> Artwork). 
 Select the floral pattern4.bmp.  
 Click on Open. 
 Select File> Save As and name the file, Manual Digitizing. 

 

Preselecting Thread Colors 
 Click on the Thread Colors icon. 
 The first default color in the top sec-

tion of the dialog box should be se-
lected.   

 Choose Isacord 40 numerical from 
the drop down box of the Thread 
Chart.  

 Click in the Search box.  
 Enter the first thread color number 

from the chart on the right. 
 Press Enter. 
 Enter the second thread color, press Enter. 
 Continue to complete entering the thread colors.  
 When finished with all of the colors, click OK.  

 
Changing the Size of the Design 

 Right click on the Show Hoop icon. 
 Make sure that Show Hoop is checked. 
 Select artista 400 x 150 MEGA– Auto Split Machine. 
 Click OK. 

 Click on the Hoop Canvas icon. Select the hoop. 
 Click on Rotate Right twice to rotate the hoop 90º.  
 Return to Embroidery Canvas by clicking on the icon.  
 Select the artwork.  
 Hold the Shift key and click and drag a corner resizing handle until 

the flag shows about 242 mm for the Width measurement (about 
9.5”).  

 

Digitizing with the Closed Object Tool  
 Click on the Zoom icon and drag a box around the top leaf.  
 Select the Closed Object Tool in the Digitize Toolbox. 
 The Current Color is 5411, the first assigned color.  
 The default fill stitch is Step Fill.   
 Using a series of right and left clicks, trace around the leaf shape. 
 When you are close to the beginning click, press Enter to enclose 

the shape.  

Default 
color 

New Color 

1 5411 

2 5415 

3 4421 

4 2011 

5 0608 

6 0020 

 
 

Lesson covers: 

  Rotating a hoop  

  Manual Digitizing tools 

 Morphing  

 Applying + editing craft 
fills 

 Changing Thread Colors 

 Color Blending 

 Changing density  

 Calligraphy 

 Outline Design 
 
 
 
Analyze the design before you 
start digitizing. You must digi-
tize the objects in the back-
ground first, the objects in the 
foreground last, then any de-
tails that overlay the objects in 
the foreground.   
 
In Options, Scrolling Tab, 
make sure that a check mark 
is placed by Auto Scroll.  
 
 
 
 
 
 
 
 
 
 
See digitizing tips on the next 
page. 

Notes: 
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 Digitizing Tips: 
 It takes three clicks before the direction of the line takes shape. 
 A left click followed by a left click makes a straight line segment. 
 A left click followed by a right click begins to make a curve. 
 A right click followed by a left begins to make a curve. 
 A right click followed by a right click begins to make a curve. 
 Left clicks are used to change directions and turn corners. 

 Use as few clicks as possible while still defining the shape.  
 When you get close to finishing the shape, let the software enclose 

the shape when using the Closed Object Tool by pressing Enter on 
the keyboard.  

 
If you make a mistake:  

 Use the Backspace key to erase one click at a time. Continue to 
use the Backspace as many times as you need. 

 If you wish to start over, press the Esc key. 
 You can always digitize the shape; then use Reshape to change the 

digitized points (see information below). 
 

Changing Stitch Angles 
 Press Esc to deselect the digitizing tool. 
 The default stitch angle for step fills is 45º.  
 Select the object; then select Reshape Object. 
 Rest your cursor on the peach-colored square at the end of the line 

segment. 
 Click and drag the square so that it extends through the tip of the 

leaf. This changes the stitch angle.  

 
Editing Reference Points  

 If you wish to reshape the object, this is also done through Re-
shape. To reshape objects:  
 To change a reference point—select the digitized point; press 

the space bar. This changes a left to a right click and vice versa.  
  To add a reference point—click on the line surrounding the ob-

ject, right or left click on the line. 
  To move a reference point—click and drag it to a new location. 
  To delete a reference point—select the point and press Delete. 

 Press Esc when finished.  
 

Adding Dimension by Splitting Objects 
 Another method of digitizing leaves is to split the leaf in the middle 

and then digitize the leaf in two parts.  
 Use Pan to move to the other leaf.   
 Select the Closed Object Tool. 
 Digitize the top part of the lower leaf in the design using Color #1, 

creating an imaginary line across the center of the leaf.   
 Press Enter to activate the stitches.  
 Select Color # 2; then digitize the bottom part of the leaf. Make 

sure you slightly overlap the objects in the middle of the leaf so a 
gap does not occur when stitching.   

 
Zooming in on the picture 
helps when you are digitizing. 
Use the Scroll bars to the right 
and below the design screen 

to move to another part 
of the picture or use Pan 
to move the design. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You can always add imaginary 
lines to the image in your de-
sign to create dimension.  
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  Press Esc; then select the top part of the leaf. 
 Right click to display Object Properties. 
 Select the Stitch Angle tab, then change the value to 160. 
 Click Apply. 
 Select the lower part of the leaf. Change the stitch angle to 105º.  
 Click OK; then Esc.  

 
Remove Overlap     

 Use Pan to locate the flower on the far right. 
 Select Color # 4; then select the Closed Object Tool. 
 Digitize around the petals of the far right flower by beginning at an 

intersecting point (see the red arrow in the illustration to the right).   
 Begin with a left click, then digitize around the petals. Remember 

to use a left click to change direction at the intersection of each of 
the petals.   

 Press Enter to activate the stitches for the petals.  
 Select Esc.  
 Select Color # 5, then select the Ellipse e tool.   
 Click in the center of the flower petals and drag to the desired size 

of the circle and click again.  
 Press Enter; then press Esc.  
 Next, select the flower center. Move if desired. 
 Select Remove Overlaps from the Edit Toolbox. 
 The stitching under the yellow center is removed.   

 
Morphing 

 Select the petals of the flower.  
 Click on the Morphing Effect tab in the Docker Panels. If the tab is 

not visible, click on the Morphing Effect icon in the General Tool-
bar.  

 Click on the Ripple Morphing Effect.  
 Drag the Ripple Amplitude (vertical bar) to 55. 
 Drag the Ripple Frequency (horizontal bar) to 75.  
 Click on the Twirl Morphing Effect.  
 Select Esc.  

 
Digitizing Candlewicking  

 Pan to another flower.  
 Select Color # 4. 
 Select the Closed Object Tool in the Digitize 

Toolbox.   
 Digitize around only one petal of the second 

flower, beginning at the base of the flower 
center. 

 Press Enter to activate the stitches; then Esc.  

 Select the petal; then right click on the Can-

dlewicking Fill icon to open the Object Proper-
ties dialog box. 

Notes: 
 

You can change the angle of 
an object mathematically as 
well as visually. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You may also use the 
Add holes icon to cre-
ate a hole for the flower 

center. First, digitize the back-
ground shape, select the 
shape, then click on the Add 
Holes icon in the Edit Toolbox.  
Using right and left clicks, click 
around the shape you wish to 
remove.  Press Enter to close 
the shape and Enter again to 
cut the hole.   

 
Fill the center by select-
ing the object and click-
ing on the Fill Holes 

icon. The hole is filled with the 
same color of fill. Select the 
center and change the color by 
clicking on a color chip.  
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  Click on the Select button.   
 There are different types of Candlewicking fills.   
 Select the 3 mm knot.  
 Click OK; then Esc.  
 

Blackwork Fill  
 Right click on the Blackwork Fill icon to open Object Properties. 
 Click on the Select button. 
 Click on Show True View to see how the stitches will actually look. 
 Use the scroll arrows to select Blackwork Fill # B0017a.  
 Click OK.  
 Select the Closed Object Tool.  
 Digitize around another petal and press Enter.  
 Click on Show Bitmap Artwork to hide the picture.   
 Press Esc.  
 Select the Blackwork petal and click on Object Properties. 

 
Editing Craft Fills  

 Click on the Layout button in Object Properties.  
 Notice there are three blue repeats of the design surrounded by 

several yellow repeats. 
 Each blue repeat has a different function for making alterations in 

the craft fills. 
 With the middle repeat, you can resize the fill by clicking and 

dragging on one of the black boxes. Clicking on a corner box 
will resize the fill proportionally. The center squares will resize 
disproportionately.  

 Click in the middle of this repeat.  
 The black squares change to outlined squares and you can 

now rotate the craft fill by clicking and dragging the outlined 
squares. 

 If you click and drag on a diamond outlined shape in the mid-
dle, this will skew the fill.  

 The top repeat will stagger the repeats—click and move this 
repeat to see the effect on the columns. 

 The repeat on the right will bring the rows closer together or 
further apart as you move this blue repeat.   

 Change these as you wish and press Enter to activate.   
 

Lacework  Fills 
 Bring the picture back by clicking on the Show Bitmap Artwork 

icon.   
 Color # 4 should still be selected. Select the Closed Object Tool. 
 Digitize another petal. Press Esc.  
 Select the petal. If you closed Object Properties; reopen.  
 From the Fill Type in Object Properties, select Lacework. 
 Click on Select and select Pattern #L0003a.   
 Select Layout and edit the fill and rearrange as you wish. 

 When completed, press Enter. 

Notes: 
 

 

 

 

 

 

You may also pre-select the 
type of fill before digitizing.   
 

 

 

 

 

 

 

 

 

Any of the craft fills can be ed-
ited visually in this way.  
 

You can also change the craft 
stitches mathematically by al-
tering the numbers in Object 
Properties. These values are 
updated when you change the 
properties visually. 
 
 
 
 
Fills may be selected through 
the Object Properties dialog 
box or you may click on the 
corresponding icon to activate 
the default fill of that fill type. If 
you right click on the fill icon, 
Object Properties will open to 
that particular type of fill. 
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Pattern Fill     
 Digitize another petal using the Closed Object Tool.  
 Press Enter to complete the shape; then press Esc.  
 Select the petal. 
 In Object Properties, select Pattern from the drop down box or right 

click on the Pattern icon.  
 Click on the Select button. 
 Select the Cross folder from the drop down menu. 
 Select # 302. Click OK.  
 Change the Size of the X and Y to .15”. 
 Change the Column and Row Spacing to .15”.  
 Click OK. Select Esc.  

 

Ripple  Fill     
 Select the Ripple Fill icon.  
 Digitize another petal after selecting the Closed Object Tool.  
 Press Esc.  
 

Cross Stitch Fill     
 Right click on the Cross Stitch Fill icon.  
 Under Stitch Style, select Upright Cross.  
 Click on OK. 
 Select the Closed Object Tool.  
 Digitize another petal. Press Esc.  

 
Contour Fill 

 Select the Ellipse Tool. Click on Contour Fill.  
 Digitize the flower center using the Ellipse tool, clicking in the cen-

ter of the flower and dragging to the edge of the center. Click again 
and press Enter.   

 
Fancy Fills        

 Use Pan to move to the last flower.  
 Right click on the Fancy Fill icon to open Object Properties.   
 From the drop down Pattern choices, select 034 Sunny.  
 Click Apply.   
 Select the Closed Object Tool. Digitize around the remaining flower, 

using Color #4. Place the digitized points as you did for the first 
flower petal.  

 Select Esc. Select the flower. 
 

Fussy Cutting Fancy Fills 
 You must be in Artistic View to see the Fancy Fill. If necessary, se-

lect the T on your keyboard or click on Show Artistic View.  
 Click on Layout in Object Properties.  
 Move the blue sun to the flower center by clicking and dragging the 

middle blue sun. 
 Press Enter. The sun becomes the flower center. Deselect. 
 Close Object Properties.  

Notes: 
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Block Digitizing       
 Pan to one of the spirals.  
 Select Color # 2 from the Color Palette. Select the Step Fill.  
 Select the Block Tool in the Digitize Toolbox. 
 Begin block digitizing with two left clicks at the intersection of 

the spiral with the main stem.  (see illustration) 
 Follow the spiral with right clicks; end with two left clicks. 
 You must alternate from one side to the other as you work 

your way around the spiral. 
 Remember you can use the back space key to go back 

one stitch, or more if you need to!   
 Esc will take you out of the function. 

 When you finish the block digitizing, press Enter.   
 Repeat for the other spiral that intersects with the stem.  

 

Color Blending       
 Select the Closed Object Tool. 
 Digitize the main part of the “stem”, using right and left clicks, 

clicking around the shape of the stem. 
 Press Enter to activate the step fill. 
 Press Esc.  
 Select the stem. 
 Click on the Color Blending tool in the Edit Toolbox.  
 In the dialog box that opens, select Isacord 4421 for the bottom 

layer and Isacord 5415 for the top layer.   
 Leave the Spacing at 2 mm for each layer. 
 Select Profile 2 for the blend. The profiles determine the point 

from which the color variation occurs.   
 Click OK.  

 
Changing Density 

 Deselect the main spiral; then select each of the block digitized 
spirals while holding the Ctrl key. 

 Right click to open Object Properties.  
 Change the Stitch Spacing to 1.0. Click OK.  
 

Digitizing Candlewicking Outlines 
 Select the Open Object tool in the Digitize Toolbox. 
 Select the Candlewicking Outline.  
 Select Color #1.  
 Using left and right clicks, digitize the single line to the left of 

the design.  
 Press Enter to activate.  
 

Digitizing Backstitch Outlines 
 Select the Open Freehand tool in the Digitize Toolbox. 
 Select the Backstitch Outline.  
 Select Color #2.  
 Click and drag following the line above the top leaf. 
 Release the mouse to activate the stitches. Press Esc.  

Notes: 
 
 
 
 
 
 
 
 
 

 
Color Blending adds shading and 
color effects to embroidery de-
signs. 
 
Objects that have been Color 
Blended cannot be  
sequenced because the colors in 
the blended object are grouped. 
 
 
 
 
 
 
 
 
 
 
 
DesignerPlus Software 7 provides 
several Craft Stitches to design 
and create with. These stitches are 
designed to mimic hand-worked 
embroidery.  
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Calligraphy 
 Select the Open Object tool in the Digitize Toolbox. 
 Select the Satin Outline. Color #2 should still be selected.  
 Using left and right clicks, digitize the line under the main stem. 
 Press Enter to activate. Press Esc.   
 Right click on the satin line. 
 Change the Satin Width to .12 inches.  
 Change the Calligraphy Angle to 35º. Click OK.  

 
Digitizing Stemstitch Outlines 

 Select the Open Object tool in the Digitize Toolbox. 
 Select the Stemstitch Outline. Color #2 should still be selected.  
 Using left and right clicks, digitize the two remaining lines. 
 Press Enter to activate each line. 
 Press Esc.   

 

Deleting the Graphic 

 Select the white background of the picture. 
 Press the Delete key.  
 

Outlining Objects   
 Select the morphed flower, its center, and the Fancy Fill flower 

while holding the Ctrl key.  
 Select Outline Design in the Edit Toolbox. 
 In the dialog box that opens, select: 

 Color 0020 
 Offset:  0 
 Outline Count: 1 
 Outline Holes:  Uncheck 
 Outline Type:  Triple 
 Click OK 

 Select each of the craft petals while holding the Ctrl key. 
 Click on the Outline Design icon and select:   

 Color 2011 
 Offset:  0 
 Outline Count: 1 
 Outline Holes:  Uncheck 
 Outline Type:  Single 
 Click OK 

 For the flower center of the craft stitches, repeat the steps, but 
select Satin for the Outline Type. Click OK. 

 Select the satin outline, open Object Properties and change the 
width to .05”. Click OK. 

 While the outline is selected, select Copy and Paste. 
 Move the copy to the Fancy Fill Flower. 
 While it is still selected, click on the black color chip in the Color 

Palette.  
 Select Design> Stitch Sequence. Click OK. 
 Select Save.  

Stitch Sequence will rearrange 
the color sequence of the design 
to make the embroidery more 
efficient. Color Blended objects 
will not be combined because 
they are grouped.  

 
You may ungroup the color 
blended object; then select  
Color #2 stem in Color 

Film. Select Back One Color and 
click until the stem combines 
with the other Color #2 color box.  
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Adding Holes 

Open a New File/Blank File 
 Click on the New icon or select File> New. 
 Select Insert Embroidery. 
 Navigate to C> My Designs> ART Design> FP117. Select Open. 
 Make sure Proportional Scaling is locked. 
 Change the % to 200%. Press Enter. 
 Right click on Show Hoop. 

 Place a check mark in front of Show Hoop. 
 Select BERNINA Maxi Hoop 210 x 400 #26 from the drop down 

menu. 
 Click OK. 

 
Adding Rectangle  

 Select the Rectangle tool in the Digitize Toolbox. 
 Choose a contrast color from the Color Palette. 
 Draw a box surrounding the design; click in the upper left; then 

drag to the lower right hand corner of the hoop; and click.  
 Press Esc; then select the rectangle.  
 Change the X and Y axis in the Transform Tool bar to zero.  
 Press Enter. This will place the rectangle in the center of the hoop. 
 Make sure that Proportional Scaling is in the Unlock position.  
 Change the Height and Width to 7.5”. Press Enter. 

 
Decreasing Density 

 While the rectangle is selected, open Object Properties. 
 Change the Stitch Spacing to 5.0 mm.  
 By changing the Stitch Spacing, you can see the design under-

neath.  
 Click OK.  
 Click on the Auto Underlay icon to remove the underlay.  

 
Adding Holes  

 In the Zoom Toolbar, select To Selected from the drop down 
choices.  

 Click on the Add Holes icon in the Edit Toolbox. 
 Digitize an outline around the design. 
 Press Enter to close the cut-out. 
 Press Enter again to activate the hole. Select Esc. 

 
Convert to Stippling 

 Select the background. 
 Click on the Stipple Run Fill icon.  
 Right click while selected to open Object Properties. 
 Change the Loop Spacing to .15”. 
 Change the Inset Step to 0. Press OK.  
 Save the file as Add Holes-Stippling.  
 Close the file. 

 

Lesson covers: 

  Rectangle Tool 

  Adjusting Density  

  Adding Holes 

  Adding Stippling 

  Editing Stippling 
 
Show Artistic View toggles be-
tween Artistic View & Design 
View. 
 
Use left and right clicks to digi-
tize around the shape to add a 
hole. You can use the Back-
space key to erase one click at 
a time or you can press Esc to 
start over. 
 
Stitching the design:  

 Stitch the design on fabric 
backed with batting using no 
stabilizer. 

 Remove the hoop from the 
machine. 

 Lightly spray the wrong side 
of the backing fabric with 
505 Temporary Spray Adhe-
sive.  

 Place the backing fabric on 
the back side of the hoop, 
behind the stabilizer, 
smoothing it to the edges. 

 Return the hoop to the ma-
chine, being careful that the 
backing is flat and no cor-
ners are turned down. 

 Stipple the layers together.  

Notes: 
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Echo Quilting with Halo Outline 

Open the File 
 Select File/New or click on the New icon. 
 Select Insert Embroidery.  
 Navigate to C> My Designs Embroidery Software 7> Florals. 
 Select FM 538. Select Open. 
 Select File/Save As and navigate to destination folder and name the 

file Echo Quilting with Halo Outline. Save the file.  

 
Show Hoop 

 Right click on the Show Hoop icon. 
 From the drop down menu, select BERNINA B830 Jumbo Hoop 

256 x 400 # 26. 
 Make sure Show Hoop is checked and click on OK. 

 
Adding a Border 

 In the Zoom Toolbar, select To Hoop. 
 Select the Rectangle tool in the Digitize Toolbox. 
 Click on the Satin Outline icon.  
 Draw a rectangle around the design by left clicking in the upper left 

hand corner and dragging to the lower right hand corner.  
 Click again on the screen to set the stitches.  
 Press Esc to deselect the Rectangle tool.  
 Select the rectangle; then unlock Proportional Scaling. 
 Change the Width to 7” and the Height to 10”.   
 Press Enter to activate the changes.  
 Select Edit/Select All. 
 Select the Arrange Toolbox. 
 Click on Align Centers to align the design within the border.  

 

Adding the Halo Outline 
 Select the Edit Toolbox.  
 While everything is selected, select the Outline Design icon in the 

Edit Toolbox.  
 In the dialog box:   

 Click on the drop down arrow next to color and change the color 
to 5531.  

 Change the Offset to .25 inches. 
 Change the Outline count to 8. 
 Make sure that Outline Holes is checked. 
 Select triple for the type of Outline stitch. 
 Click on OK.  

 Select the outline furthest out from the frame. 
 While holding the Shift key, select the outline just beyond the satin 

frame. 
 Press Delete. 

 Save the file by clicking on the Save icon.  
 Close the design file.  

 
Lesson covers: 

 Zoom to Hoop  

 Rectangle tool 

 Align Centers 

 Adding halo outlines 
 
The Outline Design tool must 
be used with solid filled objects 
and satin outlines; it will not 
work with open fills or with out-
lines other than satin. 
 
 
 
 
If the outlines do not generate 
correctly, select the outlines in 
Color Film and press Delete.  
Save the file and close the 
software.  
Go to Start> Programs> 
BERNINA Embroidery Soft-
ware 7> BERNINA Embroidery 
Software 7 Tools. Select Re-
vert. Place a check mark in 
front of Defaults + Templates. 
Click OK. 
 
Reopen the design and repeat 
the steps to add the outlines.  

Notes: 
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Appliqué 

Open a New File/Blank File 
 Click on the New icon or select File> New. 

 

Loading the Artwork 
 Select Insert Artwork. 
 Navigate to the Artwork Folder (C> My Designs> Artwork). 
 Select A_apple_003.jpeg. Select Open. 

 

Block Digitizing 
 Select the Zoom tool and click and drag a bounding 

box around the stem of the apple on the far right. 
 If the hoop is over the apple, click on Show Hoop to 

hide the hoop boundary. 
 Select the Block tool in the Digitize Toolbox and Color 

43, Brown. 
 Select the Satin Fill icon. 
 Digitize the stem of the apple. Remember to alternate 

from side to side with the Block tool. Begin at the top of 
the stem with two left clicks.  

 Press Enter to activate stitches. Press Esc. 
 Select the stem and select Reshape if necessary; 

make the changes needed; then press Esc to deacti-
vate the tool.  

 

Auto Appliqué 
 Select the Appliqué tool from the Digitize Toolbox.  
 From the Color Palette, select Color 5, red. 
 Using left and right clicks, digitize around the outside of the apple 

that has the block digitized stem. 
 Remember to let the software close the object by pressing Enter.  
 Form the appliqué stitches by pressing Enter again. 
 Press Esc.  
 You may select the appliqué; then select Reshape to change any 

of the digitized points.  
 After reshaping, select Esc. 

 

Editing the Appliqué 
 Open Color Film.  
 Notice there are three lines of stitching in the appliqué design: 

 The pink line is the placement line. 
 The blue line is the tackdown. 
 The dark red is the cover stitch. 

 Select the appliqué.  
 Click on Object Properties icon. The Appliqué tab should be se-

lected.  
 Change the Cover Stitch Width to 2.5 mm.  
 Click on Apply. 
 The tackdown width automatically changes. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Lesson covers: 

  Block Digitizing 

  Auto Appliqué 

  Copy/Paste 

  Lock 

 Clones 

  Sequence by Selects  

  Remove Appliqué Over-
laps  

 Advanced Appliqué  

 Open Object digitizing  
 
 
In Options, select the Appliqué 
& PunchWork tab. Make sure 
single is selected for the type 
of Boundary.  
 
 
Refer to the digitizing and re-
shaping tips in the Manual 
Digitizing lesson, beginning on 
page 5.  
 
 
 
To pre-select the settings for 
appliqué, select Object Proper-
ties> Appliqué tab and select 
your settings prior to digitizing.  
 
If you want to place the fabric 
on a placement line; then cut 
the shape, you may add a cut-
ting line in Object Properties. 

Notes: 
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Adding Fabrics 
 Make sure you still have the appliqué object selected. 
 To add fabric, select Choose under the Fabric section.  
 A dialog box opens and the fabric can be selected from the options 

available.  
 Click on the + sign in front of Benartex 2013 to open up the folder 

options.  
 Click on the + sign in front of Naturescapes. 
 Click on the + sign in front of Geology.  
 Select 4718-29 (row 2, color chip 5). 
 Click on OK; then OK again. The fabric will be added to the appli-

qué.  
 Make sure that the Show Appliqué Fabric icon is on or the fabric 

will not show on screen.  
 Select File> Save As and save the file as Appliqué Basics.  

 

Remove Appliqué Overlaps  
 
Creating a New File 

 While the Appliqué Basics file is open, select the white back-
ground of the picture and click on the Lock icon in the Arrange 
Toolbox or right click on the appliqué in Color Film and select 
Lock.  

 Select the satin-stitch apple and stem by clicking and dragging a 
bounding box around the apple and stem. 

 Select Edit> Copy or click on the Copy icon.  
 Click on New. 
 Select Edit> Paste or click on the Paste icon. 

 
Creating Clones 

 Make two quick clones of the stem and apple by right clicking and 
dragging one copy to the right of the original and one copy to the 
left of the original. Make sure the copies overlap one another.  

 Select the apple on the left and click on Ungroup in the Arrange 
Toolbox.  

 Select just the apple. 
 In the Color Palette, click on C49, deep yellow. 
 Hold down the Alt key and select just the apple on the right. 
 Change the color to C33, Chartreuse. 

 
Adding Fabrics 

 Open Object Properties. 
 The Appliqué tab should be selected. 
 While the right apple is still selected:   

 Select Choose. 
 Naturescapes> Geology should still be open.  
 Select 4718-44 (third row, third color chip). 
 Click on OK in the dialog box; then click Apply. 

Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Locking the picture will keep it 
from being selected in the 
bounding box.  

 
 
 
 
 
 
 
 
An alternative to Ungrouping is 
to hold the Alt key and click on 
the object you wish to select. 
You can make changes to the 
object without ungrouping.  
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 Select the left apple:   
 Select Choose. 
 Select 4718-33 (third row, color chip 1). 
 Click on OK in the dialog box. 
 Click OK. 

 

Sequence By Selects 
 Select the red apple, then select Ungroup in the Arrange Toolbox. 
 Repeat for the green apple. 
 Select the yellow apple, then the red apple, then the green apple 

while holding the Ctrl key. 
 Open Color Film if it is not opened. 
 Select Sequence By Selects.   

 
Changing the Cover Stitch 

 Deselect by clicking outside the black boxes. 
 Right click on the red apple to open Object Properties. 
 From the drop down box for Cover Stitch, select Blanket.  
 Click OK.  

 

Remove Appliqué Overlaps 
 Select Edit> Select All. 
 Click on Remove Appliqué Overlaps in the Edit Toolbox.  
 Select File> Save As and name the file, Remove Appliqué 

Overlaps. Click Save.  
 
 
 

Advanced Appliqué  (Open Object Appliqué) 
 
 

Setting Up the Background for Digitizing  
 While this file is open, select Edit> Select All. 
 Select Copy. 
 Click on New. 
 Select Paste. 
 Click on Lock in the Arrange Toolbox.  
 If you try to select the locked design, you will not be able to do so.  
 Locking this design will let you use this as a background for digitiz-

ing Advanced Appliqué.  
 

Open Object Digitizing  
 Select the Stemstitch Outline.  
 Select the Open Object Tool from the Digitize Toolbox. 
 Select Color 49, deep yellow.  
 Using right and left clicks, digitize around the yellow apple, begin-

ning and ending at the edges that connect with the red apple.  
 Press Enter to activate the shape.  
 Press Esc.   

Notes: 
 
 
 
 
 
Sequencing needs to be deter-
mined prior to applying Re-
move Appliqué Overlaps. 
 
 
 
 
 
Blanket stitch properties may 
be altered through Object 
Properties.  
 
Look in Color Film to see that 
the cover stitch is removed 
from the yellow and red ap-
ples. 
 
 

Use this method whenever you 
need to digitize objects that 
have open objects within the 
design, for example, designs 
that are split into parts. Also 
use this method for designs 
that have dimensional accents 
within the appliqué. Finally, 
use this method when you 
want to use other types of out-
lines besides satin + blanket.  
 
Objects must be digitized from 
background to foreground. 
 
Make sure that you create an 
underlap when you digitize the 
objects underneath. It is impor-
tant that the first and last digi-
tized points are underneath the 
apple that will be on top of it.  
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 Select the Satin Outline from the Stitch Toolbar.  
 Select Color 5, red from the Color Palette. 
 Select the Open Object tool.  
 Using right and left clicks, digitize around the red apple, beginning 

and ending at the edge of the green apple.  
 Press Enter to activate.  
 Press Esc.   
 Select the Backstitch Outline from the Stitch Toolbar.  
 Select Color 33, Chartreuse from the Color Palette. 
 Select the Closed Object tool.  
 Using right and left clicks, digitize around the red apple.  
 Press Enter to activate.  
 Press Esc.  
 

Unlocking and Deleting 
 Open Color Film if it is not opened. 
 Click on one of the color chips of the first group of apples. 
 Right click and select Unlock All or click on the Unlock All icon in 

the Arrange Toolbox.  
 Right click and select Ungroup or click on the Ungroup icon in the 

Arrange Toolbox.  
 In Color Film, select each apple from the original pasted copy and 

select Delete. 
 This will leave three stems and the newly digitized outline stitches. 

The fabric from the first three apples will also be deleted.  
 

Applying Advanced Appliqué 
 Select Edit> Select All or Ctrl A on your keyboard. 
 In the Digitize Toolbox, click on Advanced Appliqué.  
 The Appliqué Properties dialog box will open. 
 White hatch marks will appear inside the apples. 

 

Adding Fabrics to Advanced Appliqué  
 Click on Place Fabric and Color in Patches.  

 Click on the + sign in front of Benartex 2013 to open up the 
folder options.  

 Click on the + sign in front of Naturescapes. 
 Click on the + sign in front of Geology.  
 Select 4718-29 (last color chip, second row). 
 Click on the red apple to add the fabric.  
 Repeat these steps to apply 4718-33 (first color chip, third 

row) to the yellow apple  
 Apply 4718-44 (third color chip, third row) to the green apple.  

 Select Back at the bottom of the dialog box.  
 Select Close at the bottom of the dialog box.  
 Select File> Save As and name the file Advanced Appliqué.  
 Close the file. 
  

Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

If you need to reshape for any 
reason, first select “Recover 
your original embroidery ob-
jects” from the Appliqué Prop-
erties dialog box. This will re-
move the advanced appliqué 
and you can reshape the ele-
ments and then re-apply ad-
vanced appliqué by selecting 
everything and then clicking on 
the Advanced Appliqué icon. 
 
 
If you rest your cursor on a 
color chip, the color number 
will be displayed. 
 
 
 
 
 



©2013 BERNINA of America, Inc.                                 

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA  Dealers                               

18  

 

 

Notes: 

Lesson covers: 

  Multi-Hooping 

  Adjusting Margins 

  Digitizing registration marks  
 
The measurement system auto-
matically updates the size of the 
design if you enter the corre-
sponding unit of measurement in 
the measurement box. 
 

 
If you select Large for a margin, 
there will be more distance be-
tween the mark and the hoop 
boundaries, making it easier for 
the design to fit in the hoop, but 
there may be less precision in 
aligning. 

Editing the Design 
 Select New.  
 Select Insert Embroidery. 
 Navigate to C> My Designs—Embroidery Software 7. 
 Open the Red Blackwork folder and open FP900. 
 Right click on the Show Hoop icon. 

 Select artista 255 x 145 Oval hoop from the drop down menu.  
 Make sure that Show Hoop is checked. Click OK. 

 Select the design. 
 In the Transform Toolbar, lock Proportional Scaling. 
 Change the size of the Width to 275 mm. Press Enter to activate 

the changes.  
 Click on the Object Properties icon while the design is selected. 
 Change the Stitch Length to 3 mm. Press OK. 

 

Multi-Hooping 
 Select the Hoop Canvas icon. 
 Click on Add Hoop. 
 Move the hoops so that they overlap on each side of the butterfly’s 

head. All stitches should be green.  
 Select Calculate Hoopings.  

 The dialog box should state that all objects are covered by 
hoops and that you will have two hoopings. If it does not, 
then you will need to move the hoops prior to saving.  

 Click OK to close the dialog box. 

 
Embroidery Canvas 

 Select the Embroidery Canvas icon. 
 Click on the Options icon and select the Multi-Hooping tab or se-

lect Settings> Options> Multi-Hooping.  
 There should be a check mark in front of Add registration marks 

on output.  
 Click on the Margin drop down and select Medium from the 

choices. Click OK. 
 Select File> Save As and navigate to the location to save the file.  
 Name the file Multi-Hooping. Select Save.  
 Select No in the dialog box that opens to save everything in one 

file; this makes it easier to edit later if needed. 
 Select File> Save As again, but  name the file, Multi-Hooping Split.  
 Select Save. Select Yes to export one file for every hooping.  
 The Hooping Sequence screen will open. 

 

Saving the Files  
 Click on Save All to save the split files.  
 The files will be numbered in the order they are to be stitched; 

Multi-Hooping Split-01 will be stitched first. 
 Click on Close to return to Embroidery Canvas.  

 
Multi-Hooping 
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 Notes: 

 

 

 

 

 

 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
Snap to Grid makes the grid turn 
red when the mouse is directly 
on the grid intersection. Both the 
vertical and horizontal grid line 
will be red when the mouse is 
placed at the intersection of the 
grid. When it is directly on a line, 
the line turns turquoise.  

 
Increasing the stitch length will 
make the reference marks easier 
to remove. 

Adjusting the Margins 
 Select Help> Reference Manual.  
 Highlight the #1 in the current page box and enter 60.  
 Press Enter to go to the page that explains the margins of multi-

hooping. 
 Close the Reference Manual by clicking on the X. 
 Close the design file.  

 
 

Multi-Hooping:  Digitizing Registration Marks 
 
Editing the Design 

 Click on the New icon. 
 Select Insert Embroidery. 
 Navigate to C: My Designs—Embroidery Software 7. 
 Open the Animals folder and open NA860. 
 Right click on the Show Hoop icon. 

 Select artista 255 x 145 Oval hoop from the drop down menu.  
 Make sure that Show Hoop is checked. Click OK. 

 Select the design. 
 In the Transform Toolbar, make sure Proportional Scaling is 

locked. 
 Increase the Percentage to 175%. Press Enter. 

 

Switch to Hoop Canvas 
 Select the Hoop Canvas icon. 
 Click on Add Hoop. 
 Move the hoops so that they overlap as much as possible, but the 

entire design is green. 
 Select Calculate Hoopings.  

 The dialog box should state that all objects are covered by 
hoops and that you will have two hoopings. 

 Click OK to close the dialog box. 
 Switch back to Embroidery Canvas. 

 
Digitizing Registration Marks 

 Click on the Options icon. Select the Grid tab. 
 Make sure that Snap to Grid and Show Grid are checked.  
 Select the Multi-Hooping tab. 
 Make sure that Add registration marks on output is unchecked. 
 Click OK.  
 Right click on Single Outline to open Object Properties. 
 Change the Stitch Length to 4 mm.  
 Click OK. 
 Select the Open Object Tool. 
 Select a color from the Color Palette that hasn’t been used in the 

design. 
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 Zoom in on the upper left area of the hoop by selecting the Zoom 
icon and clicking and dragging a bounding box in the grid. 

 In the upper left area of the hoop, digitize two side-by-side Z’s using 
the grid as a guideline. Make sure that these marks are inside both 
hoop boundaries.  

 Use left clicks to form each Z. 
 Place a vertical line of stitching in between the Z’s so the ma-

chine won’t have to jump in between the Z’s. 
 Press Enter to set the stitches; then press Esc. 

 Select the Z’s; then select Copy.  
 Select Paste.  
 In the Zoom Toolbar, select Zoom to Hoop.  
 Click and drag on the copy to place it in the lower right of the hoop.  
 Make sure you are inside the hoop boundaries of the both hoops.  

 
Saving the Files  

 Select File> Save As and navigate to the location to save the file.  
 Name the file, Multi-Hooping Digitized Registration.  
 Select Save.  
 Select No in the dialog box that opens to save everything in one file; 

this makes it easier to edit later if needed. 
 Select File> Save As again and name the file, Multi-Hooping Digi-

tized Registration Split.  
 Select Save.  
 Select Yes to export one file for every hooping.  
 Click on Save All to save the split files.  
 Click on Close to return to Embroidery Canvas.  
 Close the file. 

 
Final Editing of the Split Files 

 Click on Open.  
 Open the first split file. This is the split file with 01 in the name of the 

file.  
 Open Color Film. Click on Auto Hide to keep the docker open.  
 Hold the Alt key and click on the last color box in Color Film.  
 Right click on the color box and select Copy. 
 Click on Open.  
 Open the second split file. This file will have 02 in the file name.  
 Select Paste. 
 In Color Film, click on Move to Start.  
 Click on Save. Close the file 

 

It is important that the registra-
tion marks are inside both 
hoop boundaries.  
 

 
 
 
The Overview Window 

docker can also be used to 
zoom in on the lower right of 
the design. Open the docker, 
click on the Zoom icon in the 
docker and drag a bounding 
box in the area you wish to 
zoom.  
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Trapunto & Raised Satin 

Open a New File/Blank File 
 Click on the New icon or select File> New. 
 Select Insert Artwork.  
 Navigate to C> My Designs> Artwork. 
 Select Hungarian Quilt. 
 Select Open. 

 
Auto Digitize 

 Select the Auto-Digitize Toolbox. 
 Click on Auto Digitizer.  
 Click on the image. 
 In the Bitmap Artwork Preparation dialog box, the value of Reduce 

To should be 3. 
 Click OK.  
 In the Auto Digitizer dialog box, click on Omitted Colors to show the 

colors in the design. 
 Select the white color chip to omit the background color. 
 Click OK.  
 Select the white area.  
 Press Delete to delete the picture. 
 Open Color Film if it is not open.  
 Select the black outlines in Color Film.  
 Select Delete. 

 

Adding Raised Satin 
 Select Edit> Select All. 
 Click on the Raised Satin Fill icon in the Stitch Toolbar. 
 Right click to open Object Properties. 
 Change the Layers to 4.  
 Click OK.  
 Select File> Save As and name the file Raised Satin.  

 

Adding Trapunto 
 Select Edit> Select All. 
 Click on Create Trapunto Outlines in the Edit Toolbox.  
 In the dialog box that opens: 

 Choose your desired color from the drop down box. 
 Leave the offset at .02 inches. 
 Select Triple for Outline type.  
 Click OK. 

 Select File> Save As. 
 Name the file Trapunto.  
 Close the file.  

Notes: 

 
Lesson covers: 

 Auto Digitizing 

 Converting to Raised Satin 

 Editing Raised Satin 

 Adding Trapunto 
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PunchWork 

Open a New File/Blank File 
 Click on the New icon or select File> New. 
 Select Insert Embroidery. 
 Navigate to C> My Designs> Florals> NZ651. Select Open.  

 

Adding PunchWork 
 Open Color Film. Deselect the flower. 
 Hold the Alt key and click on the flower center to select. 
 Right click and select Delete.  
 In the Digitize Toolbox, select PunchWork. 
 Digitize the center of the flower with three right clicks around 

the opening. Place one at 12:00, one at 3, and one at 6. 
 Press Enter to close the shape;. 
 Press Enter again to create the PunchWork. Press Esc.  
 

Editing PunchWork 
 Right click on the flower center. 
 Change the density to a 2 in the Object Properties dialog box. 
 Place a check mark in front of Border Stitching. 
 Select Satin from the drop down menu. 
 Change the width to 2 mm. Select OK.  

 

Sequencing 
 Select the PunchWork design. 
 In the Edit Toolbox, select Break Apart. 
 Now each of the components can be moved.  
 In Color Film, select the placement line and the stippling while 

holding the Ctrl key. 
 Click on Back 1 Color.  
 Select Edit> Select All and group by selecting Ctrl + G.  

 

Adding Pattern Stamps 
 In the Digitize Toolbox, select Pattern Stamp. 
 In the Patterns menu, select 01 Monogram Ornaments. 
 Select M004b. Click OK.  
 Click to the right of the flower close to the lower edge of the flower. 
 Hold the Shift key and rotate upward and drag the mouse to in-

crease the size of the flourish. Click again to set the stamp.  
 Select Esc to deactivate the stamp.  
 Select the stamp. 
 In the Mirror Merge Toolbox, select Mirror Merge Horizontal, drag 

on screen, and click to set the second stamp. 
 Select Edit> Select All and click on the Space Evenly Across in the 

Arrange Toolbox.  
 Switch to Hoop Canvas, select the hoop, click on Rotate Left two 

times. Return to Embroidery Canvas.  
 Select File> Save As and name the file PunchWork. Close the file. 

Notes: 

Lesson covers: 

  Auto Digitizing 

 Converting to Raised Satin 

 Editing Raised Satin 

 Adding PunchWork 

 Break Apart for Punch-
Work 

 Pattern Stamp 

 Space Evenly Across 

 Rotating the hoop 
 
The PunchWork area does not 
completely fill the circle to al-
low for the span of the needles 
in the Needle Punch acces-
sory. 
 
Analyze the design for correct 
stitching order. The leaves 
must stitch first; next the 
PunchWork stippling; next the 
flower petals; and then the 
satin stitching of the Punch-
Work. In order for the se-
quence of the PunchWork to 
occur in the proper order, the 
PunchWork design must be 
broken apart. 
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StumpWork 

Creating the Base Design 
 Select New. Click on Show Hoop if a hoop is not visible. 
 Select a color from the Color Palette by clicking on a color chip. 
 Select the Ellipse tool in the Digitize Toolbox and draw a small cir-

cle. Click; then drag and click again to set the radius of the circle. 
 Press Enter to activate.  
 Press Esc; then click on the circle to select.  
 Make sure Proportional Scaling is locked in the Transform Toolbar. 

Change the value to1 inch in the Width or Height box.  
 Change the X and Y values to zero.  
 Press Enter to activate. 
 Select Zoom to Selected in the Zoom Toolbar.  

 
Carving Stamp  

 Open the Carving Stamp Docker. Select Use Pattern. 
 In Set, Select BerninaV5. Select NP005-15. 
 Click on the outer left edge of the circle at the hoop center line. 
 Drag while holding the Shift key and click again on the opposite 

side of the circle. 
 You must be in Artistic View to see the effect of the stamp.  
 Press Esc.  

 
Loading the Picture 

 Click on the Artwork Canvas icon. 
 Click on the Load Artwork icon. 
 Navigate to C> My Designs—Embroidery Software 7 and open the 

Artwork folder. 
 Select Petal.wmf.  
 Select Import and click to the left of the circle. 
 Click again to place the vector on the screen. Move if necessary. 
 With the vector selected, click on the Convert Artwork to Embroi-

dery. 
 While the converted embroidery is still selected, move the petal so 

that it falls just over the edge of the circle. (see picture) 

 
Creating StumpWork 

 Open the Color Film docker. Click on Auto Hide. 
 Select the outline around the petal in Color Film. 
 Press Delete. 
 In the StumpWork Border Docker Panel, preselect the properties of 

the border: 
 For Embroidery:  Wireline 
 For Stabilizing Run 2:  2 Passes, keep default distance 
 For Cutting Line:  CutWork Tool  

 Open the StumpWork Toolbox.  
 Select the filled petal.  
 Click on Create StumpWork Border. 

Notes: 

Lesson covers: 

 Ellipse Tool 

 Carving Stamp 

 Creating StumpWork from 
embroidery  

 Digitizing StumpWork 

 Digitizing a Wireline 

 
 
Creating a StumpWork Border 
from an existing design cre-
ates a Wireline Embroidery 
unless you change the default 
docker values prior to clicking 
on the Create StumpWork Bor-
der icon. 
 
The Stabilizing Run 1 is not 
needed for Wireline objects, 
but may be used for other 
types of StumpWork.  
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 A dialog box opens. 
 If you wish to change the properties of the wireline border 

you are creating, you may click on the Object Properties bar 
within the dialog box.  

 You have options to change the gauge of the wire in this dia-
log box and the Offset and Smoothing of the border in the 
first dialog box. Click on the X to close Object Properties. 

 For this design, leave the properties at the default settings.  
 Click OK.  
 A cursor with a flag instructs you to place the cursor over the 

wireline and click to cut. This will cut the border for the protruding 
wire ends.  

 Click to cut; then click Undo. 

 
Saving & Sending the Design 

 In Color Film, notice that all StumpWork components are 
grouped. 

 In Color Film, select the StumpWork design and the filled petal 
while holding the Ctrl key. 

 Click on Create StumpWork Sub-Design.  
 This will combine all StumpWork components into a sepa-

rate layer.  
 Notice that the StumpWork design no longer shows in Color 

Film.  
 Click on Open StumpWork Sub-Design. 

 This will open the StumpWork object in a separate layer 
from the base design and it will make it easier to edit the 
StumpWork layer if needed. 

 The StumpWork object is stitched out separately from the 
base design and must be sent to the machine via the Sub-
Design screen. 

 There is no need to save the design separately from the 
base design, but it must be sent to the machine separately.  

 To send the StumpWork Sub-Design to the machine, click 
on the Write to Machine icon in this design screen.  

 To send the design, select the appropriate box in the ADX 
dialog box. Click OK after the design is sent.  

 To return to the base design, click on File> Close.  
 To send the StumpWork base design, click on Write to Machine 

from this screen. Only the base design will be sent.  
 Click OK in the Write to Machine/Card dialog box. Follow instruc-

tions above for sending the design.  
 Select File> Save As and save the design as StumpWork From 

Embroidery. Close the file. 

 

Digitizing StumpWork:   
 

Creating Stumpwork from Scratch 
 Open a New file. 
 Click on the Insert Artwork icon. 

 

Notes: 
 
If you want the embroidered area 
to be completely enclosed, se-
lect Undo and the StumpWork 
will change to an enclosed ob-
ject. You can attach the Stump-
Work to the base with a zigzag 
tack stitch if you don’t use the 
wire to attach to the base fabric.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Although it is not necessary 
to save the StumpWork 
design separately from the 

base design, you can save it by 
clicking on Save StumpWork 
Sub-Design. This must be done 
when the  StumpWork design is 
opened in the Open StumpWork 
Sub-Design screen. 
 
 

After creating the StumpWork 
Sub-Design, when you click on 
Write to Machine to send a de-
sign that includes both Stump-
Work and the base design, a 
warning dialog box appears to 
remind you that only the base 
design will be sent from this 
screen.  
 
If a design has more than one 
StumpWork component within 
the design, each must be sent  
separately to the machine for 
stitching.  



©2013 BERNINA of America, Inc.                                 

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA  Dealers                               

25  

 

 Navigate to C> My Designs—Embroidery Software 7 and open the 
Artwork folder. 

 In the File Name box, begin to type in Petal.  
 From the list that appears, select Petal.wmf.  
 Select Open.  

 
Digitizing StumpWork 

 Open the StumpWork Toolbox.   
 Click on the Digitize Closed StumpWork Border icon. 
 The Stumpwork Border docker will open. 
 Click on Auto Hide icon so that the thumb tack is vertical to keep 

the dialog box open. 
 Click on the Object Properties icon next to Wireline and change the 

Wire Gauge to 28. The Tack Width is automatically updated.  
 Click OK.  
 If you wish to use the CutWork Tool to cut the finished StumpWork, 

make sure there is a radio dot in front of Use CutWork Tool.  
 Digitize around the petal as you would digitize any object, with a 

combination of left and right clicks, using left clicks to turn corners 
and right clicks to form curves.  

 Let the software close the object by pressing Enter to enclose the 
shape.  

 Press Esc.  
 Click on the Show Bitmap Artwork icon to hide the artwork.  

 
 
Slow Redraw StumpWork 

 Select the Slow Redraw icon to watch the StumpWork design stitch 
out. Press Go to begin.  

 A double line stitches first (the pink line in the picture). This is the 
placement line for the wire.  

 The next segment of stitching is the tackdown. This is a zigzag that 
will attach the wire to the object. See Help> Reference Manual for 
tips.  

 The next segment to stitch out is the cover stitch. The machine’s 
speed can be changed back to a higher speed after the wire is 
tacked down. 

 The final stitching is another Stabilizing Run that will secure the 
object before being cut. 

 The machine will stop after this stitching and prompt you to place 
the CutWork Tool on the machine and will stop for each twist of the 
blade position.  

 If Use Scissors is selected for the Cutting Line, then you may re-
move the fabric from the hoop when the design is finished and cut 
around the object between the satin stitch and the stabilizing stitch 
with a sharp pair of scissors.  

 Select File> Save As and name the file StumpWork Petal Digitized.  
 Close Slow Redraw; then close the file.  

Notes: 
 
 
 
 
 
 
 
Press the Backspace key to 
delete one digitized point at a 
time; select Esc to start over.  
 

 
You can digitize with the 
Open StumpWork icon as 
well if you wish to have 

an opening in the border for 
leaving a wire tail to bring to 
the wrong side of the base fab-
ric.  
 

If you wish to cut the 
closed StumpWork bor-
der, you can select the 

Cut Closed StumpWork Border 
to add an opening to the 
closed border.  
 
 
 
 
 
 
 
 
You will find instructions for 
stitching out StumpWork in the 
Help> Reference Manual. En-
ter 228 in the Current Page 
box. 
 
 
 
 
 
 
Machine Recommendations 
for Tackdown Stitching: 

 Use 44C foot, 24, or 26 foot. 

 Use the foot control for ease 
in stopping and starting. 

 Use the slider to reduce the 
speed.  
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Digitizing Additional Wirelines:   
 
Opening the Design 

 Select the New icon. 
 Click on the Insert Artwork. 
 Navigate to C>  My Designs—Embroidery Software 7> Artwork 

folder. 
 Select Petal2.wmf.  
 Click on Open.  
 Click on Zoom to Selected in the Zoom Toolbar. 
 

Digitizing a Wireline 
 Open the StumpWork Toolbox. 
 Select Digitize Wireline.  
 Digitize a line down the center of the leaf as you would any open 

object, using right and left clicks and pressing Enter to activate the 
line. 

 Click on Esc.  
 Select the wireline and select a color in the Color Palette.  
 You may click on Reshape to edit the line.  
 Press Esc when you are finished reshaping.  

 
 
Adding StumpWork 

 Select Digitize Closed StumpWork Border.  
 Preselect the StumpWork options in the StumpWork Docker panel.  
 Click on a color in the Color Palette.  
 Using the picture in the background, digitize around the petal 

shape using right and left clicks to form the shape. 
 Press Enter to activate the StumpWork design.  
 Press Esc. 
 Select the white picture in the background and select Delete. 
 Select Edit> Select All.  
 Click on Create StumpWork Sub-Design to open the design on the 

separate layer. 
 Click on Open StumpWork Sub-Design. 
 Click on Write to Machine to send the design to the machine for 

stitching.  
 Select your option in the ADX dialog box. Click OK in the dialog 

box that opens. 
 Click on Save StumpWork Sub Design As. 
 Save the design as StumpWork Digitized Wireline.  
 Close the file.  

Notes: 

Tips for Digitizing Wireline: 
 

 Make sure that the Wireline 
tackdown of this internal line 
ends before the tackdown 
around the object so that the 
wire doesn’t get caught when 
the external wireline border 
is stitched. 

 You may cut the wire slightly 
shorter than the length of the 
wireline to avoid this as well. 
This allows you to have the 
stitching right up to the bor-
der to avoid unwanted gaps.  

 
If you print a template of a 
StumpWork design, the pre-
view will show the entire 
StumpWork design including 
the StumpWork but only the 
base design will be shown in 
Color Film. You will need to 
open the StumpWork Sub-
Design to view the compo-
nents of the StumpWork de-
sign.  
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Bonus:  Blackwork Run 

The software offers the Blackwork Run feature to assist in creating out-
lines. Blackwork Run is designed to join selected outlines to form a single 
grouped, reinforced outline, correctly sequenced for efficient stitch-out.  
 
Important notes regarding Blackwork Run - - -  

 It always follows the color of the first object in the sequence. 

 It works with Open and Closed Object tools and Ellipse and Rec-
tangle Tools. 

 It works with the following outline types: Single, Triple, Backstitch, 
Stemstitch, Raised Satin, Satin, and Blanket. 

 

Opening the File 
 Click on New. 
 Select Insert Artwork. 
 Navigate to C> My Designs> Artwork.  
 Open the BERNINA Heart folder. 
 Select Multicolored Heart with straight edges.wmf. Click on Open.  

 

Digitize the Heart 
 Select To Fit from the Zoom Toolbar.  
 Select the Closed Object tool in the Digitize Toolbox.  
 Click on the Single Outline icon in the Stitch Toolbar.  
 Digitize the outline of the heart at the intersection of the purple bor-

der and the multi-colored heart. 
 Select the Open Object tool. 
 Digitize the straight lines within the heart with two left clicks, 

pressing Enter after each straight line. Be sure the lines are 
touching either the heart outline or another interior line.  

 Click on Show Bitmap Artwork to hide the picture. 
 Check that all the lines touch either the heart outline or another 

interior line. 
 If they don’t, use Reshape to edit.  
 Select Esc if reshaping was necessary.  

 

Applying Blackwork Run 
 Switch to Design View by selecting T on the keyboard. 
 If jump stitches do not show, click on Show Connectors.  
 Notice all the jump stitches that occur in the design.  
 Select Edit > Select All.  
 Click on the Stemstitch Outline icon.  
 Select Blackwork Run in the Edit Toolbox. 
 You may enter the Entry point by clicking on the outline of the de-

sign or let the software decide by pressing Enter. The software 
automatically re-sequences the stitching to eliminate jump stitches.  

 Select File> Save As; name the file Blackwork Run.  
 Close the file.  

 
 

Notes: 

Lesson covers: 

 Open Object tool 

 Closed Object tool 

 Blackwork Run 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

If the lines do not connect, 
Blackwork Run doesn’t elimi-
nate all jump stitches. Select a 
line that does not intersect, 
click on Reshape, then move 
the point that doesn’t intersect 
to meet the other line.  
 
You may eliminate the jump at 
the beginning and end by se-
lecting Design> Auto Start & 
End. Change the Start needle 
position to the First stitch of 
the design and the End needle 
position to the last stitch. Click 
OK.  
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Bonus:  True Type Fonts 

The DesignerPlus level incorporates the ability to create embroidered let-
tering from fonts that are installed on your computer. These are known as 
TrueType or Open Type fonts.  
 
IMPORTANT TIP: Remember that some TrueType & Open Type fonts 
may not be suitable for embroidery. Experiment with the fonts and settings 
to find one that works for your creation.  
 

Creating Lettering from True Type or Open Type Fonts 
 Select the New icon.  
 Press A on your keyboard to open Lettering Object Properties. box.  
 Type BERNINA in the text box.  
 Scroll beyond the digitized alphabets to find True Type & Open 

Type fonts.  
 Select Comic Sans.  
 Change Height to 20 mm.  
 Click OK; click on the screen to generate the lettering.  
 While the lettering is selected, click on Color 5, Red in the Color 

Palette. 
 Experiment with additional fonts, adding them as outlined above.  
 Select File> Save As and name the file True Type Font. 
 Close the file. 

 

Notes: 
 
 
Lesson covers: 

 Using Open & True Type 
fonts 

 
 
 
 
 
 
Look for fonts that don’t have 
thick and thin areas for suc-
cessful stitching.  
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Bonus:  Create a Pattern 

Open a New File 
 Select New.  
 Switch to Artwork Canvas.  
 Select Text> Insert Symbol Character.  
 In the font drop down box, choose Wingdings.  
 Select the 6-pointed star, or some other geometric shape.  
 Select Insert at the bottom of the Insert Character dialog box or 

click and drag the shape onto the screen.  
 Add a fill color by clicking on a color chip. 
 Delete the outline by right clicking on the None Color Chip at the 

top of the color chips.  
 Close the Lock Ratio icon.  
 Enter 40% in the % box in the Property Bar.  
 Press Enter to activate the change.  
 Click on Convert Artwork to Embroidery.  

 

Editing the Object 
 Make sure the hoop is displayed by clicking on Show Hoop.  
 Select the stitched star.  
 Select Zoom to Selected in the Zoom Toolbar.  
 Click on the star to switch to outlined square handles.  
 Click and drag on a corner outlined square to rotate the star so that 

one of the points is on the horizontal guide.   
 With the object selected, select Reshape. 
 Move the green square (start point) to the far left, the red cross 

(stop point) to the far right of the star. (see picture) 
 Select Slow Redraw to view how the pattern will stitch.  
 Notice that the small pattern has underlay. 
 Select the star.  
 Click on the Auto Underlay icon in the Effects Toolbar to eliminate 

the underlay.  
 

Creating the Pattern 
 While the star is still selected, select Settings> Create Pattern.  
 In the dialog box that opens, click on New Set. 
 Name the set, Created Patterns. 
 Click OK.  
 In Pattern Name, enter Star. 
 Click OK. 
 Follow the status bar prompts to digitize the reference line for the 

pattern from the left tip to the right tip. 
 You will receive a message that the pattern has been created.  
 Click OK. 
 You can save this file as Created Pattern Stamp or choose not to 

save it because it can be accessed as a Patten Outline, a Pattern 
Fill, or a Pattern Stamp within the software.  

 Close the file.  

Notes: 
 
Lesson covers: 

 Insert Symbol Character  

 Creating patterns 

 Rotating 

 Changing Start & End 
points 

 Removing Underlay 

 Using created pattern 
stamps to create fills, out-
lines, pattern stamps, and 
carving stamps 

 Creating star effects 
 
 
 
 
 
 
 
 
 
 
 
 

Moving the start and stop 
points will eliminate jump 
stitches in the pattern outlines 
generated from the created 
pattern.  
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Notes: 
 

 
 
 
Pattern fills and craft fills often 
need outlines around the pat-
tern to give a finished look.  

Using the Pattern:  For Outlines 
 Select New. 
 Right click on the Pattern Run Outline icon. 
 In Object Properties, click on the Select button. 
 In Patterns, click on the drop down arrow and choose, Cre-

ated Patterns. 
 Select the Star. 
 Click OK; then OK again. 
 Select the Open Object tool and digitize a line with two left 

clicks.  
 Press Enter to activate. 
 Press Esc.   

 

Using the Pattern:  For Fills  
 Right click on the Pattern Fill icon. 
 In Object Properties, click on the Select button. 
 In Patterns, click on the drop down arrow and choose, Cre-

ated Patterns. 
 Select the Star. 
 Click OK; then OK again. 
 Select the Rectangle tool and digitize a rectangle with two 

clicks, clicking in the upper left corner, then dragging to the lower 
right corner.  

 Press Esc.  
 Select the rectangle and click on Outline Design in the Edit Tool-

box. In the dialog box, select the Color, set Offset at 0, Outline 
Count to 1, and select the Triple stitch. Click OK. 

 

Using the Pattern:  For Pattern Stamps 
 Select Pattern Stamp from the Digitize Toolbox.  
 In Patterns, click on the drop down arrow and choose, Created 

Patterns. 
 Select the Star. 
 Click OK. 
 Click and drag and click again to set the stamp. 
 You may hold the Shift key down after the first click to increase the 

size.  Press Esc.  
 

Using the Pattern for a Carving Stamp 
 Select the Rectangle tool in the Digitize Toolbox and the Step fill 

from the Stitch Toolbar. 
 Draw a rectangle with two left clicks. 
 Press Esc.  
 Open the Carving Stamp docker. 
 Click on the Use Pattern tab. 
 Navigate to Set> Created Patterns> Star.  
 Select the Star. Set stamps on the step fill rectangle using two left 

clicks. Press Esc.  
 Save the file as Created Patterns.   
 Close the file.  
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Star Effect 
 
Digitizing a Circle  

 Select New. 
 Select the Ellipse Tool in the Digitize Toolbox. 
 Draw a circle, clicking in the center and dragging to the size of cir-

cle you want, click again, and press Enter.  
 Press Esc. 
 Right click on the circle to open Object Properties.  

 

Changing the Density & Travel on Edge  
 Change the Stitch Spacing to .90 mm.  
 Select Apply. 
 Click on the Effects icon.  
 The Underlay tab should be selected. 
 Uncheck Underlay 1 to eliminate the underlay from the fill.  
 Select the Others tab. 
 Place a check mark in front of Travel on Edge.  
 Click OK. 

 

Adding an Outline 
 The circle should still be selected. 
 Click on Outline Design in the Edit Toolbox.  
 Choose these options:  Select a Color, Offset at 0, Outline Count at 

1, Select Triple. 
 Click OK. 

 

Star Fill  
 Select the circle. 
 Click on Star Fill in the Effects Toolbar.  
 If you right click on the Star Fill icon, you can change the Hole 

Width and the Hole Height.  
 
 

Wave Effect 
 
Digitizing with the Closed Freehand Tool  

 Select the Closed Freehand Tool in the Digitize Toolbox. 
 Click on the arrow on the Smoothing bar (under the Transform 

Toolbar) and drag the arrow to 100%. 
 Click on the screen and drag upward; then drag to the right to cre-

ate a pie shape.  
 Release the mouse to set the stitches.  
 Press Esc. 
 Select the object. 
 

 

 
Bonus:  Effects 

Notes: 

Lesson covers: 

 Star Effect 

 Changing density 

 Travel on Edge 

 Adding an outline 

 Wave Effect 

 Gradient Fill 
 
 
Travel on Edge will keep the 
traveling stitches from stitching 
through an object that has de-
creased density.  
 
 
Pattern fills and craft fills often 
need outlines around the pat-
tern to give a finished look.  

The Closed Freehand Tool 
creates an object with multiple 
stitch angles.  
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 Click on Wave Effect in the Effects Toolbar.  
 Click on Reshape Object.  
 You can reshape the object as desired by moving, deleting, chang-

ing, or adding control points around the object. 
 You can also change the wave of the fill by changing the arc of the 

wave fill. 
 Points can be added, moved, deleted, or changed in the same way 

you change the shape of the object.  
 Press Esc.  

 
 
 

Gradient Fill  Effect 
 
Gradient Fill 

 Select the Rectangle Tool in the Digitize Toolbox. 
 Click in the upper left hand corner and drag to the lower right hand 

corner. Click again to set the rectangle. 
 Press Esc. 
 Select the rectangle. 
 Select the Effects icon. 
 Select the Gradient Fill tab.  
 Place a check mark in front of Gradient Fill. 
 Select Profile # 3. 
 Select the Underlay tab. 
 Uncheck the Underlay #1 option to eliminate the underlay.  
 Click OK. 
 Select File> Save As and navigate to the location to save the file.  
 Name the file, Effects and save.  
 Close the file.  

 
 

 
 
 
 
 
 
Gradient Fills adds perspective 
or shading to embroidery de-
signs. Gradient fills vary the 
stitch spacing between dense 
and open fills. The software 
offers four different profiles for 
Gradient Fills. In addition, the 
spacing can be changed  
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Bonus:  Create a Monogram Border 

Notes: 

Lesson covers: 

 Converting artwork to em-
broidery  

 Creating monogram bor-
ders 

 
 
 

Open a New File 
 Select New.  
 Switch to Artwork Canvas.  
 Select the Basic Vector Shape icon.  
 Click on the black triangle of the Perfect Shapes icon in the Prop-

erty Bar. 
 Select the heart.  
 Click on the screen; then click and drag to form the heart. 
 While it is selected, click on Convert Artwork to Embroidery.  

 
Creating the Border 

 The heart should still be selected. 
 Select Settings> Create Border.  
 In the dialog box that opens, click on New. 
 Name the set, Created Borders. 
 Click OK.  
 In New Border Name, enter Heart. 
 Click OK. 
 Follow the status bar prompts to set the start point and the end 

point for the border. Click on the border to set these points  
 You will receive a message that the pattern has been created.  
 Click OK.  
 You may delete the object as it is now stored in your program files 

for BERNINA Embroidery Software 7.  
 

Using the Border  
 Open the Monogramming program from the Digitize Toolbox. 
 Input Initials and Ornaments as desired. 
 Click on the Border tab. 
 Select Add.  
 In the Border Set, click on the drop down box and select Created 

Borders.  
 Select the heart.  
 Click OK.  
 You may now edit and add to the monogram as desired. 
 Save the file as Created Monogram Border.  
 Close the file.  

 
 

 


