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Introduction 

 
 There are four methods in Software 7 to automatically convert pictures to stitches. All methods 

begin with a bitmap or vector image that is converted into stitches.  
 
 Auto Digitizer, Magic Wand, and PhotoSnap all work with bitmap images, those images that have 

pixels (small squares) of colors.  
 
 Converting Artwork to Embroidery usually begins with a vector image that is mathematically 

drawn, but the process can also be used on some bitmaps.  
 
 The success of automatic digitizing is dependent on the clarity of the bitmap that is used in the 

process. Some bitmaps may need to be opened in Corel PHOTO-PAINT to clean up the art-
work before processing. This is done by selecting the bitmap and clicking on Touch Up Bitmap. 
 

 
 
 
Methods of Automatic Conversion: 
 

The Auto Digitizer will convert the entire picture to 45º angle step fills that can be 
edited. Stitching order is determined by the software, but can be edited. Outlines 
and borders can be added to the picture in the process of automatic digitizing. 
Black and white pictures or colored images with or without outlines can be proc-
essed in Auto Digitizer.  
 
The Magic Wand converts one part of the picture at a time to stitches. Stitch types 
and properties and colors can be pre-selected or they can be edited later. You de-
termine the order of stitching by the order you select the objects for processing.  
 
PhotoSnap converts photos and pictures to one color designs and creates a tap-
estry-effect. You can then edit the design resolution and the angle of the stitch. 
The stitches are called Photo Satin and have thick and thin lines based on the con-
trast of the image.  
 
Convert Artwork to Embroidery converts vector images and text to stitches. The 
images are generally converted to 45º angle step fills just like Auto Digitizer. This 
icon can also be used to convert some bitmaps to stitches. The software deter-
mines the order of the stitching. Types of fills, color, and stitch sequence can also 
be edited after conversion.  
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To make it easier to find the Clipart folder when working in the software, it is suggested that you cre-
ate a shortcut and place it in your My Designs Embroidery Software 7 folder. 
 
 Select Start> All Programs> CorelDRAW Essentials X6. 
 Double click on the Content folder. 
 In the dialog box that opens, right click on the Clipart Folder.  
 Select Create Shortcut from the options.  
 
 
 
 
 
 
 
 
 
 
 
 
 Notice where your Clipart folder is located 

along the top of the dialog box. In this ex-
ample, it is Users> Public> Public Docu-
ments> Corel> Content X6. 

 The shortcut will be added to the Content 
Folder.  

 Right click on the Clipart Shortcut.  
 Select Cut. 
 
 
 
 
 
 On the left side of the Explorer dialog box, 

select the C drive.  
 Double click to open My Designs- Embroi-

dery Software 7.  
 The contents of the My Design folder ap-

pear on the right side of the dialog box. 
 Right click in the white area of the right side 

and select Paste.  
 
 

 
Creating a Clipart Shortcut 
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It’s quick and easy to create designs for redwork using the Auto 
Digitizer Tool in EditorPlus and DesignerPlus Software. 
 
Insert the Graphic  

 Select New.  
 Select Insert Artwork. 
 Navigate to C> My Designs Embroidery Software 7> Artwork.  
 Select Dove.bmp.  
 Select Open. 

 
Resize the Image 
   Note: It is best to resize before processing the image. 

 Notice the eight black squares around the picture. This means 
the image is selected.  

 Use the black corner squares to enlarge the picture by clicking 
on a corner square and dragging the square away from the 
center (dragging toward the center will decrease the size). 

 Resize to about 115%. Note that the percentage is given in the 
flyout  as you resize the object. 

 Release the mouse to set the new size.  

 
Auto Digitize the Image 

 Click on the Auto-Digitize Toolbox. 
 Select the Auto Digitizer icon.  
 Click on the picture. 
 In the Bitmap Artwork Preparation dialog box, place a radio dot 

in Outline Appearance. 
 Move the slider bar to the right until the image turns black. 
 Use the left arrow key on the keyboard  to move the slider until 

the image reappears. This process sharpens the outlines. 
 Click OK. 
 In the Auto Digitizer dialog box, click on Omitted Color bar if the 

side panel of colors is not showing. 
 Click on the white color chip to keep the white background from  
       being stitched. 
 In the Details drop-down menu, select Double Run option. 
 Click on OK. 

 

Omitting the Picture  
 To dim the picture, click on Dim Artwork icon in the View Tool 

Bar.  
 To temporarily omit the picture, click on the Show Bitmap Art-

work icon. Click again to bring the picture back.  
 To delete picture from the design file, select the white area of 

the picture outside of the design and press the Delete key. 
 Delete the picture. 

 
Auto Digitizing Redwork 

 

Lesson covers: 

  Auto Digitizing Redwork 

  Changing the size of an image 

  Hiding, dimming, and deleting 
a bitmap picture  

 Changing the stitch length of a 
running stitch  

 Changing the start & end nee-
dle position 

 
  
Remember that the software opens 
several graphic formats. So if you 
do not see the file in the available 
options, click on the “Files of type” 
to find the correct format. 
 
 
 
 
After clicking OK, the Auto Digitizer 
window disappears and the com-
puter will create the objects to digi-
tize and then generates the 
stitches.   
 
 
 
After deleting a picture, you must 
use the Undo function if you do not 
want it permanently deleted.  
 
Pictures should be deleted before 
sending to an artista 200 or 730. 

Notes: 
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Editing the Design:   
 Edit> Select All.  
 Select the red color chip from the Color Palette. 
 Open Object Properties while the design is selected. 
 When the dialog box appears, change the stitch length value to 

3.0 mm.  
 Click on OK. 
 Click on Show Artistic View to view the design in Design View.  
 Select To Fit in the Zoom Factor drop down.  
 If needle points are showing, click on Show Needle Points.  
 

Omitting Jump Stitches at Beginning & End:   
 Notice the jump stitches from the center to the beginning of the 

design.  
 If the jump stitches do not show, click on Show Connectors.  
 To omit the jump stitches at the beginning and end of the de-

sign, select Design> Auto Start & End.  
 Select First Stitch of the Design for the Start Needle Position 

and select Last Stitch of the Design for the End Needle Posi-
tion. 

 Click OK. 
 Switch back to Artistic View to see your creation. 
 Select File> Save As and name the file Auto Digitizing Red-

work.  
 Close the file.  
 

 

 
Additional Notes:   

 Success with redwork depends on the thickness of the lines of 
the artwork.  If they are too thick or not uniformly thick, the 
computer will create more of a stained glass effect with a line 
on each side of the thick outline. In this case, the artwork would 
need to be “cleaned up” using Corel PHOTO-PAINT.  

 
 
 Threads for Redwork:  A 30 wt. cotton thread rather than a 40 

wt. polyester thread looks best as it approximates hand embroi-
dery.  Another alternative is 12 wt. cotton thread. Choose a top-
stitch needle to stitch the embroidery.  

Notes: 
 

 

You may change to Artistic View 
by using the shortcut key on your 
keyboard, T or by clicking on the 
Show Artistic View icon.  
The + symbol is the end needle 
position and the green circle is the 
start needle position. 
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Auto Digitizing 

Open a New File/Blank File 
 Click on the New icon or select File> New. 

 
Loading and Processing the Artwork 

 Select Insert Artwork. 
 Navigate to the Artwork Folder (C> My Designs> Artwork) se-

lect the Fish.wmf.  
 Select Open.  
 While the picture is selected, click on the Auto Digitizer icon in 

the Auto-Digitize Toolbox. Click on the picture.  
 In the Bitmap Artwork Preparation, change the number of col-

ors in Reduce Colors to 7 and click OK.  
Note:  The software sees more colors than we can see.  
Always count the background color as one of the colors.  

 
Digitizing with Auto-Digitizer 

 In the Auto Digitizer dialog box that opens, click on Omitted 
Colors if the color chips are not visible; click on the white color 
chip.  

 Click OK. 
 Click on the Show Bitmap Artwork icon to hide the graphic.  
 In the Zoom Toolbar, select To Fit.  
 Deselect the design.  

 
Editing Auto Digitized Objects 

 An auto digitized object will be much more interesting, if edit-
ing of stitches occurs.  

 Select T on your keyboard to toggle to Design View.  
 Select the largest bubble. 
 Notice that two bubbles are selected; the auto digitizing proc-

ess may combine some objects.  
 Select Break Apart in the Digitize Toolbox and then click on 

just the largest bubble.  
 Right click on the Satin Fill icon. 
 In Object Properties, place a radio dot in front of Satin Special.  

 This stitch places random needle penetrations while 
maintaining the smoothness of a satin stitch.  

 It is a stitch to use when you want to apply a satin stitch to 
a large area where long floats could snag.  

 Click OK.  
 Select the three remaining bubbles while holding the Ctrl key. 
 Click on the Satin Fill icon.  
 Select the green decorative touches on the fins and tail while 

holding the Ctrl key. 
 Select the Satin Fill. 

 

Lesson covers: 

 Auto Digitizing colored  art-
work with outlines  

 Editing Auto Digitized objects 

  Applying Satin Special  

  Changing Pull Compensation 
 
 
A number of different graphic file 
formats may be used with and are 
included in BERNINA Embroidery 
Software 7, click on the drop down 
arrow beside Files of Type and se-
lect the appropriate type or select 
All Artwork Files. 
 
With Auto Digitizing, all stitches are 
the same step #1 fill with a 45º 
stitch angle. 
 
Note for Stitch Details:  
Satin Lines create an even satin 
stitch while Satin follows the shape 
of the object. All black objects are 
interpreted as details. 
 
Tip :Watch the lower left corner of 
the status bar for next steps. 
 
After adding stitches, the picture will 
reappear.   
 

You may also select the green color 
chip in Color Film, then click on 
each bubble while holding the Ctrl 
key to deselect the bubbles.  
 

Notes: 
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Editing Continued 
 Select the front part of the yellow fish body.  
 Right click to open Object Properties. 
 Place a radio dot in Step Fill # 2.  
 Click Apply.  
 Select the back part of the yellow fish body. 
 Select the Stitch Angle Tab.  
 Enter 90º in the value tab. 
 Select Apply. 

 
Changing Pull Compensation 

 Select Edit> Select All.  
 Select the Effects button at the bottom of Object Properties dia-

log box.  
 Select the Others Tab. 
 Change the Pull Compensation value to .4 mm. 
 Click OK.  

 

Resequencing 
 Click on the letter T to toggle to Artistic View.  
 Open Color Film.  
 Select the eyelashes. 
 Click on Move to End.  
 Select File> Save As and name the design Auto Digitizing.  
 Close the file.  

 
 
 
 
 

DesignerPlus Additions:   
 
 The Auto Digitizer will automatically apply multiple stitch angles to 

narrow objects. In DesignerPlus software, you can apply multiple 
angles with the Add Stitch Angles tool found in the Edit Toolbox.  

 
 You can also remove multiple stitch angles in DesignerPlus soft-

ware by selecting an object with multiple angles and clicking on 
Remove Stitch Angles. 

Notes: 
There are 30 different types of 
Step Fills in the software. Refer to 
the Appendices in the Reference 
Manual for pictures of the different 
types of Step and Fancy Fills.  
 
 
 
 
 
 
 
Always change the Pull Compen-
sation of Auto Digitized objects 
to .4 mm. 
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Magic Wand 

Open a New File/Blank File 
 Click on the New icon or select File > New. 
 Right click on Show Hoop.  

 Select artista 255 x 145 Oval.  
 Check Show Hoop.  
 Click OK. 

 Select Insert Artwork.  
 Navigate to C> My Designs—Embroidery Software 7 folder.  
 Open the Artwork folder. 
 Select Cherries.wmf. Click on Open. 
 Hold the Shift key and click on a corner resizing handle and 

increase the size of the picture to about 120%.  
 Select Zoom> To Fit in the Zoom Toolbar. 

 
Prepare Outlined Image 

 In the Auto-Digitize Toolbox, select Magic Wand. 
 Click on the picture.   
 Place a radio dot in front of Outline Appearance.  
 Drag the slider control to the right until part of the picture turns 

black. 
 Use the left arrow key on your keyboard and press until the ob-

ject that turned black  returns to color. This process sharpens 
the outlines. Click OK. 

 
Digitizing with Magic Wand:  Digitizing Fills 

 The Step Fill icon is automatically selected by default.  
 Select the Satin Fill. 
 In Color Palette, use the scroll arrows and select Color 38 

Olive. If you rest your cursor on the color chips, the flag will 
show the color number and name. 

 Click inside the stem that is positioned behind the leaves. 
 From the Color Palette, select Color 32, Martian Green. 
 Select the Step Fill. 
 Click inside each leaf to add fill stitches. 
 From the Color Palette, select Color 5, Red. 
 Right click on the Fancy Fill icon.  
 In Object Properties, in the Pattern drop-down, select 046, 

Crazy. Click on OK. 
 Click inside each cherry.   
 From the Color Palette, select Color 15, White. 
 Select the Step Fill. 
 Select the Zoom icon and click and drag a bounding box to 

zoom in on the white highlight of one of the cherries.  
 Click inside the highlight to set the stitches.  
 Open the Overview Window. Select the Zoom icon in the Over-

view Window and click and drag around the other highlighted 
area in the window. Click inside to set the stitches.   

Lesson covers: 

 Increasing the size of an im-
age 

 Magic Wand Digitizing 

 Adding outlines with the 
Magic Wand 

 Overview Window 

 Adding multiple stitch angles 
to objects  

 Changing Pull Compensation 
 
 
 
Holding the Shift key while resizing 
resizes the picture from the center. 
 
Create dimension by digitizing the 
objects from background to fore-
ground 
 
 
 
 
 
 
 
 
 
Zooming in helps to select tiny ar-
eas.  

Notes: 
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Adding  Outlines 
 Select Zoom to Fit in the Zoom Toolbar.  
 From the Color Palette, select Color 13, Black. 
 Right click within each object to add a black outline. Click in the 

order that you added fill stitches (stem, leaves, cherries, high-
lights).  

 A single outline is added. 
 Select the Triple Outline icon.  
 Right click in the white area of the picture to add a frame 

around the picture.  
 Zoom in to one of the leaves. 
 Notice that another outline is placed around the leaf. When part 

of the design touches the border of the picture and a border 
outline is added to the picture, another outline is added. 

 
Editing the Stitch Type 

 Press Esc.  
 The stitch type can be pre-selected before applying Magic 

Wand to the object or it can be changed after stitches have 
been added. 

 Select the white highlighted areas of the cherry in Color Film. 
 Click on Satin Fill.  

 
Changing Pull Compensation 

 Select the white area in the background. Press the Delete key 
to delete the picture from the design. 

 Select Edit> Select All.  
 Click on the Effects icon. 

 Select the Others tab; change Pull Compensation to.4 mm.  
 Click OK.   

 
Editing the Stem   

 Select the satin stem. 
 Switch to Design View by pressing T on the keyboard.  
 Notice the long satin floats on the left stem.  
 With EditorPlus, select the stems; open Object Properties; and 

choose Step Fill  #10. 
 Click OK.  

 

Editing Stitch Angles:  DesignerPlus Option    
 Select the stems.  
 Open the Edit Toolbox. Select Add Stitch Angles.  
 Using two clicks, click across the stem to set multiple angles in 

the fill. See illustration as a guideline.  
 Press Enter to activate the change.  
 The angles can be edited if necessary by selecting the stem; 

then select Reshape. Click and drag on the peach squares to 
change the angle as needed.  

 Select File> Save As and name the file Magic Wand.   
 Close the file.  

Notes: 
To add a border around the picture 
that doesn’t add another border 
around the design, you must either 
select a picture where black out-
lines of the design do not touch the 
black outline of the picture or digi-
tize a frame with Manual Digitizing 
tools of DesignerPlus software. 
Another option is to use the Auto 
Digitizer instead of Magic Wand to 
add a border. 
 

The stem will not successfully 
stitch because the width of the 
satin stitch is too wide, so it must 
be edited.  
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PhotoSnap 

Open a New File 
 Click on the New icon or select File> New. 

 
Loading and Processing the Artwork 

 Select Insert Artwork. 
 Select C> My Designs> Artwork folder. 

 Select All Artwork Files from Files of Type. 
 Select Hungarian Quilt.bmp. 
 Select Open.  

 Make sure Proportional Scaling is in the locked position. 
 Enter 130% in the value box.  
 Press Enter to activate.  
 Right click and drag on the image and make four quick clones. 
 Place as shown. Don’t worry about alignment for now.  
 If the hoop is visible, click on Show Hoop to hide the hoop.  

 
Using Rulers and Guidelines 
 Change the Measurement Units to U.S. 
 If the rulers and guidelines are not showing, click on Show Rul-

ers and Guidelines icon.  
 Select the Options icon.  
 Click on the Grid tab. 

 Place a check mark in front of Snap to Guides. 
 Click OK. 

 Select the Zoom icon and click and drag a box close to the top 
of the design screen in the middle of the ruler. 

 Zooming in makes it easier to accurately place the guidelines.  
 Click on 0, 3.5, and –3.5 along the horizontal ruler across the 

top. 
 Use the scroll bars on the right or below the design screen to 

move to the location to add the guidelines.  
 Click on 0, 3.5, and –3.5 along the vertical ruler.  
 Select the Zoom icon and right click on the design screen to 

zoom out.  
 Press Esc.  
 Using the illustration as a guide, align the outside corners of 

the pictures along the intersection of the corresponding outside 
corners of the intersecting guidelines by clicking and dragging 
the pictures in place.  

 
Applying PhotoSnap 

 Select the first image. 
 Click on the PhotoSnap icon in the Auto-Digitize Toolbox. 
 Repeat the process for each of the images until all of them 

have been processed.  

Lesson covers: 

 Quick Clone 

 Using rulers & guidelines 

 Applying PhotoSnap to a pic-
ture 

 Editing PhotoSnap 

 Zoom 

The guidelines will change colors 
when the picture is on the guide-
line with Snap to Guides activated.  
 
 
To delete a vertical guideline, click 
and drag the yellow triangle into 
the vertical ruler.  
 
To delete a horizontal guideline, 
click and drag the yellow triangle 
into the horizontal ruler.  
 
 

Notes: 
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Changing Views and Customizing the Workspace 
 In the Zoom Toolbar, select To Fit in the drop down box to see 

the total design as large as it can be seen on the design 
screen.  

 Click on Design> Background.  
 In the drop down Color box, select White.  
 Click OK.  
 Right click on Show Hoop. 

 Make sure Show Hoop is checked. 
 Select BERNINA Maxi Hoop, 210 x 400 #26.  
 Click OK. 

 Click on Show Bitmap Artwork to hide the artwork.  

 
Altering PhotoSnap Object Properties 

 Select the first design.  
 Right click to open the Object Properties dialog box or click on 

the Object Properties icon.  
 The first design will be left with the default properties of me-

dium resolution, light background, and 0 degree angle. 
 
 Select the design to the right. 
 Change the Resolution to Coarse and leave other properties at 

the default setting; click Apply. 
 
 Select the lower left design. 
 Change the Resolution to Fine and leave other properties at 

the default setting; click Apply. 
 
 Select the lower right design.  
 Change the Background to Dark; click Apply.  
 Select Undo. 
 Change the Fill Stitch angle to 45; click Apply.  
 In the Zoom Factor drop down, enter 100 to view the design in 

actual size.  
 

Applying Pull Compensation 
 Select Edit> Select All or Ctrl A.  
 Select the Effects button at the bottom of the Object Properties 

dialog box and then the Others tab. 
 Change Pull Compensation to .4 mm. 
 Click OK to close the dialog box.  

 
 
Saving the Design File. 

 Select  File> Save As. 
 Navigate to the location to save the design.  
 Name the design file PhotoSnap and click Save. 
 Close the file.  

Notes: 
Change the background color to 
preview the design on the same 
color fabric that it will be stitched 
on. 
 
In the Fill Stitch tab of Object Prop-
erties, the type of stitch will be 
listed as Photo Satin.  
 
 
 

 
 
The Dark Background is most suc-
cessful with high-contrast pictures 
and larger spacing between the 
contrast colors. 
 
To change the angle of the stitches 
to go the opposite way, use a 
negative value.  
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Convert Artwork to Embroidery 

Open a New File/Blank File 
 Click on the New icon or select File> New. 

 
Loading the Artwork 

 Select Artwork Canvas. 
 Click on Load Picture. Select C> My Designs> Clipart Short-

cut> Special Occasions> CGS07160.cdr.   
 Select Import. Press Enter. 
 Make sure that Lock Ratio is locked. 
 Enter 150% in the % value. Press Enter. 

 
Adding Text  

 Click on the Vector Lettering icon; then click on the screen, be-
low the pumpkin. 

 Type in Trick or Treat. The letters are automatically selected.  
 Select the Vector Lettering icon once again and highlight the 

letters by clicking and dragging over them. 
 In the Property Bar, click on the drop down arrow of the Font 

List. 
 Use your down/up arrow keys on your keyboard to scroll to find 

a font that you like. 
 Click on the font you like to change the lettering.  
 Click on F4. This will show all the design on the Artwork Can-

vas screen as large as it can be shown. 

 
Resizing & Moving Text 

 To resize the font visually, click on a corner resizing handle and 
increase the size by dragging a resizing handle away from the 
center. 

 You may also change the Point size of the font using the drop 
down arrows in the Property bar.  

 To move the font, rest your cursor until the directional cursor 
appears then click and drag and move the font into the desired 

position. 
 
Converting the Vector 

 Edit> Select All> Objects. 
 Select Convert Artwork to Embroidery icon. 
 The picture converts to an embroidery design and can be ed-

ited.  
 Select Zoom to Fit in the Zoom Toolbar.  

 

Editing the Design  
 Open the docker for Color Film. 
 Select the pumpkin. 
 Right click on the Fancy Fill icon to open Object Properties. 

 

Lesson covers: 

 Converting Vector Artwork to 
stitches 

 Editing Vectors 

 Adding Vector Text 

 Editing the design 

 Remove Overlap  

 Resequencing the design 

 Aligning  

 Changing Pull Compensation 
 

 

With the font highlighted, you can 
use the scroll arrows to preview 
the font as you scroll through the 
choices.  
 
To hide the ¶ symbol, select Text 
and uncheck Show Non-Printing 
Characters. 
 
 
Directional Cursor:  
 
 
 
 
 

Notes: 
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 In the Rotation angle box, enter 90. This rotates the fancy fill 
orientation. 

 Click Apply. 
 Select the yellow eyes in Color Film.  
 Click on the Satin Fill. 
 Select the black fill behind the nose. (Zoom in to select.)  
 Click on the Satin Fill.  
 Select the mouth.  
 Switch to the Stitch Angle Tab in Object Properties. 
 Change the value to 90º. Click OK.  
 

Deleting Parts of the Design 
 Select the orange satin stitches within the pumpkin while hold-

ing the Ctrl key. Select Delete.  
 Select the extra satin stitches at the bottom of the mouth and 

press Delete. This is easiest to do in Color Film.  
 Select the green satin stitches on the pumpkin stem, press De-

lete.  
 

Editing Lettering 
 Right click on the lettering. 
 Notice that Object Properties opens to the Lettering Tab. 
 The software recognizes the converted lettering as an alphabet 

and may be changed if desired.  

 
Remove Overlaps 

 Select Slow Redraw. 
 Click on Go.  
 Slow Redraw will help determine what must be edited.  
 Select the nose. 
 Click on Remove Overlaps in the Edit Toolbox.  

 
Resequencing  

 Select the lettering.  
 Select Back 1 Color in Color Film.  

 

Aligning 
 Draw a bounding box around the pumpkin.  
 Right click on a color chip in Color Film and select Group. 
 Select Edit> Select All. 
 Click on Align Vertical Centers in the Arrange Toolbox.  

 
Changing Pull Compensation 

 Select Edit> Select All.  

 Click on Effects. 

 Click on the drop down for Pull Compensation and change to 4 
mm. 

 Click OK.   
 Select File> Save As; name the design Converting Artwork.   
 Close the file.  

Notes: 
 
 
To give variety to the designs, 
some of the 45º degree step fills 
can be edited.  
 
 
 
 
 
 
 
Switching to Design View (T on 
keyboard) makes it easier to tell 
what is selected.  
 
 
 
 
 
 
 
 
 
 
 
There is a black fill that stitches 
under the yellow nose.  
 
Because of the small size of the 
object, not much of the black fill is 
removed.  

 
You may increase the 
amount removed by opening 
the Options dialog box. Se-

lect the Remove Overlaps tab and 
change the Cutting Overlap to .5 
mm.  
 
 
 
Ungrouped objects must be 
grouped before using the align-
ment tools.  
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Insert the Graphic  
 Select New.  
 Select Insert Artwork. 
 Navigate to C> My Designs Embroidery Software 7> Artwork.  
 Select A_East_009.  
 Select Open. 
 Make a clone of the artwork and place below the original by 

right clicking and dragging. 

 
 
Auto Digitize the Image 

 Select the original image.  
 Click on the Auto-Digitize Toolbox. 
 Select the Auto Digitizer icon.  
 Click on the picture. 
 In the Bitmap Artwork Preparation dialog box, reduce the colors 

to 4 (red, gold, green, white). 
 Click OK. 
 In the Auto Digitizer dialog box, click on Omitted Color bar if the 

side panel of colors is not showing. 
 Click on the white color chip to keep the white background from 

being stitched. 
 Place a check mark in front of Add Outlines and select a color 

from the drop down choices. 
 Place a check mark in front of Add Border and select a color 

from the drop down choices.  
 Click OK. 
 Repeat these steps for the second image, but don’t select the 

white color chip so that the background will also turn into 
stitches.  

 
 
 
Deleting the Artwork 

 Click on the white area of the first design. 
 Select Delete to remove the picture. 
 Open Color Film.  
 Select the first object after the first frame (the red flowers).  
 Hold the Shift key down and select the last object (the second 

frame) 
 While the second design is selected, move it on the design 

screen using the Down arrow on your keyboard. This will ex-
pose the  picture that is underneath. 

 Select the white area of the artwork under the design and press 
Delete.   

 

 
Bonus:  Auto Digitizing a Picture Without Outlines 

 
 

 
 
 
 
 
 
 
 

Lesson covers: 

  Auto Digitizing artwork with-
out outlines 

  Adding a border + outlines 
around objects 

  Deleting a picture 

 Changing the stitch sequence 
of a design 

 Adjusting Pull Compensation 
 
  
 
The Auto Digitizer window disap-
pears and the computer will create 
the objects to digitize and then 
generates the stitches.  The length 
of time that it takes will depend on 
your computer resources.   
 

Notes: 
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Increasing the Efficiency of the Embroidery 
 Select the white background of the second design in Color 

Film.  
 Select Move to Start.  
 Select Design> Stitch Sequence.  
 In the dialog box that opens, click Yes.  
 This will create fewer thread changes.  

 
Adjusting Pull Compensation 

 Select Edit> Select All.  
 Click on Effects. 
 Choose the Others Tab. 
 Change the Pull Compensation to .4 mm.  
 Click OK. 

 
Slow Redraw 

 Click on Slow Redraw to watch the design stitch.  
 Notice that Auto Digitizing automatically removes the overlaps 

as the white background does not stitch under the flowers + 
leaves. 

 Select File> Save As, name the file, Auto Digitizing without 
Outlines. 

 Close the file.  

Notes: 
Design> Stitch Sequence consid-
ers the sequence that must be 
maintained for objects that embroi-
der on top of other objects. It will 
also consider the order of the digi-
tized objects. The white back-
ground should be moved to stitch 
first so objects of the same color 
will be combined automatically.  
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 


