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Introduction 

Congratulations on your purchase of BERNINA
 
Embroidery Software 7! 

 
This workbook is designed to be used in conjunction with the classes you will take at your BERNINA

 

dealership, and contains a series of exercises intended to familiarize you with the features of your new 
BERNINA

 
Embroidery Software 7.  

 
NOTE: We recommend that you attend Owners classes for your embroidery system and review the  
information in the MyBERNINA 

 
Embroidery workbook before attending BERNINA

 
Embroidery software 

classes. 
 

 
 
 

 
 

There are two levels of BERNINA Embroidery Software 7—EditorPlus and DesignerPlus.  
 
BERNINA EditorPlus 7- - -  
With this software level, you can edit your existing designs and add lettering. You can also create  
attractive designs with prepared artwork using the powerful automatic digitizing features of Auto Digitizer, Magic 
Wand and PhotoSnap. 
Features of this software include:  
 Color re-sequence for improved stitchouts 
 65 different embroidery alphabets 
 Convert True Type Fonts & Open Type Fonts to embroidery through Corel DRAW Essentials X6 
 Advanced Monogramming features 
 Editing individual stitches to fine-tune your designs  
 Auto Digitizer to create embroidery automatically from artwork 
 Magic Wand to automatically digitize selected areas/shapes of a graphic image 
 PhotoSnap to turn graphic images into interesting line stitching 
 Portfolio to organize and manage designs from CDs, USB sticks, or designs built into the software 
 BERNINA Quilter for planning and designing your quilts 
 Cross Stitch for creating cross stitched designs to be embroidered on your machine 
 CorelDRAW Essentials X6 
 
BERNINA DesignerPlus 7 - - -  
This software level provides all the tools of Editor-
Plus and powerful features for digitizing, appliqué, 
and three-dimensional effects. Features include:  
 Manually digitize designs on-screen 
 Add artistic & decorative fill and outline pat-

terns to designs 
 81 different embroidery alphabets 
 Create pattern stitches and monogram borders 
 Appliqué with EXCLUSIVE Advanced Appliqué 

feature 
 Multi-hooping to go beyond the limits of your 

hoop sizes 
 Stumpwork, Trapunto, PunchWork, & Raised 

satin to create 3-dimensional designs 

 

Be sure to register your BERNINA® Embroidery Software. 
My BERNINA Embroidery Software 7 
is (circle one): 
 
      EditorPlus      DesignerPlus 
 
My dongle serial number is:__________________ 
 
I purchased my software on:_____________(date) 
 
At_______________________________________ 
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EditorPlus: 
 
 Alignment Tools  
 Art Strokes 
 Article display 
 Artistic View 
 Auto Digitizer tool: 

 For redwork 
 For filled objects 

 Auto Fabrics 
 Auto Underlay 

 Bitmaps + Vector drawings 

 Break Apart Tool 
 Buttonholes: 

 9 styles  
 Buttonhole remove overlap 
 Buttonhole spacing  

 Built in Designs:  450 total  
 Color Film/by Color or Object  
 Color Palette & Picker 
 Color Wheel 
 CorelDRAW Essentials X6 
 Cross Stitch 

 Auto & Manual Tools 
 Stamp Tool 

 Cycle through colors used 
 Editing designs: 

 Edit bits & pieces of designs 
 Stitch by stitch edit  

 Fill types: 
 30 step fills 
 180 fancy fills 
 510 pattern fills 
 Satin + special satin fill 

 Group/ungroup 

 Kaleidoscope 
 

 Lettering:   
 65 fonts 
 Break Apart Levels  
 Elastic lettering (curved, 

straight, perspective, + dia-
mond) 

 Remove overlap for lettering 
 6 Baselines  
 Justification 
 Kerning + Reshape  

 Lock/Unlock  
 Measurement system choice  
 Monogram features 

 16 modes 
 235 monogram ornaments 
 44 monogram borders  

 Magic Wand 

 Mirror Image + Mirror Merge 
 New From Template 
 Outline types: 

 Single 
 Triple 
 Satin  
 Blanket 
 Pattern—368 total 

 Overview Window 

 PhotoSnap 

 Photographs 
 Scanned items 
 Add outline 
 Crop image tool 

 Polygon select 
 Portfolio 
 Print fabric through Artwork Can-

vas 
 Pull Compensation 
 Quick Clone 
 Quick Trace  

 

 Quilter  
 Reference files 
 Remove Overlaps  
 Rescale Designs 
 Reshape objects 
 Rotate Objects 
 Rulers & Guidelines  
 Save in 24 formats   
 Sequence tools 
 Show/Hide Fabrics 

 Show/Hide Stitches 

 Slow redraw 
 Smart Drawing Tools 
 Stitch Edit 
 Stitch Re-sequencing 

 Textured Edge 
 Thread Management 
 Thread Matching 
 Tie In/Tie Off 
 Touch up pictures 
 Travel on edge 
 Underlay 

 Auto Underlay 
 Multiple Types of 

Underlay 
 View by Color 
 Wave Effect 
 Wreath   
 Zoom Tools 

Software Features of EditorPlus 



©2013 BERNINA of America, Inc.                                 

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA  Dealers                               

5  

 

 

DesignerPlus: 

 
 Appliqué 

 Auto 
 Remove appliqué overlaps 
 Advanced Appliqué 

 Blackwork Run 

 Block Editor for Quilter 
 Calligraphy Effect 
 Carving Effect 
 Close/ open object options 

 Color Blending 

 Create monogram borders 

 Create pattern fills 

 Create pattern outlines 

 Double run outline 

 Fills: 
 Blackwork—83 
 Candlewicking—4 
 Contour 
 Cross Stitch—2 
 Lacework—5 
 Raised satin 
 Ripple  
 Sculptured Fancy 
 Star Fill 
 Stippling Fills—3 

 Fill Holes 

 Gradient Fills—4 profiles 

 Hole removal  

Software Features of DesignerPlus 

 Lettering: 
 16 additional fonts  
 3D puffy lettering  
 True type fonts 
 Open type fonts 
 Move letters off baseline 

 Manual Digitizing Tools 

 Open object  
 Closed object 
 Open freehand 
 Closed freehand 
 Circle tool 
 Rectangle tool 
 Block digitizing  

 Morphing—8 effects 

 Multi-hooping 

 Split objects 

 Digitize registration marks 

 Set margins of registration 
marks 

 Multiple angles  
 Outlines added: 

 Backstitch 
 Blackwork Border 
 Candlewick Border 
 Raised satin  
 Stemstitch  

 Outline Design + Halo Effect 
 Pattern stamp 

 PunchWork 

 StumpWork 

 Trapunto 
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Software Basics 

SOFTWARE BASICS TOPICS: 
 
 Setting the Measurement System   
 Calibrating Your Screen 
 Using the Reference Manual 
 Reference Files 
 Sending Designs to the Machine 
 Sample Pages 
 Good Software Habits  
 Tour of Screen & Icons 
  
SETTING THE MEASUREMENT SYSTEM 

 You may work in inches or in metric while in the software. 
 In the middle of the top tool bar, there is a drop down arrow next to U.S. or Metric 

that will allow you to switch between the measurement systems, regardless of the 
measurement system that is set on your computer. 

 Simply click on the arrow and choose the system of measurement you want. The sys-
tem automatically updates. 

 While working in the software, if you enter either “mm” or the inch symbol (“) or “in” in 
a value box, the measurement will automatically convert to the corresponding meas-
urement of the system you have chosen through the drop down box.  

 Stitch settings that relate to your embroidery machine (stitch length and stitch width for ex-
ample) will remain in metric even if you have chosen inches, but design measurements 
(size of design and height of letters for example) will change based on what system you 
have chosen. 

 Measurements found in Portfolio and Cross Stitch are affected by the system you have cho-
sen in the Control Panel. 

 
 

CALIBRATING YOUR SCREEN 
Setting the screen calibration will allow you to view designs in a 100% scale and the designs will be 
the same size as the finished embroidery.  

 Select Settings> Calibrate Screen. 
 Measure the dialog box that opens from outline to outline, both across and up and down. 
 Enter these values in the corresponding width and height boxes. 
 Click OK.  
 Repeat this process any time you update or reinstall your software. 
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Software Basics 

 

USING THE REFERENCE MANUAL 
 
The Reference Manual and Help Topics contain a wealth of information.  

 Select Help > Reference Manual. 
 The Manual is an Adobe Acrobat PDF file. It is a “linked” manual, meaning that it may be searched 

for information. Simply click on a page number or words written in red and the manual will auto-
matically open to that particular piece of information. 

 Make sure that you have the Bookmark View as the active view by clicking on the Bookmark icon 
shown.  

 In the left hand column, select Index. 
 Use the Next Page icon (downward arrow) to find the alphabetical listing for “C” in the Index. 
 Under “C”, locate “calibrate monitor.” 
 Note that there is a page number listed after this. Hover the mouse over the page number until it 

turns into a “hand with a pointing finger.” 
 Single left mouse click.  
 Step-by-step information is given to calibrate the monitor. 
 To close the manual, click the X in the upper right-hand corner.  
 Quilter & Cross Stitch programs have their own Reference Manual, found in their Help Menu. 
 You may wish to download the Reference Manuals to your iPad or tablet.  

 
 

REFERENCE FILES 
 Click on Open File.  
 The My Designs—Embroidery Software 7 folder is located in the C drive of your computer. Navi-

gate to the location of the My Designs folder. 
 Select the Reference folder. Double click to open the folder or select the folder; then select Open. 
 

This folder contains examples of the different fills, outlines, and alphabets that you will find in 
the software. They may be sent to your machine to stitch as examples of what is included in 
the software.  

 
 To open a file, double click on the file or select the file and then select Open. 

 
 

SENDING A DESIGN TO THE MACHINE 
 To send a design to the machine, click on the Write to Card/Machine icon or select File> Write to 

Card/Machine.  
 The ADX dialog box will open.  
 Choose your method of exporting the design. 

 Select the exp USB for sending the design to a USB stick for machines that read exp for-
mat. (All BERNINA machines except those listed below.) 

 Select the Deco button if you are sending the design to a Deco 330, 340, or a bernette Chi-
cago. 

 Select the serial port button if you are sending the design to a 165, 170, 180, or 185. 
 Select the art USB if you are sending the design to a 200 or 730. These machines also read 

exp format, so the first option can be used as well.  
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Software Basics 

 

 If you are connected to a BERNINA Embroidery machine, you will have additional options for 
sending the design to the machine to stitch out without saving (the needle icon) or saving the de-
sign in the machine’s memory (the file folder and machine button).  

 To close the dialog box without sending a design, click on the X in the upper right hand corner.  
 
 
 
 
 
 
 
 
 
 
 

SAMPLE PAGES TO PRINT 
 Select Help> Reference Manual. 
 Click on the + sign in front of Appendices, Glossary, & Index. 
 Select the Step Fill Samples page.  
 The Reference Manual has several pages that can be printed and used as a reference for types of 

fills, outlines, patterns, and craft stitches.  
 To print the pages, select File> Print and enter the page numbers as shown at the top of the Ref-

erence Manual.  
 Some of the reference information you may wish to print include:  

 Alphabet Samples 

 Step Fill Samples 

 Fancy Fill Samples 

 Pattern Stamp, Run and Fill Samples 

 Craft Stitch Pattern Samples 

 Close the Reference Manual by clicking on the X in the upper right corner.  
 

GOOD SOFTWARE HABITS 
When you work in the software, it is a good idea to end your session with deleting back-up files that 
are saved in the background. 
 
 Go to Start> Programs. 
 Locate BERNINA Embroidery Software 7.  
 Select BERNINA Embroidery Software 7 Tools. 
 Click on Purge Recovery. 
 Place a check mark in front of Delete Backup Files. 
 Click OK. 
 A dialog box will appear saying that the files have been successfully deleted. Click OK. 
 This will help keep your computer clean of unnecessary files. 

 
You will want to do this after working 10 hours in the software or after a software crash. You can do 
this process when the software is open or when it is closed.  
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SCREEN DISPLAY & ICONS 
 

Title Bar:  This bar will display what level of software you have. It will either be EditorPlus or     
 DesignerPlus. 
 
 

 
Menu Bar:  This has pull-down menus to access various software features. 

 
 

 
 

Canvas Tool Bar:   
  
 
  

This toolbar toggles between Artwork Canvas, Embroidery Canvas, and Hoop Canvas. 
(Hoop Canvas is only in DesignerPlus) 

 You can convert an embroidery design to vector artwork by clicking on the Convert Em-
broidery to Artwork icon.  

 
 
General Tool Bar 

 

 
The General tool bar contains basic Windows tools, such as Cut, Copy, Paste as well as 
icons that launch special dialog boxes and docker dialog boxes within the software.  
 

 
 

Zoom Tool  Bar:  
  
 
 

 
This tool bar will change the zoom level on screen and the Pan icon can be used to move 
the design on screen. You can select the Zoom icon and left click to zoom in or right click 
to zoom out or click and drag around an object to zoom in on that object. Additionally, you 
can zoom to the selected object, zoom to article, zoom to fit the screen, or zoom to the 
hoop. 

 
Software Basics 
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Software Basics 

 

Transform Tool Bar:  This tool bar is used in editing your design.  

 
 
View Tool Bar:  This tool bar contains icons to change your view on the design screen. 

 
 
 

 
Toolboxes:   

 
On the left of the screen, there are toolboxes. By clicking on the title bar, 
the icons grouped in that toolbox will appear. The number of icons you 
will see depends on what level of software you have.  
 
  
 
 
 
 
 
 
 

 
Stitch Bar:  At the bottom of the screen, you will find a selection of stitch types; outline, fill,   

and effects. The number of icons displayed depends on the level of software.  

 
Status Bar:  The left hand side of the status bar will give you information about the next step 

in the process for your selected icon. On the right hand side of the status bar, you 
will see information about the design; including size, location, number of stitches, 
type of fabric, and the grade designation for the design. Art Grade A means that 
the design was digitized by OESD or created in BERNINA Embroidery Software.  
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Software Basics 

 

Docker Tabs:  There are Docker tabs on the right side of the screen. The number of 
tabs will be determined by the level of software you have and which 
dockers you have open.  

 
 Rest your cursor on one of the tabs to display the docker dialog box.  
 Dockers will be hidden and shown as tabs if the Auto Hide (thumbtack 

icon) is turned on its side. The Dockers will remain open if the Auto Hide  
icon is in an upright position.  

 
 To close the dialog box, click on the X in the upper right-hand corner of 

the dialog box. To reopen, click on the corresponding icon in the Gen-
eral Toolbar.   

 
 
 Docker dialog boxes can be moved to any position on the screen by 

clicking on the title bar of the dialog box and dragging it to another posi-
tion. This can only be done if the Auto Hide icon is in an upright position. 
To re-dock the dialog box, double click on the title bar.  

 
Color Toolbar:   
 Along the far right of the screen is the Color Palette Toolbar.  
 Available colors from your default palette are shown when you 

open a new screen. The colors used in the design are shown 
when you open a design on screen. 

 
 With the Color Picker, you can select a color by clicking on a 

color that is part of an object. The cursor changes into a paint 
bucket icon and you can fill another object with the selected 
color. 

 
 The Apply Current Color icon allows you to fill an embroidery 

object in the design screen with the color currently selected in 
the palette. The Current Color is shown in the color chip just 
below the Apply Current Color icon. 

 
 Cycle Used Colors, at the lower part of the Palette, rotates 

through the colors used in the design.  
 
 Color Wheel will allow you to change the color of individual 

parts of a design or the design in total. 
 
 Thread Colors opens the Thread Color dialog box.  
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BERNINA Software 7 Icons 

Toolbars 
 
  Artwork Canvas 

 Embroidery Canvas 
 Hoop Canvas 
 Convert Embroidery to Artwork 

General Toolbar 

 New 
 Open 
 Save 

 Cut 
 Copy 
 Paste 

Canvas Toolbar 

General Commands 

 Insert Embroidery 
 Insert Artwork 
 Application Launcher 

 Overview Window 
 Color Film 
 Carving Stamp 
 Morphing Effect 
 StumpWork Border 

Zoom Toolbar  Zoom 
 Zoom Factor 
 Pan 

 Print  
 Print Preview  
 Write to Card/Machine 

 Object Properties 
 Effects 
 Options 
 Measurement Units 

Transform Toolbar 

 Select Object 
 Polygon Select 
 Reshape Object 
 Scale Up 
 Scale Down 

 Mirror Horizontally 
 Mirror Vertically 
 Rotate Left 
 Rotate Right 
 Rotate 

 Skew 
 Center X 
 Center Y  
 Width 
 Height 

 Width % 
 Height% 
 Proportional Scaling 

View Toolbar 

 Show Artistic View 
 Dim Artwork 
 Show Stitches 
 Show Needle Points 
 Show Connectors 

 Show Bitmap Artwork 
 Show Vector Artwork 
 Show StumpWork 
 Show Appliqué Fabric 
 Show Hoop/ Settings 
 

 Show Grid/ Settings 
 Show Rulers & 

Guidelines/ Settings 
 Slow Redraw 
 

 Undo 
 Redo 
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Outline Stitch Types 

 Single Outline 
 Triple Outline 
 Backstitch Outline 

Fill Stitch Types 

Stitch Effects  

 Stemstitch Outline 
 Satin Outline 
 Raised Satin Outline 

 Blanket Outline 
 Blackwork Outline 
 Candlewicking Outline 
 Pattern Run Outline 

 Step Fill 
 Satin Fill 
 Raised Satin Fill 

 Fancy Fill 
 Sculptured Fancy Fill 
 Ripple Fill 
 Contour Fill 

 Stipple Run Fill 
 Stipple Stemstitch Fill 
 Stipple Backstitch Fill 

 Blackwork Fill 
 Candlewicking Fill 
 Lacework Fill 
 Pattern Fill 
 Cross Stitch Fill 

 Auto Underlay 
 Textured Edge 
 Star Fill 
 Wave Fill 

Color Palette  Color Picker 
 Apply Current Color 
 Current Color 

 Cycle Used Colors 
 Color Wheel 
 Thread Colors 

Color Film  Show Objects 
 Back 1 Object 
 Forward 1  Object 
 Back 1 Color 
 Forward 1 Color 
 Move to Start 
 Move to End 

 Sequence by Selects 
 Sequence by Color 

Morphing  Pinch 
 

 
 Ripple 
 
 
 Skew Horizontal  
 
 
 Wave Horizontal 

 Punch 
 

 
 Twirl 
 
 
 Skew Vertical 
 
 
 Wave Vertical 

Application Launcher  Portfolio 
 Cross Stitch 
 Quilter 
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Toolboxes:  In DesignerPlus 

 Kaleidoscope 

Multi-Hooping Canvas 
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BERNINA Artwork Canvas Icons 

 Zoom 
 Pan 

Select Artwork Object 

Zoom Flyout 

Reshape Vector Object 

Curve Flyout  Freehand Draw 
 Artistic Media 
 Pen  
 Smart Drawing 

Object Flyout  Vector Rectangle 
 Ellipse 
 Polygon 
 Star 
 Graph Paper 
 Spiral 

Perfect Shapes Flyout  Basic Vector Shapes 
 Arrow Shapes 
 Banner Shapes 
 Callout Shapes Vector Lettering 

Crop Flyout  Crop Artwork Objects 
 Erase 

Interactive Tool Flyout 
 Blend 
 Contour 
 Distort 
 Envelope 
 Extrude 
 Interactive Fill 

 Drop Shadow 
 Transparency 

Drop Flyout 

Eyedropper Flyout  Color Eyedropper 
 Paint Bucket 

Outline Flyout  Outline Pen 
 Outline Color 
 None 
 1/2 Point 
 1- 2- 8- 16- 24- Point 
 Color Docker Window 

Fill Flyout  Uniform Fill 
 Fountain Fill 
 Pattern Fill 
 Texture Fill 
 None 
 Color Docker Window 

Load Artwork 
 
Scan Bitmap 
 
 
Touch Up Bitmap 
 
Save Artwork 

Convert Artwork 
to Embroidery  
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Lettering Basics 

Note:  Click means left click; Right click is specified. 
 
Open a Blank Design File 

 Open BERNINA Embroidery Software 7 by double clicking on 
the desktop icon. 

 Select File/Save As.  
 Navigate to the location you wish to save the file.  
 Name the file, Lettering Basics and click on Save.  

 
Adding Lettering 

 In the Digitize Toolbox, click on the Lettering icon. 
  Click in the center of the screen; type the word BERNINA.  
 Press Enter on the keyboard to generate the lettering. 
 While the lettering is selected, right click to open the Object 

Properties dialog box. 
 Select the Ketchikan alphabet. 
 Enter 15 mm (.59 inches) in the height field.  
 Press OK to confirm changes and close the dialog box. 

 In the Zoom Factor box, the software defaults to 100%. This 
shows the lettering in actual size if you have calibrated the 
screen.  

 While the lettering is selected, right click and drag to make a 
quick clone. 

 Repeat until there are four sets of lettering. 
 If the hoop is not visible, right click on Show Hoop. 

 From the drop down selection, choose artista 255 x 145 
Oval.  

 Make sure there is a check mark in front of Show Hoop.  
 Click OK.  

 Move the top set of letters toward the top of the hoop and the 
bottom set toward the bottom of the hoop by clicking and drag-
ging the words.  

 

Alignment & Spacing of Objects 
 Select Edit/Select All or Ctrl A. 
 Open the Arrange Toolbox by clicking on the title bar. 
 Click on Align Vertical Centers.  
 Click on Space Evenly Down.  

 

Changing Colors of Lettering  
 Deselect the lettering by clicking outside the black boxes. 
 Click on the second set of lettering.  
 In Color Palette, select the turquoise color chip.  
 The Current Color is automatically updated and the colors of 

the letters change. 
 Repeat for the third and fourth group of letters, choosing a new 

color for each of the words. 

Notes: 

Lesson covers: 

  Adding lettering 

  Cloning 

  Show Hoop 

  Alignment & Spacing 

  Deselecting  

  Changing lettering properties 
    (font type, size, color, skew,  
     rotate) 

  Break Apart 

  Reshape 
 
For best results when resizing letter-
ing, remember to stay within the rec-
ommended size range for each se-
lected style (see Appendices in Ref-
erence Manual). 
 
Within Object Properties box, you 
can change the alphabet style, the 
height, width, justification or base-
line. Clicking OK will make the 
changes and close the dialog box; 
clicking Apply will make the changes 
and keep the dialog box open for 
more changes.  
 
Left clicking on the Show Hoop icon 
will toggle the hoop on and off; right 
clicking will open the dialog box.  
 
There must be at least three objects 
selected to use the Space Evenly 
Across and Space Evenly Down 
tools. 
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 Select the first BERNINA. 
 In the Edit Toolbox, select Break Apart.  
 Select the first letter and click on a color chip in the Color Pal-

ette.  
 Select a new color for each letter in BERNINA. 
 Right click on the letter B. In Object Properties, notice that the 

software still sees this as lettering. 
 Change the Alphabet Style to Castle and the size of the font to 

20 mm (.79 inches) while the letter is selected. Press OK.  
 Move the letter using the left arrow key on the keyboard. 

 
Scaling Lettering Visually 

 Select Lettering Group 2. 
 Click and drag a corner resizing handle (black square) to resize 

the word.   
 Notice the flag indicates the size and the % of change.  
 Release mouse to complete. 

 
Transforming Lettering Objects 

 Select Lettering Group 3. 
 Click the lettering again– another set of selection handles ap-

pears around the lettering.  
 Click and drag one of the diamond-shaped handles (at the mid-

dle top or middle bottom of the lettering) to skew the lettering 
object horizontally. 

 Click and drag one of the hollow corner square handles to ro-
tate the object. 

 Release the mouse to set the position. 

 
Spacing Individual Letters (Kerning) 

 Select Lettering Group 4. 
 Select Reshape Object.  
 Click on a magenta diamond at the center of the letter R.  
 Move the letter toward the letter N.  
 You can use this feature to manipulate the spacing between 

the letters. Touch Esc.  
 Since you have previously named the file, click on Save. 
 Close the file.  

 
 

DesignerPlus Additions:  
 DesignerPlus has 16 additional fonts. 
 
 DesignerPlus Lettering can also access True Type & Open 

Type fonts; EditorPlus must access these fonts through Art-
work Canvas. 

 

Notes: 
To change the individual colors of 
the letters, you may break apart the 
lettering and each letter can then 
have its own properties—the type of 
font, the width, the height, etc., in 
addition to the color.  
 
 
 
The corner sizing handles rescale 
letters or objects proportionally. The 
resizing handles in the middle (top 
and bottom) of the letters will rescale 
the letters in height; the ones at ei-
ther side will rescale only the width of 
the letters.  
 
 
The Transform Tool Bar can also be 
used to rescale, rotate, and skew 
objects. You may lock proportions to 
rescale both width and height  to 
maintain proportions or unlock to 
make individual changes to the width 
and height. 

 
 
In addition, there are Scale Up/
Down icons that will rescale in 
20% increments. 
 
 
Rotate Left/Right will rotate 
objects or letters by 45º.  
 

 
You can rotate a specific 
amount by entering a 
value in the Rotate box. 
 
You can skew by entering 
a value in the Skew box. 
 

 
DesignerPlus software has additional 
letter manipulation capabilities. See 
page 260 in the Reference Manual 
for more information.   
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Lettering Baselines  

Open a Blank Design File 
 Click on the New icon or select File> New. 
 Select File/Save As.  
 Name the file, Lettering Baselines.  

 
Changing the Background Color 

 Select Design> Background. 
 In the dialog box, click on the drop down arrow next to Color 

and select a color from the color chips shown.  
 Click OK. The background color will change and will be saved 

as part of this file.  

 
Working with Baselines:  Vertical Baseline 

 In the Digitize Toolbox, right click on the Lettering icon, 
 This will open Object Properties for lettering.  
 Type BERNINA using the keys on your keyboard. 
 Select the Chicago style alphabet.  
 Change the Height to .75”. Enter the “ symbol in the lettering 

value box if your system is set for metric; or, just enter the .75 
value if your system is set for U.S. 

 Select Free Line Vertical for the baseline. 
 Click Apply.  
 Notice the prompt in the lower left corner of the status bar. 
 Click on the screen to generate the lettering.  

 
Working with Baselines:  Predefined Baseline 

 Activate the grid by clicking on the Show Grid icon if the grid is 
not visible on your screen.  

 Deselect the lettering by clicking on the design screen outside 
the black selection handles. 

 In the Object Properties box, click inside the white box; type in 
Embroidery; then press Enter. Type in 7, then Enter; and type 
in Software. Enter will take each segment and place on a new 
line. 

 In the Object Properties box, choose London for the Alphabet 
style.  

 Change the height of the lettering to .5”. The value converts to 
the comparable metric value if your software is set for metric. 

 Select the Predefined Baseline.  
 Click Apply. 
 Click on the intersection of a grid and drag 3 grid squares to 

the right. Click at the perimeter of the circle.  
 Press Enter to generate the lettering. 
 While this lettering is all selected, move as desired to the right 

of the word, BERNINA. 

Lesson covers: 

  Changing background color 

  Ways to add lettering 

  Baselines 

  View Grid 

  Deselecting 
 
Lettering can be added in three ways. 
1. Left mouse click on the Lettering 

icon and type directly on the de-
sign screen following the prompts 
in the lower left corner.  

2. Right click on the Lettering icon to 
open the Lettering Object Proper-
ties window. Type the words in the 
window. Click OK.  

3. Press “A” on the keyboard to open 
the Lettering Object Properties 
window. Type the words in the 
window. Click OK. 

 
If you wish to make the lettering form 
an oval shape, three clicks are neces-
sary. Click first in the center, then to 
the right to set one dimension of the 
oval shape, then drag the mouse 
down and click again to set the next 
dimension of the oval shape. Press 
Enter to activate.  

Notes: 
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 Deselect the words; then select the 7. 
 In the Object Properties dialog box, type in 1” for the Height. 
 Click OK.  

 

Working with Baselines:  Any Shape Baseline 
 Press the A key on your keyboard.  
 Enter “best of the best” in the dialog box. 
 Enter .5” or 12.7 mm in the Height box. 
 Select Alice for the Alphabet style.  
 Select the Any Shape baseline.  
 Click OK. 
 Follow the prompts on the status line to form a shaped line that 

the lettering will follow below Embroidery Software 7. 
 Begin with a left click, follow with three right clicks, and finish 

with a left click (see below). 
 Press Enter to generate the lettering.  
 If letters need to be kerned (spaced), review the information in  

the Lettering Basics exercise.  
 Save the file. Close the file.  

 
 
 

 
 
 
 
 
 
 
Additional Notes: 
 
There are two other baseline possibilities, one is Circle Clockwise; 
the other is Circle Counterclockwise.  
 
To enter this type of baseline, select Circle Clockwise or Circle 
Counterclockwise after typing the word in the Lettering dialog box. 
Click OK; then click in the center to place the circle; then drag to the 
right and click again. Press Enter to activate the lettering.  
 
Circle Clockwise will place the lettering above the circle; while Circle 
Counterclockwise will place the lettering below the circle.  
 
You may edit these types of baselines by changing the Baseline Ra-
dius values in Object Properties. The higher the value, the less arced 
the circle.  
 
To make the lettering form an oval shape, three clicks are necessary, 
click in the center, then to the right to set the perimeter, then drag 
your mouse down and click again.   

Notes: 
 
 
 
When creating the Any Shape base-
line, left mouse click to create 
straight lines, right mouse click to  
create curves in the line. To elimi-
nate a point just created, use the 
backspace key. 
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Monogramming 

Create Monogram Lettering with Initials 
 Open a new file.  
 In the Measurement Units, select Metric.  
 Select the Monogramming icon in the Digitize Toolbox. 
 The cursor should be in the first initial box.  
 Hold the shift key and type your first initial. 
 Use the tab key to move to the next box. Place the initial of 

your last name in the middle box.  
 Select the Tab key again and type in your middle initial.  

 

Editing the Letters 
 Click on the alphabet drop down arrow to preview the avail-

able fonts. 
 Select Blackboard and change the Letter Height to 28 mm. 
 Select Letter 1 by clicking on the radio dot below the letter.  
 Enter 15 ° in the Rotate By box and change the color to Color 

7. 
 Select Letter 2 by clicking on the radio dot below that letter.  
 Change color to Color 4. 
 Select Letter 3. Rotate by –15°.  Change color to Color 9. 
 Enter 15° in the Rotate Baseline box.  
 Press Enter to activate change, click on another box inside 

the Monogramming dialog box, or click on the screen. All the 

letters of the monogram rotate. 
 

Adding Textured Edge 
 Click on Properties. Change the Letter Spacing to 6. 
 Click Apply.  
 Select Effects at the bottom of the dialog box; then select the 

Textured Edge tab. 
 Check Textured Edge box > Click on the Side 1 box. Set the 

Texture and Span toward the middle of the sliding scale. 
 Select Apply to activate the changes. If desired, try a different 

setting and select Apply; when you like the results, select OK 
to close the dialog box.  

 

Changing the Lettering Style 
 Under Initials, place a radio dot in All.  
 Click the Style button and select Style 4. 
 If you need to change the kerning of the lettering, close the 

Monogramming dialog box.  
 Your initials should be selected; select the Reshape tool. 
 Click on the purple diamond shape of the letter that needs to 

be moved, and move it into place.  
 Touch Esc. 
 Select your initials; and then click on the Monogramming tool 

to re-open the Monogram dialog box.  

Notes: 

 
 
 
Lesson covers: 

  Creating Monograms 

  Textured Edge 

 Kerning letters in monograms 

  Break Apart for monograms 

  Cycle Used Colors 

  Measurement Tool 
 
 
 
 
In the Monogram Program, changes 
are activated by selecting Enter on 
the keyboard, by clicking on another 
function in the Monogramming dialog 
box, or by clicking on the screen.  
 
You can rotate individual letters or 
you can rotate the baseline.  
 
There is a special Undo button within 
the Monogramming dialog box. 
 
The Style button is only applicable to 
initials– Style 1 is applied by default. 
The button is disabled when the 
Name option is selected. 
 
Sometimes certain letters or certain 
alphabets will need to be kerned be-
cause the spacing between the let-
ters is mathematically centered, but 
the letters will not be visually cen-
tered.  
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Add Ornaments to Monogram 
 Select the Ornament tab; select Add > From Patterns. 
 Click on the drop down arrow for Patterns and select 

01Monogram Ornaments folder; then scroll to select M092e. 
 Click OK. 
 Place checks in positions 1 and 9.  
 Enter –30° in Rotate By. 
 Input –8 mm in the Distance from Lettering box. 
 In Layout Style, select Cycle. Press Enter.  
 Change the color to C33. 

 

Adding a Second Ornament 
 To add a second ornament, click on Add> From Patterns. 
 Click on the drop down arrow for Patterns and select 

01Monogram Ornaments folder; then scroll to select M098c. 
 Click OK. Place a check mark in Position 8. 
 Place a check mark next to Mirror Vertical.  
 Make sure Proportional Scaling is in the locked position. 
 Change the Width to 35 mm. 
 Enter 25° in the Rotate box.  
 Enter 3.5 mm in the Distance from Lettering.  
 Change the color to Color 33. 

 
Add Borders to Monogram 

 Select the Border tab; select Add. 
 Borders is selected from the Border Set drop down box. 
 Scroll to select KB8. Click OK. 
 From the color drop down, select Color 52. 
 Add a second border by selecting the Add button. 
 

Editing the Border 
 Change the color to Color 2 and the Offset to 0 mm.  
 Select Border 1 in the Monogram dialog box. 
 Click on Fill button under Stitch Type. From the menu drop 

down arrow, select Pattern. 
 Click on Properties in the Monogram dialog box. 
 Click on the Select button.  
 Click on Show in True View. 
 From the Patterns drop down list, choose NP005a and select 

701a. Click OK. 
 Click OK again to close the dialog box. 
 Click on OK within the monogram dialog box to close.  

 
Cycle Used Colors 

 Click on Cycle Used Colors to test different color combina-
tions. 

 Continue to cycle through the colors or select Undo until the 
design returns to the original colors used.  

Notes: 
 
Remember that the first box that is 
checked determines the reference 
anchor for all other ornaments that 
are added. This is important when 
using the  mirroring and cycling func-
tion of the ornaments.  
 
You can add up to ten ornament sets 
to a monogram design and change 
them at any time. 
 
 
 
 
 
 
 
 
 
You can add up to four borders of 
the same shape to a monogram de-
sign. 
 
The screen automatically resizes to 
show the total monogram when the 
border is added.  
 
 
Use Outline and Fill tool buttons to 
change outline or fill stitch type for 
selected borders. 
 
Stitch Properties of the Pattern Fill 
can be changed if desired in Object 
Properties.  
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Finishing the Design 
 Click on the Color Film icon if it is not opened.  
 Notice that the software automatically rearranges the stitch 

sequence to stitch in the proper order for the monogram.  
 Right click on the Show Hoop icon. 

 Make sure Show Hoop is checked. 
 Select artista 255 x 145 Oval from the drop-down choices. 
 Click OK. 

 Select the design. Using a corner handle, scale the design 
proportionally to reduce the design to fit in the large oval hoop. 

 File > Save As. Navigate to the location to save the design.  
Name the design Monogramming. 

 Click on Save.  

 
 
Using the Break Apart Tool 

The monogram created is a special grouped object. It cannot be 
ungrouped, but it can be broken apart.  
 
 Select the monogram.  
 Click on the Break Apart Tool in the Edit Toolbox. 
 Click on the letters, the borders, the fill, the ornaments. 
 You can select different parts of the monogram when the 

monogram is broken apart.  
 Select Edit/Select All. 
 The Monogram icon can no longer be selected after the mono-

gram is broken apart. You must select Undo to restore the 
monogram.  

 It is important to always save a monogram as a monogram; 
then you can save another version as a broken apart mono-
gram if you need to break it apart.  

 Close the file.  
 

 
DesignerPlus Additions:  
 
 Remember that DesignerPlus has additional fonts to add to your 

box of crayons when creating monograms. 
 
 When selecting a border type, you have many additional fill 

choices in DesignerPlus as well.  
 
 You can also create your own monogramming border with Des-

ignerPlus.  

 
 
 

Notes: 
 
 
 
 
 
 
 
 
When a monogram is broken apart, 
you can move ornaments within the 
monogram, you can move the letter 
group within the monogram, and 
you can change the stitch type of 
filled borders.  
 
You will also have to Ungroup the 
borders after Breaking Apart the 
monogram.  
 
If you wish to stitch more than one 
monogram within a hoop, you can 
also use the Break Apart tool to re-
sequence the colors for a more effi-
cient stitch out.  
 
Changing the initials in a monogram 
dialog box to other initials may not 
always be visually correct and you 
cannot kern within the monogram 
program after borders and orna-
ments are added, so breaking apart 
a monogram allows you to change 
the initials and kern as necessary.  
 
 
 
Monograms should be broken apart 
before sending to an artista 200 or 
730.  
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Editing Overview 

Open a Design File 
 Click on New.  
 Click on Insert Embroidery. 
 From C> My Designs Software 7> ART Design, select 

WP099. Click Open. 
 
Adding an Article  

 Select Design> Background.  
 Place a radio dot in front of Article.  
 In the drop down box, select Kids> T-shirt> Girls Short 

Sleeves (Front). 
 From the Color drop down, choose Sky Blue (6 over; 4 

down). Click OK. 

 
Creating Duplicates 

 Click on Show Artistic View or select T on the keyboard to 
toggle the view between Artistic View and Design View. 

 Make sure you are viewing the design in Design View. 
 If needle points are showing click on Show Needle Points to 

hide them.  
 Select the design. Notice how the design turns pink. 
 Click Copy to place a copy of the design on the computer’s 

clipboard. 
 Click Paste to generate a copy of the design. 
 While the duplicate is selected, click Mirror Horizontal. 

 Drag the duplicate to the left and below the original.  
 Click on the selected bird to change the control handles 

from black squares to outlined squares.  
 Click on a corner outlined square and drag to rotate the 

selected bird 15º. Notice the flag that appears as you 
rotate, indicating the degree of rotation. 

 
Re-coloring the Design 

 While the copy is selected, click on Color Wheel.  
 The default Color Scheme is Harmonious.  
 Select various nodes to re-color the design as you wish.  
 Click OK if you like the way it was re-colored or click Cancel 

to return to the original colors.  

 

Changing Stitch Types  
 Deselect the bird. While holding the Alt key, click on the head 

of the original bird.  
 Change to Artistic View by clicking on the Show Artistic View 

icon. Notice that the head is no longer pink, but the boxes still 
appear around the selected object. 

 Click on Show Artistic View again to change to Design View.  

Notes: 

Lesson covers: 

 Adding an article 

  Mirror, copy, paste, & rotate  

  Combining designs 

 Color Wheel 

 Changing stitch types 

 Remove Overlap 

 Reshape of objects 

 Changing stitch angles 
(DesignerPlus only) 

 Adding a Guideline 

 Slow redraw 
 
 
 
Rotating: 

Another option for rotat-
ing is to input the degree 
of rotation in the Rotate 
box.  

 
 
 
 
The Alt key will let you select pieces 
and parts of a grouped design, with-
out ungrouping. An alternative is to 
open the Arrange Toolbox and click 
on Ungroup.  
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 Right click on the selected object to open Object Properties.  
 Place a radio dot in Step Pattern #6 and select Apply. 
 Hold the Alt key and select the copied bird’s lower wing. 
 Click on the drop down arrow next to Fill Type and select the 

Fancy Fill. 
 Click on the Pattern drop down arrow and select 179 Wild. 

Click Apply. 
 Hold the Alt and Ctrl keys and click on the copied bird’s 

outlined tail feathers (triple stitch swirls).  
 Change the stitch length in Object Properties to 3 mm. 

Click OK.  
 

Inserting Designs & Remove Overlap 
 Select Insert Embroidery. 
 Navigate to the Ornament Folder; open the folder.  
 Select Gilded Silver 3. Click on Open.  
 Click on the decorative scroll and place on the copied bird at 

the bottom of the wing over the filled tail feathers. 
 While the scroll is selected, click on Remove Overlaps in the 

Edit Toolbox. 
 Change the color of the scroll by clicking on a 

color chip in the Color Palette while the scroll is 
selected.  

 
Reshape  

 While holding the Alt key, click on the original 
bird’s outlined swirl at the top of the head.  

 In the Zoom Toolbar, select Zoom to Selected.  
 Select Reshape.  
 There are two outlines that will be moved and 

reshaped. See notes at right for information 
about reshaping objects.  

 Click on the control points and move to reshape 
the swirled outline similar to the one shown. 

 Click on the Zoom icon and right click on screen to zoom out 
until you can see the entire design. 

 Press Esc.  

 
Changing Stitch Angles 

 Select the Select Object tool. Hold the Alt key and select the 
copied bird’s longest filled tail feather.  

 Click on Reshape. 
 Rest your cursor on one of the peach-colored squares con-

nected by a line. This shows the stitch angle of the selected 
object. 

 Click and drag until the flag shows 120º. Release the mouse 
and the stitches are automatically updated. 

 Click Esc to exit.  

Notes: 
Apply keeps the dialog box open so 
additional changes can be made 
while OK will close the dialog box.  
. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Reshape:  
Click and drag to move points and 
reshape the boundary of the object. 
Right or left click on the boundary to 
add control points. Select a point and 
press Delete to eliminate a point.. To 
change type of control point, select 
the point and press the spacebar. 
 
To change the angle of the stitches, 
click on one end of the angle bar and 
drag the orange square to a new 
location.  
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Placing the Finished Design 
 Select Zoom to Article in the Zoom Toolbar. 
 Make sure you are in Design View, not Artistic View. 
 Select Edit> Select All. 
 Click on the selected design and move it on the T shirt to the de-

sired location. 
 Hide the hoop and grid if visible by clicking on Show Hoop & Show 

Grid. 
 Select M on the keyboard (or View> Measure) to measure the dis-

tance from the neck/ shoulder seam to the + sign in the center of 
the design. Record the distance. 

 Select Esc.  
 

 
 
 
 
 
 
 
 
 

Adding a Guideline 
 Activate Show Rulers and Guidelines if the rulers are not visible.  
 Add a vertical guideline by clicking close to the 0 on the horizontal 

ruler across the top of the design screen. 
 Double click on the yellow triangle at the top of the guideline. 
 Input 0 in the dialog box that opens. Click OK.   
 Select M on the keyboard to measure the distance guideline to the 

+ sign in the center of the design. Record the distance. 
 

Previewing the Finished Design 
 Select Slow Redraw.  

 Click on Go to watch the design virtually stitch. 
 Click on Pause to stop; Go to resume.  
 Click on Stop to end the slow redraw. 
 Back to Start will take the redraw back to the beginning.  
 Close the slow redraw box by clicking on the X.  

 Select File> Save As.  
 Name the file, Editing Overview. Select Save. Close the file.  

 

DesignerPlus Additions:  
 DesignerPlus has more fill & outline options for editing. 
 
 DesignerPlus has Star effect that can be applied to many fills.  
 
 DesignerPlus has Carving stamps and Morphing that can also be used 

to apply different effects to fills and objects.  
 
 DesignerPlus has Gradient Fills & Color Blending. 

Notes: 
Use the recorded measure-
ments to place a crosshair on 
the T shirt that represents the 
location of the center of the 
design. Place the T shirt on 
the hoop so that the mark is 
in the center of the hoop.  
 
When the design is sent to 
the machine, the needle will 
move to the center of the 
hoop. You may use your 
Move Motif icon on the ma-
chine to move the design as 
needed to align with the mark 
on the T shirt. .  

 
The Hide Before option of 
Slow Redraw allows you to 
hide the stitches before a cer-
tain stitch point, making it 
easier to focus on the part of 
the design you want to watch. 
Auto Scroll will allow you to 
watch designs stitch out that 
are outside the design 
screen. 
 
 
Articles should be deleted 
from designs before sending 
to an artista 200 or 730. 
 
To delete, place a radio dot in 
front of custom. Select None 
from the drop down menu. 
Click OK.  
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Open a Design File 
 Click on New.  
 Click on Insert Embroidery. 
 From C> My Designs> ART Design, select NA471. 
 Click Open. 

 

Deleting Designs .  
 Open the Arrange Toolbox. 
 With the design selected, click on Ungroup. 
 Select the Polygon Select icon. 
 Click around the shape of the design, including all but one 

of the blue swirl designs along the outside of the flower.  
 Press Enter and allow the software to close the shape. 
 Press Delete on the keyboard.  
 This leaves the single design element shown.  

 

Grouping Designs 
 Select Edit> Select All or Ctrl A on the keyboard. 
 While the remaining design is selected, click on Group.  

 

Mirror Merge Horizontal   
 Open the Mirror Merge Toolbox. 
 Select Mirror-Merge Horizontal. 
 Move the mouse onto the design screen to see a shadow 

copy of the design. 
 When you see a configuration that you like, click on the 

screen to set the stitches. 
 

Stitch Sequence  
 Open Color Film.  
 Notice there are unnecessary color changes.  
 Select Design> Stitch Sequence. 
 In the dialog box that opens, select Yes. 
 Colors are combined to decrease the number of thread 

changes.  
 Save the file as Mirror-Merge Horizontal.  
 Select Undo twice. 
 

Mirror Merge Vertical 
 Select the design. 
 Select Mirror-Merge Vertical. 
 Move the mouse to form a shadow copy of the design. 
 When you see a combination that you like, click on the 

screen to set the stitches. 
 Select Design> Stitch Sequence. 
 In the dialog box that opens, select Yes. 
 Save the file as Mirror-Merge Vertical. Select Undo twice. 

Notes: 

Lesson covers: 

 Polygon Select 

 Group/Ungroup 

 Deleting Objects 

 Mirror Merge tools 

 Stitch sequencing  

 Measurement tool  
 
To use Polygon Select, you do not 
need to click close to the object ex-
cept in areas where the objects are 
very close to other objects. Zoom in 
to increase your accuracy. Let the 
software close the selection line by 
pressing Enter.  

 
 

 
 
 
 
 
 
 
 
 

 
 
 
 

 
Stitch Sequence will 
combine colors that 
can be combined, 
but will not re-
sequence colors that 
overlap and have to 
be stitched in a cer-
tain order.  

 
Mirror Merge Tools 
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Mirror Merge  
 Select the design.  
 Select Mirror-Merge Horizontal-Vertical. 
 Move the mouse to form shadow copies of the de-

sign. 
 When you see a combination that you like, click on 

the screen to set the stitches. 
 Select Design> Stitch Sequence. 
 In the dialog box that opens, select Yes. 
 The status bar will give you the height and the width 

of the designs, but if you need another measurement, you can 
use the measurement tool in the software. 

 Select M on the keyboard. 
 Click at the corner of the design and drag to the opposite corner 

to measure the diagonal measurement of this design.  
 Press Esc to deactivate the tool. 
 Save the file as Mirror-Merge Horizontal-Vertical.  
 Select Undo twice. 

 

Wreath 

 Select the design. 
 Click on the Wreath icon and change the number of points to 5 (in 

the box under the Transform Toolbar). 
 Move the mouse and rotate the objects until you 

see a combination that you like. 
 Click to set the design.  
 Select Design> Stitch Sequence. 
 In the dialog box that opens, select Yes. 
 Select File> Save As and name the file, Wreath. 
 Select Undo twice. 

 
Kaleidoscope 

 Select the remaining design. 
 Click on the Wreath icon; change the points to 8; 

then select the Kaleidoscope icon next to the num-
ber of points.  

 Rotate the mouse until you see a combination you 
like. 

 Click on the screen to set the design.  
 Select Design> Stitch Sequence. 
 In the dialog box that opens, select Yes. 
 Select File> Save As and name the design Kaleidoscope. 
 Close the file.  
 

 

Multiple Wreaths 
 You can also make a Wreath of a Wreath by selecting the original 

wreath and reapplying another Wreath. 
 Remember to change the Stitch Sequence of the combination.  

Notes: 

 
You can also access 
this tool through the 
View Menu. 
 
 

 
The Wreath tool will work with 
even or odd numbers and 
places the repeats in a cyclical 
form; Kaleidoscope works only 
with an even number and mir-
rors the designs.  
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Converting Artwork to Stitches 
 Click on New. 
 Switch to Artwork Canvas. 
 Select Text> Insert Symbol Character. 
 Select Wingdings from the Font drop down list on the right of 

the screen. 
 Scroll to find a geometric shape. 
 Select the shape.  
 Click on Insert or click and drag the object to the design 

screen.  
 While the vector is selected, add color by clicking on a color 

chip from the Color Palette. 
 Select Convert Artwork to Embroidery. The design is con-

verted to stitches.  
 

Clone + Duplicate 
 Edit the design if desired.  
 While the object is selected, open the Arrange Toolbox. 
 Click on Group. The outline is now grouped with the fill stitch. 
 Change the geometric shape to the size desired by clicking 

and dragging on one of the corner control points.  
 Right click and drag to place the clone to the right of the first 

object.  
 Select Edit> Duplicate or Ctrl D.  
 A duplicate is made and placed at the same distance as the 

clone is from the original. 
 Continue with Edit> Duplicate or Ctrl D to add the number of 

repeats you wish. 
 Select Design> Stitch Sequence. Select OK in the dialog box 

that opens.  
 Select File> Save As and name the file, Duplicate Border.  
 Close the file.  

 
 

 
Bonus:  Creating a Quick Border 

Lesson covers: 

  Inserting symbols in Artwork 
Canvas 

 Adding color to a vector object  

 Convert Artwork to Embroidery  

 Clone + duplicate 
 
 
Make sure that you don’t move the 
cloned object to fine tune the position 
after cloning or Clone + Duplicate will 
not work.  

Notes: 
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Open a New File 
 Click on the New icon or select File> New. 

 
Add lettering 

 Click on the Lettering icon in the Digitize Toolbox and click on 
the screen and type Curved on the screen.  

 Press Shift + Enter to move to a new line.  
 Type Elastic.  
 Press Shift + Enter. 
 Type Lettering.  
 Press Enter to activate the letters.  

 
 

Aligning the letters 
 Right click on the selected letters.  
 Select Center Justification in the Lettering Object Properties. 
 Select OK.   

 
 
 
Break Lettering Apart 

 Open the Edit Toolbox. 
 Select Break Apart. 

 
 
Applying Curved Lettering 

 Click on the word Curved. 
 Select Edit> Elastic Lettering> Curved. 
 Hold the Ctrl key and click on the upper control point. 
 Drag the point upward and release. 
 Press Esc. 
 Select the word Elastic. 
 Select Edit> Elastic Lettering> Curved. 
 Hold the Shift Key and click on one of the control points. 
 Drag the point away from the lettering and release. 
 Press Esc. 
 Click on the word, Lettering. 
 Select Edit> Elastic Lettering> Curved. 
 Hold the Ctrl Key and click on the bottom control point. 
 Drag the point downward and release. 
 Press Esc. 
 Select File/Save As, navigate to the desired location, and 

name the file, Curved Elastic Lettering. 
 Close the file.  

 
Bonus:  Elastic Lettering 

Lesson covers: 

 Elastic Lettering 

 Justification 

 Break Apart 
 
Elastic Lettering can be used with 
any baseline.  
 
More than one type of elastic letter-
ing can be applied to a group of let-
ters. 
 
If you input a group of words in the 
Lettering dialog box, you can activate 
the desired justification in the dialog 
box and then apply elastic lettering to 
the group through Edit> Elastic Let-
tering.   
 
Also, the lettering can be broken 
apart; then aligned with the Align 
Vertical Centers icon in the Arrange 
Menu.  

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
The number of control points for 
elastic lettering will vary depending 
on the type.  
 
If you wish to remove the Elastic Let-
tering, select Edit> Elastic Lettering> 
None. 
 
 

Notes: 
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Add Lettering 
 Open a New File. 
 Right click on the Lettering icon in the Digitize Toolbox.  
 Enter the three words, Straight, Elastic, and Lettering; pressing 

Enter after each word to move to a new line.  
 Click on the Right Justification icon. 
 Press OK. 
 Click on the screen to generate the lettering.  
 Select Break Apart in the Edit Toolbox.  
 

Applying Straight Elastic Lettering 
 Select the word, Straight. 
 Select Edit> Elastic Lettering> Straight. 
 Hold down the Shift key and click on one of the left control 

points and drag the mouse away from the lettering. 
 Press Esc. 
 Select the word, Elastic. 
 Select Edit> Elastic Lettering> Straight. 
 Hold down the Shift key and click on one of the right control 

points and drag the mouse away from the lettering. 
 Press Esc. 
 Select the word, Lettering. 
 Select Edit> Elastic Lettering> Straight. 
 Hold down the Ctrl key and click on one of the right control 

points and drag the mouse down.  
 Press Esc. 
 Move the words if needed.  
 Save the file as Straight Elastic Lettering. Close the file.  

 
Add Lettering 

 Open a New File. 
 Click on the Lettering icon in the Digitize Toolbox and click on 

the screen and type Perspective on the screen.  
 Press Enter to activate the letters, then deselect. 
 Repeat these steps, but this time type in Elastic Lettering.  
 Press Esc. 
 Select all the words by selecting Ctrl + A on the keyboard. 
 In the Arrange Toolbox, click on Align Left.  

 
Applying Perspective Lettering 

 Deselect; then select the word, Perspective. 
 Select Edit> Elastic Lettering> Perspective. 
 Select one of the right control points and drag away 

from the lettering.  
 Select the words, Elastic Lettering. 
 Select Edit> Elastic Lettering> Perspective. 
 Select one of the left control points and drag the mouse 

away from the lettering. Press Esc.  
 Save the file as Perspective Elastic Lettering. 
 Close the file.  

Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can use the arrow keys to 
move the lettering so that they do 
not have to be realigned.  
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Open a New File 
 Click on the New icon or select File> New. 
 In the Digitize Toolbox, right click on the Lettering icon. 
 Type in the word, Diamond, in the dialog box window. 
 Change the height of the letters to 10 mm. 
 Select OK and then click on the screen to generate the letters. 
 Make four quick clones by right clicking and dragging the words 

to a new location. Make sure you have plenty of space be-
tween the letters. You should have five total.  

 
Editing Lettering 

 Select the first diamond. 
 Select Edit> Elastic Lettering> Diamond. 
 Select the lower middle control point and drag the mouse down 

from the lettering.  
 Press Esc. 
 
 Select the next diamond. 
 Select Edit> Elastic Lettering> Diamond. 
 Hold the Ctrl key down and select the lower middle control 

point and drag the mouse down.  
 Press Esc. 
 
 Select the next diamond. 
 Select Edit> Elastic Lettering> Diamond. 
 Hold the Shift key down and select one of the middle control 

points and drag the mouse away from the lettering.  
 Press Esc.  
 
 Select the next diamond. 
 Select Edit> Elastic Lettering> Diamond. 
 Hold the Shift key down and select one of the middle control 

points and drag the mouse toward the lettering.  
 Press Esc. 
 
 Select the last diamond. 
 Select Edit> Elastic Lettering> Diamond. 
 Hold the Shift key down and select one of the left control points 

and drag the mouse away from the lettering.  
 Press Esc.  
 Move to space them as desired. 

 Save the file as Diamond Elastic Lettering. 
 Close the file.  

Notes: 
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Bonus:  Buttonholes 

Opening an Empty Design File 
 Click on New or File> New. 

 

Basic Buttonholes 
 Select the Buttonhole icon from the Digitize Toolbox. 
 Click on the screen to position a buttonhole.  
 Click three times to add three more buttonholes.  
 Press the Esc key to deactivate the tool. 
 Select Edit> Select All.  
 Select Align Vertical Centers in the Arrange Toolbox.  
 Select Evenly Down. Touch Esc. 
 

 

Buttonhole Properties 
 Deselect; then select the top buttonhole. Right click on the se-

lected buttonhole or click on Object Properties. 
 The buttonhole tab should be selected. Select the Round but-

tonhole, (top buttonhole in the third column). 
 Change the Slit Length (buttonhole opening) to 18 mm.  
 Click Apply. 
 Select the second buttonhole on the design screen.  
 Select the Heirloom buttonhole, (the middle option). 
 Change the Bead Stitch Spacing (stitch length) to 2 mm. Click 

Apply. 
 Select the third buttonhole. Place a radio dot in Horizontal; 

press Apply. 
 Select the fourth buttonhole. Change the Angle in the degree 

box to 45 degrees. Click OK. 
 Select File> Save As and save the file as Buttonhole Basics. 
 Close the file.  
 

 

Designed Buttonholes  
 Click on New file. Select Insert Embroidery. 
 From C> My Designs 7> Ornaments,> Mehndi 2 and Open. 
 While the design is selected, right click twice on the Rotate 

Right icon. 
 Deselect the design. 
 Open Object Properties.  
 Select the Buttonhole tab.  
 Change the Angle to Horizontal; click OK. 
 Select the Buttonhole icon in the Digitize Toolbox.  
 Click in the center of the design to position the buttonhole close 

to the point in the design.  

Lesson covers: 

 Adding Buttonholes 

 Editing Buttonholes 

 Alignment  

 Adding Decorative Button-
holes 

 Cloning 

 Removing Overlaps 

 Stitch Sequence  

 Adding Multiple Buttonholes 
 
 
 
 
 
Note:  The properties of the button-
hole can be set up before the but-
tonholes are added or the button-
hole properties can be changed 
after the buttonholes are added.  
 
 
 
 
 
 
 
 
 
 

 

Notes: 
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 Select Esc to deselect the buttonhole. 
 Edit> Select All.  
 Click on Align Horizontal Centers in the Arrange Toolbox.  
 Deselect; then select just the buttonhole.  
 Select Remove Overlaps in the Edit Toolbox. 

 
 
Making Designed Buttonholes 

 Edit> Select All.  
 In the Arrange Toolbox, click on Group. 
 While the design is still selected, right click and drag a clone 

and position the clone below the original. With the clone se-
lected, right click and drag the cursor away to create a third 
design. Position the third motif below the original. 

 Edit> Select All.  
 Select Align Vertical Centers. 
 Select Space Evenly Down. Touch Esc. 
 Open Color Film. Notice all the thread changes. 
 Select Design> Stitch Sequence.  
 Click Yes in the dialog box that opens.  
 File> Save As. Navigate to the folder in which the design will 

be stored. Name the file Designed Buttonholes and Save. 
 Close the file.  

 
Creating Multiple Buttonholes 

 Click on New or File> New. 
 In the Digitize Toolbox, select Buttonholes. 
 In the dialog box that opens, enter 5. 
 Click OK.  
 Click and drag on screen to add the 5 buttonholes. When 

they span the desired distance, click on the screen to gener-
ate the stitches. They are automatically spaced evenly and 
the flag shows the total distance and the angle.  

 Select File> Save As and name the file Multiple Buttonholes.  
 Close the file.  
 

Notes: 
The icon for each alignment tools indi-
cates the justification of the alignment. 
If you are aligning designs that are 
comprised of several objects, group 
each design before aligning.  

 
Remove overlaps should not be used 
until the sizing of the design and but-
tonholes is determined. 
 
 
 
 
 
 
 
 
 
 
 
Stitch Sequence will automatically 
reduce the number of color changes 
in a design, but the software pre-
serves the correct stitching order 
when objects overlap and shouldn’t 
be re-sequenced.  
 

 


