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Introduction 

Congratulations on your purchase of BERNINA
 
Embroidery Software V6.0! 

 
This workbook is designed to be used in conjunction with the Owners classes you will take at your 
BERNINA

 
dealership, and contains a series of exercises intended to familiarize you with the features of 

your new BERNINA
 
Embroidery software, V6.0.  

 
NOTE: We recommend that you attend Owners classes for your embroidery system and review the  
information in the Mastering Your BERNINA

 
Embroidery Module/Machine workbook before attending 

BERNINA
 
Embroidery software classes. 

 
 

BERNINA EditorPlus V6 - - -  
With this software level, you can edit your existing designs and add lettering. You can also create  
attractive designs with a minimum of fuss from scanned artwork. Use powerful automatic digitizing  
features such as Auto Digitizer, Magic Wand and PhotoSnap. 
Specific functionality includes - - -  
 Change color sequence for improved stitchouts 
 Includes 55 different embroidery alphabets 
 Includes Advanced Monogramming features 
 Edit individual stitches to fine-tune your designs to a perfect finish 
 Use Auto Digitizer to create attractive embroidery automatically from scanned artwork 
 For greater control, use the Magic Wand to digitize selected areas/shapes of a graphic image 
 Use PhotoSnap to turn graphic images into interesting line stitching. 
 Work with Embroidery designs from USB sticks, CD’s and those downloaded from the Internet 
 Includes Portfolio, BERNINA Quilter and Cross Stitch programs. 
 
BERNINA DesignerPlus V6 - - -  
This software level provides powerful features for digitizing, editing and lettering, combining both automatic and 
manual digitizing tools and methods for maximum control and quality. 
Specific functionality includes - - -  
 Use of scanned or imported artwork to digitize designs on-screen 
 In addition to the automatic digitizing tools, use specialized digitizing tools, plus a wide range of artistic, 

decorative fill patterns. 
 Includes 70 different embroidery alphabets 
 Includes Advanced Monogramming features 
 Create appliqué with EXCLUSIVE Auto Appli-

qué feature 
 Convert  Windows TrueType fonts to embroi-

dery alphabets 
 Work with Embroidery designs from USB 

sticks, CDs or stored on PC. 
 Includes Portfolio, PhotoSnap, BERNINA 

Quilter, and Cross Stitch programs 
 
 

Be sure to register your BERNINA® Embroidery Software. 
My BERNINA Embroidery Software, V6.0 
is (circle one): 
 
      EditorPlus      DesignerPlus 
 
My dongle serial number is:__________________ 
 
I purchased my software on:_____________(date) 
 
At_______________________________________ 
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Class 1 - Getting Started 

Class Overview 
Software Overview 
 EditorPlus 
 DesignerPlus 
 BERNINA Cross Stitch 
 BERNINA PhotoSnap 
 BERNINA Quilter 
 
Review of Computer Requirements for proper software operation 
 
Prepare Your Computer 
 Setup Measurement system 
 Screen Setup 
 Hardware and Software Setup - Chapter 6 in Onscreen Manual, beginning at page 73 
 Calibrate Monitor -  Help>Onscreen Manual, page 74 
 Setup Scanner -   Help>Onscreen Manual, page 74 
 
Introductory Tutorial 
 Help>Quick Start Guide Chapter 7, page 77 
 
Lettering Essentials 
 Help>Onscreen Manual, Chapter 25- Lettering Essentials, page 294 
 
Lettering Baselines 
 
Editing Lettering 
 Help>Onscreen Manual, Chapter 26- Editing Embroidery Lettering, page 305 
 
Follow Up 
 Deleting Recovery and Backup files 
 Keeping computer “clean” 
 Helpful recommendations 
 
 
  
 
 

This class is formatted for owners of     
the following levels of BERNINA                   

Embroidery Software, V6: 
 

 EditorPlus 

 DesignerPlus 
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Four Bonus programs included! 

Enjoy the four programs included in the BERNINA
 
Embroidery Software V6.0  EditorPlus and Des-

ignerPlus programs: 
 
 

BERNINA
 
Portfolio - - -  

A built-in design management program that provides access to design files from a variety of different 
computer sources - hard disk, CD-ROM, USB stick or floppy disk. View designs, sort designs, con-
vert designs, work with Zip archives - Portfolio recognizes all design formats used by the BERNINA

 

Embroidery Software. 
 

Refer to Page 375 in the Onscreen Manual for more information 
 
 
 

BERNINA
 
 PhotoSnap - - -  

This program provides the ability to create embroidery designs directly from 
graphic images such photographs, but not limited to photographs. If a graphic 
image can be opened in the V6 software, the PhotoSnap function can be  ap-
plied to it! PhotoSnap designs consist of layers of satin stitches with varied 
spacing values. 
 

Refer to Page 164 in the Onscreen Manual for more information 
 
 
 

BERNINA
 
Cross Stitch - - -  

Use the Cross Stitch program to create beautiful cross stitch motifs by 
embroidery  machine rather than the traditional “hand” method. Simply 
scan in design motif and automatically digitize it or choose to manually 
digitize it with a variety of cross stitch tools. A variety of cross stitch types 
(10) are included as well as outline stitch options also. 
 
Refer to the Online Manual in the Cross Stitch program for more information 
 
 
 
 

BERNINA Quilter - - -  
Use the Quilter program to preview quilt projects. Preview the blocks, layout, 
fabric, color and embroidery designs as they will apprear on the finished pro-
ject before sewing a single stitch. Scan in fabrics and with DesignerPlus even 
create new blocks. When the designing is complete, the entire quilt file can be 
saved and printed out with yardage information, basic construction details and 
more! 
 
Refer to the Online Manual in the Quilter program for more information 
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Class 1 - Prepare Your Computer 

Setting up your measurement system 
For the most precise embroidery projects, it is recommended that the computer be set in metrics. 

Follow these Simple Steps - - -   
(NOTE: Below are samples of a typical Window XP setup. Refer to computer manual if using a different 
setup.) 
 

Start > Control Panel > Regional and Language Options > Customize > Numbers Tab > Measurement system 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
When Metric has been selected, click on Apply > OK 
 

Screen Setup 
 Turn off Screen Saver and any Wallpaper to maximize your computer’s system resources. 
 To do this, follow these simple instructions - - -  

 Right Mouse click on the Desktop 
 From the options list, select Properties 
 Select Desktop tab > Background > select None 
 Select Screen Saver tab > Screen Saver > select None 
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Class 1 - Prepare Your Computer 

Screen Setup (con’t) 
 Select Settings tab > Set Screen resolution to a minimum of 1024 by 768 pixels 
 In the Settings tab > Set the Color quality to a minimum of High(16 bit) - set higher if available 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 After making ALL adjustments, Select Apply > OK 
 
 

Open BERNINA Embroidery Software, V6 
 
 

Hardware and Software Setup 
For detailed information on Hardware and Software Setup for computer, refer to Chapter 7 of the On-
screen manual found in the General Toolbar under Help > Onscreen Manual. 
 
It is VERY important to Calibrate computer screen so that when using the 1:1 view feature, the motifs 
are viewed accurately. 
To use the Onscreen Manual effectively, let’s walk through a brief exercise. 

 Help > Onscreen Manual 
 Single left mouse click to open- the Manual is an Adobe Acrobat .pdf file. It is a “linked” man-

ual,  meaning that it may be searched for information. Simply click on a page number or words 
written in red and the manual will automatically to to that particular piece of information! 

 In the left hand column, select Index 
 Use the Next Page feature to find the alphabetical listing for “C” in the Index 
 Under “C”, locate “calibrate monitor” 
 Note that there is a page number listed after this -  scroll to page 59 OR hover the mouse over 

the page number until it turns into a “hand with a pointing finger” 
 Single Left mouse click.  
 Page 59 is visible and the step-by-step information is listed to Calibrate the Computer Monitor! 

 
 

Calibrate Monitor screen as instructed in manual 
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Class 1 - Prepare Your Computer 

Setting up Scanner 
With the EditorPlus and DesignerPlus levels, you can Import/Access your own artwork, fabrics, etc. . 
This can be done by simply accessing an existing file on your computer, or by using a scanner system. 
The BERNINA Embroidery software is compatible with a variety of TWAIN-compatible scanners, but 
does need to be setup in order to function properly. For set up information, refer to page 74 in the On-
screen Manual. 

 
For future reference - - -  
 
 Scanning Tips 

Type of Artwork      Scanning Resolution 
 
Business cards, letter heads     150 - 300 dpi 
Hand sketches       150 - 300 dpi 
Photos and images      150 - 300 dpi 
Commercial art, line drawings       72 - 150 dpi 

Notes: 
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Class 1 - Introductory Tutorial 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
OPEN the BERNINA Embroidery Software 
 Double-click on the Desktop icon 
 

OPEN the Onscreen Manual 
 Help > Quick Start Guide 
 

Access Chapter 6, page 57 for the step-by-step instructions to   
create the motif shown above. 
 

The Introductory Tutorial will introduce you to the basic functions 
and operation of your software. 
 

Upon completion of the Tutorial, be sure to Save the design file 
(File>Save As). 
 

The design is ready to send to the machine of choice for stitching. 
 

Review Chapters 29 and 30, beginning on page 344 of the On-
screen Manual.  
 
These chapters outline information for printing design templates/
worksheets as well as sending the design to the embroidery ma-
chine. 
  

 Review and Print your design worksheet 
 Send  design to the  embroidery machine to be stitched 
 

Notes: 

Software level 
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Always save  (File>Save As) your 
work after every major change. 
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Class 1 - Lettering Basics 

Creating Lettering for Embroidery 
 
The complete listing of Alphabet styles may be viewed in Appendix 
C of the Onscreen Manual beginning on page 437.  
 
For best lettering results, remember to stay within the recom-
mended size range for each selected style. 
 
OPEN the BERNINA Embroidery Software 
 Double-click on the Desktop icon 
 

Left click on the Lettering / Fill Values tool 
Notice the prompts on the status bar at the bottom of the screen 
Place the mouse cursor on the workspace and left click;  
 a vertical bar will appear on the screen. 
Type < BERNINA > using the computer keyboard. 
 The outline of the lettering will appear on the screen. 
Press the <Enter> key on the keyboard. 
 The lettering stitches are generated and selected. 
Right click on the selected lettering to open the Object Properties 
dialog box. 
  
 
 
 
 
 
 
 
 
 
 
The word “BERNINA” is in the text box. Within  the Object Proper-
ties box, it is possible to change the alphabet style, height, width, 
justification, or baseline. 
 

V6 Software offers a feature referred to as Modeless Dialog boxes. 
That simply means that changes can be applied to embroidery mo-
tifs without the need to close the dialog box.  
Click and drag the dialog box away from the lettering to view the 
lettering and the dialog box at the same time.  
 

Click on the Alphabet drop down, select Swiss Block 
 Click  Apply - note the change to the lettering 
Change the Height > 20mm 
 Click  Apply - note the change again 
 Click  OK to close dialog box 
 

Save the design file. File > Save As 
 Lettering Basics.ART 

Software level 
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 
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Class 1 - Lettering Baselines 1 

OPEN a new file 
 Select the File Menu > New or simply left click on New icon 
 
Straight Baseline 
Left click on the Lettering / Fill Values tool. 
 Type < BERNINA > using the computer keyboard.   
 Press the <Enter> key on the keyboard. 
 Right click on the selected lettering to open the Object Prop
 erties dialog box. 
Select the Free Line Baseline with Center Justification. 
 Change Alphabet > London 
 Change Width > 80% 
Click on OK to accept changes and close dialog box. 
 
Clockwise Baseline 
Right click on the Lettering / Fill Values tool. 
 Type the word < BERNINA> 
 Select Anniversary Alphabet 
 Select the Circle CW baseline with Center Justification 
Click on OK to accept changes and close dialog box. 
Follow the prompts on the status line - - -  
 Single left click to define Center Point. 
 Single left click to define Point on  
 Circumference, dragging mouse as shown 
 in diagram. 
 Press <Enter> for Circle or set last Oval 
 Point. 
 
With the lettering selected, right click to open Object Properties 
 Change the Baseline Radius to 35mm 
 Click on OK to accept changes. 
 
Counterclockwise Baseline 
Right click on the Lettering / Fill Values tool. 
 Type the word < BERNINA> 
 Select King Charles Alphabet 
 Select the Circle CCW baseline with Center Justification 
Click on OK to accept changes and close dialog box 
Follow the prompts on the status line - - -  
 Enter Center Point 
 Enter Point on Circumference 
 Enter Oval Point as shown 
 Press <Enter> 
 
Save the design file. 
 File > Save As 
 Lettering Baselines 1.ART 

Notes: 

Software level 
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 
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Class 1 - Lettering Baselines 2 

OPEN a new file 
 SelectFile> New or simply left click on New icon 
 
Vertical Baseline 
Press the “A” key on the keyboard to open the Lettering Object 
Properties box. 
 Type the word < BERNINA > 
 Select the Free Line Vertical Baseline 
Click Apply 
Follow prompts in status line - 
 Single left click on the workspace to start text. 
 The Object Properties box is still open the text is selected. 
Select Swiss Block Alphabet 
Click Apply, (view the change on screen) then OK to close box 
 

Predefined (Multiple) Baseline 
Press the “A” key on your keyboard  
In the text box, type the following -  
 BERNINA, press <Enter> 
 V6.0, press <Enter> 
 Software 
Select the Predefined Baseline and Center Justification 
Select Guinevere Alphabet 
Click OK 
Follow prompts in status line -  
 Left click to set Center Point 
 Left click to set a Point on Circumference 
 Press <Enter> for Circle or Enter Oval Point 
 

Any Shape Baseline 
Press the “A” key on your keyboard 
 In the text box, type < Create Any Shape > 
 Select the Any Shape Baseline 
 Select Anniversary Alphabet 
  Change Height >12mm 
Click OK 
Follow prompts in status line -  

Enter point 1 of the curve 
Enter point 2 of the curve 
Enter point 3 of the curve 
Enter point 4 of the curve 
Press <Enter> 

 
Save your design file. 
 File > Save As 
 Lettering Baselines 2.ART 

TIP:  
When creating the Any Shape 
baseline, Left mouse click to create 
straight lines, right mouse click to  
create curves in the line. To elimi-
nate a point just created, use the 
<Backspace> key to delete it. 

Software level 
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 
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Class 1 - Editing Lettering 1 

Editing Lettering 
Lettering can be altered or edited in many different ways. In this  
lesson we’ll explore several of these using the Reshape Object tool. 
 

OPEN a new file (File>New) 
 
Right click on the Lettering / Fill Values tool 
 Type < Bernina > in the text box. 
 Select London Alphabet 
Press OK; left mouse click on screen to generate 
the lettering; notice the lettering is already selected. 
While selected, Copy and Paste 3x so that there are 
4 words on the screen. Alternatively, use quick 
clone. 
 Create a “clone” of the word “Bernina” by right 
 mouse clicking on the selected word and dragging a duplicate 
 into position. 
Select the top “Bernina” 
Select the Reshape Object tool 
 The Reshape Object tool opens a variety of Control Points 
 that can be used to edit the placement or justification of the 
 existing text. 
 
 
 
 
 

For detailed information on the purpose of each Control point, refer 
to the Onscreen Manual beginning on page 307. 
 

Scaling Lettering with Reshape Object tool 
Using Control points (triangular handles), scale lettering vertically, 
proportionally, and horizontally. 
Make the following changes - - -  
 Top “Bernina” - scale vertically  
  (use Triangle handle on top) 
 Second “Bernina” - scale proportionally  
  (use Triangle handle at upper right-hand corner 
 Third “Bernina” - scale horizontally  
  (use Triangle handle on right edge) 
 

Reshape the Baseline 
Select the bottom “Bernina” 
Select the Reshape Object tool 
To adjust the baseline length, click and drag the open triangle    
handle at the lower right-hand corner 
Save the design file. 
 File > Save As 
 Editing Lettering 1.ART 

Software level 
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 
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Class 1 - Editing Lettering 2 

Editing Lettering 
Lettering can be altered or edited in many different ways. In this  
lesson we’ll explore several of these using the Reshape Object tool. 
 

OPEN a new file (File>New) 
 
Right click on the Lettering / Fill Values tool 
 Type < Bernina > in the text box. 
 Select London Alphabet 
Press OK; left mouse click on screen to generate 
the lettering; notice the lettering is selected. 
Use the Clone feature to create a total of 3 rows of 
text. 
 
Adjusting Individual Letter Spacing (Kerning) 
Select the top “Bernina” 
Select the Reshape Object tool 
Each letter has a colored diamond on it - left click on this diamond 
and the letter can be moved either right or left as desired. 
Move the letters to create the words “bear inn” 
(NOTE: When embroidering this word, it will spell “bear inn” when 
completed, but it will embroider each letter in the order created) 
 
Reshaping Letters 
Select the middle “Bernina” 
Use the Zoom Box tool to zoom in on the word. 
Select the Reshape Object tool 
Left click on the letter outline of the “e” 
 Reshape nodes appear around it; 
 play with the center of the “e” to 
 create a heart as shown. 
Creatively shape other letters as desired. 
 
Recolor Individual Letters 
NOTE: No lettering is selected for this process 
Left click on the Lettering / Fill Values tool. 
On the bottom “Bernina”, click inside the lettering. 
 An “I-beam” will appear between letters. 
To change the color of the letter, drag the cursor over it.  
 Select a different color 
 Press <Enter> 
Recolor several letters. 
 
Save the design file. 
 File > Save As 
 Editing Lettering 2.ART 

Software level 
 

EditorLite. . . . . . .yes 
   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 
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Class 1 - Follow Up 

Here are some suggestions for developing “Good Software Work” habits 
following each software session. 
 
Recovery and Backup files should be deleted according to the following 
schedule - - -  

 After you have used the software for about 10 hours 
 Following any software crash 

 
REMEMBER: The software MUST be closed before deleting recovery 
and backup files. 
Follow the listed pathway to complete this process: 
Start > Programs > BERNINA Embroidery Software > Delete Recovery 
Files 

When the dialog box appears, also place a √ in the Delete Backup files 

box as well. 
 
 
 
 
Then, click OK 
 
Computer Care 
Keep computer as “Clean” as possible and in good working order by us-
ing the System utility programs within the computer 

 Disk Cleanup 
Using this program helps to Free Up Disk space by removing 
Temporary Internet files; Downloaded program files; Windows 
temporary files; optional Windows components not being 
used; Installed programs that are no longer in use; as well as 
Emptying the Recycle Bin. By removing these files, you can 
improve the performance of the computer. 

 Disk Defragmenter 
Using this program can speed up access to data. Fragmented 
files slow the overall performance of the computer. This pro-
gram consolidates fragmented files and folders to speed up 
the writing and reading process to the hard disk. 

 
To access these programs, follow the listed pathways: 
Start > Programs > Accessories > System Tools > Disk Cleanup 
Start > Programs > Accessories > System Tools > Disk Defragmenter 
 
Check out the Microsoft Windows Family homepage for the latest, great-
est information for your computer and operating system! 
http://www.microsoft.com/windows/default.mspx 
 

Notes: 

Software level 
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 
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Class 1 - Follow Up 

To enhance your software experience, here are some helpful recommen-
dations - - -  
 

 Read the entire Quick Start Guide. 

 

 Print the appropriate Tutorial lessons for your particular software level 
from the Quick Start Guide. Compile a notebook of these lessons. 

 

 Consider printing some of the resource information found in the Ap-

pendices of the Onscreen Manual - - - choose the appropriate infor-
mation for your software level.  

 Alphabet Samples 

 Step Fill Samples 

 Fancy Fill Samples 

 Pattern Stamp, Run and Fill Samples 

 Craft Stitch Pattern Samples 

 

 NOTE: There are also reference embroidery files available for  
      stitch-outs of many of the above samples.                                                   
   My Designs > Reference folder  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Notes: 

Software level 
   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 
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Class 2 - Monogramming and Design Management 

Class Overview 
Monogramming Overview 

For detailed information about the Monogramming feature, refer to the Onscreen Manual, 
Chapter 28 - Monogramming, beginning on page 328. 

 
Monogramming Tutorial 
 Quick Start Guide, Chapter 11, page 167 
 
Design Management with Portfolio 

For detailed information about Portfolio, refer to the Onscreen Manual, Chapters 31 and 32 - 
Portfolio Basics and Advanced, beginning on page 375. 

 
  
 
 

This class is formatted for owners of     
the following levels of BERNINA

®
                   

Embroidery Software, V6.0 
 

 EditorPlus 

 DesignerPlus 
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Class 2 - Monogramming Overview 

Monograms have traditionally been used to adorn personal items such as towels, pillowcases and even gar-
ments. Generally, a monogram is composed of one or more letters, usually initials. Borders and decorative ele-
ments may also be used to enhance the monogram. The Advanced Monogramming feature in V6 software of-
fers a simple way to create personalized monograms.  
 
Select from - - -  
16 pre-defined monogram styles - - -  

 
 
 
 
 
 
 
 

 
 
44 pre-defined border shapes - - -  
 
 
 
 
 
 
 
 
 
 
 
99 Ornament Monogram Elements and full use of all embroidery 
motifs as ornaments. 

 
 
 
 
 
 
Combine any or all of the Monogram options quickly and easily in 
the Monogram Dialog Box. 
 
For detailed information about the Monogramming feature, refer to the Onscreen Manual, Chapter 28 -  
Monogramming, beginning on page 328. 
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Class 2 - Monogramming Tutorial 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
OPEN the BERNINA Embroidery Software 
 Double-click on the Desktop icon 
 

OPEN the Quick Start Guide 
 Help > Quick Start Guide 
 

Access Quick Start Guide, chapter 10, page 158 for the step-by-
step tutorial to create the motif shown above. 
 

The Monogramming Tutorial will introduce the basic functionality of 
the Advance monogramming feature in V6 software. 
 

Upon completion of the Tutorial, be sure to Save the design file. 
 
 

Once the design is complete, send it to the machine of choice for 
stitching. 
 
 

Review Chapters 29 and 30, beginning on page 344 of the On-
screen Manual.  
 
These chapters outline information for printing the design as well as 
sending the design to the embroidery machine. 
 
  

 Review and Print  design worksheet. 
 Send  design to the embroidery machine to be stitched. 
 

Notes: 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Always save your work after 
every major change 
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Class 2 - Design Management with Portfolio 

 

IMPORTANT NOTE: BERNINA Embroidery software MUST be 
open in order to access Portfolio. 
 

Open Portfolio 
 File> Portfolio 
  
Be patient and wait - remember, the program is accessing all design 
file information 
 

Computer Directory tree appears on the left (listing folders on your 
computer), design information will appear on the 
right. 
Find the My Designs folder on the C: drive 
Click once on the (+) next to the folder -  

This will expand the directory to reveal the  
individual design folders within My Designs 
folder. 
Select the Animals folder 
(Be sure to have the correct design format se-
lected to be able to view designs.) 

 
There are 3 ways to view designs in Portfolio. 
 
Select Design > wm772 (rooster) 
Use the Change how 
to view designs tool 
to see the various 
view options: 
 
 
 Thumbnail - - -  
 
 
 
 Summary - - -  
 
 
 List - - -  
 

When a design has been selected, choose to: 
 Open the design and edit/combine in the software 
 Print design information 
 Send directly to the machine to stitch 
 Convert to a different file format 
 Create a Zip archive 
 View design properties 

For more information on Portfolio, 
refer to Chapters 32 and 33, Portfolio 
Basics beginning on page 386 of the 
Onscreen Manual. 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Portfolio toolbar 

Portfolio tools from left to right 
 Open the Design in the Design Editor 
 Print the selected designs 
 Stitch the selected designs 
 Convert the selected designs 
 Hide/Show folders 
 Sort the current list of designs 
 Change how to view designs 
 Create a Zip archive using the         

selected designs 
 View the properties for the selected 

designs 

Notes: 
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Class 2 - Design Management with Portfolio (con’t) 

Browsing Designs in a Folder  
Select the following design. 
 My Designs > Animals > wm772 (rooster) 
Double click to open the Design Properties box.  
 All information about the selected design is displayed. 
 Navigation buttons provide the tools to move through the       
 selected folder, viewing its contents from within the Design  
 Properties box. 
 Slide show buttons provide the tools to view (found within the  

 Design Properties box)  
 A slide show of the designs within the selected folder 
 Slow down, speed up or stop the slides 
 View folder contents forward or backwards. 

 
 
 

 
 
 
 
 
 
 
 
 
Select Cancel (to close dialog box) 
 

Opening designs in the Embroidery software 
With design selected: 
 Go to the Portfolio toolbar > click on Open the Design in the  
 Design Editor tool > the design opens in either EditorPlus or  
 DesignerPlus software 
Select File > Close 
Return to Portfolio 
 

Archiving Design Files 
Hold down <Ctrl> key and select 3 designs to be archived. 
Click on the Create a Zip archive tool.  
Choose whether to archive the designs as individual files or all  
together as one file. 
Select Cancel 
 
 

Select design wm772 only 
Right mouse click and select the option - Create Zip archive . .  

Save As back into the same folder and name it - Rooster 
NOTE: The title of a Zip file is in italics 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Navigation toolbar 

For more information on Portfolio, 
refer to Chapters 32 and 33, Portfolio 
Basics beginning on page 386 of the 
Onscreen Manual. 

Portfolio toolbar 

Portfolio tools from left to right 
 Open the Design in the Design Editor 
 Print the selected designs 
 Stitch the selected designs 
 Convert the selected designs 
 Hide/Show folders 
 Sort the current list of designs 
 Change how to view designs 
 Create a Zip archive using the         

selected designs 
 View the properties for the selected 

designs 

Notes: 
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Class 2 - Design Management with Portfolio (con’t) 

Opening a Zip Archive 
A Zip Archive can be opened to edit/combine in the embroidery soft-
ware OR it can be extracted to the location of choice. 
 

IMPORTANT NOTE: Archived (WinZip®) designs do not need to be 
extracted before opening) 
 

To open a Zip archive for software editing or combining,  
Select the design: 
 Either use the Open the Design tool 
 Or right mouse click; select Open with BERNINA Embroidery  
 Software option 
 
Extracting Design Files from a Zip Archive 
Select the Archive to be extracted. 
From the File menu > select Extract Zip Archive option. 
 Determine where to store the extracted files. 
 
Converting File Formats 
Select the first 3 files in the Animal folder 
Select the Convert the selected designs tool. 
 The Convert Options box opens 
 Select the conversion format 
Select V4.0 BERNINA A730/A200designs 
Be sure to select the Destination Folder  
 (so the designs can be found again!)  
Select the Browse button to determine the  
 Destination Folder 
Click on OK 
 
 
 
 
A Conversion log can be recorded for the process. 
 When conversion is completed, note there are 2 copies of the 
 first 3 files in the Animal folder now; one copy is V6 and the 
 other is V.4 
 

Before leaving Portfolio, let’s clean up the designs from the lesson 
Hold down the <ctrl> key 
Select the V4 design copies and the Rooster Zip archive 
Go to Edit menu > elect Delete option 
Confirm Delete; the files will be deleted.  
 NOTE: the file spaces are still present with green “?” in them. 
To clean the folder up, 
Go to View menu > select Refresh Folder option 
 

Close Portfolio 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

For more information on Portfolio, 
refer to Chapters 32 and 33, Portfolio 
Basics beginning on page 386 of the 
Onscreen Manual. 

Portfolio toolbar 

Portfolio tools from left to right 
 Open the Design in the Design Editor 
 Print the selected designs 
 Stitch the selected designs 
 Convert the selected designs 
 Hide/Show folders 
 Sort the current list of designs 
 Change how to view designs 
 Create a Zip archive using the         

selected designs 
 View the properties for the selected 

designs 

Notes: 
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Class 3 - Editing and Modifying Designs 

Class Overview 
Editing Tutorial 
 Quick Start Guide, Chapter 7, page 75. 
 
Modifying Designs 
 Removing Overlaps 
 For information about the Remove Overlaps tool, refer to the Onscreen Manual, Chapter 20 - 
 Specialized Digitizing Techniques, page 209. 
  
 Alignment / Arrange tools 
 Mirror Merge tools 
 Wreath and Kaleidoscope tools 

For detailed information about Arrange tools; Mirror Merge, Wreath, and Kaleidoscope tools; 
refer to the Onscreen Manual, Chapter 17,  Arranging and Transforming Objects, beginning on 
page 178. 

 
  
 
 

This class is formatted for owners of     
the following levels of BERNINA

®
                   

Embroidery Software, V6: 
 

 EditorPlus 

 DesignerPlus 
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Class 3 - Editing Tutorial 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

OPEN the Quick Start Guide 
 Help > Quick Start Guide 
 

Refer to Quick Start Guide, Chapter 7, page 75 for the step-by-step 
instructions to create the motif shown above. 
 

The Editing Tutorial will introduce the basics of reviewing and edit-
ing a design. This tutorial will cover how to correct errors and opti-
mize designs. 
 

Upon completion of the Tutorial, be sure to Save the design file. 
File>Save As 
 
Once the design is complete, it is ready to send to the machine of 
choice for stitching. 
 
 

Review Chapters 29 and 30, beginning on page 344 of the On-
screen Manual.  
 
These chapters outline information for printing the design as well as 
sending the design to the embroidery machine. 
 
  

 Review and Print your design worksheet 
 Send design to the embroidery machine to be stitched 
 

Notes: 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Always save your work 
after every major change. 
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Class 3 - Modifying Designs - Removing Overlaps 

 
 
Many times when combining embroidery creations, there are over-
lapping objects that should be removed for optimal stitching. 
 
Using the Remove Overlaps tool makes this a very simple process.  
 
 

Open Design 
 File>Open>My Designs folder > Ornaments > Scroll 02.ART 
Insert Design 
 File>Insert Design>My Designs folder > Ornaments > Circle
 Rose.ART 
Clone to create another CircleRose motif. 
Place one near the top and one near the bottom of the scroll in a 
pleasing arrangement, be sure the motifs overlap the scroll. 
Mirror image one of the Circle Rose motifs if desired. 
 

Click on the Lettering / Fill Values tool. 
Click on the screen within the Scroll motif. 
Type name on screen; press <Enter>. 
Right click on text to open the Object Properties box: 
 Select Medley alphabet 
 Change the Height to 20mm 
 Select OK 
Select text; hold down the <ctrl> key; select the Scroll motif> 
Select the Align Centers tool> 
 
 
Remove overlapping stitches 
Select text. 
Select the Remove Overlaps tool, a few seconds will pass as the 
 stitches are being removed. 
Select one of the 2 CircleRose motifs. 
Select the Remove Overlaps tool; again, a few seconds will pass as 
 the stitches are being removed. 
Repeat the process for the other CircleRose motif until all underlying 
 stitches have been removed. 
 
Removing overlapping stitches couldn’t be any easier! 
 
 

Save design file. 
 File > Save As 
 Removing Overlaps.ART 

Notes: 

For information about the Remove 
Overlaps tool, refer to the Onscreen 
Manual, Chapter 20 -Specialized 
Digitizing Techniques, page 209. 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 
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Class 3 - Modifying Designs - Alignment tools 

 

Arrangement or Alignment tools 
Near the bottom of the software screen, notice the Arrange toolbar. 
 
 
 

 
This toolbar contains the Group/Ungroup tools, 7 alignment tools 
and 5 Mirror-Merge tools. 
 

Alignment tools 
These are great tools to use when multiple objects are combined in 
a single hooping and need to align perfectly. Use the arrow keys on 
the computer to nudge objects into position, or move them automati-
cally using the quick alignment tools! 
 

Open a Design 
 File>Open>My Designs > Ornaments > Frame.ART 
Add a second design: 
 File>Insert Design > Little Rose.ART; place in a pleasing  
 position. 
Right click on Lettering / Fill Values tool. 
 In the text box, type:  Stop 
     and Smell 
     the 
 Select Erica alphabet; Change the Height to 10mm. 
 Select the Predefined Baseline; and Select OK. 
Follow prompts in Status bar to generate the text appear on the 
workspace. 
 

NOTE: The Predefined Baseline leaves each line of text as an inde-
pendent object. Each line is perfectly positioned and can be se-
lected and edited independently.  
 
Right mouse click on “Stop”, change to Free Line Baseline, click 
OK. 
Right mouse click on “the”, change to Free Line Baseline, click OK. 
 

Select “and Smell”; hold down the <ctrl> key and select the frame 
Select Align Centers tool. 
Move “Stop” into a pleasing position above “and Smell”. 
Select “and Smell”; hold down <ctrl> key, select frame and “Stop”. 
Select the Align Centers (Vertical) tool. 
Move “the” into a pleasing position. 
 

Save the design file. 
 File > Save As 
 Alignment.ART 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For detailed information regard-
ing the Arrange tools, Mirror 
Merge and Kaleidescope tools, 
refer to the Onscreen Manual, 
Chapter 17: Arranging and 
Transforming Objects, beginning 
on page 178. 
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Class 3 - Modifying Designs - Mirror Merge 

 
Mirror Merge tools  
 

Mirror Merge tools duplicate and transform selected embroidery  
objects, merging them into a single object. Colors are automatically  
re-sequenced to minimize color changes. If an object is grouped 
prior to using the Mirror Merge function, colors will not be combined. 
If combined images overlap, you will be prompted to merge designs 
(a grouped object cannot be merged). If you answer yes, over-
lapped objects become one unit and must be edited as one.  
 
Caution: Merging overlapping areas can change the fill properties, 
which may or may not be desirable. 
 

Open design. 
 My Designs > Holice Turnbow Stencil Quilt Designs > HT114 
Reduce design size to 80%. 
Copy design to the clipboard for use with additional exer-
cises. 
Turn off Grid and Hoop display. 
Select Zoom Box tool and right click on motif to see more 
design area. 
Touch <Esc> key to turn the Zoom Box tool off. 
 

Select design 
Select Mirror-Merge Horizontal tool 
Position the mirrored design to the left or right of the original quilt 
motif; notice that the duplicate is locked on the horizontal plane.  
Click to confirm motif placement. 
 
Paste another design. 
Select the design; select Mirror-Merge Vertical tool. 
Position the mirrored design to the top or bottom of the original quilt 
motif; notice that the duplicate is locked on the vertical plane. 
Click to accept motif placement 
 
Paste another design 
Select the design; select Mirror-Merge Horizontal & Vertical tool 
Position the mirrored design in a pleasing position; notice that the 
duplicates are locked on the both the horizontal and vertical planes 
Click to accept motif placement 
 
Save each Mirror-Merge file. 
 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For detailed information regard-
ing the Arrange tools, Mirror 
Merge and Kaleidoscope tools, 
refer to the Onscreen Manual, 
Chapter 17: Arranging and 
Transforming Objects, beginning 
on page 178. 
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Class 3 - Modifying Designs - Wreath / Kaleidoscope tools 

The Wreath tool duplicates objects around a central point.  
You decide how many spokes are desired in the wreath. Just like 
the other Mirror-Merge tools, colors are automatically re-sequenced 
to minimize color change. If an object is grouped prior to using the 
Wreath tool, colors will not be combined. If combined images over-
lap, you will be prompted to merge designs (a grouped object can-
not be merged). If you answer yes, overlapped objects become one 
unit and must be edited as one.  
 
Caution: Merging overlapping areas can change the fill properties, 
which may or may not be desirable. 
 
The Kaleidoscope tool is similar to the Wreath tool, but requires an 
even number of spokes as it mirrors every other motif in the wreath. 
The same rules apply regarding re-sequencing of colors and over-
lapping objects. 
 
 
OPEN a new file 
  File  > New or simply left click on New icon 
Paste another design. 
Select the design; select Wreath tool. 
 Select the number of Wreath points = 5 in sample. 
 Position the mirrored design in a pleasing position. 
 Click to accept motif placement. 
 
Save design file. 
 File > Save As 
 Wreath.ART 
 
OPEN a new file. 
 Select the File > New or left click on New icon 
Paste another design. 
Select the design; select Kaleidoscope tool. 
 Select the number of Wreath points = 6 in sample. 
 Position the mirrored design in a pleasing position. 
 Click to accept motif placement. 
 
Save the design file. 
 File > Save As 
 Kaleidoscope .ART 
 
 
 
 
 
 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 

For detailed information regard-
ing the Arrange tools, Mirror 
Merge and Kaleidescope tools, 
refer to the Onscreen Manual, 
Chapter 17: Arranging and 
Transforming Objects, beginning 
on page 178. 
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Class 4 - Automatic Digitizing and PhotoSnap 

Class Overview 
Auto-Digitizing Tutorial 
 Quick Start Guide, Chapter 8, page 102 
 
PhotoSnap 
 For detailed information about PhotoSnap refer to the Onscreen Manual,  

Chapter 15 - Automatic Digitizing, beginning on page 164. 
 
 
  
 
 

This class is formatted for owners of     
the following levels of BERNINA

®
                   

Embroidery Software, V6: 
 

 EditorPlus 

 DesignerPlus 
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Class 4 - Auto-Digitizing Tutorial 

 
 
 
 
 
 
 
 
 
 
 

 
OPEN the Quick Start Manual 
 Help > Quick Start Manual 
Access Quick Start Manual, Chapter 8, page 102 for the step-by-
step instructions to create the motif shown above. 
 

The Auto-Digitizing Tutorial will introduce the basics of automati-
cally digitizing a design as well as how to enhance the embroidery 
that was automatically generated. 
Learn how to adjust the stitching sequence as well as optimize the 
stitch-out. 
 

NOTE: The Color Blending function described in the Tutorial is only 
available in the DesignerPlus level of software.  
 
 

Upon completion of the Tutorial, be sure to Save the design file. 
 

The design is ready to be sent to the machine of choice for stitch-
ing. 
 

Review Chapters 29 and 30, beginning on page 344 of the On-
screen Manual.  
 
These chapters outline information for printing the design as well as 
sending the design to the embroidery machine. 
  

 Review and Print design worksheet. 
 Send design to the embroidery machine to be stitched. 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes: 
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Class 4 - PhotoSnap 

The PhotoSnap feature provides a unique way in which to automati-
cally digitize a graphic image. PhotoSnap designs consist of layers 
of satin stitches with varied spacing values.  
 
 

Open a graphic image: 
 Select the Art Canvas mode 

Load picture > My Designs > Artwork > select 
Files of Type to be .jpegs > 
A_East_006.jpg>import. 
Press the Enter Key to position image on work-
space. 
 

Select the Embroidery Canvas. 
 

Select Show All 
 

Select the butterfly graphic 
 
Select the PhotoSnap tool; a stitch image is generated. 
The design can be edited in a number of different ways; select the 
image; select Object Properties: 

 Change the resolution 
 Generate a dark or light background 
 Change the Fill angle 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Save favorite version of the design creation. 
 File > Save As 
 PhotoSnap butterfly.ART 

Software level 
 

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Default setting Fine Resolution 

45° Fill angle Dark Background 

For detailed information about Pho-
toSnap refer to the Onscreen Man-
ual, Chapter 15 - Automatic Digitiz-
ing, beginning on page 164. 

Notes: 


