
 

 
©2010 BERNINA® of America, Inc.                            

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers                  

MASTERING YOUR BERNINA® CUTWORK SOFTWARE 2010 1 

 

Mastering Your 
 

CutWork Software V.1 
 
 
 
 
 
 

Owner’s Workbook  



 

 
©2010 BERNINA® of America, Inc.                            

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers                  

MASTERING YOUR BERNINA® CUTWORK SOFTWARE 2010 2 

CutWork Table of Contents 

Introduction ................................................................................................................................ 3 
Product Registration................................................................................................................... 4 
Getting Started........................................................................................................................... 5 
Review of System Requirements ............................................................................................... 6 
Setting Your Options .................................................................................................................. 6 
Things to Know .......................................................................................................................... 8 
Workspace Tour......................................................................................................................... 8 
Icon Cheat Sheet ..................................................................................................................... 11 
Selection Methods.................................................................................................................... 13 
Screen View............................................................................................................................. 15 
Zoom Tools .............................................................................................................................. 16 
View Menu ............................................................................................................................... 17 
Working with the Wizard .......................................................................................................... 18 
More on ................................................................................................................................... 21 
More on Hoops......................................................................................................................... 23 
Software Exercises .................................................................................................................. 25 
Printing..................................................................................................................................... 87 
Other Options........................................................................................................................... 88 
 
 
 

 



 

 
©2010 BERNINA® of America, Inc.                            

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers                  

MASTERING YOUR BERNINA® CUTWORK SOFTWARE 2010 3 

Introduction 

Congratulations on your purchase of BERNINA® CutWork Software V.1! 
 
This workbook is designed to be used in conjunction with the Owners classes you will take at 
your BERNINA® dealership, and contains a series of exercises intended to familiarize you with 
the features of your new BERNINA® CutWork Software, V.1.  
 
Once you have completed the exercises designated for your BERNINA® CutWork software V.1, 
print or stitch them as homework. Attach the printed or sewn samples to the indicated workbook 
pages and insert the pages into plastic page protectors and store them in a 3-ring binder. Your 
Mastering Your BERNINA® CutWork Software Workbook can then be used as a reference tool 
in the future. 
 
BERNINA® of America, Inc. strives to provide its customers with quality sewing machines  
and software, and informative publications and classes as well. Along with providing Owners 
Classes, your local BERNINA® dealer stocks BERNINA® books / magazines, such as  
Through The Needle and Feet-ures. Plus, BERNINA® of America, Inc. has a website 
www.berninausa.com - offering free projects, basic sewing information, a glossary of sewing 
terms, inspirational stories, interviews with creative stitchers, and a variety of articles and  
posting that appeal to all types of stitchers, no matter which machines are their favorites! 
 
 
 
Be sure to register your  
BERNINA® CutWork Software. 
 
 
 
 
 

My BERNINA® CutWork Software, V.1  
 
 
My dongle serial number is:__________________ 
 
I purchased my software on:_____________(date) 
 
At_______________________________________ 
 
_________________________________________ 



 

 
©2010 BERNINA® of America, Inc.                            

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers                  

MASTERING YOUR BERNINA® CUTWORK SOFTWARE 2010 4 

Product Registration  

To register your BERNINA® Embroidery Software - - -  
• Go to www.berninausa.com) 
• Click on Product Registration 
• Fill out registration form 
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Getting Started 

Class Overview 
 
Setting up the Computer 
 Review of Computer Requirements for proper software operation 
 Setting Your Options 
 Setting Your Monitor  
 Setting the Measurement System 
 Changing the Icon Size 
 
Things to Know 
 Overview of Features 
 Workspace Tour 
 Icon Cheat Sheet 
 Selection Methods 
 Screen View 
 
 
Software Exercises:   
These exercises will teach use of the tools and features of the CutWork software. Special  
information and notes are included with the exercises. 
 
The Help Menu provides an easy way to read additional information about the tools and  
features of the software. Click on the Help icon; then click on the screen to access information 
about any icon on the screen.  
 
In addition, you can go to Help > Help Topics and find a table of contents, an index, and a 
search function. Click on the Search tab and type in the topic. All information related to that 
topic will be displayed.  
 
To find out what version of software you have, click on Help > About Bernina CutWork. 
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Review of System Requirements 

• CPU: Minimum 1.5 GHz Intel or AMD 32-bit (x 86) processor 
• RAM 512 MB (for Windows XP) or 1 GB (for Windows Vista) 
• Hard Disk: 800 MB of free uncompressed space 
• DVD/CD-ROM 
• Graphics card: Minimum 3D AGP accelerator with Direct X9 0c, 32 bit color, and at least 64 MB of RAM 
• Monitor Resolution: 1024 x 768 
• Ports: Available 2 USB ports for USB security key and data transfer 
• Mouse  
 
 

Setting your Options 
Go to Tools > Options. 
You will find different tabs available to customize the software. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Setting Monitor Size 
Select the Monitor tab. Set the exact size of your monitor so 
that you can view the design in actual size with the 100% 
zoom preset.  
 
 
 
 
 
 
 

Setting Your Options 
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Setting the Measurement System 
To change the measurement system in the software, go to Tools > Options >  
General. Click on the drop down arrow and select either Metric or United States. 
Click on OK.  
 
The rulers will not update until you hide them and then 
unhide them.  
 
 
 
 
 
 
 
 
 
 
 
Changing the Size of the Icons 
To change the size of the icons on the screen, go to View > Toolbars > Customize. 
Click on the Options tab and place a check mark in front of Large icons.  
 
 
 
 
 
 
 
 
 
 
 
 
For more option set-up information 
There are many other options that you can set up in the software.  
In the Help Manual, go to Chapter 12 to find out more about the options. 
Go to Help > Help Topics. 
Click on Contents tab. 
Open Settings. 
Select Options.  
Use the Next Page icon to read through this section.  
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Things to Know 

Overview of Features 
Bernina CutWork is an embroidery software that converts vector and bitmap images to outline embroidery 
and/or cutwork designs. It allows you to create outline stitches from images, add cutwork to existing embroi-
dery designs, scan your own images or use a webcam to create outline designs and cutwork, create appliqué 
designs, or create your own designs with built-in drawing tools. You can use the CutWork tool with your 
BERNINA Embroidery system to create beautiful cutwork designs or to quickly cut intricate appliqué and quilt 
block shapes.  
 
Open your BERNINA® CutWork Software, V.1. 
 
Workspace Tour  
Below the CutWork screen is pictured. 
The Title bar is located at the top of the window. The Main Menu bar consists of several menus and menu 
commands. The Icon tool bar consists of several shortcuts to dialog boxes or actions. By pausing your 
mouse on the icon, a popup appears to provide information about the icon.  
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The Standard Toolbar is comprised of familiar functions—new design, open design, save design, 
copy, and paste.  There are also zoom presets, shaping tools, fabric, hoop, color, and help icons in 
this toolbar.  

  
  
  

The Align Toolbar contains aligning, distributing, and auto-sizing tools.  
  
  
  

The Draw-Stitch bar can  be used to select the working mode. The Draw mode is for  
creating and editing artwork and the Stitch mode is used to convert the artwork to stitches 
and make color adjustments. The software opens in the Draw mode.  
  
The Tool options will change according to what tool is selected. You can change the properties of the 
selected object using options in this toolbar. 
  
 

The Tools toolbar has shortcuts for viewing and designing and is located along 
the left side of the screen. Some of the tools have hidden tools. You can rest your 
cursor on the lower right hand triangle and the hidden tools will appear. Drag your 
mouse to select a hidden tool.  
 
The Design area is the large area for creating and editing designs. You can have multiple designs 
open in the software; each will have its own design areas. Along the top of the design area, tabs will 
appear for each design. By pressing the appropriate tab, you can select the design you want to be 
visible. The active design is indicated by an asterisk next to the title.  
  
Context menus are pop up menus that appear when right clicking an area within the design area. 
The available options on this menu vary depending upon the item selected and which is the active 
tool.  
  
At the bottom of the screen, you will find the Thread Palette bar. Here, you can select and set the  
colors of the design. The top palette shows the available colors and the bottom palette shows the   
colors used in the design. 

If any of these options or toolbars are not visible, go to View > Toolbars and make sure there is            
a check mark in front of any bar that is missing.   

Workspace Tour  
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The Status bar displays information about selected objects—width, height, 
number of stitches and colors. 

 
 

 
The Object Properties dialog box consists of two tabs—fill and outline. 
You can change the stitch type of the design through Object Properties. 
Each stitch type has a different set of parameters that can be changed as 
well. Parts of the design must be selected before changes can be made  
to that part of the design.  
 
The Sequence Manager illustrates the embroidery sequence. Each layer 
of the sequence manager shows the type of objects along the right hand 
side of the layer. An “O” indicates embroidery outlines, an “A” indicates an 
appliqué, and a scissor symbol indicates a cutwork. Numbers on the left 
side indicate the sequence. The sequence manager provides a quick way 
to select objects. By clicking on a layer, the objects appearing in that layer 
are selected. You can quickly re-sequence a design by clicking on a layer 
and dragging it to a new location.  
 
Customizing the Workspace 
The dialog boxes are docked by default, but can also be floated to custom-
ize your screen. You can move, resize, dock, and auto hide most of the 
components of the screen.  
 
To undock a dialog box, click and drag on the title bar to its new location. 
To re-dock the title bar, double click on the title bar and it will dock to its 
last position. To move a dialog box, click on the title bar and move it 
to its new position. To resize the dialog boxes, rest the cursor on the 
border of the dialog box until the double pointed arrow shows and 
drag to its new size.  
 
To close the dialog box, click on the “x” in the upper right corner.  
To re-open the dialog box, go to the View > Toolbar menu. Set the 
dialog box to auto hide by clicking on the push pin symbol so that  
it is on its side. This will allow the dialog box to disappear when not  
in use. By clicking on the push pin symbol, it changes to an upright 
position and the dialog box will remain open.  
 
You can dock windows by using docking guides. These become visible 
when a dialog box is moved. Simply click on the title bar and drag 
it to one of the arrow positions. A shaded area appears to show 
you how where the dialog box will be located. When you release 
the mouse, the dialog box will appear in the new location. 

Workspace Tour  
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Icon Cheat Sheet 

New: Create a new document 
 
Open: Open an existing document 
 
Save: Save the active document 
 
Export: Send to BERNINA CutWork 
 
Print: Send current design to printer 
 
Copy: Copy the selection & send to clipboard 
 
Paste: Paste the contents of the clipboard 
 
Undo: Undo the last action 
 
Redo: Redo the previously undone action 
 
Select Fabric: Change the fabric options 
 
Edit Palette: Manage color options 
 
Manage Hoop Options: Change the hoop 
 
Zoom Presets 
 
Weld: Weld Shapes 
 
Trim: Trim Shapes 
 
Intersect: Intersect Shapes 
 
Help  
 
Align Left 
 
Align Centers Vertically 
 
Align Right 
 
Align Top  

Align Centers Horizontally  
 
Align Bottom 
 
Make Same Width 
 
Make Same Height 
 
Make Same Size 
 
Equal Horizontal Spacing 
 
Equal Vertical Spacing 
 
Draw Mode 
 
Stitch Mode 
 
Rectangle Selection 
 
Lasso Selection 
 
Edit Shape Nodes: Edit nodes 
 
Zoom In: Magnifies the design view 
 
Zoom Previous: Zooms to previous zoom state 
 
Zoom All: Magnifies the view to fit the window 
 
Pan: Moves the view area of the design  
 
Measures: Measures a line 
 
Slow Redraw:  
 
Create Freehand Shapes 
 
 Create Bezier Shapes 
 
Create Outline Shapes 
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Icon Cheat Sheet 

Create Rectangle  
 
Create Ellipse 
 
Create Pie 
 
Create Star Shape 
 
Create Trapezoid/Parallelogram 
 
Create Polygon 
 
Edit Text 
 
Create Rectangular Array 
 
Create Circular Array 
 
Auto Border & Cut 
 
Enable Auto Sequencing 
 
 

 
Object Properties 
 
 

Fill Tab 
 
Outline Tab 
 
 

Appliqué Fill 
 
 
Appliqué Fill Properties 
 
 
 

CutWork 
 

 
 CutWork Properties 
 
 
 
 
 
 

 
Cutting Offset  
 

Net Fill 
 
 
Net Fill Properties 
 
 
 

Running Outline 
 

 
Running Styles 
 
 

 
Satin Serial  
 

 
Satin Serial Properties 
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Selection Methods 

To make changes in a design or to part of a design, it must be selected. 
There are many ways to select objects in BERNINA CutWork software.  
 
Selection with a Mouse 
By selecting the Rectangle Selection icon and then clicking on the     
outline of the object with your mouse, you can select that object. A     
selection rectangle shows the current selected object. The dimensions 
of the selection rectangle will also appear on each side of the rectangle.  
 
Selecting Multiple Objects  
Select the Rectangle Selection icon and hold down the Shift key and 
click on the outline of each object you wish to select.  
 
Click and Drag 
By selecting the Rectangle Selection icon and clicking and dragging    
an area of the design, objects will be selected within the drawn box.   
Objects outside the drawn area will not be selected; all objects com-
pletely within the drawn rectangle will be selected.  
 
Large and Irregular Shapes 
To select large and irregular shapes, hold down the Alt key and drag  
the Selection Rectangle over just a small portion of the design.  
 
Note: If the Rectangle Selection tool is your default selection tool, you 
can select it by pressing the space bar on your keyboard. To change the 
default selection tool, go to Tools > Options and select the Tools tab.  
 
Lasso Selection Tool 
You can select the Lasso Selection Tool and click on an object to select 
it or you can draw a freehand selection line around the object. All of the 
objects completely within this area will be selected.  
 
Edit > Invert Selection 
This option will select all unselected objects. It is activated within the 
Edit menu. Sometimes it is easier to select just a small portion of the 
design and use this option to select the larger portion of the design.  
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Selection Methods 

Select All 
Go to Edit > Select All or use the Shortcut key Ctrl + A. This will select all 
objects in the design.  
 
 
 
Select by Stitch Type 
You can make selections by stitch type by right clicking on the Fill tab or 
Outline tab. Add to your selection all embroidery objects of a specific type. 
Any adjustments will be made to all objects of that particular stitch type.  
 
You can also remove a type from your selection 
following this same procedure, but select  
Remove from Selection.  
 
By right clicking on the stitch type within Object Properties, you can also 
choose to add or remove from the selection. 
 
Select by Stitching Order 
Ctrl + Home: Selects the first object of the design.  
Ctrl + End: Selects the last object of the design.  
Tab: Selects the next object of the design. Each time the tab key is 

pressed, the next object will be selected.  
Shift + Tab: The previous object is selected. Each time the Shift + Tab   

key is selected, the previous object will be selected. 
 
Select by Color 
You can select objects by color through the Thread Palette Toolbar. You 
can select object by Fill color, by Outline color, or by Any color. Right click 
on the color you want from those that are used in your design. Expand    
the Select By menu and select one of the three available options. Fill color 
will select all the objects that have the  fill color you selected; Pen color   
will select all the objects that have the outline color you selected; and Any 
color selects objects that have the fill or pen color you selected. Any 
change you make affects all of these objects.  
 
Sequence Manager 
By clicking on the layer of the Sequence Manager, all objects in that layer 
will be selected. 
 
Deselect  
Click outside the design area on the blank fabric background.  
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Screen View 

There are many ways to view designs in BERNINA CutWork software. 
In the View menu, you have choices to activate Outline Design, 3D view, 
Stitches, Stitch points, or combinations. If you are not seeing something that 
you think you should see, remember to check to see what is activated in the 
View menu. 
 
When the Outline Design is the only item checked in the View menu, you will 
only see blocks of color in the design. This view is useful when you wish to 
change the vector artwork of the design.  
 
When the Stitches is the only thing selected, you will see the stitches of the 
design without the filled areas of color in the background. The stitches don’t 
have as much depth in this view as in 3-D view.  
 
When the 3D View and Stitches are activated, the design is pictured as a real 
embroidered design. The threads are thicker and you can see the actual stitch 
type.  
 
When you have the Outline, 3D view, and Stitches activated, you will be able 
to see the blocks of color in the background with the 3D stitches around these 
blocks of color.  
 
To see the stitch points of the design, 3D must be deactivated and Stitch 
Points activated. Zoom in close to the design elements to view the stitch points.  
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Zoom In 
Click on Zoom In icon; then click and drag on the area to zoom in. 
The area you mark will be the area that is shown after releasing 
the mouse. The cursor changes to a magnifying glass when this 
tool is activated.  
 
Your mouse wheel also zooms in when the wheel is rotated back-
ward.  
 
Zoom Out  
Rotate the mouse wheel forward to zoom out.  
 
Zoom Previous 
This icon is found by resting your cursor on the lower right black 
triangle of the Zoom In icon. Drag your mouse to the Zoom Previ-
ous icon. The Zoom Previous then becomes the current zoom tool 
on the toolbar.  
 
When you click this icon, the zoom factor returns to the previous 
view of the design.  
 
Zoom All 
This will place the entire design into the visible screen. This tool is 
activated by clicking on the black triangle of the current zoom tool 
and dragging to select Zoom All.  
 
Actual Size 
You can view the design in actual size by clicking on the 100%     
in the Standard Tool bar. Other zoom presets are available by   
selecting from the drop down menu choices. See page 6 of this 
workbook for instructions to set your monitor size so the actual size 
will be accurate.  
 
Pan 
This tool lets you move a design on your screen. Select the icon, 
then click on the design to move it on the screen. You can also  
pan by pressing the mouse wheel until the cursor changes to a  
four directional arrow. Move the mouse slowly in the direction you 
want. To deactivate, click the mouse wheel again.  
 
Measure Tool 
The Measure tool calculates the distance between two points in  
the design area. Click on the first point and drag the ruler. The fly-
out will show the distance. You may measure in inches or metric. 
See page 7 of this workbook for instructions to change the meas-
urement system.  
 

PAN 

Zoom Tools 
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View Menu 

View Ruler 
Rulers appear at the top and the left side of the design screen. The ruler 
shows the X and Y axes based on centimeters or inches. (See page 7 of 
this workbook for instructions on how to alter the measurement system.) 
The values on the ruler will change based on the zoom you are using. If  
the ruler is not visible, go to View > Ruler and place a check mark in front  
of the option. 
 
 
View Grid 
The grid will appear as small dots across the design area in vertical and 
horizontal lines. You must be zoomed in close to view these dots.  
 
 
View Hoop 
You can choose to hide or view the hoop in the View menu. To hide the 
hoop, make sure that there is no check mark in front of Hoop.  
 
 
 
Thickness View 
The thickness view shows areas of a design that will be embroidered more 
than once. See the yellow area in the design. 
 
 
 
View Light Source 
When 3D view is enabled, you can select View > Set Light source.  
By moving the mouse, you will get different effects on the design as it  
illuminates the design from different angles.  
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Working with the Wizard  

BERNINA CutWork software starts with a     
wizard and always prompts you to choose     
between loading an existing design or creating 
a new design. After making the selection, click 
Next at the bottom of the dialog box.  
 
 
 
 
OPEN EXISTING 
If you are opening an existing design, you can 
click on Browse to select or choose from a list-
ing of recently opened designs.  
 
 
 
 
 
 
 
 
 
CREATE NEW  
If you are creating a new design, you will be 
given five choices for the artwork source. Make 
your choice and if needed, click on the Browse 
icon to find your selection.  
 
 
 
 
 
 
 
 
SELECT HOOP  
You can also select a hoop size for the new design. You are able to choose between Embroidery 
Foot #26, Free Motion Couching Foot #43, or Echo Quilting & CutWork Foot #44. Base your foot 
choice upon the type of design you will be creating. Foot 43 and 44 will allow a slightly smaller     
design area within the hoop, but will protect the foot from hitting the rim of the hoop. Click on Next   
at the bottom of the dialog box to go to the next screen. 
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Working with the Wizard  

FABRIC TYPE + COLOR 
 
Fabric Type 
The Fabric dialog box opens next. You may 
choose among six fabric types. The fabric 
choice is important for the embroidery part      
of the design and is based upon the desired 
density of the embroidery design.  
 
 
 
 
These are the embroidery parameters set for the six categories:  
• Embroidery Smooth should be chosen for 40 wt. thread with a desired density of 55. This choice 

will keep the fabric soft and the embroidery light and smooth.  
• Embroidery Ultra Light should be chosen for thick threads like wool and will provide a density of 

85. The embroidery will appear to be low density.  
• Embroidery Light is for 30 wt. thread with a density of 55. The embroidery will appear to be low 

density.  
• Embroidery Normal Light is for 40 wt. thread with a density of 40 and with lighter underlay. The 

embroidery will appear on screen to be a normal density.  
• Embroidery Normal is for 40 wt. thread with a density of 40 and the embroidery will appear to have 

a normal density on screen.  
• Embroidery Heavy is for thin thread like metallic or heavy textured fabrics with a density of 35. The 

on-screen embroidery will appear to be high density.  
 
Choose your embroidery category by clicking on the + sign and choose the fabric name that closely 
resembles your fabric. There is a Standard category within each embroidery type if your particular  
fabric is not listed. 
 
 
Fabric Color 
Next, choose the color of the fabric background you 
wish to work with from the 16 colors in the dialog 
box. 
By double clicking on a color chip, more color 
choices are made available. You can choose an 
RGB value or select a color in the spectrum. Select 
Add to Custom Colors and OK and the new color will replace 
the selected color chip in the wizard. Click Next at the bottom 
of the dialog box. 
If you change your mind about the type or color of fabric you 
are using, you may reopen the Fabric dialog box by clicking on 
the Select Fabric icon. Simply select the new fabric type and click on OK. 



 

 
©2010 BERNINA® of America, Inc.                            

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers                  

MASTERING YOUR BERNINA® CUTWORK SOFTWARE 2010 20 

Working with the Wizard  

COLOR REDUCTION 
The Color Reduction dialog box opens next and you can choose to  
decrease the number of colors in your design by clicking on the slider 
and moving it to the left. You can also choose to wait and change the 
thread colors later within the software. 
 
The software automatically will reduce the number of colors in a vector design to 20 thread colors and 
will combine colors that cover the smallest area on the design with other similar ones. You may 
choose to reduce the number of colors even more.  
 
You can also choose the brand of thread you wish to use from the Palette 
drop down menu. The Thread Palette at the bottom of the screen is automati-
cally updated with the new colors.  
 
The closest match of your selected brand will be listed in the thread column.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click Finish and the design +/or artwork will appear on screen depending on the view you have  
selected. Outline stitches are automatically added around the artwork. 
 
You are now ready to edit the file. 
Navigate to the desired location to save the file. 
Name and Save the file. 
 
When finished, send the outline design or cutwork to your embroidery machine through the Export 
tool. Instructions are on page 26 of this workbook. 
 
Note: These basic steps for the wizard will appear with any type of design you create in the software.  
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More on Colors  

Draw Mode vs. Stitch Mode; Changing Colors 
1. In the Draw mode, you can set the colors of the vector artwork.          

A vector design can have hundreds of colors.  
2. You can either create with the default colors; then change the 

colors or you can preselect the colors. The default color is dark 
blue for the outline and none for the fill.  

3. By right clicking on a selected color chip, you can choose 
to edit the pen (outline) color or the fill color. The colors 
you have selected for the vector will be shown in the bottom 
row of the Thread Palette—the bucket will show the fill color; 
the pen will show the outline.  

4. When you switch to the Stitch mode, there will be a limit of 
twenty colors. If you create cutwork, this limit will be 16 as four 
colors are assigned to the cuts. 

5. You can remove color from an object by selecting the object; 
then select the “no color square” in the Thread Palette, right 
clicking, and selecting Set Fill Color or Set Pen Color to        
remove color from the filled object or to remove the outline 
around an object.  

6. You must return to the Draw mode to create additional objects.  
7. Available thread colors can be changed through Edit Palette.  
8. By clicking on this icon, a dialog box opens to give you access   

to many thread brands. Simply choose your thread brand and  
the thread that is the closest match to the vector color will be 
listed in the thread column of the dialog box.  

  
To Preset Colors or Change Default Colors 
1. To set a color before drawing an object, make sure nothing is 

selected; then click on the bottom right corner for changing the  
fill (upper left corner for the outline) of the color you want to 
use. A dialog box opens up. 

2. You may choose to apply that color for that specific design or   
for every new design, thereby changing the default color for the 
fill or outline. 

3. You can choose to make it the color for graphic or text objects. 
4. Click OK to confirm the changes. 
 
To Change the Outline Width 
1. In the pen options dialog box, you can also change the default 

pen width by placing a check mark in front of the option and    
altering the value in the selection box. 

2. Changing this value will also change the default width of the 
Satin Serial stitch.  

3. See more information in Help > Help Topics on Editing default 
color palette. 

You may change a color also 
by selecting the object; then 
clicking on the upper corner 
to change the pen 
color; the lower corner 
to change the fill color.  
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More on Colors  

To View all the Thread Colors of a Palette 
1. Click on Edit Palette in the toolbar.

  
2. Choose the thread brand you wish 

from the drop down list.  
  

3. Double click on any of the colored 
chips in the dialog box.   
      
  

4. Another dialog box will open showing all of the colors 
as sampled on the right.      
  

5. Colors used in the design will be marked with a   
symbol.  

 
 
Color Reduction Information 
1. If the number of thread colors are reduced, the       

combined colors will be indicated by comparing the 
design (vector) colors with the thread colors.     
          

2. The percentage of area that each thread color covers 
is also indicated. 

 
3. You can click and drag one of the color chips manu-

ally and the design on screen will be updated to give 
you a preview of the change. You can then click on 
Cancel if you don’t want to make the change.  

 
 
 
4. If you double click on one of the color chips in the 

Thread column, all the color choices of that thread 
brand will be shown as illustrated in the top right   
Isacord chart. To change the selected color chip      
to   a new color, double click on the desired color in 
the dialog box. The thread color chip in the Color  
Reduction dialog box will change to the new color.  

 
 
5. Clicking on the heading of the columns (thread, color, 

used) will reorder the lists. By clicking on the Used 
column, the list will show all the thread colors used in 
the design. 
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More on Hoops 

Changing a Hoop 
1. If the hoop is not visible on the screen, select View 

> Hoop. 
2. After working through the wizard, you may decide 

to make a change in the hoop.  
3. Select the Hoop icon from the toolbar. A dialog box 

will open.  
4. You can select a hoop from the drop down choices. 
5. Press OK to confirm the choice.  
 
Note: Selecting None from the drop down box will    
remove any existing hoop.  
 
 
 
Rotate the Hoop 
1. Place a check mark in front of Rotate by 90°. 
2. Confirm with OK. 
3. The hoop will be rotated on screen.  
4. When the design is exported to the machine,          

it will be sent in the same relationship to the hoop 
arm as is shown on screen.  

 
Centering Design 
1. By checking the box, Center design to hoop,      

designs imported will be centered in the hoop. 
2. Additional objects drawn or inserted will not be 

automatically centered. 
 
 
Add a Custom Hoop 
1. Click on Add new. 
2. A dialog box opens and you can add a custom 

hoop with the dimensions you specify from the 
manufacturer of the hoop.  

3. Specify the name, type, the location of the hoop 
brace, the curvature of the hoop.  

4. See more information in the Help > Help Topics  
under Add New Hoop.  

5. Custom hoops can also be Edited and Removed. 
6. Built-in hoops cannot be edited or removed. 
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Software Exercises 

BERNINA CutWork Software offers many options for the embroidery enthusiast. There are 34 .draw files 
ready to send to the machine for cutwork or embroidery. There are 200 ready-to-stitch embroidery designs 
included with the software. These can be sent to the machine to stitch as embroidery files or edited to create 
other designs with cutwork. There are 200 vector image files that can be transformed to cutwork, appliqué, 
net fill, or outline designs. Images can be imported into the software to be traced or to be used as a backdrop 
for creating cutwork, appliqué, net fill, or outline designs. You can use your scanner or a webcam to import 
these files. The cutwork designs you create can be used to cut appliqué shapes, to cut intricate quilt blocks, 
or to create traditional cutwork designs. In addition, you can use built-in shapes and drawing tools to create 
your own unique designs.  
 
Each of the following exercises has been designed to take you through the process of creating different types 
of cutwork or embroidery files.  
 
Class Exercises: 
Open an existing cutwork design .................................................................................................................... 25-27 
 Slow Redraw ...................................................................................................................................... 25 
 Exporting a design.............................................................................................................................. 26 
Send a stitch file to be embroidered ............................................................................................................... 28-30 
Convert a vector to an outline design ............................................................................................................. 33 
 Object Properties................................................................................................................................ 31 
 Running Stitches ................................................................................................................................ 32 
Convert a vector to an appliqué ...................................................................................................................... 34-37 
 More on appliqué................................................................................................................................ 36 
Convert a vector to a cutwork ......................................................................................................................... 38-40 
 Auto Border ........................................................................................................................................ 38 
 Auto Sequence................................................................................................................................... 39 
Edit an embroidery design .............................................................................................................................. 41-43 
 Moving objects………………………………………………………………………………………………..41 
 Resizing, rotating, skewing………………………………………………………………………………….42 
Add cutwork to an existing design .................................................................................................................. 44-46 
 Working with Guidelines..................................................................................................................... 44 
 Cutwork Properties............................................................................................................................. 45 
Use a scanner to trace a shape ...................................................................................................................... 47-49 
Use a scanner for a backdrop......................................................................................................................... 50-53 
 Satin Serial ......................................................................................................................................... 52 
Use a webcam to create cutwork.................................................................................................................... 54-57 
 Editing Nodes ..................................................................................................................................... 55 
 Net Fill ................................................................................................................................................ 56 
 Freehand Tool .................................................................................................................................... 59 
 The Bezier Tool .................................................................................................................................. 60 
 The Create Outline Tool..................................................................................................................... 61 
Create a design with Create Shapes Tool ...................................................................................................... 62-65 
 More on Create Shapes Tool ............................................................................................................. 66-68 
Circular Array .................................................................................................................................................. 69-70 
Rectangular Array ........................................................................................................................................... 71-73 
 More on Array Tools........................................................................................................................... 74-76 
Clones ............................................................................................................................................................ 77-79 
Working with text............................................................................................................................................. 80-82 
Transforming Shapes...................................................................................................................................... 83-88 
Printing…………………………………………………………………………………………………………………..87 
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Open an Existing Cutwork Design 

Open an Existing Design 
1. If you have just opened the software, click on Open Existing in the  

wizard and then click on Finish at the bottom of the dialog box.  
2. Otherwise, click on File > Open in the menu.  
3. In the CutWork Sample folder, select Flower_01.draw from the 

choices. Notice that a picture of the design appears in the Preview 
section of the dialog box. 

4. Click on Open. 
5. The design opens on the design screen.  
6. The Sequence Manager shows the 

layers of the design. The first layer    
of the design will be the cutwork    
portion of the design. The second 
layer is the satin stitch. 

7. Before sending the design to the    
machine, watch a virtual stitch out    
by clicking on the Slow Redraw icon.  

 
ABOUT SLOW REDRAW 
Title Bar 

• You can click and drag to move the dialog box wherever you wish. 
• The Question mark icon will take you to Help Topics to give you 

more information about Slow Redraw if you click on the Title Bar. 
• If you wish to minimize the Slow Redraw dialog box, click on the 

middle icon on the title bar. 
• To close the Slow Redraw dialog box, click on the “x.” 

 
Simulation Speed  
 Simulation speed can be between 100 and 9900 RPM. The track  

bar adjusts the speed. Click and drag to adjust.  
 
Start & Stop 
 These buttons start and stop the redraw. Escape also stops the     

process.  
 
Move Through Objects/Stitches 
 Design start: Takes you to the first stitch of the design  
 Previous object: Goes to the previous object 
 Previous stitch: Moves to the previous stitch 
 Next stitch: Goes to the next stitch 
 Next object: Moves to the first stitch of the next object 
 Design end: Goes to the last stitch of the design 
 
View Options  
 Move Frame: Previews the simulation with the frame moving, as it 

would appear in real embroidery.  
 Move Head: The head of the embroidery machine moves in the 

simulation. 

SEQUENCE MANAGER 
 
If Sequence Manager is not 
visible, go to the View menu. 
Make sure that there is a 
check in front of Sequence 
Manager. Notice the designa-
tion on the layers of the    
Sequence Manager. The O  
is for outline; the scissors 
represent the cutwork.  
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Open an Existing Cutwork Design 

The design begins by stitching a Running Before 
stitch around the area to be cut. You will learn 
about how to add this type of stitch to your cutwork 
designs in later exercises. 
 
Next, the simulation will take you through the cut-
work steps showing blade positions 1, 2, 3, and 4. 
 
The last step shows you the underlay and satin 
cover stitches that stitch around the cut areas of 
the design.  
 
 
Cutwork areas in the design are designated by a black net area 
around the shape of the design. This option can be adjusted to view 
the net area only when the mouse is over the area or to view the  
net area at all times. This is selected in Tools > Options > View tab > 
Useful Areas Always Visible. 
 
 
 
EXPORTING A DESIGN FOR STITCHING 
1. To export the design to be stitched, click on the Export icon.  
 
2. A dialog box will open that will allow you to choose the type of   

connection you have.  
 

• Choose the USB connection if you have an artista embroi-
dery machine (630, 640, 730, updated 200), or an 830. 

• Choose the Deco box to send the stitch file to your Deco 
340. 

• Choose the Direct Connection section if you have an aurora 
embroidery machine (430, 440, or 450).  

• Choose the serial port connection if you have an older artista 
model (180 or 185).  

 
3. You will receive a message that the design has been successfully 

sent.           
4. Close the file by clicking on the X by the file name on the tab of the 

design area.  
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Sample 1 - Open an Existing CutWork Design 
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Opening a Design 
1. Select File > New. Select Create New from the wizard that opens.  
2. Click Next. 
3. Select From Embroidery from the wizard selections.  

4. Click on the Browse icon. 
5. Navigate to the BERNINA CutWork Samples folder and click on the 

View icon.  
6. From the drop down choices, select Thumbnails (for XP) or View 

Large Icons (for Vista and Windows 7). 
7. Select the design CDW0032.ngs. Click on Open. 
8. From the hoop choices, select Bernina 130 x 100 Medium #26.  
9. Click on Next at the bottom of the dialog box.  
10. Work your way through the wizard dialog boxes making the choices 

you wish and click on Finish when completed. 
 
 
Changing Hoop Size 
1. Notice that the design is too large for the hoop. 
2. Click on the Manage Hoop Options icon.  
3. Select Bernina 255 X 145 Large Oval Hoop #26. 
4. Click OK. 
5. The design can be sent to the embroidery machine to stitch out            

as is or it can be edited.  
 
 
Editing the Design: Reducing Colors  
1. Select Edit > Select All.  
2. Right click on the thread color you wish to change to in the      

Thread Palette toolbar and select Set Fill Color or Set Pen Color. 
The design will change to all one color. 

  
 
 

Sending a Stitch File to be Embroidered 

Reducing Colors 
To change the design to 
stitch as a single color, you 
could decrease the number 
of colors in the Color Reduc-
tion dialog box to one while 
working through the Wizard. 
You can also reduce the   
colors on the design screen. 
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Editing the Design: Deleting Stitches 
1. To delete certain stitches from the design, select the Select        

Rectangle tool and click on any area you wish to delete; then press 
Delete on the keyboard. 

2. Select the center outline circle and press delete.  
3. Select the center zigzag stitch and press delete.  
 
 
 
 
Saving the Design + Sending to the Machine 
1. Select File > Save As. 
2. Create a new folder in the Bernina Cutwork Samples folder and 

name it Mastery. Open the folder. 
3. In the File Name, name the file, Stitch File.  
4. Click on Save.  
5. Export the file to the machine of your choice for stitching. See    

page 26 of this workbook.  
6. Close the file by clicking on the X by the file name on the tab           

of the design area.  

Sending a Stitch File to be Embroidered 

CREATING FOLDERS: 
 
With some operating        
systems, you may have to 
refresh the screen before the 
new folder appears. Right 
click in the white area of     
the dialog box and select        
Refresh.  

SAVING + EXPORTING 
 
Always save a file before  
exporting it to the machine. 
The file is saved in the Cut-
Work software as a .draw file 
and further changes can be 
made to the file.  
 
After it is exported as a stitch 
file, the file will have limita-
tions in editing, so it is best  
to always save the file in 
both .draw and .exp.  
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Sample 2 - Embroidered Stitch File 
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 Converting a Vector to an Outline Design 

Open a Vector File  
1. Select File > New. 
2. Make sure Create New is selected in the wizard. 
3. Click on Next. 
4. Click on the From File option in the Artwork Source dialog 

box. 

5. Click on the Browse icon.  
6. Select ASC-00000.cmx.  
7. Click on Open.  
8. From the hoop choices, select Bernina 255 X 145 Large Oval 

Hoop #26. 
9. Click on Next at the bottom of the dialog box.  
10. Work through the remaining wizard dialog boxes as outlined 

on pages 18-20 of this workbook.  
 
Resize the Design 
1. Select Edit > Select All. 
2. Change the size of the design by clicking in a corner of 

the design and dragging to a new size. 
3. The dimensions and the percent of change will be 

shown on the status bar at the bottom of the screen. Drag the 
design until the design is approximately 150%. Release the 
mouse to accept the change. 

 
 
4. To reset the design to the center of the 

hoop, click on  Manage Hoop Options. 
5. Place a check in front of Center Design to Hoop. Click OK. 

     Note:  Holding the Shift Key while resizing the design will   
keep the design in the center of the hoop.  

 
Changing the Offset 
1. Activate the Offset option by    

placing a check in the box in Object Properties.  
2. Enter a value of one. The value defines the distance that the 

running stitch will have from its initial position.  
 
Changing the Passes 
1. Click inside the Passes box and change the number of      

repeats a design or part of design will have.  
2. Change the number of passes to 3.  

 

OBJECT PROPERTIES 
 
If the Object Properties dialog box    
is not visible, go to View > Toolbars 
and make sure Object Properties  
entry has a check mark in front of it.  
 
You must also make sure that an 
item is selected before you have   
access to the Object Properties    
options within the dialog box.  
 
When vector designs are brought into 
the software, a basic running stitch is 
applied to the artwork.  
 
Offset: Range is from –15 mm to +15 
mm.  
A negative value will be an inner   
offset; a positive value will be an   
offset beyond the original design.  
 
Passes: This sets the number of 
passes that a running stitch will  
make to create the design. The  
maximum number is 9 and the mini-
mum is 1. You can change the value 
in the field and press enter to activate 
the change or click inside of the field 
and use your mouse wheel to change 
the value. 
 
You will not see a visible change 
when you change the number of 
passes, but you will be able to see 
the change in Slow Redraw. 
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Changing Stitch Styles  
1. Select Undo. 
2. In Object Properties, select stitch 31. The design is automatically 

updated with the new outline stitch.  
 
 
 
 
 
 
 
 
 
 
 
2. Convert the design to all satin stitches by selecting the Satin Serial 

icon. The design automatically updates to a design with satin 
stitches instead of decorative stitches.  

3. Select Undo two times to return to the running stitch.  
 
Changes to Length of the Running Stitch 
1. Change the length option by placing a check mark in the box. 
2. Change the length of the stitch to 2.2 mm. 
 
Remove Overlaps 
• Remove overlaps removes all overlaps between the objects.     

This is usually left at Auto as it creates the best possible option.  
• Never doesn’t allow an object to trim the objects that it overlaps. 
• Always trims all the objects it overlaps.  
 
Sequence 
• This option becomes available at the bottom of Object Properties by 

clicking on the Auto Sequence icon (the light bulb). 
• You can change the sequence of the design.  
• To start sets the selected object to be embroidered first.  
• To end sets the selected object to be embroidered last.  
 
Saving the Design + Sending to the Machine 
1. Select File > Save As. 
2. Navigate to the Mastery folder. Open the folder. 
3. In the File Name, name the file, Outline File.  
4. Click on Save.  
3. Export the file to the machine of your choice for stitching. See    

page 26 in this workbook.  
4. Close the file by clicking on the X by the file name on the tab of the 

design area.  

Running Stitches 
When selecting all or part of 
the design, you may change 
the basic running stitch to 
another type of outline stitch.  
 
These choices appear in the 
Object Properties. When a 
new option is selected, the 
Auto becomes unchecked at 
the top of Object Properties 
and the design changes on 
the screen.  
 
 
 
 
 
 
The first three styles in the 
Object Properties dialog box 
are automatically selected 
depending on the thickness 
of the border width. There are 
many styles to choose from. 

 Converting a Vector to an Outline Design 
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 Sample 3 - Convert a Vector to an Outline Design 
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Converting a Vector to an Appliqué Design 

Opening the Vector 
1. Select File > New; Create New is pre-selected in the wizard. 
2. Click Next. 
3. Click on the From File option in the Artwork Source. 
4. Click on the Browse icon.  
5. Select ASC-00340.cmx. 
6. Click on Open.  
7. From the hoop choices, select Bernina 130 x 100 Medium #26. 
8. Click on Next. 
9. Work through the remaining wizard dialog boxes as outlined on 

pages 18-20 of this workbook. 
 
Converting the Design to an Appliqué 
1. Zoom in on the design by clicking on the Zoom icon and dragging    

a bounding box some where along the outline of the bear.  
2. Click on the outermost outline of the bear.  
3. In the Outline tab of Object Properties, click on None. This will     

convert the stitch to an E-stitch around the appliqué after the        
appliqué is applied.  

4. Click on the Fill tab in Object Properties. 
5. Select the Appliqué icon.  
6. An E-stitch is added around the bear.  
 
 
 
Editing the E-Stitch 
1. To change the width of the E-stitch (blanket stitch), click on the    

Outline tab in Object Properties. 
2.  Select Running from the stitch types.  
3.  Select the Appliqué stitch from the Stitch Selection box. 
4. Place a check mark in front of the Length at the bottom of the       

Object Properties box. 
5. Change the value in the box to 2.75. 
6. Press Enter to activate.  
 
Saving the Design + Sending to the Machine 
1. Select File > Save As. 
2. Navigate to the Mastery folder. Open the folder. 
3. In the File Name, name the file, E-Stitch Appliqué.  
4. Click on Save.  
5. Export the file to the machine of your choice for stitching. 

See page 26 of this workbook.  
6. Close the file by clicking on the X by the file name on the   

tab of the design area. 
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You can also create an appliqué with a satin stitch outline. Let’s    
use the same vector to create this appliqué.  
 

Opening the Vector 
1. Select File > New; Create New is pre-selected in the wizard. 
2. Click Next. 
3. Click on the From File option in the Artwork Source dialog box. 
4. Since the bear file is already the one selected, click on Next.  
5. Work through the remaining wizard dialog boxes as outlined on 

pages 18-20 of this workbook. 
 

Converting the Design to a Satin Stitch Appliqué 
1. Zoom in on the design by clicking on the Zoom icon and       

dragging a bounding box along the outline of the bear.  
2. Click on the outermost outline of the bear.  
3. In the Outline tab of Object Properties, click on Satin Serial. 
4. Click on the Fill tab in Object Properties. 
5. Select the Appliqué icon.  
 

Changing the Stitch Properties 
1. Click on the Outline tab. 
2. Place a check mark in front of Density in Object Properties. 
3. Change the density to .30 in Object Properties.  
4. Press Enter to activate.  
5. Change the width of the stitch to 2 mm in Tool Options by changing 

the Outline entry.  
6. Press Enter to activate.  
7. Select File > Save As. 
8. Navigate to the Mastery folder. Open the folder. 
9. In the File Name, name the file, Satin Stitch Appliqué.  
10. Click on Save.  
11. Export the file to the machine of your choice for stitching. See    

page 26 in this workbook.  
 
 

To Create the Cut Shape 
1. Select the outline stitches in Sequence Manager. 
2. Press Delete. 
3. Select the Appliqué shape. 
4. Select CutWork in Object Properties. 
5. Switch to the Fill tab in Object Properties. 
6. Select None.  
7. Select File > Save As. 
8. Navigate to the Mastery folder and name the file,        

Cutwork Bear. 
9. Click on Save. 
10. Export the design to the machine. 
11. Close the file by clicking on the X.  

Converting a Vector to an Appliqué Design 

Other Options: To add        
a fancy satin stitch, select 
one of the pattern choices 
from the Satin Serial Object 
Properties. 
To add a special running 
stitch, select one of the     
patterned running stitches 
from Object Properties 
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OTHER APPLIQUE OPTIONS 
 
Cleaning: Altering the Method for Embroidering the Appliqué  
1. After embroidery:  

• The shape of the appliqué is stitched with a running stitch for placement. 
• Machine stops so that appliqué shape can be placed. 
• The cover stitch is stitched.  
• Cut around the appliqué with scissors. 

 
2. During embroidery (default) 

• The shape of the appliqué is stitched with a running stitch for placement. 
• Machine stops so that appliqué shape can be placed. 
• Another running stitch is stitched around the shape 
• Machine stops so that the fabric can be trimmed around the running stitch. 
• The cover stitch is stitched. 

 
3. Laser cut (use this method when the cutwork file has been created for the 

shape) 
• The shape of the appliqué is stitched with a running stitch for placement.  
• Machine stops so that appliqué shape can be placed. 
• The cover stitch is stitched.  

 
Default Fixing + Position 
• By choosing this option, cover stitches will be the 

same color as the fill area.  
• Placing a check mark in front of Default Fixing  

and choosing a zigzag stitch will open the Position 
option. 

• You can change the position of the zigzag to one 
of five positions.  

 
Offset 
• This value can be changed from –15 mm to +15 

mm; the default is zero.  
• This defines the distance you want the cover stitches            

to have from the initial position.  
 
Sequence 
• When Auto Sequence is selected, this option becomes   

available. It is located at the bottom of Object Properties. 
• You can use the choices to change the embroidery            

sequence. 
• Auto is the default; the software makes the choice. 
• To start moves the selected object first; To end moves it to the last object. 

 More on Appliqué  
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 Sample 4 - Convert a Vector to an Appliqué Design 
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Converting a Vector into a Cutwork Design 

Opening the Vector 
1. Select File > New; Create New is pre-selected in the wizard. 
2. Click Next. 
3. Click on the From File option in the Artwork Source. 
4. Click on the Browse icon.  
5. Select ASC-00143.cmx. 
6. Click on Open.  
7. From the hoop choices, select Bernina 130 x 100 Medium #26. 
8. Click on Next. 
9. Work through the remaining wizard dialog boxes as outlined on 

pages 18-20 of this workbook. 
 
Deleting Colors 
1. Click on the 100% icon on the Icon Toolbar.  
2. Left click to select; then right click on the orange outline                   

of the moon face in the design. 
3. Select Delete from the menu. 
4. Select the turquoise moon sliver.  
5. Press Delete on the keyboard. 
6. Right click on the white color chip in the Thread Palette. 
7. Select “Select By” and choose Fill Color. 
8. Select Delete from the menu. 
 
Auto Border 
1. Select the remaining purple circle. 
2. Click on Auto Border & Cut icon. 
3. Select the radio dot next to To the inside. 
4. Change the distance to 2 mm. 
5. Make sure Cut is selected for the type. 
6. Click OK. 
7. A black netting is formed in the circle, indicating cutwork               

has been added. 
 
Altering CutWork Properties 
1. Place a check mark in front of Running Before in Object Properties. 
2. Change the offset to .6. A positive offset sets the running stitch to 

the outside of the cut area. 
3. Change the number of passes to 3.  
4. Place a check mark in front of Satin      

Serial.  
5. In Tool Options, change the Outline entry 

to 3.5. Press Enter. This will increase the 
width of the satin stitch.  

 
 
 

Auto Border + Cut.  
This is a way to add a       
running stitch, satin stitch,   
or cutwork automatically to 
objects. Select the object(s) 
you wish to apply the border.  
 
Stitch Type: Choose       
running, satin, or cutwork. 
Specify the width of the satin 
stitch.  
 
Position of Border: This 
defines the distance between 
the vector border and the 
new position—either inside or 
outside the object’s border. 
By leaving the value at 0, the 
border will be placed on top 
of the vector border.  
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Changing the Outline Stitch 
1. Deselect the cutwork circle by clicking outside the design. 
2. Select the purple rays by holding the Shift key and selecting        

each ray. 
3. In Object Properties, select stitch #81.  
4. The design is automatically updated. 
5. While they are selected, right click within the selection rectangle and 

select Combine.  
 
 
 
Sequencing the Design 
1. If Auto Sequence is highlighted, 

click on it to deselect.  
2. Notice all the layers in Sequence Manager.  
3. Right click on the orange color chip in the 

Thread Palette. 
4. Select Select By > Fill Color. 
5. While they are selected, right click within the 

selection rectangle and select Combine. 
6. Notice what happens in Sequence Manager. 
7. Repeat for the turquoise color chip.  
8. Turn Auto Sequence back on and all the   

colors combine in the first layer.  
 
 
 
 
 
 
 
 
 
 
Saving the Design + Sending to the Machine 
1. Select File > Save As. 
2. Navigate to the Mastery folder. Open the folder. 
3. In the File Name, name the file, Vector to Cutwork.  
4. Click on Save.  
5. Export the file to the machine of your choice for stitching. See    

page 26 in this workbook.  
6. Close the file by clicking on the X by the file name on the tab           

of the design area. 

Converting a Vector into a Cutwork Design 

AUTO SEQUENCE 
When Auto-sequence is en-
abled the program automati-
cally decides the sequence  
of all stitch objects, so you 
don’t have any control of the 
sequence of the design items 
via sequence manager in this 
case. The only items that are 
separated are the Cutwork 
and appliqué objects. 
 
If you want to have full     
control of the ordering of all 
stitch objects you can disable 
Auto-sequence. This can    
be easily done by pressing 
Auto-sequence. Once Auto-
sequence is disabled all de-
sign items become separate 
layers in the sequence    
manager. Click and drag the 
items in the Sequence    
Manager to re-order the   
sequence of stitching. 
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Sample 5 - Creating a CutWork from a Vector File 
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Editing an Embroidery Design 
Opening the Design 
1. Select File > New. Create New is pre-selected in the wizard. 
2. Click Next. 
3. Click on the From Embroidery option in the Artwork Source. 

4. Click on Browse. 
5. Select CDW0019.ngs. Click on Open.  
6. From the hoop choices, select Bernina 256 x 400 Jumbo #26. 
7. Click Next.  
8. Work through the remaining wizard dialog boxes as outlined on 

pages 18-20 of this workbook. 
 
Editing Through Tool Options 
1. If the Tool Options dialog box is not visible, go to View > Toolbars 

and place a check mark in front of Tool Options.  
2. Select Edit > Select All or use Ctrl + A on the keyboard to select the 

entire design.  
3. Place a check mark in front of Proportional in Tool Op-

tions. Change the scale of either the width or 
the height to 80%. 

4. Press Enter to activate the change.  
 
Making a Duplicate; Mirror and Moving  
1. Select Duplicate in Tool Options. 
2. Click on Mirror X and move the selected duplicate by 

dragging it to the right. Use the right arrow key on your keyboard to 
fine tune. Move the  duplicate until the lower part of the swirls of the  
designs just touch. (See red rectangle.) 

3. Open Manage Hoop Options and place a check mark in front 
of Center design to hoop. Click OK. 

4. Click away from the design to deselect. 
5. Click and drag a bounding box around the duplicate swirls 

and flowers to select only that portion of the design. (See 
blue rectangle.) 

6. While selected, right click and choose Group from the menu 
options 

7. In the Tool Options in the rotate field, en-
ter 60°; press Enter to activate. 

8. While it is selected, move it as desired by clicking on a part of 
the selected object’s outline and dragging it to a new location. 

9. Deselect the group.  
10. Use the lasso tool to select the lower right hand diamond. 
11. While it is selected, use the arrows on your keyboard to move 

the diamond into a pleasing position.  

EDITING EMBROIDERY DESIGNS 
You can make color changes, rotate, 
skew, move, resize, and delete       
objects, but you cannot change stitch 
types of the embroidery files.  

MOVING OBJECTS:  
When moving an object, if you hold 
the Ctrl key, the object will snap to 
guidelines on every 22.5°. If you hold 
the Alt key, horizontal and vertical 
guidelines will appear. The object will 
snap to the closest guideline intersec-
tion.  
When using the arrow keys, objects 
move 1 mm with every click. Hold the 
Ctrl key and they will move 5 mm. 
Hold the Shift key and they move        
1 mm. You can change these defaults 
in the Options menu.  
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Editing a Design Visually: Resizing 
1. Select the Zoom In icon and draw a bounding 

box around this diamond shape you just moved.  
2. While it is selected, rest your cursor on the white 

dot in the middle of the top horizontal line until 
you see double pointed arrows; click and drag 
your mouse to increase the size of the rectangle vertically.  

3. The new dimensions will be shown when you rest your cursor on the 
selection outline surrounding the object. The sample was increased 
to about 90 mm.  

4. Zoom out by selecting the Zoom Previous icon.  
5. Make sure that Proportional is not checked in Tool Options. Select 

the upper left hand rectangle and change the height of the object to 
95 mm. Press Enter to activate. 

  
Rotating a Design Visually 
1. Select the flower on the right side that is not connected 

to a swirl.  
2. Right click and select Ungroup; then draw a bounding 

box around the flower to select it.  
3. Rotate your mouse wheel away from you to zoom in.  
4. If you place your cursor on one of the corners of the se-

lection box, rotation handles appear. You can now freely ro-
tate this part of the design visually.  

5. Rotate the design by clicking and dragging on the corner. 
6. You can change the center of the rotation by clicking and dragging 

the center to a new location before you rotate the 
object. 

 
Skewing a Design 
1. Select the second flower not connected to a swirl. 

Rest your cursor just above the white dot in the mid-
dle of the top horizontal line until the cursor changes 
to a two sided half arrow. Skew the flower to one 
side. 

2. You can change the skewing center by clicking   on 
the center of the selection area and dragging the 
center to a new location.  

 
Saving the Design + Sending to the Machine 
1. Select File > Save As. 
2. Navigate to the Mastery folder. Open the folder. 
3. In the File Name, name the file, Edited Design.  
4. Click on Save.  
5. Export the file to the machine of your choice for stitching.          

See page 26 in this workbook.  
6. Close the file by clicking on the X by the file name on the tab.           

Editing an Embroidery Design 

RESIZING 
You can change the size of 
the design proportionally or 
disproportionally either nu-
merically in Tool Options or 
visually by clicking and drag-
ging. If you click and drag in 
the corner of the design, it 
will change proportionally. If 
you click and drag on one of 
the sides, the object is 
changed disproportionally. 
 
If you hold the Ctrl key while 
sizing an object, the object 
will be sized proportionally 
and will snap on every 25%. 
If you hold the Shift key while 
resizing the corner handle, 
you can change the object 
proportionally based on the 
initial center of the design. 
If you hold the Alt key while 
sizing, you can resize the 
object freely  
 
ROTATING 
If you hold the Ctrl key while 
rotating, the object snaps to 
guidelines that appear on 
every 22.5°. 
 
If you hold the Alt key while 
rotating, the object snaps to 
horizontal and vertical guide-
lines. 
 
If you hold the Shift key  
down while rotating, the   
center of the design rotation 
automatically moves to the 
diagonal opposite of the   
rotation handle.  
 
SKEWING 
If you hold the Shift key down 
while skewing, the center of 
the design automatically is 
positioned at the opposite 
side of the direction of the 
skew.  
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Sample 6 - Editing an Embroidery Design 
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Adding Cutwork to an Existing Design 

Opening the Design 
1. Select File > New; Create New is pre-selected in the wizard. 
2. Click Next. 
3. Click on the From Embroidery option in the Artwork Source. 

4. Click on Browse. 
5. Navigate to the file, CDW0191.ngs. Click on Open. 
6. From the hoop choices, select Bernina 130 x 100 Medium #26. 
7. Click on Next. 
8. Work through the remaining wizard dialog boxes as outlined on 

pages 18-20 of this workbook. 
 
Altering the Design 
1. Edit > Select All. 
2. Place a check mark in front of Proportional in Tool Op-

tions. 
3. Change the Scale % of either the width or height to 

200%. Press Enter to activate. 
4. Select the Zoom In icon and draw a bounding box around the       

design.  
5. Select the eyes, nose, and mouth stitches inside the sun while   

holding the Shift key and press Delete on the keyboard.  
 
Adding Guidelines 
1. Adding guidelines at the center of the design will help accurately  

add cutwork to the center of the sun. 
2. Make sure guidelines and rulers are activated by going to the View 

Menu. Make sure there are 
checks in front of Guidelines 
and Rulers.  

3. Right click on 0 along the    
horizontal ruler at the top of the 
design area.  

4. Select Add New Guideline and then select Vertical. 
5. A vertical guideline will be placed at the 0 location. 
6. Right click on 0 along the vertical ruler at the left of the design area. 
7. Select Add New Guideline and then select Horizontal. 
8. A horizontal guideline will be placed at the 0 location.  
9. Zoom in to check the accuracy of the guidelines by moving your 

mouse wheel away from you. 
10. Move the guidelines if they don't’ cross at 0,0. Rest the cursor 

on  the guideline until you see a double pointed arrow. Move as 
needed.  

MORE ON GUIDELINES 
Guidelines help in aligning 
objects. You can add vertical, 
horizontal, or diagonal guide-
lines.  
 
You can click on the Vertical 
ruler and drag the vertical 
guideline into the desired 
position.  
 
You can click on the Horizon-
tal ruler and drag the horizon-
tal guideline into the desired 
position.  
 
Diagonal guidelines can be 
added by right clicking on the 
rulers. Select Add New 
Guideline; then Diagonal.  
 
Reposition by clicking and 
dragging it from the middle.  
 
 
 
 
 
 
Rotate the diagonal guideline 
by moving the cursor until it 
changes to a rotation icon; 
then by clicking and drag-
ging, rotate it to the desired 
position.  
 
 
 
 
 
 
 
Holding the Ctrl key while 
rotating snaps the guideline 
on every 22.5° for precise 
rotations.  
 
Note: If Guidelines are 
locked, you cannot move 
them. Right click on the ruler 
to access Guideline Options. 
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Adding Cutwork to an Existing Design 

Using the Shapes Tools 
1. Select the Create Ellipse tool. 
2. If it is not visible on the Toolbar, rest your cursor on the black trian-

gle in the corner of the visible shape and drag your mouse to select 
the Ellipse shape. 

3. Click on the intersection of the guidelines at 0,0 and hold both the 
Ctrl + the Shift key to draw a perfect circle from the 0,0     location of 
the design.  

4. When the circle is about half way into the satin stitch of the   center, 
release the mouse; then release the Ctrl + Shift keys. 

 
 
Adding CutWork 
1. Make sure that Object Properties dialog box is visible. If it isn’t go   

to View > Toolbars and place a check in front of Object Properties. 
2. Select the CutWork icon in Object Properties.  
3. Place a check mark in front of Running Before in Object Properties.  
4. Highlight the Offset value; change 

the offset to .6mm. 
5. Use the up arrow to change the 

number of passes to 2.  
 
 
 
 
Changing the Sequence 
1. If the Sequence Manager is not visible, 

go to View > Sequence Manager.  
2. Notice that the embroidery design is 

stitching before the cutwork. We need  
to have the cutwork layer stitched first. 

3. Select the cutwork layer and drag it into 
position one.  

 
 
 
Saving the Design + Sending to the Machine 
1. Select File > Save As. 
2. Navigate to the Mastery folder. Open the folder. 
3. In the File Name, name the file, CutWork Added.  
4. Click on Save.  
5. Export the file to the machine of your choice for stitching.          

See page 26 in this workbook.  
6. Close the file by clicking on the X by the file name on the           

tab of the design area. 

CutWork Properties: 
 
Running Before adds a run-
ning stitch to a design before 
cutting and stabilizes the fab-
ric prior to cutting. 
 
Offset: You can adjust the 
offset from –15 to +15 mm.  
A negative value results in an 
inner offset; a positive value 
results in an outer offset.  
 
Length: Ranges from .8 mm 
to 99.9 mm. 
 
Passes: Minimum is 1; Maxi-
mum is 9. 
 
Cutting Offset: Changes the 
cutting line relative to the run-
ning before outline. A positive 
number makes the cut out-
side the running outline; a 
negative number makes the 
cut inside the running outline. 
Range is from –15 mm to 
+15 mm.  
 
Running After: This will ap-
ply running stitches after the 
cutwork. You may change the 
offset, length, and passes as 
above. These can be used to 
add decorative stitches 
 
Styles: You can choose dif-
ferent types of stitches to 
surround the cutwork. 



 

 
©2010 BERNINA® of America, Inc.                            

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers                  

MASTERING YOUR BERNINA® CUTWORK SOFTWARE 2010 46 

Sample 7 - Adding Cutwork to an Existing Design 
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Using a Scanner to Trace a Shape 

Retrieving an Image from a Scanner 
1. Place a stencil on the bed of the scanner.  
2. Select File > New. Create New is pre-selected in the wizard. 
3. Click on Next. 
4. Place a dot in front of “Get image from 

scanner.” 
5. Select the appropriate hoop size for 

your scan.  
6. Click Next. 
7. When the Image Scan dialog box opens, select the option, 

Select Scanner. 
8. Highlight the source of the 

scan from the list and click 
on Select. 

 
 
 
 
 
9. Click on Preview. This will allow you to see the image you want to scan.  

The design will be scanned and added to the Preview Window. 
10. Click and drag a box around the part of the scan you wish to capture; then 

click on Scan.  
11. When the Save As dialog box opens, navigate to the folder where you wish 

to save the scan, name the file, and click on Save.  
 
Preparing the Image 
1. In the Artwork Image dialog box that opens, select Trace (Convert to      

Outlines). 
2. Click Next at the bottom of the dialog box.  
 

Tracing an image converts 
the scanned bitmap to a   
vector image. 
 
Images must be clear and 
outlines connected. If the 
image doesn’t process, the 
image needs to be manually 
traced before scanning. 
.  
For more complicated       
images, it is better to open  
as a backdrop. 
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Using a Scanner to Trace a Shape 

3. After the image is scanned, place a check in front of Color 
Limit and change the number to 2. (black + white) in the 
Trace Image dialog box. The image will reprocess. 

4. Click on Trace. 
5. Work through the remaining wizard dialog boxes as outlined 

on pages 18-20 of this workbook. 
 
 
 
 
 
 
 
 
 
 
 
Deleting Areas 
1. After processing, the design will appear. 
2. A border is generally added around the design.  
3. Select the border and press delete on the key-

board to eliminate the stitching around the  
border. 

4. Delete any additional areas you wish to delete.  
 
Adding Cutwork 
1. Select the areas you wish to have cutwork. Hold down the 

Shift key to select multiple areas.  
2. Click on the CutWork icon in Object Properties.  
3. While these areas are selected, right click and select    

Combine from the menu. This will keep all the cut positions 
combined.  

4. Place a check mark in front of Running Before. Change the 
Offset to .8 and the passes to 2. 

5. Place a check mark in front of Satin Serial. 
6. Change the Outline value to 1.5 in Tool 

Options.  
7. Press Enter to activate the changes. 
 
Saving the Design + Sending to the Machine 
1. Select File > Save As. 
2. Navigate to the Mastery folder. Open the folder. 
3. In the File Name, name the file, Scanner.  
4. Click on Save.  
5. Export the file to the machine of your choice for stitching. 

See page 26 in this workbook..  
6. Close the file by clicking on the X by the file name on the tab 

of the design area. 

REFINING THE IMAGE 
 
Scale: Always opens at 100%, but 
can be changed. Place a check mark 
in front of Scale Image and then 
change the percent of scale. It is  
always a proportional scaling. 
 
Accuracy: Affects the detail in the 
design. 8 is the highest degree of  
accuracy; 1 is the lowest. Changes 
are updated in the Preview window. 
 
Color Limit: Affects the number of 
thread colors. 20 is maximum. This 
does affect the way that the bitmap 
will be converted.  
 
Use Background: You can make a 
color that you choose from the Pre-
view area transparent. This removes 
the color from the Bitmap image. 
Place a check mark in the field; then 
move the mouse to the Preview area. 
The mouse changes to an eyedrop-
per. Select the color you wish to 
change; it automatically becomes 
transparent. Only one color can be 
made transparent.  

A traced design must be edited to  
prepare it for embroidery. See p. 57  
of this workbook for information on 
editing nodes. Also, look at Help > 
Help Topics> Editing Nodes. 
Zoom in to see if your design needs to 
be edited.  
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Sample 8 - Using a Scanner to Trace 
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Using a Scanner for the Backdrop 

Retrieving an Image from the Scanner 
1. Draw a straight line shape on a piece of paper with a pen and 

a ruler. 
2. Place the paper on the bed of the scanner.  
3. Select File > New. Create New is pre-selected in the wizard. 
4. Click on Next. 
5. Place a dot in front of “Get image from scanner.” 
6. Select the hoop size that is appropriate for your 

drawing.  
7. Click Next. 
8. When the Image Scan dialog box opens, select the option, 

Select Scanner. 
9. Highlight the source of the scan from the list and click          

on Select. 
 
 
 
 
 
 
 
 
 
10. Place a radio dot in front of Black & White in Type of Image.  
11. Click on Preview. This will allow you to see the image you 

want to scan. The design will be scanned and added to the 
Preview Window. 

11. Click and drag a box around the part of the scan you wish to 
capture in the Image Scan dialog box; then click on Scan.  

12. When the Save As dialog box opens, navigate to the folder 
where you wish to save the scan, name the file, and click on 
Save.  

 
Preparing the Image 
1. In the Artwork Image dialog box that opens, select Open     

as Backdrop.  
2. Click Next.  
3. Work through the remaining wizard dialog boxes as outlined 

on pages 18-20 of this workbook. 
 
 

USING IMAGE AS      
BACKDROP 
When you elect to Open as a 
Backdrop, the image will be 
imported in the software so 
you can manually draw your 
embroidery or cutwork de-
sign. This is a good option for 
complex images that cannot 
easily be traced. 
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Using a Scanner for the Backdrop 

View Menu Options for the Backdrop 
• Hide: Hides the imported backdrop. 
• Below Embroidery: Backdrop is below the     

design you create. 
• Washed Out: The backdrop color will be 

washed out. 
• Above Embroidery: Backdrop appears above 

the design you created.  
 
Backdrop Properties 
• Go to View > Backdrop > Backdrop Properties. 
• Ways to alter the backdrop include:  

∗ Straighten: Select Straighten; click on the image and 
drag a line you wish to use for alignment. 

∗ Image will rotate based on the line you drew. 
 
 
 
 
 
 
 
 
 
 
 
∗ Scale: Click and drag on the slider bar to increase or  

decrease the size of the bitmap. 
∗ Rotate: You can rotate the image by clicking and 

dragging on the arrow on the rotate wheel. The  
default is the zero position.  

∗ Close the dialog box by clicking on the “x.” 
 
 
Drawing the Shape with the Bezier tool 
1. Select the Create Bezier Shapes icon. 
2. Click on each point of the design to draw a straight line. 
3. If you wish to delete one click, select the Backspace key. 
4. Click all around the design and the final click will be at the position of 

the first click.  
6. When the design is completed, the enclosed area within the outline 

will turn dark. 



 

 
©2010 BERNINA® of America, Inc.                            

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers                  

MASTERING YOUR BERNINA® CUTWORK SOFTWARE 2010 52 

Altering the Properties 
1. Press the space bar on the keyboard to toggle to the Rectan-

gle Selection tool. 
2. You may now add cutwork, running stitches, decorative 

stitches, or appliqué to the drawn shape.  
3. For this exercise, select Satin Serial in Object Properties.  
4. Place a check in front of Offset. Change the value to 2 mm.  

A positive offset moves the satin stitch beyond the drawn 
vector line. Press Enter to activate.  

 
 
 
 
 
 
 
 
 
5. If the Tool Options dialog box is not visible, select View > 

Toolbars and place a check mark in front of Tool Options. 
6. Change the Outline value to 4 mm. Press Enter to activate. 
7. In Object Properties, change the Pattern of the satin serial 

type to Wool. 
8. Zoom in to see the design created within the satin stitch. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Saving the Design + Sending to the Machine 
1. Select File > Save As. 
2. Navigate to the Mastery folder. Open the folder. 
3. In the File Name, name the file, Bezier Tool.  
4. Click on Save.  
5. Export the file to the machine of your choice for stitching.  

See page 26 of this workbook.  
6. Close the file by clicking on the X by the file name on the tab 

of the design area. 

Using a Scanner for the Backdrop 

MORE ON SATIN SERIAL  
 
Patterns: The width of the stitch  
must be changed to see the pattern 
changes. “None” within the patterns 
restores to a regular satin stitch.  
 
Offset: Activate the offset by placing 
a check mark in front of it. You can 
change the offset of the satin stitch 
from –15 mm to + 15 mm. 
 
Underlay: Underlay is automatically 
added and the software selects the 
appropriate type for you. If you wish 
to change the type of underlay, you 
may place a checkmark in the field 
and select from nine types. 
 
Density: You can change the density 
of the stitch by placing a check mark 
in the field and changing the value. 
Select Enter to activate. 
 
Compensation: The default pull 
compensation depends upon the  
fabric you selected in the wizard.  
The compensation can be changed 
by checking the field and changing 
the value. The range is from 0 mm   
to 2 mm. The entered value changes 
the width of the stitch.  
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Sample 9 - Using a Scanner for Backdrop 
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Using a Webcam to Create a CutWork Design 

Retrieving an Image from the Webcam 
1. Place the item you wish to capture under the web-

cam. 
2. Select File > New. Create New is pre-selected in 

the wizard. 
3. Click on Next. 
4. Place a dot in front of Get image from webcam. 
 
 
 
5. From the hoop choices, select Bernina 255 x 145 

Large Oval #26. 
6. Click Next. 
7. A Preview window opens. Click on Capture. 
8. If you wish to capture a different    

image you can click on Capture New, 
which will be shown in the dialog box. 

9. Click and drag your mouse to crop the capture.  
10. When you are satisfied with the    

capture, click on Save. 
11. Navigate to the location where you wish to save    

the capture, name the file, and save the bitmap. 
12. The Artwork Image dialog box opens and you can 

choose between Open as Backdrop or Trace 
(convert to outlines).  

13. Choose Open as Backdrop.  
14. Click Next.  
15. Work through the remaining wizard dialog boxes as 

outlined on pages 18-20 of this workbook. 
 
 
Setting the Pen Color 
1. Choose the pen color prior to drawing. 
2. To set the pen color, right click on the Thread     

Palette color you wish to use.  
3. Select “Set pen color” from the list of options. 
4. Choose For that design only. 
5. Click OK to activate the change.  
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Using a Webcam to Create a CutWork Design 

Using the Create Freehand Shapes Tool 
1. Turn off Auto Sequence. 
2. Click on Zoom In icon and drag a bounding box around the part 

of the design you wish to start with. 
3. Select the Create Freehand Shapes tool.  
4. Set the Smoothness Level in Tool Op-

tions to 10. This makes the lines you 
draw smoother, with fewer nodes.  

5. Click and drag a line around the first 
area of the design. When the mouse is released, the line will 
automatically be smoothed and a shadow will appear around the 
enclosed area.  

 
 
 
 
 
 
 
 
 
6. Press the space bar key and the area will become selected. 
7. Select the Edit Shape Nodes icon. 
8. Edit the area as necessary.  
 
 
 
 
 
 
 
 
 
 
 
9. To reselect the area, press the space bar.  
10. You can add cutwork or change the type of stitch as you draw 

  or after you draw all the areas.  
 

CREATING TIPS 
It is best to draw in the order you wish 
to have the design stitch, so you may 
wish to number the order on a paper 
copy of the design. Work from back-
ground to foreground. 
 
EDITING NODES 
Select a node by clicking on it. It turns 
blue. See more information on select-
ing and editing nodes in the Help 
menu.  
 
To add a node:  
Right click on the line where you wish 
to add the node and select Add node 
or simply double click on the position. 
A smooth node is always added. 

To delete a node:  
Right click on the node and select 
Delete node or select the node and 
press delete. 

To change a node: 
Select the node you wish to change, 
right click and select the opposite type 
from the menu. A smooth node cre-
ates curves; a cusp node creates 
points and straight lines.  
 
To move  a node: Select the node 
and drag it  into a new location. 
 
To reshape the out-
line, you may also 
change the direction 
or shorten/lengthen 
the control handles.  
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Adding Cutwork + Net Fill 
1. Cutwork is added to the center of the rose by clicking on the        

Cutwork icon in Object Properties. 
2. Place a checkmark in front of Running Before. 
3. Highlight the value in the Offset field and change the value to .8. 
4. Press Enter to activate.  
5. Place a check in front of Net Fill and 

stitches will be added across the cut-
work area. You can change the cell 
size and the angle if you wish. 

6. Make sure you always change the off-
set so that the net fill will grab the cut 
fabric edge. Change the Offset to 1. 

7. Add a satin serial stitch around the  
cutwork area by placing a check    
mark in front of Satin Serial in Object 
Properties. 

8. Change the Outline width in Tool Options to 2.5. 
 
 
Completing the Design 
1. Continue to draw the design with the Freehand tool, working from 

back ground to foreground. 
2. Edit the shape of the design as necessary. See previous page on 

how to edit the nodes. 
3. Select each of the outline stitch layers in the Sequence Manager 

while holding the Shift key. 
4. Change them all to Satin Serial by clicking on that icon in the       

Object Properties box.  
5. Change the width of the satin stitch to 2.5 in Tool Options > Outline. 
6. You can also change the density of the satin stitch in Object      

Properties.  
7. You may find that more editing will need to be done after applying 

the satin stitches.  
 
Saving the Design + Sending to the Machine 
1. Select File > Save As. 
2. Navigate to the Mastery folder. Open the folder. 
3. In the File Name, name the file, Webcam CutWork.  
4. Click on Save.  
5. Export the file to the machine of your choice for stitching. See    

page 26 of this workbook.  
6. Close the file by clicking on the X by the file name on the tab of the 

design area. 

NET FILL PROPERTIES 
Cell size: Range is from .5mm 
to 9.9 mm.  
 
Offset: You can specify the 
distance from –15 to + 15 mm. 
A negative number will be in-
side the object; a positive num-
ber outside the object.  
 
Angle: You can change the 
value between 0 and 360°. 
 
SATIN SERIAL PROPERTIES: 
 
Offset: The range is from  
-15 mm to +15 mm. 
 
Density: You can also change 
the density of the satin serial 
stitch. Range is from .2 to 9.99. 
 
Use the arrows or change  the 
value in the box and press En-
ter to activate or click inside the 
field and use your mouse key 
to change the value.  

Using a Webcam to Create a CutWork Design 
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Sample 10 - Using a Webcam to Create Cutwork 
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More About CutWork  

Discard Part 
• Auto: The software automatically decides which part will be discarded.  
• Internal: The fabric inside the outline will be removed. 
• External: The fabric outside the outline will be removed.  
• Both: The netting background disappears and only a small pair of       

scissors appears when you rest your cursor on the outline. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Note: To always show the netting area that is to be discarded, go to Tools > Options > View tab. Place a 
check in front of Useful area always visible. Otherwise the netting only appears when the mouse is over the 
cutwork object.  
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Creating Shapes & Lines  
To draw a straight line, click once at position 
one, move your mouse to the next position, 
click again. If you wish to continue the line,       a 
small square appears at the end of the line 
segment just drawn, click at position 2 on the square, move the 
mouse to the next position and click again. Continue to complete the 
line segments, beginning at the square each time. End your shape by right 
clicking. 
 
To draw an enclosed shape, repeat the process, except place the last click at 
the position of the first click.  
 
 
To make freehand shapes, simply click and 
drag the mouse to make the shape you wish 
to make.  
 
 
To enclose the shape, end at the same point you started. The 
square symbol will display and then the shape will be filled in. If it 
doesn’t fill in; then the shape will be an open shape.  
 
 
 
 
Multiple Shapes  
If you draw more than one object, you must right click to end the 
object or all the drawn objects will be grouped. 
 
 
 
 
Special Keys 
Shift Key: Hold down this key when drawing to    
make smoother curves.  
 
Ctrl Key: Hold down the control key for diagonal 
guidelines 22.5° apart. The line will snap to the     
closest guideline.  
 
Alt Key: Vertical and horizontal guidelines appear     
on the X and Y axis.  
 
Backspace Key: Erases a node at a time.  

Freehand Tool 
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Creating Shapes & Lines 
With this tool, you can trace shapes that are scanned in as    
background images or create your own design. You draw the   
object in segments and you can use curved or straight lines. Each 
segment can be adjusted with the control handles of each node. 
Right click to set the shape.  
 
To draw a straight line: Click on the design area and move to the 
next position and click again. A straight line is created.  
 
To draw a curved line: Click on the design area and move to the 
next position, click and drag. Use the control handles to drag the 
curve as needed. Release the mouse when it is in the desired  
position.  
 
To create a closed shape, connect the last node with the first one. 
The shape will fill in with a shadow and that way you will know 
that it is an enclosed shape. Hit the space bar to select the shape. 
 
Creating Multiple Shapes 
If you are creating multiple enclosed shapes for a design, right 
clicking once after enclosing the object will keep the objects as 
separate objects and different stitch properties can be applied    
to each object. Moving to a new location to create subsequent 
objects without right clicking will keep then grouped. 
 
For line art object, right click twice to create separate objects and 
right click only once to keep them grouped.  
 
Grouped objects can be broken apart by selecting them and right 
clicking to select Break Apart from the menu. 
 
 
Using Special Keys to Draw  
Shift Key: Holding the shift key as you move the control handle of 
a node allows you to move the position of the node. Release the 
shift key and you can then use the control handles to shape the 
curved line.  
 
Alt Key: Holding the Alt key while drawing will show vertical and 
horizontal guidelines on the X and Y axes and the line will snap  
to the closest intersection. 
 
Ctrl Key: Holding the Ctrl key while drawing will show diagonal 
guidelines on every 22.5° of the x and y axis. The drawn line will 
snap to the guideline.  

The Bezier Tool 
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The Create Outline Tool is similar to the Bezier tool, but the lines created by default are curve based. You  
alter the curves of the segments with the control handles of the node.  
 
Creating Shapes & Lines 
To create a curved line, click in the design area; then move the mouse  
to the next area and click and drag to reveal the control handles of the 
next node. Release the mouse to set the node and continue to draw.  
 
To draw a straight line, click, hold the Shift key down and click at the 
next location.  
 
To create a closed node, click on position of the first node.  
 
To end the shape, right click once and move to the next position.  
 
 
Creating Multiple Shapes 
If you are creating multiple enclosed shapes for a design, right clicking 
once after enclosing the object will keep the objects as separate objects 
and different stitch properties can be applied to each object. Moving to a 
new location to create subsequent objects without right clicking will keep 
then grouped. 
 
For line art object, right click twice to create separate objects and right click only once to keep them grouped.  
 
Grouped objects can be broken apart by selecting them and right clicking to select Break Apart from the 
menu. 
 
 
Special Keys 
The backspace key erases the last node created. You can use the backspace key more than once to erase 
more nodes. 
 
Diagonal guidelines will appear every 22.5° when you draw while holding the Ctrl key. Lines will snap to the 
closest guideline.  
 
Holding the Alt key will show horizontal and vertical guidelines as you draw and the line will snap to the ruler 
when the grid is enabled under the View menu.  
 
After inserting a node, if you hold the Shift key down, you can move the last node. Don’t hold it before you 
insert a node, or you will get a straight line.  

The Create Outline Tool 
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Create a Design using the Create Shape Tools 

Opening the Design Screen 
1. Select File > New. 
2. Create New is pre-selected in the wizard. 
3. Click on Next. 
4. Place a dot in front of New Graphic. 
5. From the hoop choices, select Bernina 255 x 145 Large Oval #26. 
6. Click on Next. 
7. Work through the remaining wizard dialog boxes as outlined on 

pages 18-20 of this workbook. 
8. The blank designing screen opens. 
 
Adding Guidelines 
1. Right click on either the horizontal or the vertical ruler and select Guideline 

Options. 
2. Select red from the available choices. 
3. Make sure Guidelines Visible and Snap Enabled are activated and Lock 

Guidelines is disabled. 
4. Click OK.  
5. Review the information on page 44 of the this workbook. If you right click on 

the ruler, you have options for horizontal, vertical, and diagonal guidelines.  
6. Add guidelines at -10, 0, and +10 on both the vertical and the horizontal 

axes. 
7. Add two diagonal guidelines crossing at 0,0. Rotate and move the guideline 

so the two diagonals cross at 0,0 and intersect with the corners of the verti-
cal and horizontal guidelines. (see below) 

8. You may wish to zoom in to check for accurate placement of the guidelines. 
9. After placing the guidelines, reopen Guideline Options and place a check 

mark on Lock Guidelines; select OK. 
  
 
 
 
 
 
 
 
 
Using the Create Shape Tools 
1. By resting your cursor on the Create Shape icon on the lower right hand 

corner, all the shape tools will be shown. 
2. Select the Ellipse tool by dragging the mouse to the circle. 
3. Hold the Shift + Ctrl key down and click at the 0,0 intersection and draw a 

circle by dragging your cursor. Don’t worry about the size of the circle.  
4. After the shape is drawn, press the space bar, open Tool Options, make 

sure Proportional is checked, and change the value of the X or Y to 25 mm.  
5. Press Enter to activate the change. 

More About Guidelines: 
Snap enabled allows the  
objects of a design to align 
automatically to a guidelines. 
 
Lock guidelines is useful after 
you get them in place so you 
don’t accidently move them.  
 
Double clicking on a color 
chip will open a Color dialog 
box and you can choose from 
additional colors.  
 
Learn more in Help under 
Working with Guidelines.  
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Create a Design using the Create Shape Tools 

Adding More Shapes 
1. Select the Create Polygon icon. 
2. In Tool Options, change the number of 

sides to 3.  
3. Click and drag to form the triangle from the circle up; don’t worry 

about exact placement at this time.  
4. Press the space bar to select the triangle.  
5. Enter -45 in the Rotate field. Hit Enter. 
6. Click on the outline of the object, hold the Ctrl key and drag into 

place. By holding the Ctrl key, the triangle will snap into place on the 
diagonal guideline.  

7. In Tool Options, change the value of the X and 
the Y to 45. Hit Enter. 

 
 
 
 
Making Copies and Aligning  
1. Click on Duplicate in Tool Options. 
2. Click on Mirror X and Mirror Y. 
3. Change the value of the X axis to -45 and the 

value of the Y axis to -45. Press Enter to activate. 
4. While holding the Shift Key down, select both  

triangles, click on Duplicate, and enter 90 in the Rotate field.  
5. Hit Enter.  
 
 
 
Adding Another Shape.  
1. Select the Create Polygon icon once again. Notice how it remembers 

how many sides you last used. 
2. Draw another triangle. Again, don’t worry about placement, but draw 

from the horizontal guideline down to the right of center. 
3. Press the space bar to select the triangle. 
4. Enter -90 in the Rotate field. Hit Enter. Notice how this value rotated 

the triangle in the wrong direction.  
5. Select Edit > Clear Transformation. This is a special 

undo for objects. 
6. Enter 90 in the Rotate Field. Hit Enter.  
7. In Tool Options, change the value of X to 45; the Y to 0. 
8. Press Enter to activate the changes.  
9. Select the triangle, click on Duplicate. 
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Create a Design Using the Create Shape Tools 

9. Click on Mirror X. 
10. Enter -45 for the X axis; 0 for the Y.  
11. Press Enter to activate.  
12. Hold the Shift key and select the two new triangles. 
13. Select Duplicate. 
14. Enter 90 in the Rotate field and Enter to activate. 
 
 
 
 
 
 
Changing the Stitch Types and Colors 
1. Select the center circle and from Object Properties, select stitch #20. 
2. While the circle is selected, select Edit > Invert Selection. This      

selects everything except the circle. 
3. Select stitch #109. 
4. Select the center circle.  
5. Right click on the color you wish to make the 

center and select Set Pen Color from the 
choices.  

6. Select the vertical and horizontal triangles 
while holding the Shift key. 

7. Left click on the color you wish to change the     
triangles. Make sure you click on the upper left 
triangle of the color chip to change the outline 
color.  

8. Select the diagonal triangles by holding the Shift Key and  
click on a color from the Thread Palette.  

 
 
Saving the Design + Sending to the Machine 
1. Select File > Save As. 
2. Navigate to the Mastery folder. Open the folder. 
3. In the File Name, name the file, Create with 

Shapes.  
4. Click on Save.  
5. Export the file to the machine of your choice for 

stitching. See page 26 in this workbook.  
6. Close the file by clicking on the X by the file name 

on the tab of the design area. 
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Sample 11 - Create a Design Using Shape Tools 
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More on Create Shapes Tools 

Drawing Ellipses and Circles 
• Select the tool; then click and drag to draw the shape. 
• Hold the Ctrl key while drawing to reveal diagonally guidelines every 22.5°    

Clicking and dragging diagonally will draw a circle. The object will snap to the 
guidelines. Release the mouse before releasing the Ctrl key.  

• Hold the Alt key and draw to reveal horizontal and vertical guidelines. The ellipse 
will snap to the guidelines. 

• Hold the Shift key and draw the ellipse center from the point where you started to 
draw.  

• You can also hold both the Ctrl + Shift key to draw a perfect circle from the point 
where you started to draw. 

• While drawing any shape, right click before releasing the left click and drag it into 
a new position.  

 
Editing Ellipses and Circles 
• Select the Edit Shape Node icon.  
• The center handle moves the ellipse or circle. 
• The outside handle will change the size of the circle or ellipse. You must hold the 

Ctrl key to maintain the circle shape. Hold the Shift key to change the size while 
maintaining the center point.  

 
Drawing Pie Shapes 
• Select the tool; then click and drag to draw the pie shape. 
• Ctrl, Alt, and Shift keys work in the same way as for the ellipse. For example,    

the Ctrl key will draw a pie shape that is based on a circle. 
 
Editing Pie Shapes 
• Select the Edit Shape Node icon. Four handles appear. 
• The center handle will move the pie. 
• The vertical or horizontal handle will change the shape of the pie by increasing or 

decreasing the opening of the pie. Holding the Ctrl key while dragging snaps the 
position to a diagonal guideline. 

• The corner handle will change the size of the pie. You can use this in conjunction 
with Ctrl, Alt, or Shift key.  

• You can change the Start + Stop angles of the pie shape in Tool Options. 
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Drawing Trapezoids and Parallelograms 
• Select the tool; then click and drag to form the shape. The first time 

you use the tool, it will draw a rectangle that you can edit. 
• In Tool Options, the Slant value will be zero. You can change the  

slant value from 0 to 100. A value of 100 forms a triangle.  
• Changing the value of the slant, changes the rectangle to a trapezoid. 

Press enter to activate the change.  
 
 
Editing Trapezoids and Parallelograms 
• Select the Edit Shape Node icon. Four handles will appear. 
• The center handle will move the shape.  
• By clicking and dragging the top left corner to the right, the rectangle 

changes to a trapezoid shape.  
• By clicking and dragging the top left corner to the center, a triangle can be formed.  
• By clicking and dragging the lower left corner, the rectangle is transformed into a        

parallelogram. You can also toggle between trapezoid and parallelogram by             
checking/un-checking the Trapezoid option in Tool Options. 

• By clicking and dragging the top right corner, you can change the size of the object. 
• Ctrl, Alt, and Shift keys have the same functionality as described earlier.  
 
 
 
 
 
Drawing Rectangles & Squares 
• Select the tool; then click and drag to form the shape.  
• By holding the Ctrl key and dragging diagonally, you can draw a square. 
• Ctrl, Alt, and Shift keys have the same functionality as described earlier for guidelines 

and center points.  
 
Editing Rectangles & Squares 
• Select the Edit Shape Node icon. Three handles will appear. 
• The center handle will move the shape. 
• By clicking and dragging the left handle, the corners of the object will round. You can 

also adjust the roundness of the corners in Tool Options. The value can range from        
0 to 100. 

• By clicking and dragging the right corner, you can change the size of the object.  
• By holding the Shift key and clicking and dragging the right corner, the rectangle  

changes to a square.  
 
 

More on Create Shapes Tools 
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To Create Star Shapes 
• Select the Shape tool and click and drag diagonally on the design area to create the shape.  
• Holding the Ctrl key while dragging creates a star with equal dimensions of the rays.  
• The Ctrl, Alt, and Shift keys have the same functionality as with all the shape tools. 
 
 
Editing Star Shapes 
• Select the Edit Shape Node icon. Four handles will appear. 
• The center handle will move the shape. 
• By clicking and dragging vertical axis handle, you can change the angle of the star by rotat-

ing clockwise or counterclockwise. Holding the shift key down will make precise rotations.  
• By clicking and dragging the handle between the two rays at the top left, you can change 

the distance of the rays from the center of the design.  
• By clicking and dragging the upper right corner handle, the size of the star can be changed.  
• You can also edit the star in Tool Options. 

∗ The minimum number of rays is 3; maximum      
is 16. Press enter to activate changes.  

∗ The ray size value is from 0 to 100. At 100,      
the star becomes a polygon. At zero, the star  
becomes intersecting lines.  

∗ Changing the star angle rotates the star. 
 
 
 
Drawing Polygons 
• Select the Shape tool and click and drag diagonally on the design area to create the shape. 

By holding the Ctrl key down as you draw, the polygon formed will have equal sides.  
• The Ctrl, Alt, and Shift keys have the same functionality as with all the shape tools. 
 
 
Editing Polygons 
• Select the Edit Shape Node icon. Three handles will appear. 
• The center handle will move the shape. 
• The vertical handle changes the angle of the polygon by rotating clockwise or        

counterclockwise. 
• By clicking and dragging on the corner handle, you can change the size of the polygon. 
• In Tool Options, you can change the number of sides. The default   

is 6, the range is 3 to 16. Press enter to activate the change. 
• The Start Angle can also be changed. This will change the position 

of the points. 

Ray Size 

More on Create Shapes Tools 
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Opening the Design Screen 
1. Select File > New. 
2. Create New is pre-selected in the wizard.  
3. Click on Next. 
4. Place a dot in front of New Graphic. 
5. From the hoop choices, select Bernina 255 x 145 Large Oval #26. 
6. Click on Next. 
7. Work through the remaining wizard dialog boxes as outlined on 

pages 18-20 of this workbook. 
8. The blank designing screen opens. 
 
Using the Create Shapes Tools 
1. By resting your cursor on the Create Shape icon on the lower right 

hand corner, all the shape tools will be shown. 
2. Choose the Create Trapezoid/Parallelogram icon. 
3. Make sure Tool Options is open and that Trapezoid is checked. 
4. Draw a shape similar to the one shown by clicking and dragging your 

mouse upward. 
5. Select the Edit Shape Node icon and click on the center circle to 

move the drawn object to the center of the hoop. Use the 0 guideline 
on the ruler as a guide. 

6. Press the space bar to select the shape. 
 
Adding Circular Array 
1. Select the Circular Array tool from the toolbar. If it 

is not visible, hold your mouse on the lower right 
hand corner of the Rectangular Array tool and drag 
your mouse to select.  

2. In Tool Options, make sure that the Start and End angle val-
ues are 90°. Change the step count to 6. Notice that the 
step angle automatically adjusts to 60 degrees between the 
objects. These two values are interdependent.  

3. You will see a preview of what the array will look like.  
4. You can click and drag on the center square of the original 

object and move the clones closer together or further apart. 
5. You can rotate the array by clicking on the rotate arrow.  
6. When you like the way they are arranged, click 

on Apply Circular Array. 
7. Edit > Select all. Apply stitch #119. 
 
Saving the File 
1. Select File > Save As. 
2. Navigate to the Mastery folder. Open the folder. 
3. In the File Name, name the file, Circular Array.  
4. Click on Save.  
5. Export the file to the machine of your choice for stitching. See page 

26 in this workbook.  
6. Close the file by clicking on the X by the file name on the tab. 

Circular Array Tool 
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Sample 12 - Circular Array  
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Before You Start: This exercise requires that the HT115.art file from the Holice Turnbow 
folder in BERNINA Embroidery Software be saved as a .exp file for opening in CutWork. 
You can substitute any outline quilting design for this exercise. 
 
Opening the Design 
1. Click on File > New. Create New is pre-selected in the wizard. 
2. Click on Next. 
3. Place a dot in front of From Embroidery. Click on Browse. 
4. Navigate to the location where the Holice Turnbow file was saved.  
5. Click on Open. 
6. From the hoop choices, select Bernina 256 x 400 Jumbo Hoop #44. 
7. Click on Next. 
8. Work through the remaining wizard dialog boxes as outlined on pages 18-20 of this 

workbook. 
 
Adding a Stitching Line Around the Design 
1. Select the Create Rectangle tool. Hold down the Ctrl key. 
2. Draw a square just a little larger than the design. 
3. Press the space bar.  
4. Edit > Select All. 
5. Align Centers Vertically. 
6. Align Centers Horizontally. 
7. Right click on the selected objects and select Group.  
 
 
Add Fringe Cutting Lines 
1. Zoom in on the upper right corner of the design by selecting   

the Zoom In icon and dragging a box around the corner.  
2. Select the Create Bezier Shapes tool. 
3. Make sure the rulers are visible. Go to View > Rulers if they are 

not visible. 
4. While holding the Ctrl key, click at the upper right hand corner  

of the design, about 1 cm from the edge of the square. Use  
your rulers as a guideline. 

5. Move the mouse 2cm. Click again. 
6. Right click to end the drawn straight line.  
 
Add Rectangular Array 
1. Zoom out. Click on the Measure Tool icon.  
2. Click on the upper right hand corner of the outlined square and 

drag to the lower right hand corner to measure the side of the 
rectangle. Note: You can also select the square and read the 
dimensions in the Tool Option box. Remember this number. 

3. Hit the space bar and click on the drawn horizontal line.  
4. Click on the Rectangular Array icon. 
5. The last options applied with the Array tool will be active.  

Rectangular Array: CutWork Rag Quilt  
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Editing Rectangular Array  
1. In Tool Options, change the horizontal 

copies option to 1; change the vertical 
copies to a number that will allow about one cut for every centimeter. 
Use the measured dimension as a guide. 

2. Click on Apply Rectangular Array. 
3. Press the space bar to select the lines. 
4. By clicking on the lower edge of the array until you see a double   

arrow, you can spread or compress the array until it stretches from 
edge to edge of the square.  

5. While they are selected, 
right click and select 
Group.  

6. Hold the Ctrl key down 
and select the quilting 
group so everything is 
selected.  

6. Click on Align Horizontal 
Centers. 

 
Making the Duplicates.  
1. Deselect; then select just the array and click on Duplicate. 
2. Move the duplicate to the left side of the square with the left arrow 

key on the keyboard. 
3. Hold the Shift key and select the two array groups; right click;       

and choose Group.  
4. Hold the Ctrl key and select the quilting design.  
5. Click on Align Vertical Centers. Deselect by clicking outside the    

design.  
6. Select the grouped array. 
7. Click on Duplicate. 
8. In Tool Options, enter 90° in the Rotate box. 
9. Press Enter to activate. 
 
Applying Cutwork 
1. Select both array groups by holding the Ctrl key. 
2. Click on the CutWork icon.  
3. While the arrays are selected, right click, select Combine.  
4. Select File > Save As. 
5. Navigate to the Mastery folder. Open the folder. 
6. In the File Name, name the file, Rectangular Array.  
7. Click on Save.  
8. Export the file to the machine of your choice for stitching. 

See page 26 of this workbook.  
9. Close the file by clicking on the X by the file name on the 

tab of the design area. 

Alignment tools are based 
on the last selected object 
when you select with the 
Rectangle Selection tool 
and hold the Shift key.  

Rectangular Array 
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Sample 13 - Rectangular Array 
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Rectangular Array 
 
 
 
 
Editing Arrays 
If cloning is enabled, all copies of the object will be clones and all the     
objects can be reshaped or edited by editing one of them. You must  
apply the array before you can make changes; you will receive a     
warning message if you haven’t applied the array. 
 
1. To edit, select any of the cloned objects after applying the array.  
2. Click on Edit shape nodes. 
3. Reshape the object. 
4. The reshape is automatically applied to all clones.  
 
These changes can be made prior to activating the array: 
 
Rotating Copies 
1. Placing the mouse over any of the clones will give 

you handles over the clone. 
2. Place the mouse on the arrow part of the handle.  
3. To rotate, click on the handle and every other clone 

will rotate 90°. Every time you click on the clone, the 
object will rotate another 90°. 

 
 
 
Mirroring Copies 
1. Place the mouse on the mirror part of the handle.  
2. To mirror, click, and every other shape will be mirrored. 
 
 
 
Changing the Number of the Array 
1. Click and drag one of the control handles of any  

of the clones while holding Shift. 
2. Holding the Shift key while dragging the original 

moves the array.  
3. The direction you drag determines the effect on 

the number of rows and columns.  
4. The distance you drag determines the number.  
5. The distance between the copies remains the 

same.  

More on the Array Tools  
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More on the Array Tools 

Change the Spacing 
1. To change the distance click and drag any of the control handles  except 

the top left one. 
2. If you hold the Ctrl key, the horizontal and vertical spacing is kept  the 

same. 
 
 
 
 
To Move the Array 
1. Click on the top left copy control handle and drag array to its new location. 
 
 
Circular Array 
With Circular Array, you apply copies on an arc-circle. You can modify the 
properties visually through the control handles or mathematically through the 
Tool Options box.  
 
 
 
 
 
 
Start/End Angle 
1. You can specify where the copies are to be placed along an arc or a circle 

(both The Start and End values will be the same for the circle).  
2. The Step Count will change based on the size of the arc. 
 
Step Angle/Step Count/Clones 
1. The Step Angle can be specified and its value affects the Step Count 

within the size of the arc-circle. 
2. The Step Count can be specified and its value affects the Step Angle 

within the size of the arc-circle. 
3. You can also specify the direction of the copies—clockwise (default);    

unchecked box is counter-clockwise.  
4. Cloned objects mean that what you do to one of the objects will change all 

the objects. You make the changes by clicking on Edit Shape Nodes icon.  
 
Moving Array 
1. To move the array, click on the control handles of the original object. 
2. Drag this toward or away from the center to change the distance from  

center. If you hold the Shift key, only the distance will change, not the 
placement.  

3. You can also rotate the position of the start/end angle.  
4. Hold the Ctrl key to snap on every 15°. 
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More on the Array Tools 

Changing the Step Angle (Distance) 
1. To change the distance between the copies, move the control handle of any   

other object but the original.  
2. This automatically changes the end angle. The number of copies remains the 

same.  
 
 
 
 
To Change the Number of Copies 
1. To change the number of copies, hold the Shift key and move the control handle. 
2. Move your mouse circular to add or remove copies. If you have specified clock-

wise in Tool Options, moving the mouse clockwise will add and counter-clockwise 
will remove. If clockwise is not checked in Tool Options, the opposite is true.  

3. The distance between the objects doesn’t change. 
4. The end angle will change. 
 
 
Move Array Center 
1. By clicking and dragging on the array center, you can move the array without 

changing any of its parameters. 
2. By holding the Shift key down while clicking on the array center, you can change 

the distance the objects are from center and the Start-End angle.  
 
 
 
 
 
Change the Rotation  
1. Change from clockwise to counter-clockwise by clicking on   

the arrow at the center rotation. 
2. This will toggle between clockwise and counter-clockwise. 
 
 
 
 
Rotate/Mirror Copies 
1. By clicking on the arrow rotation handle, the object and      

every other copy will rotate 90°; you can repeat to rotate    
these objects another 90°. 

2. By clicking on the mirror handle, the object and every other  
object will become mirror images. The mirror is applied based 
on the horizontal center of the object.  
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Clones 
Opening the Design Screen 
1. Select File > New. 
2. Create New is pre-selected in the wizard. Click on Next. 
3. Place a dot in front of New Graphic. 
4. From the hoop choices, select Bernina 255 x 145 Large Oval #26. 
5. Click on Next. 
6. Work through the remaining wizard dialog boxes as outlined on pages   

18-20 of this workbook. 
7. The blank designing screen opens. 

 
 
Setting Up the Screen 
1. Add a vertical and horizontal guideline at the center of the 

hoop. See page 44 in the CutWork Mastery to review how 
to achieve this. 

2. Right click on either the horizontal or vertical ruler and 
select Add New Guideline. 

3. Select Diagonal.  
4. Rest your cursor on the diagonal line until a darker red 

dot appears. 
5. Place your cursor on this darker dot and move it toward the intersection of 

the vertical and horizontal guidelines. 
6. Move your cursor to the upper part of the diagonal line until you see a ro-

tate icon.  
7. Rotate the line until it is as close to 60° as you can get. A flag with the de-

grees will appear as you rotate.  
8. Zoom in close to the 0,0 intersection to check for accuracy.  
9. Move the diagonal line if necessary so that it intersects with the 0,0 inter-

section. 
10. This diagonal line will serve as a guideline for creating the first clone. 
 
 
Creating the Original Object 
1. Select the Create Ellipse tool. 
2. Hold the Shift key and click and drag from the vertical guideline to create a 

long, narrow oval. Release the mouse before releasing the Shift key. This 
will place the oval at the vertical center of the hoop. 

3. Hit the space bar to select the oval. 
4. Move the oval until the base of the oval is located at the 0,0 intersection of 

the hoop.  
5. Zoom in on the object for accuracy.  
6. Select Edit > Add new objects as clones. 
7. Zoom out by rolling the mouse wheel toward you.  
8. Select the rotation center of the object and move it to the base                  

of the ellipse at the 0,0 intersection. 
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Clones 
 
 
 
8. Place your cursor on the upper right hand corner until you 

see the rotation handle. Left click and drag the copy into its 
new position. Use the diagonal guideline for placement. DO 
NOT RELEASE THE LEFT MOUSE CLICK. 

9. Before releasing the left click, right click.  Release the left 
mouse button and then release the right mouse button and 
select Copy from the menu options.  

10. To make additional copies, select Edit > Repeat Last Trans-
formation (or Ctrl R) and continue until you have made a total 
of twelve flower petals as pictured.  

 
 
 
 
 
 
 
 
Editing the Shape 
1. Select Edit Shape Nodes. 
2. Select any of the clones and edit it as desired. 
3. The changes are applied to all the clones.  
4. Hit the space bar. 
5. Edit> Select All. 
6. Apply any stitch that you wish. 
7. Select File > Save As. 
8. Navigate to the Mastery folder. Open the folder. 
9. In the File Name, name the file Clones. 
10. Click on Save.  
11. Export the file to the machine of your  choice for stitching. See page 

26 of this workbook.  
12. Close the file by clicking on the X by the file name on the tab. 
 

Note:  You can edit the clones and save several versions of the 
flower and apply different stitches to each version. 

 
 
 
Selecting/Detaching 
1. Select one of the clones and right click to open a menu 

that makes it easy to select all clones. 
2. You can also choose to detach a clone from the group. 
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Sample 14 - Clones 
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Opening the Design Screen 
1. Select File > New. 
2. Create New is pre-selected in the wizard. Click on Next. 
3. Place a dot in front of New Graphic. 
4. From the hoop choices, select Bernina 255 x 145 Large Oval #26 
5. Click on Next. 
6. Work through the remaining wizard dialog boxes as outlined on   

pages 18-20 of this workbook. 
7. The blank designing screen opens. 

 
Adding Text 
1. Select the Edit Text tool.  
2. Click on the design screen where you would like to add 

text.  
3. Type Bernina. 
4. Press Enter to make a new line and type CutWork. 
5. Press the Rectangle Selection tool to activate the text.  
 
Editing Text 
1. While the text is selected, select the Edit Text tool.  
2. Click and drag the mouse over the letter B. You can also click where 

you wish to make changes and use the arrow keys on your keyboard 
while holding the Shift key. This will highlight the text and you can   
edit the selected text. 

3. We will apply changes to all the letters, so hold the shift key and   
press End.  

4. While Bernina is highlighted, type BERNINA. 
5. Change the font type by selecting one listed 

in Tool Options drop down menu.  
6. Change the font size to 30 and press Enter 

to activate the change.  
7. You can also make the font bold or italic in 

Tool Options. 
 
 
 
 
Editing Text Shape 
1. Click on the Rectangle Selection tool and click on the text. 
2. Click on Edit Shape Nodes.  
3. The nodes will allow you to change the position of each charac-

ter.  
4. Click on the node of the letter you wish to move and drag it to a      

new location.  
5. Click on the space bar; then deselect the lettering.  

Working with Text 

MORE ON TEXT  
All fonts installed in  
Windows are available to 
use for text.  
 
Shift + Home and Shift + 
End can also be used to 
select all characters be-
tween either the beginning 
and the selected point or the 
end and the selected point.  
 
There are right click options 
as well for editing.  
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Creating Text on a Path 
1. Select the Create Freehand Shapes tool. 
2. Draw a path in the design screen by clicking and 

dragging a line. 
3. Select the Edit Text tool. Click anywhere on the 

screen.  
4. Type Follow the Path. Select the text with the Rectangle       

Selection icon.        
5. Hold the Ctrl key to select the path. 
6. Right click and select Apply Path.  
7. By selecting Edit Shape Nodes, you can edit the path by    

moving the nodes or the control handles. 
8. To edit the text, select the Selection Rectangle and select the 

Edit Text tool. You can change the type, the size, and the style, 
as well as add or delete letters with the text.  

9. Change the font type and apply Bold to the text.  
10. Click on the Selection Rectangle; then deselect. 

11. Tool Options provide other editing capabilities:   
 
 
 
 
 
 
Insert a Symbol 
1. To insert a symbol, select Tools > Insert Symbol.  
2. Choose the scissors and click on Insert.  
3. Click the cursor where you wish to add the scissors and drag  

to the desired size.  
4. Release the mouse to set the position. 
5. While selected, select Satin Serial.  
 
Save the File 
1. Select File > Save As. 
2. Navigate to the Mastery folder. Open the folder. 
3. In the File Name, name the file, Text. Click on Save.  
4. Export the file to the machine of your choice for stitching.     

See page 26 of this workbook.  
5. Close the file by clicking on the X by the file name on the tab. 

Working with Text 

 

EDIT TEXT PATH 
You may change the text place-
ment one of four ways.  
 
Baseline is the default.  
Bottom positions the text over the 
curve. Letters such as “g” will be 
placed over the curve completely. 
Ascent positions the text under 
the curve with letters like “h” or 
capital letters touching the curve.  
Top positions the text under the 
curve a small distance from the 
curve.  
 
Text alignment will position the 
text to the left, center, or right justi-
fication.  
 
Offset changes the distance from 
the location. It can be + or –. 
Reverse direction will change the 
direction of the letters based on 
how the path was drawn.  
 
To remove the text path, select the 
text and the path, right click and 
select Clear Path.  
 
You can change the selection of 
symbols by clicking on fonts in the 
dialog box.  
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Sample 15 - Working with Text 
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Opening the Design Screen 
1. Select File > New. 
2. Create New is pre-selected in the wizard. Click on Next. 
3. Place a dot in front of New Graphic. 
4. From the hoop choices, select Bernina 255 x 145 Large Oval #26. 
5. Click on Next. 
6. Work through the remaining wizard dialog boxes as outlined on 

pages 18-20 of this workbook. 
7. The blank designing screen opens. 
 
Weld 
1. Select the Create Ellipse icon. 
2. While holding the Ctrl key, draw three circles, each larger than the 

previous. Draw them so they are not touching. 
3. Press the space bar key. Edit > Select All.  
4. Click on Align Vertical Centers icon.  
5. Click on the outline of the second circle and 

move it using the up arrow on the keyboard so 
that it overlaps slightly with the first circle. 

6. Repeat for the third circle, forming a snowman.  
7. Select Edit > Select All. 
8. Rest your cursor on the Weld icon. You will see 

a preview of how the Weld will look. There will 
be a red line around the welded object.  

9. To apply, click on the icon.  
 
Intersect 
1. Select the Create Star icon. 
2. Change the Number of Rays to 6 in Tool 

Options 
3. Create one star while holding the Ctrl key. 
4. Press the space bar key. 
5. Zoom in on the star.  
6. Click on the upper outline of the star and drag down, creating a dia-

mond shape in the overlapped areas. A shadow of the duplicate will 
appear and the cursor will change in appearance.  

7. When the shadow is in position, as you release the left mouse click, 
right mouse click and select Copy from the menu. 

8. If necessary, use the arrow keys to move the duplicate into exact 
position.  

9. Draw a bounding box around the two stars.  
10. Rest the cursor on the Intersect icon. A preview will be shown. 
11. Click on the icon to set the intersection. 
12. Move the intersection to a new location by clicking and dragging on 

the outline. You now have a new shape to edit. 
13. Delete the stars used for creating the intersection by selecting them 

and pressing delete.  

Transforming Shapes 

SPECIAL EDITING TOOLS 
These editing tools allow 
you to create irregular 
shapes.  
 
The last object selected 
while holding the Shift key 
will be the one that dictates 
the properties of the trans-
formed object.  
 
If you used the Selection 
Rectangle or Lasso, the  
object underneath will     
determine the properties.  

This method of duplicating is 
fast and easy and is precise 
in placement.  
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Trim Objects 
1. Select the Create Polygon icon. 
2. In Tool Options, enter 6 for the Number of Sides. 
3. Draw a hexagon by clicking and dragging on the 

screen. 
4. Select the Create Ellipse icon. 
5. Draw an Ellipse slightly overlapping the hexagon 

shape as shown.  
6. Press the space bar key. 
 
Creating the Source Object Shape 
1. Draw a selection rectangle around the two objects. 
2. Select the Align Centers Vertically icon.  
3. Select the ellipse. 
4. Right click and select Copy. 
5. Right click and select Paste. 
6. Enter 60 in the Rotate box.  
7. Press Enter.  
8. Click on the outline of the copy and move the copy 

to align the center of the ellipse with the point of 
the hexagon.  

9. Repeat this same process four more times, placing 
an ellipse at each point of the hexagon. 

 
Trimming the Object 
1. Draw a selection rectangle around the newly cre-

ated  objects. 
2. Rest your cursor on the Trim icon to preview the 

creation. 
3. Click on the Trim icon to activate the trim.  
4. Deselect the objects by clicking outside the shapes. 
5. Hold the Shift key down and select all the ellipse shapes.  
6. Right click and select Delete.  
7. This will leave the trimmed object and you can apply properties           

to this new shape.  
 
Another Method For Creating Holes 
1. Select the Ellipse tool and hold the Ctrl key down to draw a circle.  
2. Select the Star tool and change the Number of Rays to 8 in Tool     

Options. 
3. Hold the Ctrl key down and draw a star, slightly smaller than the circle. 
4. Click on the space bar to select the Rectangle Selection.  
5. While holding the Shift key, select the star and the circle.  
6. Click on Align Centers Vertically and Align Centers Horizontally. 
7. While both are selected, right click and choose Combine from the 

listed options.  

Transforming Shapes 

Trim can be applied to over-
lapping objects as well.  
 
Select the source object  
first (one that is used to trim 
the object); then select the 
target object (the one to be 
trimmed) by holding the 
Shift key. You can make 
multiple trims.  
 
You can use this method to 
create holes in objects.  

This is hard! 
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Adding a Thick Satin Line 
1. Select the Create Freehand Shape icon. 
2. Draw a straight vertical line with two left clicks. 
3. Right click to set the line.  
4. Hit the space bar to select the line. 
5. Choose Satin Serial in Object Properties.  
6. Change the Outline value in Tool Options to 10 mm. 
7. Hit Enter to activate. 
8. While the line is selected, choose Circles in Object Proper-

ties. 
 
 
Adding the Properties 
1. Select the Snowman. 
2. Click on Satin Serial in Object Properties.  
3. Change the Outline in Tool Options to 2 mm. 
4. Change the Height (Proportional checked) to 80 mm. 
5. Select the intersected diamond shape. Select stitch #16. 
6. Select the trimmed hexagon.  
7. Select stitch #45 in Object Properties. 
8. Right click on a color chip in the Thread Palette.  
9. Select Set Fill Color.  
10. Click on the Fill tab in Object Properties.  
11. Click on Net fill. 
12. Select the cut hole object. 
13. Select None for the outline. 
14. Repeat steps 8, 9 and 10 above for this object. 
15. Choose Appliqué. 
16. Change the Height (Proportional checked) to 40 mm. 
 
 
Sizing & Spacing of Objects 
1. Hold the Shift key down and select everything except the 

Snowman and the satin line; select the Appliquéd object last. 
2. Select the Make the Same Size icon. 
3. If any of the objects are overlapping, move them. 
4. Select all but the Snowman and the satin line again. 
5. Select the Equal Vertical Spacing icon. 
6. While they are selected, Click on Align Centers Vertically; 

then right click and select Group. 
7. Move any overlapping objects. 
8. Select the line; then select the Snowman. 
9. Select Make the Same Height icon. 
10. Select all the objects; click on the Snowman last.  
11. Select Equal Horizontal Spacing.  
12. While they are all selected, select Align Bottom. 
 
 
 
 
 

Transforming Shapes 

 

SIZING & SPACING 
The last object selected will be the ref-
erenced object for resizing and re-
spacing.  
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Transforming Shapes 
 
 
Save the File 
1. Select File > Save As. 
2. Navigate to the Mastery folder. Open the folder. 
3. In the File Name, name the file, Transformations. Click on Save.  
4. Export the file to the machine of your choice for stitching.              

See page 26 in this workbook. 
 
 
 
 
Adding a Separate Cutwork File 
1. Select the appliqué, right click, and select Ungroup from the op-

tions.  
2. Select the appliqué again, right click and select Copy. 
3. Select File > New. 
4. Create New is pre-selected in the wizard. Click on Next. 
5. Place a dot in front of New Graphic. 
6. From the hoop choices, select Bernina 130 x 100 Medium #26.  
7. Click on Next. 
8. Work through the remaining wizard dialog boxes as outlined on 

pages 18-20 of this workbook. 
9. Right click and select Paste. 
10. While the object is selected, click on None. 
11. Switch to the Outline tab and select CutWork. 
12. Add a check mark to Running Before, change the number of passes 

to 2, and change the offset to 1mm. 
13. Select File > Save As. 
14. Navigate to the Mastery folder. Open the folder. 
15. In the File Name, name the file, Appliqué Shape. 
16. Click on Save.  
17. Export the file to the machine of your choice for stitching. See page 

26 of this workbook. 
18. Close the file by clicking on the X by the file name on the  tab of the 

design area. 
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Sample 16 - Transforming Shapes 
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Printing  

Printing A Guide Sheet 
1. Select File > Open. 
2. Open the design, Vector to Cutwork. 
3. Select File > Print or click on the Print icon. 
4. Press OK to print the design sheet from your printer.  
5. All the information is listed on this design sheet. 
 
 
 
 
 
 
Header 
The header provides information on the size of the design, the  
color changes, the amount of thread needed, the colors of the    
design, and the position of the knife if cutwork has been added.  

The stitch sequence is shown graphically at the bottom of the design sheet. 
 
 
 
 
 
 
 
 

There are numerous print options that can be changed through the listed 
properties (see picture at the right of the page). To find out about these       
options, go Help > Help Topics. Select the Search Tab. Type “print” in the 
search field. Press Enter. 
 
Click on Print Your Design and read the information listed in this section.  
 
Printing Artwork 
You can also print the artwork onto fabric printing sheets. Select File >      
Print Artwork. You will get a preview with available options to adjust.  
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Design Properties: General Tab 
1. Go to File > Design Properties. 
2. Add information within the fields as desired. 
3. Click on OK and the information will be saved with the design.  
 
Design Properties: Optimizer Tab 
1. There are many options that can be set in the Optimizer tab. 
2. These all affect the production of the design.  
3. These options are particularly important when you are trying to optimize 

the time spent stitching the design and are used to set the parameters of 
the software.  

4. Refer to the Help menu for more information.  

Other Options 


